Технологии коммутируемого доступа в сеть : Асинхронные подключения

Синхронно-асинхронные порты для доступа по телефонным линиям с помощью асинхронных модемов на платформах Cisco 1600, 1700, 2600 и 3600

5 апреля 2016 - Машинный перевод
Другие версии: PDF-версия:pdf | Английский (22 августа 2015) | Отзыв


Содержание


Введение

Данный документ содержит пример конфигурации для использования синхронных и асинхронных портов для удаленного доступа через модем на маршрутизаторах Cisco 1600, 1700, 2600 и 3600. Следующая конфигурация позволяет соединять синхронные и асинхронные интерфейсы маршрутизатора с внешними клиентскими модемами, соединенных с маршрутизатором при помощи кабелей DB-60 — RS-232.

Примечание: Если у вас есть модемы USR Sportster, только dip-коммутаторы 3 и 8 должны не работать.

Перед началом работы

Условные обозначения

Дополнительные сведения об условных обозначениях см. в документе Технические рекомендации Cisco. Условные обозначения.

Предварительные условия

Для данного документа отсутствуют предварительные условия.

Используемые компоненты

Сведения, содержащиеся в данном документе, основаны на следующих версиях программного обеспечения.

  • Cisco выпуск ПО IOS� 12.1

Сведения, представленные в этом документе, были получены от устройств в специфической лабораторной среде. Все устройства, используемые в этом документе, были запущены с чистой конфигурацией (конфигурацией по умолчанию). При работе с реальной сетью необходимо полностью осознавать возможные результаты использования всех команд.

Настройка

В этом разделе содержатся сведения о настройке функций, описанных в этом документе.

Примечание: Дополнительные сведения о командах, используемых в данном документе, можно получить с помощью средства поиска команд (только для зарегистрированных клиентов).

Для получения дополнительной информации об установке сетевых модулей и нумерации портов, обратитесь к Соединяющимся Последовательным сетевым модулям.

Схема сети

В данном документе используется сеть, изображенная на следующей схеме.

/image/gif/paws/19065/sync-async.gif

Конфигурации

В данном документе используется следующая конфигурация.

Маршрутизатор 1
show running-config

!
version 12.1
service timestamps debug datetime msec
no service password-encryption
!
hostname router1
!
boot system slot1:c3640-i-mz.121-20
!
username test password 0 test

!--- Local database entries for authentication.

!
memory-size iomem 10
ip subnet-zero
!
!
interface Loopback0
 ip address 1.1.1.1 255.255.255.0
!
interface Ethernet0/0
ip address 10.10.10.1 255.255.255.0
!
interface Serial3/0
 no ip address
!
interface Serial3/1
 no ip address
 shutdown
!
interface Serial3/2
 no ip address
 shutdown
!
interface Serial3/3
 no ip address
 shutdown
!
interface Serial3/4
 no ip address
 shutdown
!
interface Serial3/5
 no ip address
 shutdown
!
interface Serial3/6
 no ip address
 shutdown
!
interface Serial3/7

!--- Interface attached to modem.
 
 physical-layer async

!--- Put the interface into async mode. 
!--- A line appears at the bottom of the configuration.
!--- All the other serial ports on this module are in sync mode.

 ip unnumbered Loopback0

!--- IP address for the interface.

 encapsulation ppp
 async mode interactive

!--- Allow both EXEC and PPP sessions.

 peer default ip address pool default
 
!--- Assign IP address to client.

 ppp authentication chap

!--- Authenticate using Challenge Handshake 
!--- Authentication Protocol (CHAP).

!
ip local pool default 1.1.1.2 

!--- Local IP pool of one IP address for client connect 
!--- on the external modem connected to serial3/7.


ip classless
ip route 0.0.0.0 0.0.0.0 10.10.10.100
ip default-gateway 
ip http server
!
line con 0
line 104  

!--- Line 104 associated with serial 3/7.

modem InOut  

!--- Modem attached to line.
 
modem autoconfigure discovery

!--- We are hoping that the modem is a standard hayes 
!--- compatible modem. The configuration worked fine.

transport input all
autoselect during-login
autoselect ppp
transport input all
speed 115200  

line aux 0
 password <removed>                    
 login
line vty 0 4
 password <removed>
 login
!
end
router1#

Заметьте, что после physical-layer асинкс настроен на интерфейсе, новый номер линии появляется в конфигурации, которая должна быть настроена (в данном примере 104). Если вы не знаете, какой номер строки привязан, с которым интерфейсом, выполняют команду EXEC выставочного подвида для просмотра сопоставлений. После того, как все это настроено, и все аппаратные средства установлены, вы должны обратный доступ по протоколу Telnet к модемам для захвата скорости терминального оборудования пользователя (DTE) между этими двумя устройствами. Для этого подключитесь с помощью Telnet к любому IP-адресу устройства, находящегося в состоянии up/up (для этого идеально подходят интерфейсы обратной связи) с номером порта 2000+x, где x – номер линии, к которой подключен модем. В данном примере модем находится на линии 104, таким образом, Telnet к адресу обратной связи (1.1.1.1) порт 2104. Можно тогда выполнить команду AT в пустой строке, и модем должен отреагировать на 'OK'. Чтобы разорвать соединение, нажмите клавиши Ctrl-Shift-6, затем нажмите клавишу x, чтобы вернуться в окно приглашения маршрутизатора, в котором следует ввести disconnect для закрытия соединения.

Примечание: Удостоверьтесь, что вы закрываете соединение, или оно не будет работать.

Например: :

router1#telnet 1.1.1.1 2104
Trying 1.1.1.1, 2104 ... Open
at
OK
router1#disconnect
Closing connection to 1.1.1.1 [confirm]
router1#

Иногда необходимо выполнить команду at&b0&w0 к модему, прежде чем скорость DTE будет блокирована полностью. После того, как обратный доступ по протоколу Telnet завершен, набор в маршрутизатор с гипертерминалом (или другая программа ASCII), и посмотрите, можно ли получить командную строку маршрутизатора. Параметры настройки должны быть 8N1. Если это работает, то возможность подключения PPP должна работать также.

Проверка.

Этот раздел предоставляет сведения, можно использовать для подтверждения любой проблемы разводки кабелей. Ниже схема кабельных соединений для синхронизирующей/асинхронной карты. Кроме того, удостоверьтесь, что состояния оборудования модема под линией (104) подобны тому, что объяснено ниже.

Sync/async port(DB60 female)<------( CAB-232MT=, Part# 72-0793-01)-------->External Modem 

Примечание: Кабель CAB-232MT – это кабель DTE, заставляющий маршрутизатор работать как устройство DTE. Вы требуете его для соединения с модемом (устройство DCE). При соединении синхронизования/асинхронных портов с оконечным устройством (DTE) необходимо использовать кабель DCE (CAB-232FC =), который заставляет маршрутизатор действовать как устройство DCE.

Некоторые команды show поддерживаются Средством интерпретации выходных данных(только зарегистрированные клиенты), которое позволяет просматривать аналитику выходных данных команды show.

  • show diag - Отображает диагностическую информацию о контроллере, интерфейсном процессоре и адаптерах портов для сетевого устройства.

  • show interfaces serial – отображает сведения о последовательном интерфейсе.

  • show line – отображает параметры терминальной линии.

router1#show diag 
Slot 0: 
.... 
.... 
<snipped> 
.... 
Slot 3: 
        Sync/Async Port adapter, 8 ports 
        Port adapter is analyzed 
        Port adapter insertion time unknown 
        EEPROM contents at hardware discovery: 
        Hardware revision 1.0           Board revision H0 
        Serial number     10532987      Part number    800-01225-02 
        Test history      0x0           RMA number     00-00-00 
        EEPROM format version 1 
        EEPROM contents (hex): 
          0x20: 01 25 01 00 00 A0 B8 7B 50 04 C9 02 00 00 00 00 
          0x30: 88 00 00 00 98 10 23 17 FF FF FF FF FF FF FF FF 
router1#show interfaces serial 3/7 
Serial3/7 is down, line protocol is down 
  Hardware is CD2430 in async mode 
  MTU 1500 bytes, BW 9 Kbit, DLY 100000 usec, 
     reliability 255/255, txload 1/255, rxload 1/255 
.... 
router1#show interfaces serial 3/0 
Serial3/0 is down, line protocol is down 
  Hardware is CD2430 in sync mode 
  MTU 1500 bytes, BW 128 Kbit, DLY 20000 usec, 
     reliability 255/255, txload 1/255, rxload 1/255 
router1#show line
   Tty  Typ    Tx/Rx      A  Modem  Roty AccO AccI   Uses  Noise  Overruns   Int
*    0  CTY     -  -      -    -     -     0     0      0/0         -
I   104 TTY 115200/115200 - inout    -     -     -      0    0      0/0      Se3/7
    129 AUX  9600/9600    -    -     -     -     -      0    0      0/0        -
    130 VTY               -    -     -     -     -      0    0      0/0        -
    131 VTY               -    -     -     -     -      0    0      0/0        -
    132 VTY               -    -     -     -     -      0    0      0/0        -
    133 VTY               -    -     -     -     -      0    0      0/0        -    
    134 VTY               -    -     -     -     -      0    0      0/0        -

Line(s) not in async mode -or- with no hardware support:
1-96, 98-128
router1#show line 104 
   Tty Typ   Tx/Rx      A Modem  Roty AccO AccI   Uses   Noise  Overruns   Int 
I 104  TTY 115200/115200- inout   -    -    -      0       0      0/0      Se3/7 

Line 104, Location: "", Type: "" 
Length: 24 lines, Width: 80 columns 
Baud rate (TX/RX) is 115200/115200, no parity, 2 stopbits, 8 databits 
Status: No Exit Banner 
Capabilities: Modem Callout, Modem RI is CD, 
  Line usable as async interface 
Modem state: Idle 
Modem hardware state: noCTS noDSR  DTR RTS         

!--- External connected modem is off.
 
Special Chars: Escape  Hold  Stop  Start  Disconnect  Activation 
                ^^x    none   -     -       none 
Timeouts:      Idle EXEC    Idle Session   Modem Answer  Session   Dispatch 
               00:10:00        never                        none     not set 
                            Idle Session Disconnect Warning 
                              never 
                            Login-sequence User Response 
                             00:00:30 
                            Autoselect Initial Wait 
                              not set 
Modem type is unknown. 
Session limit is not set. 
Time since activation: never 
Editing is enabled. 
History is enabled, history size is 10. 
DNS resolution in show commands is enabled 
Full user help is disabled 
Allowed input transports are pad v120 lapb-ta telnet rlogin udptn. 
Allowed output transports are pad v120 lapb-ta telnet rlogin. 
Preferred transport is telnet. 
No output characters are padded 
No special data dispatching characters 
router1# 
router1#show line 104 
   Tty Typ Tx/Rx         A Modem  Roty AccO AccI   Uses   Noise  Overruns   Int 
   104 TTY 115200/115200 -  inout  -    -    -      0       0       0/0     Se3/7 

Line 104, Location: "", Type: "" 
Length: 24 lines, Width: 80 columns 
Baud rate (TX/RX) is 115200/115200, no parity, 2 stopbits, 8 databits 
Status: No Exit Banner, CTS Raised 
Capabilities: Modem Callout, Modem RI is CD 
Modem state: Idle 
Modem hardware state: CTS noDSR  DTR RTS            

!--- External connected modem is ON, without any call on it.
 
Special Chars: Escape  Hold  Stop  Start  Disconnect  Activation 
                ^^x    none   -     -       none 
Timeouts:      Idle EXEC    Idle Session   Modem Answer  Session   Dispatch 
               00:10:00        never                        none     not set 
                            Idle Session Disconnect Warning 
                              never 
                            Login-sequence User Response 
                             00:00:30 
                            Autoselect Initial Wait 
                              not set 
Modem type is unknown. 
Session limit is not set. 
Time since activation: never 
Editing is enabled. 
History is enabled, history size is 10. 
DNS resolution in show commands is enabled 
Full user help is disabled 
Allowed input transports are pad v120 lapb-ta telnet rlogin udptn. 
Allowed output transports are pad v120 lapb-ta telnet rlogin. 
Preferred transport is telnet. 
No output characters are padded 
No special data dispatching characters 
route1# 
router1#show line 104 
   Tty Typ  Tx/Rx       A Modem  Roty AccO AccI   Uses   Noise  Overruns   Int 
* 104 TTY 115200/115200 - inout   -    -    -       0      1       0/0     Se3/7 

Line 104, Location: "", Type: "" 
Length: 24 lines, Width: 80 columns 
Baud rate (TX/RX) is 115200/115200, no parity, 2 stopbits, 8 databits 
Status: PSI Enabled, Ready, Active, No Exit Banner, CTS Raised 
  Automore On 
Capabilities: Modem Callout, Modem RI is CD 
Modem state: Ready 
Modem hardware state: CTS DSR  DTR RTS              

!--- External connected modem is ON,  with an active EXEC call on it.
 
Special Chars: Escape  Hold  Stop  Start  Disconnect  Activation 
                ^^x    none   -     -       none 
Timeouts:      Idle EXEC    Idle Session   Modem Answer  Session   Dispatch 
               00:10:00        never                        none     not set 
                            Idle Session Disconnect Warning 
                              never 
                            Login-sequence User Response 
                             00:00:30 
                            Autoselect Initial Wait 
                              not set 
Modem type is unknown. 
Session limit is not set. 
Time since activation: 00:01:17 
Editing is enabled. 
History is enabled, history size is 10. 
DNS resolution in show commands is enabled 
Full user help is disabled 
Allowed input transports are pad v120 lapb-ta telnet rlogin udptn. 
Allowed output transports are pad v120 lapb-ta telnet rlogin. 
Preferred transport is telnet. 
No output characters are padded 
No special data dispatching characters 
router1#show interfaces serial 3/7 
Serial3/7 is down, line protocol is down                                      

!--- External connected modem is ON,  with an active call in EXEC mode.
 
  Hardware is CD2430 in async mode 
  Interface is unnumbered. Using address of Loopback0 (10.10.10.10) 
  MTU 1500 bytes, BW 115 Kbit, DLY 100000 usec, 
     reliability 255/255, txload 1/255, rxload 1/255 
  Encapsulation PPP, loopback not set 
  Keepalive not set 
  DTR is pulsed for 5 seconds on reset 
  LCP Closed 
  Closed: IPCP 
  Last input 00:50:32, output 00:51:29, output hang never 
  Last clearing of "show interface" counters 00:00:38 
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0 
  Queueing strategy: weighted fair 
  Output queue: 0/1000/64/0 (size/max total/threshold/drops) 
     Conversations  0/1/16 (active/max active/max total) 
     Reserved Conversations 0/0 (allocated/max allocated) 
  5 minute input rate 0 bits/sec, 0 packets/sec 
  5 minute output rate 0 bits/sec, 0 packets/sec 
     0 packets input, 0 bytes, 0 no buffer 
     Received 0 broadcasts, 0 runts, 0 giants, 0 throttles 
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort 
     0 packets output, 0 bytes, 0 underruns 
     0 output errors, 0 collisions, 0 interface resets 
     0 output buffer failures, 0 output buffers swapped out 
     0 carrier transitions 
router1# 

Устранение неполадок

В предыдущем разделе "Проверка" содержатся практически все необходимые сведения, касающиеся управляющих сигналов кабельного соединения и асинхронной связи (CTS DSR DTR RTS). С вышеупомянутой конфигурацией маршрутизатора 1, пользователь должен быть в состоянии набрать.

  • РЕЖИМ EXEC - В Режиме EXEC, пользователь может набрать от модема с помощью утилиты последовательного терминала (как hyperterm/procomm) к внешнему модему, связанному с синхронизованием/асинхронным портом. После успешного пробного подключения между модемами пользователь должен получить приглашение router1. Все вышеупомянутые команды показа в разделе проверки собраны во время Соединения в режиме EXEC к маршрутизатору.

  • Режим PPP — в режиме PPP пользователь может осуществить вызов с модема, использующего Windows Dialup Networking, на внешний модем, подключенный к синхронному/асинхронному порту. Если вызов номера в Режиме EXEC работает, PPP должен также работать без любой проблемы. Удостоверьтесь, что конфигурация является точно тем же, как упомянуто выше. Для устранения неполадок в режиме PPP создайте подключение по входящему звонку, используя следующие команды отладки, которые должны быть запущены вместе с установкой временных меток, равных миллисекунде. Придерживайтесь линий отладки, которые должны полужирным видеть, как далеко вы входите в отладки. Используйте следующую блок-схему устранения неполадокPPP, если требуется дополнительная информация.

Команды для устранения неполадок

Некоторые команды show поддерживаются Средством интерпретации выходных данных(только зарегистрированные клиенты), которое позволяет просматривать аналитику выходных данных команды show.

Примечание: Прежде чем применять команды отладки, ознакомьтесь с разделом "Важные сведения о командах отладки".

  • service timestamps debug datetime msec – используется для включения миллисекундного дробления времени для отладок.

  • debug modem – используется для отображения активности линии модема на сервере доступа.

  • debug ppp authentication – используется, чтобы увидеть, проходит ли клиент согласование PPP.

  • debug ppp authenticaion - Используемый, чтобы видеть, передает ли клиент аутентификацию.

  • debug chat – - Используемый для показа действия сценария диалогового взаимодействия.

  • debug confmodem – используется для просмотра информации, связанной с обнаружением и настройкой модема, подключенного к маршрутизатору.

  • show debugging – Используется для отображения сведений от типах отладки, доступных в маршрутизаторе.

  • show users- Используемый для отображения информацию об активных линиях на маршрутизаторе.

См. вывод команды, приведенный ниже, для получения примеров команд устранения неисправностей.

router1#configure terminal 
Enter configuration commands, one per line.  End with CNTL/Z. 
router1(config)#service timestamps debug datetime msec       

!--- Turned on millisecond time stamping for debugs.
 
router1(config)#end 
router1# 
router1#debug modem 
router1#debug ppp negotiation 
router1#debug ppp authentication 
router1#debug chat 
router1#debug confmodem 

router1#show debugging 
General OS: 
  Modem control/process activation debugging is on 
PPP: 
  PPP authentication debugging is on 
  PPP protocol negotiation debugging is on 
Chat Scripts: 
  Chat scripts activity debugging is on 
router1# 


!--- The following is the above mentioned 
!--- debugs log collected from rotuer, 
!--- when a PPP user tried to dialin with a username = test, password = test. 


router1# 
router1#clear line 104 
[confirm] 
 [OK] 
router1# 
*Mar  1 00:06:34.563: TTY104: Line reset by "Exec" 
*Mar  1 00:06:34.567: TTY104: Modem: IDLE->HANGUP 
*Mar  1 00:06:34.567: TTY104: destroy timer type 0 
*Mar  1 00:06:34.567: TTY104: destroy timer type 1 
*Mar  1 00:06:34.567: TTY104: destroy timer type 3 
*Mar  1 00:06:34.567: TTY104: destroy timer type 4 
*Mar  1 00:06:34.567: TTY104: destroy timer type 2 
*Mar  1 00:06:35.139: TTY104: dropping DTR, hanging up 
*Mar  1 00:06:35.139: tty104: Modem: HANGUP->IDLE 
*Mar  1 00:06:40.139: TTY104: restoring DTR 
*Mar  1 00:06:41.139: TTY104: autoconfigure probe started 
*Mar  1 00:06:41.139: TTY104: Modem command:  --AT&F&C1&D2S0=1H0-- 
*Mar  1 00:06:43.675: TTY104: Modem configuration succeeded 
*Mar  1 00:06:43.675: TTY104: Detected modem speed 115200 
*Mar  1 00:06:43.675: TTY104: Done with modem configuration 
router1# 
router1#                              

!--- Below are debugs when the PPP user tried to dialin.
 
*Mar  1 00:08:43.163: TTY104: DSR came up 
*Mar  1 00:08:43.163: tty104: Modem: IDLE->(unknown) 
*Mar  1 00:08:43.163: TTY104: Autoselect started 
*Mar  1 00:08:43.163: TTY104: create timer type 0, 120 seconds 
*Mar  1 00:08:44.699: TTY104: Autoselect sample 7E 
*Mar  1 00:08:44.699: TTY104: Autoselect sample 7EFF 
*Mar  1 00:08:44.699: TTY104: Autoselect sample 7EFF7D 
*Mar  1 00:08:44.699: TTY104: Autoselect sample 7EFF7D23 
*Mar  1 00:08:44.699: TTY104 Autoselect cmd:  ppp negotiate 
*Mar  1 00:08:44.699: TTY104: destroy timer type 0 (OK) 
*Mar  1 00:08:44.703: TTY104: EXEC creation 
*Mar  1 00:08:44.703: TTY104: create timer type 1, 600 seconds 
*Mar  1 00:08:44.707: TTY104: destroy timer type 1 (OK) 
*Mar  1 00:08:44.707: TTY104: destroy timer type 0 
00:08:46: %LINK-3-UPDOWN: Interface Serial3/7, changed state to up 
*Mar  1 00:08:46.707: Se3/7 PPP: Treating connection as a dedicated line 
*Mar  1 00:08:46.707: Se3/7 PPP: Phase is ESTABLISHING, Active Open 
*Mar  1 00:08:46.707: Se3/7 LCP: O CONFREQ [Closed] id 3 len 25 
*Mar  1 00:08:46.707: Se3/7 LCP:    ACCM 0x000A0000 (0x0206000A0000) 
*Mar  1 00:08:46.707: Se3/7 LCP:    AuthProto CHAP (0x0305C22305) 
*Mar  1 00:08:46.707: Se3/7 LCP:    MagicNumber 0x0014A697 (0x05060014A697) 
*Mar  1 00:08:46.707: Se3/7 LCP:    PFC (0x0702) 
*Mar  1 00:08:46.707: Se3/7 LCP:    ACFC (0x0802) 
*Mar  1 00:08:46.863: Se3/7 LCP: I CONFACK [REQsent] id 3 len 25 
*Mar  1 00:08:46.863: Se3/7 LCP:    ACCM 0x000A0000 (0x0206000A0000) 
*Mar  1 00:08:46.863: Se3/7 LCP:    AuthProto CHAP (0x0305C22305) 
*Mar  1 00:08:46.863: Se3/7 LCP:    MagicNumber 0x0014A697 (0x05060014A697) 
*Mar  1 00:08:46.863: Se3/7 LCP:    PFC (0x0702) 
*Mar  1 00:08:46.863: Se3/7 LCP:    ACFC (0x0802) 
*Mar  1 00:08:47.703: Se3/7 LCP: I CONFREQ [ACKrcvd] id 2 len 50 
*Mar  1 00:08:47.703: Se3/7 LCP:    ACCM 0x00000000 (0x020600000000) 
*Mar  1 00:08:47.703: Se3/7 LCP:    MagicNumber 0x44B3482A (0x050644B3482A) 
*Mar  1 00:08:47.703: Se3/7 LCP:    PFC (0x0702) 
*Mar  1 00:08:47.703: Se3/7 LCP:    ACFC (0x0802) 
*Mar  1 00:08:47.703: Se3/7 LCP:    Callback 6  (0x0D0306) 
*Mar  1 00:08:47.703: Se3/7 LCP:    MRRU 1614 (0x1104064E) 
*Mar  1 00:08:47.703: Se3/7 LCP:    EndpointDisc 1 Local 
*Mar  1 00:08:47.703: Se3/7 LCP:     (0x131701362F5B168BFB407785EE942EB8) 
*Mar  1 00:08:47.703: Se3/7 LCP:     (0xEF5D0700000000) 
*Mar  1 00:08:47.703: Se3/7 LCP: O CONFREJ [ACKrcvd] id 2 len 11 
*Mar  1 00:08:47.703: Se3/7 LCP:    Callback 6  (0x0D0306) 
*Mar  1 00:08:47.707: Se3/7 LCP:    MRRU 1614 (0x1104064E) 
*Mar  1 00:08:47.855: Se3/7 LCP: I CONFREQ [ACKrcvd] id 3 len 43 
*Mar  1 00:08:47.855: Se3/7 LCP:    ACCM 0x00000000 (0x020600000000) 
*Mar  1 00:08:47.855: Se3/7 LCP:    MagicNumber 0x44B3482A (0x050644B3482A) 
*Mar  1 00:08:47.855: Se3/7 LCP:    PFC (0x0702) 
*Mar  1 00:08:47.855: Se3/7 LCP:    ACFC (0x0802) 
*Mar  1 00:08:47.855: Se3/7 LCP:    EndpointDisc 1 Local 
*Mar  1 00:08:47.855: Se3/7 LCP:     (0x131701362F5B168BFB407785EE942EB8) 
*Mar  1 00:08:47.855: Se3/7 LCP:     (0xEF5D0700000000) 
*Mar  1 00:08:47.855: Se3/7 LCP: O CONFACK [ACKrcvd] id 3 len 43 
*Mar  1 00:08:47.855: Se3/7 LCP:    ACCM 0x00000000 (0x020600000000) 
*Mar  1 00:08:47.855: Se3/7 LCP:    MagicNumber 0x44B3482A (0x050644B3482A) 
*Mar  1 00:08:47.855: Se3/7 LCP:    PFC (0x0702) 
*Mar  1 00:08:47.859: Se3/7 LCP:    ACFC (0x0802) 
*Mar  1 00:08:47.859: Se3/7 LCP:    EndpointDisc 1 Local 
*Mar  1 00:08:47.859: Se3/7 LCP:     (0x131701362F5B168BFB407785EE942EB8) 
*Mar  1 00:08:47.859: Se3/7 LCP:     (0xEF5D0700000000) 
*Mar  1 00:08:47.859: Se3/7 LCP: State is Open 
*Mar  1 00:08:47.859: Se3/7 PPP: Phase is AUTHENTICATING, by this end 
*Mar  1 00:08:47.859: Se3/7 CHAP: O CHALLENGE id 2 len 28 from "router1" 
*Mar  1 00:08:48.015: Se3/7 LCP: I IDENTIFY [Open] id 4 len 18 magic 0x44B3482A MSRASV5.00 
*Mar  1 00:08:48.031: Se3/7 LCP: I IDENTIFY [Open] id 5 len 27 magic 0x44B3482A MSRAS-1-IRAH-W2K 
*Mar  1 00:08:48.043: Se3/7 CHAP: I RESPONSE id 2 len 25 from "test" 
*Mar  1 00:08:48.043: Se3/7 CHAP: O SUCCESS id 2 len 4 
*Mar  1 00:08:48.047: Se3/7 PPP: Phase is UP 
*Mar  1 00:08:48.047: Se3/7 IPCP: O CONFREQ [Closed] id 2 len 10 
*Mar  1 00:08:48.047: Se3/7 IPCP:    Address 10.10.10.10 (0x03060A0A0A0A) 
*Mar  1 00:08:48.175: Se3/7 CCP: I CONFREQ [Not negotiated] id 6 len 10 
*Mar  1 00:08:48.175: Se3/7 CCP:    MS-PPC supported bits 0x00000001 (0x120600000001) 
*Mar  1 00:08:48.175: Se3/7 LCP: O PROTREJ [Open] id 4 len 16 protocol CCP (0x80FD0106000A120600000001) 
*Mar  1 00:08:48.191: Se3/7 IPCP: I CONFREQ [REQsent] id 7 len 40 
*Mar  1 00:08:48.191: Se3/7 IPCP:    CompressType VJ 15 slots CompressSlotID (0x0206002D0F01) 
*Mar  1 00:08:48.191: Se3/7 IPCP:    Address 0.0.0.0 (0x030600000000) 
*Mar  1 00:08:48.191: Se3/7 IPCP:    PrimaryDNS 0.0.0.0 (0x810600000000) 
*Mar  1 00:08:48.195: Se3/7 IPCP:    PrimaryWINS 0.0.0.0 (0x820600000000) 
*Mar  1 00:08:48.195: Se3/7 IPCP:    SecondaryDNS 0.0.0.0 (0x830600000000) 
*Mar  1 00:08:48.195: Se3/7 IPCP:    SecondaryWINS 0.0.0.0 (0x840600000000) 
*Mar  1 00:08:48.195: Se3/7 IPCP: O CONFREJ [REQsent] id 7 len 34 
*Mar  1 00:08:48.195: Se3/7 IPCP:    CompressType VJ 15 slots CompressSlotID (0x0206002D0F01) 
*Mar  1 00:08:48.195: Se3/7 IPCP:    PrimaryDNS 0.0.0.0 (0x810600000000) 
*Mar  1 00:08:48.195: Se3/7 IPCP:    PrimaryWINS 0.0.0.0 (0x820600000000) 
*Mar  1 00:08:48.195: Se3/7 IPCP:    SecondaryDNS 0.0.0.0 (0x830600000000) 
*Mar  1 00:08:48.195: Se3/7 IPCP:    SecondaryWINS 0.0.0.0 (0x840600000000) 
*Mar  1 00:08:48.199: Se3/7 IPCP: I CONFACK [REQsent] id 2 len 10 
*Mar  1 00:08:48.199: Se3/7 IPCP:    Address 10.10.10.10 (0x03060A0A0A0A) 
*Mar  1 00:08:48.343: Se3/7 IPCP: I CONFREQ [ACKrcvd] id 8 len 10 
*Mar  1 00:08:48.343: Se3/7 IPCP:    Address 0.0.0.0 (0x030600000000) 
*Mar  1 00:08:48.343: Se3/7 IPCP: O CONFNAK [ACKrcvd] id 8 len 10 
*Mar  1 00:08:48.343: Se3/7 IPCP:    Address 1.1.1.2 (0x030601010102) 
*Mar  1 00:08:48.483: Se3/7 IPCP: I CONFREQ [ACKrcvd] id 9 len 10 
*Mar  1 00:08:48.483: Se3/7 IPCP:    Address 1.1.1.2 (0x030601010102) 
*Mar  1 00:08:48.483: Se3/7 IPCP: O CONFACK [ACKrcvd] id 9 len 10 
*Mar  1 00:08:48.483: Se3/7 IPCP:    Address 1.1.1.2 (0x030601010102) 
*Mar  1 00:08:48.487: Se3/7 IPCP: State is Open 
*Mar  1 00:08:48.487: Se3/7 IPCP: Install route to 1.1.1.2
00:08:49: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial3/7, 
changed state to up 
router1# 
router1#show interfaces serial 3/7 
Serial3/7 is up, line protocol is up 
  Hardware is CD2430 in async mode 
  Interface is unnumbered. Using address of Loopback0 (10.10.10.10) 
  MTU 1500 bytes, BW 115 Kbit, DLY 100000 usec, 
     reliability 255/255, txload 1/255, rxload 1/255 
  Encapsulation PPP, loopback not set 
  Keepalive not set 
  DTR is pulsed for 5 seconds on reset 
  LCP Open 
  Open: IPCP 
  Last input 00:00:00, output 00:00:09, output hang never 
  Last clearing of "show interface" counters 00:08:42 
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0 
  Queueing strategy: weighted fair 
  Output queue: 0/1000/64/0 (size/max total/threshold/drops) 
     Conversations  0/1/16 (active/max active/max total) 
     Reserved Conversations 0/0 (allocated/max allocated) 
  5 minute input rate 0 bits/sec, 1 packets/sec 
  5 minute output rate 0 bits/sec, 0 packets/sec 
     157 packets input, 10790 bytes, 0 no buffer 
     Received 0 broadcasts, 0 runts, 0 giants, 0 throttles 
     2 input errors, 2 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort 
     26 packets output, 975 bytes, 0 underruns 
     0 output errors, 0 collisions, 1 interface resets 
     0 output buffer failures, 0 output buffers swapped out 
     0 carrier transitions
router1#show users 
      Line      User       Host(s)         Idle     Location 
*  0 con 0                  idle           00:00:00 
 104 tty 104   test       Async interface  00:00:01  PPP: 1.1.1.2 

  Interface      User        Mode           Idle     Peer Address 
router1#ping  1.1.1.2 

Type escape sequence to abort. 
Sending 5, 100-byte ICMP Echos to 1.1.1.2, timeout is 2 seconds: 
!!!!! 
Success rate is 100 percent (5/5), round-trip min/avg/max = 156/163/172 ms 
router1# 

Связанные обсуждения сообщества поддержки Cisco

В рамках сообщества поддержки Cisco можно задавать и отвечать на вопросы, обмениваться рекомендациями и совместно работать со своими коллегами.


Дополнительные сведения


Document ID: 19065