Технологии LRE и xDSL : Поддержка асимметричных цифровых абонентских линий (ADSL)

Конфигурация Cisco 1700/2600/3600 ADSL WIC с IRB и NAT с помощью параллельного соединения RFC1483

20 октября 2016 - Машинный перевод
Другие версии: PDF-версия:pdf | Английский (22 августа 2015) | Отзыв


Содержание


Введение

Маршрутизаторы серии Cisco 1700, 2600 и 3600 поддерживают интерфейсную карту WAN (WIC) с асимметричной цифровой абонентской линии (ADSL). Все три платформы настроены по существу то же, но существуют различия в аппаратных средствах и в Cisco Выпуск ПО IOS�, требуемый для каждого. Всюду по этому документу Cisco 1700/2600/3600 назовут "CISCO ADSL WIC".

Этот пример конфигурации показывает CISCO ADSL WIC, который связан с Мультиплексором доступа к цифровой абонентской линии (DSLAM) (DSLAM) Cisco 6130, завершающимся на Универсальном концентраторе доступа (UAC) Cisco 6400.

CISCO ADSL WIC, настроенный с Мостовым соединением RFC1483 и Integrated routing and bridging (IRB), выполняет технологию NAT.

ATM-интерфейс Cisco 6400 настроен с инкапсуляцией маршрутизированного моста (RBE).

Для Cisco 6400 функция RBE ATM на Процессоре маршрута узла Cisco 6400 (NRP) направляет IP по соединённому мостом Трафику ethernet RFC1483 от локальной сети с мостами-заглушками.

Соединённые мостом пакеты IP, полученные на ATM-интерфейсе, настроенном в режиме моста маршрута, направлены через IP - заголовок. Интерфейсы используют преимущества характеристик тупиковой топологии локальной сети, обычно используемой для доступа DSL, и предлагают повышение производительности и гибкость по IRB.

Перед началом работы

Условные обозначения

Дополнительные сведения об условных обозначениях в документах см. Cisco Technical Tips Conventions.

Предварительные условия

Для данного документа отсутствуют предварительные условия.

Используемые компоненты

Сведения в этом документе основаны на версиях оборудования и программного обеспечения, указанных ниже.

  • Выпуск ПО Cisco 6400 UAC-NRP IOS 12.1 (3) DC1

  • Процессор коммутатора узлов UAC Cisco 6400 (NSP) выпуск ПО IOS 12.1 (3) дБ

  • Выпуск Cisco 6130 DSLAM-NI2 IOS 12.1(5)DA

  • Для ADSL WIC на Cisco 2600 - Слоты шасси WIC (интерфейсной платы WAN) и NM-2W

  • Для ADSL WIC на Cisco 3600 - NM-1FE1R2W, NM-1FE2W, NM-2FE2W и NM-2W

Примечание: Для Cisco 3600 придерживающееся не поддерживает ADSL WIC:

  • NM-1E1R2W

  • NM-1E2W

  • NM-2E2W

Для поддержки приложений ADSL WIC требуются следующие минимальные Cisco IOS Software releases:

  • Программное обеспечение Cisco IOS версии 12.1(5)YB (Только плюс версии) на Cisco 2600/3600.

  • Программное обеспечение Cisco IOS версии 12.1(3)XJ или позже (Только плюс версии или набор характеристик ADSL) на Cisco 1700. Набор функций ADSL определяется параметром y7 в имени образа; например, c1700-sy7-mz.121-3. XJ.bin.

    При загрузке образа для Cisco 1700 удостоверьтесь, что вы выбираете имя образа 1700. Не загружайте образы 1720 или 1750; функции не поддержат ADSL WIC.

Сведения, содержащиеся в данном документе, были получены с устройств в специальной лабораторной среде. Все устройства, описанные в данном документе, были запущены с конфигурацией по умолчанию. При работе с реальной сетью необходимо полностью осознавать возможные результаты использования всех команд.

Настройка

В этом разделе содержатся сведения о настройке функций, описанных в этом документе.

Примечание: Поиск дополнительной информации о командах в данном документе можно выполнить с помощью средства "Command Lookup" (Поиск команд) (только для зарегистрированных клиентов).

Схема сети

В данном документе используется сетевая установка, показанная на следующей схеме.

/image/gif/paws/12969/wicadsl_rfc_irb_nat_1.gif

Конфигурации

В данном документе используются следующие конфигурации.

CISCO ADSL WIC
Current configuration: 
! 
version 12.1 
service timestamps debug datetime msec 
service timestamps log datetime msec 
! 
hostname R1
!
ip subnet-zero 
!
bridge irb 
! 
interface FastEthernet0 
 ip address 10.0.0.1 255.0.0.0 
 no ip directed-broadcast 
 ip nat inside 
 no ip mroute-cache 
! 
interface ATM0 
 no ip address 
 no ip directed-broadcast 
 no ip mroute-cache 
 no atm ilmi-keepalive 
 pvc 4/100 
  encapsulation aal5snap 
 ! 
 bundle-enable 
 bridge-group 1 
 hold-queue 224 in 
! 
interface BVI1 
 ip address 172.16.0.1 255.255.0.0 
 no ip directed-broadcast 
 ip Nat outside 
! 
ip Nat inside source list 1 interface BVI1 overload 
ip classless 
ip route 0.0.0.0 0.0.0.0 <next hop IP address>

!--- The next hop IP address is also called the default
!--- gateway and is provided by your ISP. For this example,
!--- one valid default gateway could be the loopback 
!--- interface of the Cisco 6400 NRP, 172.16.0.2.

no ip http server 
! 
access-list 1 permit 10.0.0.0 0.255.255.255 
bridge 1 protocol ieee 
 bridge 1 route ip 
! 
end 

Cisco NRP серии 6400 - пример 1
Current configuration: 
! 
version 12.0 
no service pad 
service timestamps debug datetime msec 
service timestamps log datetime msec 
! 
hostname NRP 

! 
redundancy 
 main-cpu 
 no auto-sync standard 
 no secondary console enable 
ip subnet-zero 
! 
interface Loopback1 
 ip address 172.16.0.2 255.255.0.0 
 no ip directed-broadcast 
! 
interface ATM0/0/0 
 no ip address 
 no ip directed-broadcast 
 no ip mroute-cache 
 no ATM ilmi-keepalive 
! 
interface ATM0/0/0.4 point-to-point

!--The interface ATM0/0/0.4 point-to-point uses IP 
!--unnumbered Loopback1 for its IP address requirements.
 
 ip unnumbered Loopback1 
 no ip directed-broadcast 
 no ip route-cache 
 ATM route-bridged ip 
 PVC 4/100 
  encapsulation aal5snap 
 ! 
interface Ethernet0/0/1 
 no ip address 
 no ip directed-broadcast 
! 
interface Ethernet0/0/0 
 no ip directed-broadcast 
! 
interface FastEthernet0/0/0 
 no ip address 
 no ip directed-broadcast 
 full-duplex 
! 
ip classless 
ip route 172.16.0.1 255.255.255.255 ATM0/0/0.4 
end 

Cisco NRP серии 6400 - пример 2
Current configuration: 
! 
version 12.0 
no service pad 
service timestamps debug datetime msec 
service timestamps log datetime msec 
! 
hostname NRP 

! 
redundancy 
 main-CPU 
 no auto-sync standard 
 no secondary console enable 
ip subnet-zero 
! 
interface ATM0/0/0 
 no ip address 
 no ip directed-broadcast 
 no ip mroute-cache 
 no ATM ilmi-keepalive 
! 
interface ATM0/0/0.4 point-to-point 
 ip address 172.16.0.2 255.255.0.0 
 no ip directed-broadcast 
 no ip route-cache 
 ATM route-bridged ip 
 PVC 4/100 
  encapsulation aal5snap 
 ! 
interface Ethernet0/0/1 
 no ip address 
 no ip directed-broadcast 
! 
interface Ethernet0/0/0 
 no ip directed-broadcast 
! 
interface FastEthernet0/0/0 
 no ip address 
 no ip directed-broadcast 
 full-duplex 
! 
ip classless 
ip route 172.16.0.1 255.255.255.255 ATM0/0/0.4
end

Проверка

В настоящее время для этой конфигурации нет процедуры проверки.

Устранение неполадок

Для этой конфигурации в настоящее время нет сведений об устранении проблем.


Дополнительные сведения


Document ID: 12969