Технологии LRE и xDSL : Поддержка асимметричных цифровых абонентских линий (ADSL)

Настройка WIC ADSL Cisco 1700/2600/3600 (ненумерованный интерфейс) с маршрутизацией RFC1483, использующей протокол IP AAL5SNAP

20 октября 2016 - Машинный перевод
Другие версии: PDF-версия:pdf | Английский (22 августа 2015) | Отзыв


Содержание


Введение

Маршрутизаторы серии Cisco 1700, 2600 и 3600 поддерживают интерфейсную карту WAN (WIC) с асимметричной цифровой абонентской линии (ADSL). Все три платформы настроены то же, но существуют различия в аппаратных средствах и в Cisco Выпуск ПО IOS�, требуемый для каждого. Всюду по этому документу Cisco 1700/2600/3600 названы "CISCO ADSL WIC".

Этот пример конфигурации показывает CISCO ADSL WIC, настроенный с маршрутизацией AAL5SNAP и завершением на Универсальном концентраторе доступа (UAC) Cisco 6400. И CISCO ADSL WIC и Cisco 6400 используют интерфейс ненумерованного ip. Этот тип интерфейса является подходящим для ситуаций, которые ограничено количество доступных IP-подсетей.

Основной интерфейс асинхронного режима передачи (ATM) не поддерживает команду ip unnumbered; используйте подчиненных интерфейс типа точка-точка ATM.

Сервис маршрутизации RFC1483 подключает абонентов с Cisco 6400 с помощью инкапсуляции AAL5SNAP для переноса IP - трафика по ATM. Процессор Маршрутизации Узлов направляет IP - трафик как требуется.

Предварительные условия

Требования

Для данного документа отсутствуют предварительные условия.

Используемые компоненты

Сведения, содержащиеся в данном документе, касаются следующих версий программного обеспечения и оборудования.

  • Выпуск ПО Cisco 6400 UAC-NRP IOS 12.1 (3) DC1

  • Выпуск ПО Cisco 6400 UAC-NSP IOS 12.1 (3) дБ

  • Выпуск Cisco 6130 DSLAM-NI2 IOS 12.1(5)DA

Сведения, содержащиеся в данном документе, были получены с устройств в специальной лабораторной среде. Все устройства, описанные в данном документе, были запущены с конфигурацией по умолчанию. При работе с реальной сетью необходимо полностью осознавать возможные результаты использования всех команд.

Требования к оборудованию

Для поддержки ADSL WIC на Cisco 2600/3600, необходимо следующее оборудование:

Маршрутизатор серии Cisco 2600:

  • Слоты разветвителя WIC монтажной панели

  • NM-2W

Маршрутизатор серии Cisco 3600:

  • NM-1FE1R2W

  • NM-1FE2W

  • NM-2FE2W

  • NM-2W

Примечание: Для Cisco 3600 они не поддерживают ADSL WIC:

  • NM-1E1R2W

  • NM-1E2W

  • NM-2E2W

Требования к программному обеспечению

Для поддержки ADSL WIC эти минимальные Cisco IOS Software Release требуются:

  • Программное обеспечение Cisco IOS версии 12.1(5)YB (Только плюс версии) на Cisco 2600/3600.

  • Cisco IOS Software Release IOS 12.1 (3) XJ или позже (Только плюс версии или набор характеристик ADSL) на Cisco 1700. Набор функций ADSL определяется параметром y7 в имени образа. Например, c1700-sy7-mz.121-3. XJ.bin.

    Примечание: При загрузке образа для Cisco 1700 удостоверьтесь, что вы выбираете имя образа 1700. Не загружайте образы 1720 или 1750. Функции не поддерживают ADSL WIC.

Условные обозначения

Дополнительные сведения об условных обозначениях в документах см. Cisco Technical Tips Conventions.

Настройка

В этом разделе содержатся сведения о настройке функций, описанных в этом документе.

Примечание: Поиск дополнительной информации о командах в данном документе можно выполнить с помощью средства "Command Lookup" (Поиск команд) (только для зарегистрированных клиентов).

Схема сети

В этом документе используются настройки сети, показанные на данной диаграмме.

/image/gif/paws/12966/wicadsl_rfc_1.gif

Конфигурации

В данном документе используется следующая конфигурация.

CISCO ADSL WIC
Current configuration:
!
version 12.1
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R1  
ip subnet-zero
! 
interface FastEthernet0
ip address 10.0.0.1 255.0.0.0
no ip directed-broadcast
!
interface ATM0
no ip address
no ip directed-broadcast
no ip mroute-cache
no atm ilmi-keepalive
bundle-enable
hold-queue 224 in
!
interface ATM0.1 point-to-point
ip unnumbered FastEthernet0
no ip directed-broadcast
pvc 3/100 
protocol ip 172.16.0.2
encapsulation aal5snap
! 
ip classless
ip route 172.16.0.2 255.255.255.255 ATM0.1
no ip http server
!
dialer-list 1 protocol ip permit
!

line con 0 
end

Cisco 6400 NRP
Current configuration:
!
version 12.0
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname NRP
! 
redundancy
main-cpu
auto-sync standard
no secondary console enable
ip subnet-zero
! 
interface Loopback1
ip address 172.16.0.2 255.255.0.0
no ip directed-broadcast
!
interface ATM0/0/0
no ip address
no ip directed-broadcast
no ip mroute-cache
no atm ilmi-keepalive
!
interface ATM0/0/0.3 point-to-point
ip unnumbered Loopback1
no ip directed-broadcast
no ip mroute-cache
pvc 3/100 
protocol ip 10.0.0.1
encapsulation aal5snap
! 
interface Ethernet0/0/1
no ip address
no ip directed-broadcast
!
interface Ethernet0/0/0
no ip address
no ip directed-broadcast
shutdown
!
interface FastEthernet0/0/0
no ip address
no ip directed-broadcast
half-duplex
!
ip classless 
ip route 10.0.0.1 255.255.255.255 ATM0/0/0.3
ip http server
!
!
line con 0
transport input none
line aux 0
line vty 0 4
login
!
end

Проверка

В настоящее время для этой конфигурации нет процедуры проверки.

Устранение неполадок

Для этой конфигурации в настоящее время нет сведений об устранении проблем.


Дополнительные сведения


Document ID: 12966