Маршрутизаторы : Маршрутизаторы Cisco серии 800

Конфигурация маршрутизатора Cisco 827, заканчивающегося на Cisco 6400 в режиме RBE с использованием соединения по мостовой схеме RFC1483

20 октября 2016 - Машинный перевод
Другие версии: PDF-версия:pdf | Английский (11 ноября 2015) | Отзыв


Содержание


Введение

Этот пример конфигурации показывает маршрутизатор Цифровой абонентской линии (DSL) Cisco 827, связанный с Мультиплексором доступа к цифровой абонентской линии (DSLAM) (DSLAM) Cisco 6130, завершающимся на Универсальном концентраторе доступа (UAC) Cisco 6400.

Маршрутизатор Cisco 827 настроен с Мостовым соединением RFC1483; Cisco 6400 настроен с инкапсуляцией маршрутизированного моста (RBE).

Функция RBE ATM в Процессоре маршрута узла Cisco 6400 (NRP) направляет IP по соединённому мостом Трафику ethernet RFC1483 от локальной сети с мостами-заглушками.

Соединённые мостом пакеты IP, полученные на ATM-интерфейсе, настроенном в режиме мост-маршрутизация, направлены через IP - заголовок. Интерфейс использует преимущества характеристик тупиковой топологии локальной сети, обычно используемой для доступа DSL, и предлагает повышение производительности и гибкость по Integrated routing and bridging (IRB).

Перед началом работы

Условные обозначения

Дополнительные сведения об условных обозначениях в документах см. Cisco Technical Tips Conventions.

Предварительные условия

Для данного документа отсутствуют предварительные условия.

Используемые компоненты

Сведения в этом документе основаны на версиях оборудования и программного обеспечения, указанных ниже.

  • Customer Premises Equipment (CPE) Cisco 827-4V выпуск ПО IOS� 12.1 (1) XB

  • Выпуск ПО Cisco 6400 UAC-NRP IOS 12.0 (7) DC

  • Выпуск ПО Cisco 6400 UAC-NSP IOS 12.0 (4) дБ

  • Выпуск ПО Cisco 6130 DSLAM-NI2 IOS 12.1(1)DA

Сведения, содержащиеся в данном документе, были получены с устройств в специальной лабораторной среде. Все устройства, описанные в данном документе, были запущены с конфигурацией по умолчанию. При работе с реальной сетью необходимо полностью осознавать возможные результаты использования всех команд.

Настройка

В этом разделе содержатся сведения о настройке функций, описанных в этом документе.

Примечание: Поиск дополнительной информации о командах в данном документе можно выполнить с помощью средства "Command Lookup" (Поиск команд) (только для зарегистрированных клиентов).

Схема сети

В данном документе используется сетевая установка, показанная на следующей схеме.

/image/gif/paws/12897/827rfc_6400rbe.gif

Конфигурации

Чтобы быть в состоянии к Telnet к (или эхо-запрос) Cisco 827 из Интернета, необходимо настроить IP-адрес и MAC-адрес на ATM-интерфейсе. IP-адрес: на ATM-интерфейсе установите тот же IP-адрес, который был установлен на интерфейсе Ethernet. Для MAC-адреса выполните команду show interface eth0. Обратите внимание на MAC-адрес и настройте этот тот же MAC-адрес на ATM-интерфейсе.

Когда Cisco 827 соединяет IP на Ethernet и ATM-интерфейсах, оба интерфейса могут иметь тот же IP-адрес.

Заметьте команду "no ip routing" в конфигурации.

Cisco 827 (R1)
Current configuration: 
! 
version 12.1 
service timestamps debug datetime msec 
service timestamps log datetime msec
! 
hostname R1 
! 
ip subnet-zero 
no ip routing 
! 
interface Ethernet0 
 ip address 10.0.0.1 255.0.0.0 

!--- When the router is in bridge mode, the Ethernet 
!--- and ATM interfaces can have the same IP address.

 no ip directed-broadcast
 bridge-group 1 
! 
interface ATM0 
 mac-address 0030.96f8.45bd

!--- This is the MAC address of interface ethernet0.
!--- Use the IOS command show interface ethernet 0
!--- to get the MAC address.
 
 ip address 10.0.0.1 255.0.0.0 
 no ip directed-broadcast 
 no ip mroute-cache 
 no atm ilmi-keepalive 
 pvc 4/100 
  encapsulation aal5snap 
 ! 
 bundle-enable 
 bridge-group 1 
 hold-queue 224 in 
!
ip classless 
no ip http server 
! 
bridge 1 protocol ieee 
! 
voice-port 1 
 timing hookflash-in 0 
! 
voice-port 2 
 timing hookflash-in 0 
! 
voice-port 3 
 timing hookflash-in 0 
! 
voice-port 4 
 timing hookflash-in 0 
! 
end

Cisco 6400 NRP
Current configuration:
! 
version 12.0 
no service pad 
service timestamps debug datetime msec
service timestamps log datetime msec 
! 
hostname NRP
! 
redundancy 
 main-cpu 
  no auto-sync standard 
 no secondary console enable 
ip subnet-zero 
! 
interface Loopback1 
 ip address 10.0.0.2 255.0.0.0  
 no ip directed-broadcast 
! 
interface ATM0/0/0 
 no ip address 
 no ip directed-broadcast 
 no ip mroute-cache 
 no atm ilmi-keepalive
! 
interface ATM0/0/0.4 point-to-point 
 ip unnumbered Loopback1
 no ip directed-broadcast
 atm route-bridged ip 
 pvc 4/100
  encapsulation aal5snap 
! 
! 
interface Ethernet0/0/1 
 no ip address 
 no ip directed-broadcast 
! 
interface Ethernet0/0/0
 no ip directed-broadcast 
! 
interface FastEthernet0/0/0 
 no ip address 
 no ip directed-broadcast 
 full-duplex 
! 
ip classless 
ip route 10.0.0.1 255.255.255.255 ATM0/0/0.4 
! 
end 

Проверка

В настоящее время для этой конфигурации нет процедуры проверки.

Устранение неполадок

Для этой конфигурации в настоящее время нет сведений об устранении проблем.


Дополнительные сведения


Document ID: 12897