Маршрутизаторы : Маршрутизаторы Cisco серии 800

Настройка маршрутизатора Cisco 827 с IP-маршрутизацией AAL5MUX, Multiple PVCs, и Terminating на Cisco 6400 UAC-NRP

20 октября 2016 - Машинный перевод
Другие версии: PDF-версия:pdf | Английский (11 ноября 2015) | Отзыв


Содержание


Введение

Этот пример конфигурации показывает маршрутизатор Цифровой абонентской линии (DSL) Cisco 827, который был настроен с инкапсуляцией AAL5MUX и поддерживает несколько постоянных виртуальных каналов (PVCs). Cisco 827 связан с Мультиплексором доступа к цифровой абонентской линии (DSLAM) (DSLAM) Cisco 6130 и завершается в Universal Access Concentrator-Node Route Processor Cisco 6400 (NRP UAC). Также включенный конфигурации для Cisco 6130 и Cisco 6400.

В данном примере IP используется для обоих PVCs, чтобы показать, как это сопоставляет с NRP UAC Cisco 6400.

Перед началом работы

Условные обозначения

Дополнительные сведения об условных обозначениях в документах см. Cisco Technical Tips Conventions.

Предварительные условия

Для данного документа отсутствуют предварительные условия.

Используемые компоненты

Сведения в этом документе основаны на версиях оборудования и программного обеспечения, указанных ниже.

  • Customer Premises Equipment (CPE) Cisco 827-4V выпуск ПО IOS� 12.1 (1) XB

  • Выпуск ПО Cisco 6400 UAC-NRP IOS 12.0 (7) DC

  • Выпуск ПО Cisco 6400 UAC-NSP IOS 12.0 (4) дБ

  • Выпуск ПО Cisco 6130 DSLAM-NI2 IOS 12.1(1)DA

Сведения, содержащиеся в данном документе, были получены с устройств в специальной лабораторной среде. Все устройства, описанные в данном документе, были запущены с конфигурацией по умолчанию. При работе с реальной сетью необходимо полностью осознавать возможные результаты использования всех команд.

Настройка

В этом разделе содержатся сведения о настройке функций, описанных в этом документе.

Примечание: Поиск дополнительной информации о командах в данном документе можно выполнить с помощью средства "Command Lookup" (Поиск команд) (только для зарегистрированных клиентов).

Схема сети

В данном документе используется сетевая установка, показанная на следующей схеме.

/image/gif/paws/12891/827pvc_encap_6400.gif

Конфигурации

В данном документе используются следующие конфигурации.

Cisco 827
Current configuration: 
! 
version 12.1 
service timestamps debug datetime msec 
service timestamps log datetime msec 
! 
hostname R1 
! 
ip subnet-zero 
! 
interface Ethernet0 
 no ip address 
 no ip directed-broadcast 
 shutdown 
! 
interface ATM0 
 no ip address 
 no ip directed-broadcast 
 no atm ilmi-keepalive 
 bundle-enable 
 hold-queue 224 in 
! 
interface ATM0.3 point-to-point 
 ip address 172.18.0.1 255.255.0.0 
 no ip directed-broadcast 
 pvc 3/100 
  protocol ip 172.18.0.2 
  encapsulation aal5mux ip 
 ! 
! 
interface ATM0.4 point-to-point 
 ip address 172.19.0.1 255.255.0.0 
 no ip directed-broadcast 
 PVC 4/100 
  protocol ip 172.19.0.2 
  encapsulation aal5mux ip 
 ! 
! 
ip classless 
ip route 172.18.0.2 255.255.255.255 ATM0.3 
ip route 172.19.0.2 255.255.255.255 ATM0.4 
! 
voice-port 1 
 timing hookflash-in 0 
! 
voice-port 2 
 timing hookflash-in 0 
! 
voice-port 3 
 timing hookflash-in 0 
! 
voice-port 4 
 timing hookflash-in 0 
! 
end

DSLAM Cisco 6130 (NI2)
Current configuration:
!
version 12.1 
service timestamps debug datetime msec 
service timestamps log datetime msec 
! 
hostname ni2 
! 
interface ATM0/0 
 no ip address 
 ATM cac service-category abr deny 
 ATM maxvp-number 0 
 ATM maxvc-number 4096 
 ATM maxvci-bits 12 
! 
interface Ethernet0/0 
 no ip route-cache 
! 
interface ATM0/1 
 no ip address 
 ATM ilmi-keepalive 
 ATM cac service-category abr deny 
! 
interface ATM1/4 
 no ip address 
 no ATM ilmi-keepalive 
 ATM PVC 3 100  interface  ATM0/1 3 100 
 ATM PVC 4 100  interface  ATM0/1 4 100 
ip classless 
no ip http server 
! 
end

Cisco-6400-NSP1
Current configuration: 
version 12.0 
service timestamps debug datetime msec 
service timestamps log datetime msec 
! 
hostname NSP1 
! 

interface ATM0/0/0 
 no ip address 
 no ip directed-broadcast 
 ! 
interface Ethernet0/0/0 
 no ip directed-broadcast 
! 
interface ATM1/0/0 
 no ip address 
 no ip directed-broadcast 
 no ATM ilmi-keepalive 
!
interface ATM8/0/1 
 no ip address 
 no ip directed-broadcast 
 no ATM ilmi-keepalive 
 ATM PVC 3 100  interface  ATM1/0/0 3 100 
 ATM PVC 4 100  interface  ATM1/0/0 4 100 
! 
ip classless 
end 

Cisco 6400-NRP1
Current configuration: 
! 
version 12.0 
service timestamps debug datetime msec 
service timestamps log datetime msec 
! 
hostname NRP 
! 
interface ATM0/0/0 
 no ip address 
 no ip directed-broadcast 
 no ip route-cache 
 no ip mroute-cache 
 no ATM ilmi-keepalive 
! 
interface ATM0/0/0.3 point-to-point 
 ip address 172.18.0.2 255.255.0.0 
 no ip directed-broadcast 
 no ip route-cache 
 PVC 3/100 
  encapsulation aal5mux ip 
 ! 
! 
interface ATM0/0/0.4 point-to-point 
 ip address 172.19.0.2 255.255.0.0 
 no ip directed-broadcast 
 no ip route-cache 
 PVC 4/100 
  encapsulation aal5mux ip 
! 
interface Ethernet0/0/1 
 no ip address 
 no ip directed-broadcast 
! 
interface Ethernet0/0/0 
 no ip directed-broadcast 
! 
interface FastEthernet0/0/0 
 no ip address 
 no ip directed-broadcast 
 full-duplex 
! 
ip classless 
end

Проверка

В настоящее время для этой конфигурации нет процедуры проверки.

Устранение неполадок

Для этой конфигурации в настоящее время нет сведений об устранении проблем.


Дополнительные сведения


Document ID: 12891