Асинхронный режим передачи (ATM) : ATM to Frame Relay Interworking

Обмен данными между устройствами Frame Relay и ATM (FRF.5)

5 апреля 2016 - Машинный перевод
Другие версии: PDF-версия:pdf | Английский (22 августа 2015) | Отзыв


Содержание


Введение

Frame Relay к функции межсетевого взаимодействия сети ATM позволяет Трафику Frame Relay транспортироваться через сеть ATM. На основе leavingcisco.comсоглашения по реализации Форума Frame Relay (FRF.5) это позволяет двум Конечным станциям Frame Relay связаться друг с другом через сеть ATM.

В этом документе представлен образец конфигурации Frame Relay для сетевого взаимодействия ATM с помощью FRF.5 на LightStream 1010. Эта конфигурация также работает на Catalyst 8510 MSR и 8540 MSR.

Предварительные условия

Требования

Для этого документа отсутствуют особые требования.

Используемые компоненты

Сведения в этом документе основываются на Cisco Выпуск ПО IOS� 12.0 (3c) W5 (9).

Сведения, представленные в этом документе, были получены от устройств, работающих в специальной лабораторной среде. Все устройства, описанные в этом документе, были запущены с чистой (стандартной) конфигурацией. В рабочей сети необходимо изучить потенциальное воздействие всех команд до их использования.

Условные обозначения

Дополнительные сведения об условных обозначениях в документах см. в Условные обозначения технических терминов Cisco.

Настройка

В этом разделе содержатся сведения о настройке функций, описанных в этом документе.

Примечание: Дополнительные сведения о командах, используемых в данном документе, можно получить с помощью средства поиска команд (только для зарегистрированных клиентов).

Схема сети

В этом документе использованы параметры данной сети:

/image/gif/paws/10408/frf5.gif

Параметры формирования трафика Frame Relay, используемые в этом примере конфигурации:

  • Согласованная скорость передачи данных (CIR) = 64 Кбит/с

  • Согласованный пакет (Bc) = 8000

  • Превышение объема блока данных (Be) = 8000

Конфигурации

Эти конфигурации используются в данном документе:

Примечание: Придерживающиеся конфигурации содержат только связанные сведения.

Маршрутизатор 1
controller E1 5/0 
 channel-group 1 timeslots 1-15 
! 
interface Serial5/0:1 
 ip address 13.13.13.2 255.255.255.0 
 no ip directed-broadcast 
 encapsulation frame-relay 
 no fair-queue 
 frame-relay traffic-shaping 
 frame-relay class test-iwf 
 frame-relay map ip 13.13.13.1 124 
! 
map-class frame-relay test-iwf 
 no frame-relay adaptive-shaping 
 frame-relay cir 64000 
 frame-relay bc 8000 
 frame-relay be 8000

Коммутатор ATM 1
! 
controller E1 4/0/0 
 clock source free-running 
 channel-group 1 timeslots 1-15 
! 
interface Serial4/0/0:1 
 no ip address 
 no ip directed-broadcast 
 encapsulation frame-relay IETF 
 no arp frame-relay 
 frame-relay intf-type dce 
 frame-relay pvc 124 rx-cttr 124 tx-cttr 124 network interface ATM0/1/1 0 124

Коммутатор ATM 2
frame-relay connection-traffic-table-row index 124 64000 8000 128000 8000 abr 124 
! 
controller E1 4/1/0 
 channel-group 1  timeslots 1-15 
! 
interface Serial4/1/0:1 
 no ip address 
 no ip directed-broadcast 
 encapsulation frame-relay IETF 
 no arp frame-relay 
 frame-relay intf-type dce 
 frame-relay pvc 124 rx-cttr 124 tx-cttr 124 network interface ATM0/1/1 0 124

Маршрутизатор 2
controller E1 4/0 
 channel-group 1 timeslots 1-15 
! 
interface Serial4/0:1 
 ip address 13.13.13.1 255.255.255.0 
 no ip directed-broadcast 
 encapsulation frame-relay IETF 
 ip mroute-cache 
 frame-relay traffic-shaping 
 frame-relay class test-iwf 
 frame-relay map ip 13.13.13.2 124 
! 
map-class frame-relay test-iwf 
 frame-relay cir 64000 
 frame-relay bc 8000 
 frame-relay be 8000 
 no frame-relay adaptive-shaping

Проверка.

В данном разделе содержатся сведения о проверке работы конфигурации.

Некоторые команды show поддерживаются Средством интерпретации выходных данных(только зарегистрированные клиенты), которое позволяет просматривать аналитику выходных данных команды show.

  • show frame connection-traffic-table-row

  • show atm connection-traffic-table

  • show atm vc interface atm 0/1/1

  • show frame-relay interface resource serial 4/0/0:1 all-information

Представленные ниже выходные данные являются результатом выполнения данных команд для устройств, представленных в сетевой диаграмме. Выходные данные показывают, что сеть функционирует исправно.

Примечание: Термин "ATM-PX/Y/Z" означает псевдоинтерфейс.

ATMswitch1# show frame-relay connection-traffic-table-row 
Row           cir       bc      be      pir      fr-atm Service-category      ATM Row  
124          64000     8000    8000    128000               abr                124       
 
ATMswitch1# show atm connection-traffic-table 
Row      Service-category    pcr        scr/mcr       mbs        cdvt
124          abr             173          90                     none

ATMswitch1# show atm vc interface atm 0/1/1
Interface         VPI  VCI   Type   X-Interface      X-VPI X-VCI Encap  Status 
ATM0/1/1          0    5     PVC    ATM2/0/0          0    48    QSAAL  UP
ATM0/1/1          0    16    PVC    ATM2/0/0          0    40    ILMI   UP
ATM0/1/1          0    18    PVC    ATM2/0/0          0    74    PNNI   UP
ATM0/1/1          0    34    PVC    ATM2/0/0          0    73    NCDP   UP
ATM0/1/1          0    124   PVC    ATM-P4/0/0        1    156          UP

ATMswitch1# show frame-relay interface resource serial 4/0/0:1 all-information 
Encapsulation: FRAME-RELAY
Resource Management configuration:
    Input queues (PAM to switch fabric):
       Discard threshold: 87% vbr-nrt, 87% abr, 87% ubr
       Marking threshold: 75% vbr-nrt, 75% abr, 75% ubr
    Output queues (PAM to line):
       Discard threshold: 87% vbr-nrt, 87% abr, 87% ubr
       Marking threshold: 75% vbr-nrt, 75% abr, 75% ubr
    Overflow servicing for VBR: enabled
    Overbooking: disabled
Resource Management state:
  Available bit rates (in bps):
     896000 vbr-nrt RX, 896000 vbr-nrt TX
     896000 abr RX, 896000 abr TX
     896000 ubr RX, 896000 ubr TX
  Allocated bit rates (in bps):
     0 vbr-nrt RX, 0 vbr-nrt TX
     64000 abr RX, 64000 abr TX
     0 ubr RX, 0 ubr TX
  Actual allocated bit rates (in bps):
     0 vbr-nrt RX, 0 vbr-nrt TX
     64000 abr RX, 64000 abr TX
     0 ubr RX, 0 ubr TX

Устранение неполадок

Для этой конфигурации в настоящее время нет сведений об устранении проблем.

Связанные обсуждения сообщества поддержки Cisco

В рамках сообщества поддержки Cisco можно задавать и отвечать на вопросы, обмениваться рекомендациями и совместно работать со своими коллегами.


Дополнительные сведения


Document ID: 10408