Технологии LRE и xDSL : Поддержка асимметричных цифровых абонентских линий (ADSL)

Настройка Cisco 1700/2600/3600 ADSL WIC для поддержки клиентов PPPoE c конечным устройством Cisco 6400 UAC

20 октября 2016 - Машинный перевод
Другие версии: PDF-версия:pdf | Английский (12 ноября 2015) | Отзыв


Содержание


Введение

Маршрутизаторы серии Cisco 1700, 2600 и 3600 поддерживают интерфейсную карту WAN (WIC) с асимметричной цифровой абонентской линии (ADSL). Все три платформы настроены по существу то же, но существуют различия в аппаратных средствах и в Cisco Выпуск ПО IOS�, требуемый для каждого. Везде в этом документе Cisco 1700/2600/3600 обозначен, как Cisco ADSL WIC.

Этот пример конфигурации показывает вам, как поддержать клиента Протокола PPPoE, когда он связан с Интерфейсом Ethernet CISCO ADSL WIC.

CISCO ADSL WIC настроен с leavingcisco.comмостовым соединением RFC 1483 года и завершается на Универсальном концентраторе доступа (UAC) Cisco 6400, который был настроен для поддержки PPPoE с помощью многоточечного подчиненного интерфейс ATM.

PPPoE позволяет запускать сеанс PPP с помощью простого мостового соединения с клиентом Ethernet. Данные сеанса транспортируются по каналу ATM в инкапсулированных кадрах мостового соединения Ethernet. Сеанс может быть завершен или в центральной АТС оператора местной связи или в Point of Presence интернет-провайдера (ISP).

PPPoE - это соединение, инициированное клиентом. На стороне Customer Premises Equipment (CPE) установлен ПК с Сетевой интерфейсной картой Ethernet (NIC) и Код клиента PPPoE. Этот ПК и другие PC связаны с Сегментом Ethernet ADSL WIC.

ATM-интерфейс ADSL WIC связан с Мультиплексором доступа DSL Cisco 6130 (DSLAM) и завершается на UAC Cisco 6400.

Prerequisits

Требования

Перед тем, как пробовать эту конфигурацию, пожалуйста, убедитесь, что вы используете один из этих необходимых релизов програмного обеспечения:

  • Выпуск ПО Cisco 6400 UAC-NRP IOS 12.1 (3) DC1

  • Выпуск ПО Cisco 6400 UAC-NSP IOS 12.1 (3) дБ

  • Выпуск Cisco 6130 DSLAM-NI2 IOS 12.1(5)DA

Используемые компоненты

Сведения, содержащиеся в данном документе, касаются следующих версий программного обеспечения и оборудования.

Для поддержки ADSL WIC на Cisco 2600 или 3600 эти аппаратные компоненты требуются:

  • 2600: Слоты шасси WIC (интерфейсной платы WAN), NM-2W

  • 3600: NM-1FE1R2W, NM-1FE2W, NM-2FE2W, NM-2W

Примечание: ADSL не поддерживается на NM-1E1R2W, NM-1E2W, или NM-2E2W WIC.

Это минимальные Cisco IOS Software Release, требуемые поддерживать ADSL WIC:

  • Программное обеспечение Cisco IOS версии 12.1(5)YB (Только плюс версии) на Cisco 2600 или 3600

  • Cisco IOS Software Release IOS 12.1 (3) XJ или позже (Только плюс версии или набор характеристик ADSL) на Cisco 1700. Набор функций ADSL определяется параметром y7 в имени образа; например, c1700-sy7-mz.121-3. XJ.bin.

Примечание: При загрузке образа для Cisco 1700 удостоверьтесь, что вы выбираете имя образа 1700. Не загружайте образы 1720 или 1750; функции не поддерживают ADSL WIC.

Сведения, содержащиеся в данном документе, были получены с устройств в специальной лабораторной среде. Все устройства, описанные в данном документе, были запущены с конфигурацией по умолчанию. Если вы находитесь в действующей сети, гарантируете понимание потенциального воздействия любой команды перед использованием, используют его.

Условные обозначения

Дополнительные сведения об условных обозначениях в документах см. Cisco Technical Tips Conventions.

Настройка

В этом разделе содержатся сведения о настройке функций, описанных в этом документе.

Примечание: Поиск дополнительной информации о командах в данном документе можно выполнить с помощью средства "Command Lookup" (Поиск команд) (только для зарегистрированных клиентов).

Схема сети

В данном документе используется сетевая установка, показанная на следующей схеме.

/image/gif/paws/12963/wicadsl_pppoe_1_12963a.gif

Конфигурации

В данном документе используются следующие конфигурации.

Примечание: В конфигурации Cisco NRP серии 6400 вы устанавливаете Максимальный размер передаваемого блока данных (MTU). Для дополнительной информации об изменении размера MTU, обратитесь к Troubleshooting MTU Size in PPPoE Dialin Connectivity.

CISCO ADSL WIC
Current configuration:
!
version 12.1
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R1
! 
ip subnet-zero
no ip routing
! 
interface FastEthernet0
no ip address
no ip directed-broadcast
bridge-group 1
!
interface ATM0
no ip address
no ip directed-broadcast
no ip mroute-cache
no atm ilmi-keepalive
pvc 3/100 
encapsulation aal5snap
!
bundle-enable
bridge-group 1
hold-queue 224 in
!
ip classless
no ip http server
! 
bridge 1 protocol ieee
!

line con 0
end

Cisco 6400 NRP
Current configuration:
!
version 12.0
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname NRP1
! 
username username password password


!--- The username and password must match client username and password.

! 
redundancy
main-cpu
auto-sync standard
no secondary console enable
ip subnet-zero
ip cef
! 
vpdn enable
!
vpdn-group 1
accept-dialin
protocol pppoe
virtual-template 1
pppoe limit per-mac 101
pppoe limit per-vc 102
! 
interface ATM0/0/0
no ip address
no ip directed-broadcast
no ip mroute-cache
no atm ilmi-keepalive
!
interface ATM0/0/0.1 multipoint
 no ip directed-broadcast
pvc 3/100
encapsulation aal5snap
protocol pppoe
! 
interface Ethernet0/0/1
ip address 10.0.0.1  255.0.0.0
no ip directed-broadcast
!
interface Ethernet0/0/0
no ip address
no ip directed-broadcast
shutdown
!
interface FastEthernet0/0/0
no ip address
no ip directed-broadcast
half-duplex
!
interface Virtual-Template1

!--- Do not use a static IP assignment within


!--- a virtual template; routing problems can occur.

ip mtu 1492
ip unnumbered Ethernet0/0/1

!--- Always use the ip unnumbered command


!--- when configuring a virtual template.

no ip directed-broadcast
ip mroute-cache
peer default ip address pool pool name

ppp authentication chap
!
ip local pool pool name 10.0.0.2 10.0.0.12  
ip classless
no ip http server
! 
line con 0 
!
end

Проверка

В настоящее время для этой конфигурации нет процедуры проверки.

Устранение неполадок

Для этой конфигурации в настоящее время нет сведений об устранении проблем.


Дополнительные сведения


Document ID: 12963