Технологии LRE и xDSL : Поддержка асимметричных цифровых абонентских линий (ADSL)

Конфигурация Cisco 1700/2600/3600 ADSL WIC с NAT, сервера DHCP и Easy IP с помощью PPPoA (aal5mux ppp)

20 октября 2016 - Машинный перевод
Другие версии: PDF-версия:pdf | Английский (12 ноября 2015) | Отзыв


Содержание


Введение

Маршрутизаторы серии Cisco 1700, 2600 и 3600 поддерживают интерфейсную карту WAN (WIC) с асимметричной цифровой абонентской линии (ADSL). Все эти три платформы настроены по существу то же. Однако существует подарок различий в аппаратных средствах и в Cisco Выпуск ПО IOS�, требуемый для каждого. Везде в этом документе Cisco 1700/2600/3600 обозначен, как Cisco ADSL WIC.

В этом документе показан Cisco ADSL WIC, который подсоединен к мультиплексору доступа Cisco 6130 DSL (DSLAM) и терминалам на универсальном концентраторе (UAC) Cisco 6400. Маршрутизатор CISCO ADSL WIC был настроен с PPP over ATM (PPPoA) с включенным согласованием Технологии NAT и IP-адреса. CISCO ADSL WIC также функционирует как сервер для его локальных клиентов Ethernet.

Предварительные условия

Требования

Прежде чем использовать эту конфигурацию, убедитесь, что выполняются эти требования. Прежде чем вы будете делать попытку этой конфигурации, будете гарантировать использование одного из этих необходимых как условие выпусков ПО:

  • Выпуск ПО Cisco 6400 UAC-NRP IOS 12.1 (3) DC1

  • Выпуск ПО Cisco 6400 UAC-NSP IOS 12.1 (3) дБ

  • Выпуск Cisco 6130 DSLAM-NI2 IOS 12.1(5)DA

Используемые компоненты

Сведения, содержащиеся в данном документе, касаются следующих версий программного обеспечения и оборудования.

Для того, чтобы поддержать ADSL WIC на Cisco 2600/3600, необходимы эти аппаратные продукты:

  • 2600: Слоты шасси WIC (интерфейсной платы WAN), NM-2W

  • 3600: NM-1FE1R2W, NM-1FE2W, NM-2FE2W, NM-2W

Примечание: ADSL не поддерживается на NM-1E1R2W, NM-1E2W, или NM-2E2W WIC.

Для поддержки ADSL WIC минимум этих Cisco IOS Software Release требуется:

  • Программное обеспечение Cisco IOS версии 12.1(5)YB (Только плюс версии) на Cisco 2600/3600

  • Cisco IOS Software Release IOS 12.1 (3) XJ или позже (Только плюс версии или набор характеристик ADSL) на Cisco 1700. Набор функций ADSL определяется параметром y7 в имени образа; например, c1700-sy7-mz.121-3. XJ.bin.

Примечание: Когда вы загружаете образ для Cisco 1700, гарантируете выбор имени образа 1700. Не загружайте образы 1720 или 1750; функции не поддерживают ADSL WIC.

Сведения, представленные в этом документе, были получены от устройств, работающих в специальной лабораторной среде. Все устройства, описанные в этом документе, были запущены с чистой (стандартной) конфигурацией. В рабочей сети необходимо изучить потенциальное воздействие всех команд до их использования.

Условные обозначения

Для более подробной информации об условных обозначениях, используемых в документе, см. Cisco Technical Tips Conventions.

Настройка

В этом разделе содержатся сведения о настройке функций, описанных в этом документе.

Примечание: Поиск дополнительной информации о командах в данном документе можно выполнить с помощью средства "Command Lookup" (Поиск команд) (только для зарегистрированных клиентов).

Схема сети

В этом документе используется сетевая установка, показанная на диаграмме.

/image/gif/paws/12962/wicadsl_pppoa_nat_dhcp_12962a.gif

Конфигурации

Эти конфигурации используются в данном документе.

CISCO ADSL WIC
! version 12.1 
service timestamps debug datetime msec 
service timestamps datetime msec 
! 
hostname R1 
! 
ip subnet-zero 
! 
ip dhcp excluded-address 10.0.0.1 
!
ip dhcp pool pool name
 
 network 10.0.0.0 255.0.0.0
   default-router 10.0.0.1 
! 
interface FastEthernet0 
 ip address 10.0.0.1 255.0.0.0 
 no ip directed-broadcast 
 ip nat inside 
 no ip mroute-cache
! 
interface ATM0 
 no ip address 
 no ip directed-broadcast 
 no ip mroute-cache 
 no atm ilmi-keepalive
 pvc 1/150 
  encapsulation aal5mux ppp dialer 
  dialer pool-member 1 
 !
 hold-queue 224 in 
! 
interface Dialer0 
 ip address negotiated 
 no ip directed-broadcast 
 ip nat outside 
 encapsulation ppp 
 dialer pool 1 
 dialer-group 1 
 ppp pap sent-username username password password

! 
ip nat inside source list 1 interface Dialer0 overload
ip classless 
ip route 0.0.0.0 0.0.0.0 Dialer0 
no ip http server 
! 
access-list 1 permit 10.0.0.0 0.255.255.255 
dialer-list 1 protocol ip permit
! 
end

Доступ Cisco 6400 NRP1
! interface ATM0/0/0.200 point-to-point 

!--- The username and password values must match
!--- the username and password values of the remote device.

 no ip directed-broadcast
 no ip route-cache
 pvc 1/301
  encapsulation aal5mux ppp Virtual-Template11 
!
interface Virtual-Template11 
 ip unnumbered Ethernet0/0/0 
 no ip directed-broadcast 
 peer default ip address pool pool name

 ppp authentication pap 
!
ip local pool pool name 172.17.0.1 172.17.0.10

Проверка

В настоящее время для этой конфигурации нет процедуры проверки.

Устранение неполадок

Для этой конфигурации в настоящее время нет сведений об устранении проблем.


Дополнительные сведения


Document ID: 12962