Технологии LRE и xDSL : Поддержка асимметричных цифровых абонентских линий (ADSL)

Настройка Cisco 1700/2600/3600 ADSL WIC с простым IP-адресом, DHCP, PPPoA и PPP-PAP

5 апреля 2016 - Машинный перевод
Другие версии: PDF-версия:pdf | Английский (12 ноября 2015) | Отзыв


Содержание


Введение

Маршрутизаторы серии Cisco 1700, 2600 и 3600 поддерживают интерфейсную карту WAN (WIC) с асимметричной цифровой абонентской линии (ADSL). Все 3 платформы установлены одинаково. Однако, для каждой платформы требуется различное железо и ПО Cisco IOS. В этом документе Cisco 1700/2600/3600 обозначены как «Cisco ADSL WIC»."

В этом документе рассматривается Cisco ADSL WIC, подсоединенный к мультеплексору доступа DSL Cisco 6130 (DSLAM). Это завершается на Универсальном концентраторе доступа (UAC) Cisco 6400. Cisco ADSL WIC настроен как сервер протокола динамической конфигурации узла (DHCP) с PPP over ATM (PPPoA).

Провайдер услуг Интернета (ISP) дает абоненту одиночный IP-адрес 172.18.0.1 для подключения к Интернету. Однако абонент имеет небольшую сеть PC и хочет иметь доступ в Интернет для всех устройств.

Решение состоит в том, чтобы настроить сетевую Переадресацию (NAT) на Cisco ADSL WIC. NAT создан для упрощения и сохранения IP-адресов. Эта технология позволяет объединенным сетям с частными (незарегистрированными) IP-адресами подключаться к Интернету. NAT работает на маршрутизаторе, который обычно объединяет 2 сети. Это преобразовывает частное (в этом случае 10.0.0.0 сети) адреса во внутренней сети к юридическому (в этом случае 172.18.0.1) адреса, прежде чем пакеты будут переданы к другой сети. Как независимо этой функции, NAT настроен для объявления только одного адреса (172.18.0.1) для всей сети. Это предоставляет дополнительные меры безопасности путем эффективного сокрытия всей внутренней сети позади того адреса.

NAT имеет двойственную функцию обеспеченности и сохранения адреса, которое снабжено в средах удаленного доступа. IP-адрес 10.0.0.1 вручную настроен на Интерфейсе Ethernet Cisco ADSL WIC. Cisco ADSL WIC настроен для действия как DHCP server. Это арендует IP-адреса к локальным устройствам локальной сети, подключенным к его Сети Ethernet.

Эта конфигурация показывает NAT, настроенный для Ethernet и ATM-интерфейсов. Интерфейс Ethernet0 имеет IP-адрес 10.0.0.1 с маской подсети 255.0.0.0. NAT настроен для внутренней части. Это означает, что интерфейс связан с внутренней сетью sthat, подвергнут преобразованию NAT. ATM-интерфейс "Dialer0" имеет IP-адрес 172.18.0.1 и маску подсети 255.255.0.0. NAT настроен для внешней стороны. Это означает, что интерфейс связан с внешней сетью, такой как Интернет.

Предварительные условия

Требования

Прежде чем использовать эту конфигурацию, убедитесь, что выполняются следующие требования. Для поддержки ADSL WIC на Cisco 2600/3600, необходимо следующее оборудование:

  • 2600: Слоты шасси WIC (интерфейсной платы WAN), NM-2W

  • 3600: NM-1FE1R2W, NM-1FE2W, NM-2FE2W, NM-2W

    Примечание: Для Cisco 3600, t эти donot поддерживают ADSL WIC: NM-1E1R2W, NM-1E2W, NM-2E2W.

Для поддержки ADSL WIC эти Cisco IOS Software Release требуются:

  • Программное обеспечение Cisco IOS версии 12.1(5)YB (Только плюс версии) на Cisco 2600/3600.

  • Cisco IOS Software Release IOS 12.1 (3) XJ или позже (Только плюс версии или набор характеристик ADSL) на Cisco 1700. Набор функций ADSL определяется параметром y7 в имени образа; например, c1700-sy7-mz.121-3. XJ.bin.

    Примечание: При загрузке образа для Cisco 1700 удостоверьтесь, что вы выбираете имя образа 1700. Не загружайте образы 1720 или 1750. Функции не поддержат ADSL WIC.

Используемые компоненты

Сведения, содержащиеся в данном документе, касаются следующих версий программного и аппаратного обеспечения.

  • Выпуск ПО IOS nrp UAC Cisco 6400 12.1 (3) DC1

  • Выпуск ПО Cisco 6400 UAC-NSP IOS 12.1 (3) дБ

  • Выпуск Cisco 6130 DSLAM-NI2 IOS 12.1(5)DA

Сведения, представленные в этом документе, были получены от устройств в специфической лабораторной среде. Все устройства, используемые в этом документе, были запущены с чистой конфигурацией (конфигурацией по умолчанию). При работе с реальной сетью необходимо полностью осознавать возможные результаты использования всех команд.

Условные обозначения

Дополнительные сведения об условных обозначениях см. в документе Технические рекомендации Cisco. Условные обозначения.

Настройка

В этом разделе содержатся сведения о настройке функций, описанных в этом документе.

Примечание: Дополнительные сведения о командах, используемых в данном документе, можно получить с помощью средства поиска команд (только для зарегистрированных клиентов).

Схема сети

В этом документе используются настройки сети, показанные на данной диаграмме.

/image/gif/paws/12958/wicadsl_dhcp_1ip.gif

Конфигурация

В данном документе используется следующая конфигурация.

Cisco ADSL WIC
! 
version 12.1
service timestamps debug datetime msec 
service timestamps datetime msec 
! 
hostname R1 
! 
ip subnet-zero 
! 
ip dhcp excluded-address 10.0.0.1

!--- the DHCP pool  does not lease this address; 
!--- it is  used by interface FastEthernet0

!
ip dhcp pool poolname

network 10.0.0.0 255.0.0.0
 default-router 10.0.0.1
 
!--- default gateway  is assigned to local devices

! 
interface FastEthernet0
 ip address 10.0.0.1 255.0.0.0
 no ip directed-broadcast
 no ip mroute-cache
! 
interface ATM0 
 no ip address 
 no ip directed-broadcast 
 no ip mroute-cache 
 no atm ilmi-keepalive
 pvc 1/150 
  encapsulation aal5mux ppp dialer 
  dialer pool-member 1 
 !
 hold-queue 224 in 
! 
interface Dialer0 
  ip address 172.18.0.1 255.255.0.0    
  ip nat outside     
  no ip directed-broadcast 
  encapsulation ppp 
  dialer pool 1 
  dialer-group 2 
  ppp pap sent-username username password password

! 
ip nat inside source list 1  interface Dialer0 overload 
ip classless 
ip route 0.0.0.0 0.0.0.0 Dialer0 
no ip http server 
! 
access-list 1 permit 10.0.0.0 0.255.255.255 
dialer-list 2 protocol ip permit
! 

end

Проверка.

В настоящее время для этой конфигурации нет процедуры проверки.

Устранение неполадок

Для этой конфигурации в настоящее время нет сведений об устранении проблем.

Связанные обсуждения сообщества поддержки Cisco

В рамках сообщества поддержки Cisco можно задавать и отвечать на вопросы, обмениваться рекомендациями и совместно работать со своими коллегами.


Дополнительные сведения


Document ID: 12958