Маршрутизаторы : Маршрутизаторы Cisco серии 800

Настройка маршрутизатора Cisco 827 с IRB и NAT при использовании соединения RFC1483

20 октября 2016 - Машинный перевод
Другие версии: PDF-версия:pdf | Английский (11 ноября 2015) | Отзыв


Содержание


Введение

Этот пример конфигурации показывает маршрутизатор Цифровой абонентской линии (DSL) Cisco 827, который связан с Мультиплексором доступа к цифровой абонентской линии (DSLAM) (DSLAM) Cisco 6130, который завершается на Универсальном концентраторе доступа (UAC) Cisco 6400.

Cisco 827, настроенный с Мостовым соединением RFC1483 и Integrated routing and bridging (IRB), выполняет технологию NAT.

Интерфейс асинхронного режима передачи Cisco 6400 настроен с инкапсуляцией маршрутизированного моста (RBE).

Для Cisco 6400 функция RBE ATM на Процессоре маршрута узла Cisco 6400 (NRP) направляет IP по соединённому мостом Трафику ethernet RFC1483 от локальной сети с мостами-заглушками.

Соединённые мостом пакеты IP, полученные на ATM-интерфейсе, настроенном в режиме моста маршрута, направлены через IP - заголовок. Интерфейсы используют преимущества характеристик тупиковой топологии локальной сети, обычно используемой для доступа DSL, и предлагают повышение производительности и гибкость по IRB.

Предварительные условия

Требования

Для этого документа отсутствуют особые требования.

Используемые компоненты

Сведения, содержащиеся в данном документе, касаются следующих версий программного обеспечения и оборудования:

  • Customer Premises Equipment (CPE) Cisco 827-4V выпуск ПО IOS� 12.1 (1) XB

  • Выпуск ПО Cisco 6400 UAC-NRP IOS 12.0 (7) DC

  • Процессор коммутатора узлов UAC Cisco 6400 (NSP) выпуск ПО IOS 12.0 (4) дБ

  • Выпуск ПО Cisco 6130 DSLAM-NI2 IOS 12.1(1)DA

Сведения, представленные в этом документе, были получены от устройств, работающих в специальной лабораторной среде. Все устройства, описанные в этом документе, были запущены с чистой (стандартной) конфигурацией. В рабочей сети необходимо изучить потенциальное воздействие всех команд до их использования.

Условные обозначения

Дополнительные сведения об условных обозначениях см. в документе Технические рекомендации Cisco. Условные обозначения.

Настройка

В этом разделе вам предоставляется информация для того, чтобы настроить функциональные возможности, описанные в этом документе.

Примечание: Дополнительные сведения о командах, использованных в данном документе, см. в разделе Средство поиска команд (только для зарегистрированных клиентов).

Схема сети

В этом документе используются настройки сети, показанные на данной диаграмме.

/image/gif/paws/12901/827rfc_irb_nat.gif

Конфигурации

Эти конфигурации используются в данном документе.

Cisco 827
Current configuration: 
! 
version 12.1 
service timestamps debug datetime msec 
service timestamps log datetime msec 
! 
hostname R1
!
ip subnet-zero 
!
bridge irb 
! 
interface Ethernet0 
 ip address 10.0.0.1 255.0.0.0 
 no ip directed-broadcast 
 ip nat inside 
 no ip mroute-cache 
! 
interface ATM0 
 no ip address 
 no ip directed-broadcast 
 no ip mroute-cache 
 no atm ilmi-keepalive 
 pvc 4/100 
  encapsulation aal5snap 
 ! 
 bundle-enable 
 bridge-group 1 
 hold-queue 224 in 
! 
interface BVI1 
 ip address 172.16.0.1 255.255.0.0 
 no ip directed-broadcast 
 ip Nat outside 
! 
ip Nat inside source list 1 interface BVI1 overload 
ip classless 
ip route 0.0.0.0 0.0.0.0 <next hop IP address>

!--- The next hop IP address is also called the 
!--- default gateway and is provided by your ISP. 
!--- For this example, one valid default gateway 
!--- can be the loopback interface of the 
!--- Cisco 6400 NRP, 172.16.0.2.

no ip http server 
! 
access-list 1 permit 10.0.0.0 0.255.255.255 
bridge 1 protocol ieee 
 bridge 1 route ip 
! 
voice-port 1 
 timing hookflash-in 0 
! 
voice-port 2 
 timing hookflash-in 0 
! 
voice-port 3 
 timing hookflash-in 0 
! 
voice-port 4 
 timing hookflash-in 0 
!
end 

Cisco NRP серии 6400 - пример 1
Current configuration: 
! 
version 12.0 
no service pad 
service timestamps debug datetime msec 
service timestamps log datetime msec 
! 
hostname NRP 

! 
redundancy 
 main-cpu 
 no auto-sync standard 
 no secondary console enable 
ip subnet-zero 
! 
interface Loopback1 
 ip address 172.16.0.2 255.255.0.0 
 no ip directed-broadcast 
! 
interface ATM0/0/0 
 no ip address 
 no ip directed-broadcast 
 no ip mroute-cache 
 no ATM ilmi-keepalive 
! 
interface ATM0/0/0.4 point-to-point

!--- The interface ATM0/0/0.4 point-to-point uses ip
!--- unnumbered Loopback1 for the IP address requirements.

 ip unnumbered Loopback1 
 no ip directed-broadcast 
 no ip route-cache 
 ATM route-bridged ip 
 PVC 4/100 
  encapsulation aal5snap 
 ! 
interface Ethernet0/0/1 
 no ip address 
 no ip directed-broadcast 
! 
interface Ethernet0/0/0 
 no ip directed-broadcast 
! 
interface FastEthernet0/0/0 
 no ip address 
 no ip directed-broadcast 
 full-duplex 
! 
ip classless 
ip route 172.16.0.1 255.255.255.255 ATM0/0/0.4 
end 

Cisco NRP серии 6400 - пример 2
Current configuration: 
! 
version 12.0 
no service pad 
service timestamps debug datetime msec 
service timestamps log datetime msec 
! 
hostname NRP 

! 
redundancy 
 main-CPU 
 no auto-sync standard 
 no secondary console enable 
ip subnet-zero 
! 
interface ATM0/0/0 
 no ip address 
 no ip directed-broadcast 
 no ip mroute-cache 
 no ATM ilmi-keepalive 
! 
interface ATM0/0/0.4 point-to-point 
 ip address 172.16.0.2 255.255.0.0 
 no ip directed-broadcast 
 no ip route-cache 
 ATM route-bridged ip 
 PVC 4/100 
  encapsulation aal5snap 
 ! 
interface Ethernet0/0/1 
 no ip address 
 no ip directed-broadcast 
! 
interface Ethernet0/0/0 
 no ip directed-broadcast 
! 
interface FastEthernet0/0/0 
 no ip address 
 no ip directed-broadcast 
 full-duplex 
! 
ip classless 
ip route 172.16.0.1 255.255.255.255 ATM0/0/0.4
end

Проверка

В настоящее время для этой конфигурации нет процедуры проверки.

Устранение неполадок

Для этой конфигурации в настоящее время нет сведений об устранении проблем.


Дополнительные сведения


Document ID: 12901