Коммутаторы : Cisco 6130 IP DSL Switch

Конфигурирование Маршрутизатора Cisco 827 с IRB, NAT, DHCP, и Cisco 6400 с IRB использованием RFC1483 Bridging (aal5snap)

5 апреля 2016 - Машинный перевод
Другие версии: PDF-версия:pdf | Английский (11 ноября 2015) | Отзыв


Содержание


Введение

Этот пример конфигурации показывает Маршрутизатор Цифровой абонентской линии (DSL) Cisco 827, соединяющийся с Мультиплексором доступа к цифровой абонентской линии (DSLAM) (DSLAM) Cisco 6130 и завершающийся на Универсальном концентраторе доступа (UAC) Cisco 6400.

Cisco 827 настроен следующим образом:

  • С Integrated routing and bridging (IRB)

  • Использование инкапсуляции

  • С технологией NAT

  • Как сервер протокола динамической конфигурации узла (DHCP), который арендует IP-адреса его локальным клиентам Ethernet

Cisco 6400 настроен с IRB.

Перед началом работы

Условные обозначения

Дополнительные сведения об условных обозначениях см. в документе Технические рекомендации Cisco. Условные обозначения.

Предварительные условия

Для данного документа отсутствуют предварительные условия.

Используемые компоненты

Сведения, содержащиеся в данном документе, относятся к следующим версиям программного и аппаратного обеспечения.

  • Customer Premises Equipment (CPE) Cisco 827-4V выпуск ПО IOS� 12.1 (1) XB

  • Выпуск ПО IOS Процессора Маршрутизации Узлов UAC Cisco 6400 12.0 (7) DC

  • Процессор коммутатора узлов UAC Cisco 6400 (NSP) выпуск ПО IOS 12.0 (4) дБ

  • Выпуск ПО Cisco 6130 DSLAM-NI2 IOS 12.1(1)DA

Сведения, представленные в этом документе, были получены от устройств в специфической лабораторной среде. Все устройства, используемые в этом документе, были запущены с чистой конфигурацией (конфигурацией по умолчанию). При работе с реальной сетью необходимо полностью осознавать возможные результаты использования всех команд.

Настройка

В этом разделе содержатся сведения о настройке функций, описанных в этом документе.

Примечание: Дополнительные сведения о командах, используемых в данном документе, можно получить с помощью средства поиска команд (только для зарегистрированных клиентов).

Схема сети

В данном документе используется сеть, изображенная на следующей схеме.

/image/gif/paws/12899/827rfc_dhcp_6400irb.gif

Конфигурации

В данном документе используются следующие конфигурации.

Cisco 827
Current configuration: 
! 
version 12.0 
service timestamps debug datetime msec 
service timestamps log datetime msec 
!
hostname R1 
! 
ip subnet-zero 
! 
ip dhcp excluded-address 10.0.0.1
!
ip dhcp pool 
<pool name>
 
   network 10.0.0.0 255.0.0.0 
   default-router 10.0.0.1
! 
bridge irb 
! 
interface Ethernet0 
 ip address 10.0.0.1 255.0.0.0 
 no ip directed-broadcast 
 ip nat inside
 no ip mroute-cache 
! 
interface ATM0 
 no ip address 
 no ip directed-broadcast 
 no ip mroute-cache 
 no atm ilmi-keepalive 
 pvc 1/150 
  encapsulation aal5snap 
 !
 bundle-enable 
 bridge-group 1 
 hold-queue 224 in
! 
interface BVI1 
 ip address 172.16.0.1 255.255.0.0 
 no ip directed-broadcast 
 ip nat outside
! 
ip nat inside source list 1 interface BVI1 overload 
ip classless 
ip route 0.0.0.0 0.0.0.0 172.16.0.2 
no ip http server 
! 
access-list 1 permit 10.0.0.0 0.255.255.255
bridge 1 protocol ieee 
 bridge 1 route ip
! 
voice-port 1 
 timing hookflash-in 0 
!
voice-port 2 
 timing hookflash-in 0
!
voice-port 3
 timing hookflash-in 0 
! 
voice-port 4 
 timing hookflash-in 0 
! 
end

Доступ Cisco 6400 nrp
Current configuration:
! 
version 12.0
service timestamps debug datetime msec 
service timestamps log datetime msec 
no service password-encryption 
! 
hostname NRP
! 
ip subnet-zero 
! 
bridge irb 
! 
interface ATM0/0/0 
 no ip address 
 no ip directed-broadcast 
 no ip route-cache 
 no ip mroute-cache 
 no atm ilmi-keepalive 
!
interface ATM0/0/0.300 point-to-point 
 no ip directed-broadcast
 no ip route-cache 
 pvc 1/150 
  encapsulation aal5snap 
 ! 
 bridge-group 1 
! 
interface Ethernet0/0/1 
 no ip address
 no ip directed-broadcast 
! 
interface Ethernet0/0/0 
 no ip directed-broadcast 
! 
interface FastEthernet0/0/0 
 no ip address 
 no ip directed-broadcast 
 full-duplex 
! 
interface BVI1 
 ip address 172.16.0.2 255.255.0.0 
 no ip directed-broadcast 
! 
no ip http server 
!
bridge 1 protocol ieee 
 bridge 1 route ip 
! 
end

Чтобы удостовериться, что беспроводные клиенты могут связаться среди них, настройте команду bridge-group 1 на радиоинтерфейсе.

Когда команда bridge-group 1 выполнена на радиоинтерфейсе, эти команды автоматически выполнены:

  • bridge-group 1 subscriber-loop-control

  • bridge-group 1 spanning-disabled

  • bridge-group 1 block-unknown-source

Не отключайте эти команды. Эти команды требуются для беспроводного соединения произойти. Если эти команды отключены, беспроводные клиенты могут не быть в состоянии связаться друг с другом.

Кроме того, если команда bridge-group не настроена для VLAN, беспроводные клиенты не в состоянии получить IP-адрес от сервера протокола динамической конфигурации узла (DHCP) на одной из VLAN.

Проверка.

В настоящее время для этой конфигурации нет процедуры проверки.

Устранение неполадок

Для этой конфигурации в настоящее время нет сведений об устранении проблем.

Связанные обсуждения сообщества поддержки Cisco

В рамках сообщества поддержки Cisco можно задавать и отвечать на вопросы, обмениваться рекомендациями и совместно работать со своими коллегами.


Дополнительные сведения


Document ID: 12899