Маршрутизаторы : Маршрутизаторы Cisco серии 800

Конфигурирование маршрутизатора Cisco 827 с маршрутизацией RFC1483 при помощи IP-протокола AAL5SNAP

20 октября 2016 - Машинный перевод
Другие версии: PDF-версия:pdf | Английский (11 ноября 2015) | Отзыв


Содержание


Введение

Этот пример конфигурации показывает маршрутизатор Цифровой абонентской линии (DSL) Cisco 827, который был настроен с AAL5SNAP и IP маршрутов к Универсальному концентратору доступа (UAC) Cisco 6400.

Перед началом работы

Условные обозначения

Дополнительные сведения об условных обозначениях в документах см. Cisco Technical Tips Conventions.

Предварительные условия

Для данного документа отсутствуют предварительные условия.

Используемые компоненты

Сведения в этом документе основаны на версиях оборудования и программного обеспечения, указанных ниже.

  • Customer Premises Equipment (CPE) Cisco 827-4V выпуск ПО IOS� 12.1 (1) XB

  • Выпуск ПО Cisco 6400 UAC-NRP IOS 12.0 (7) DC

  • Выпуск ПО Cisco 6400 UAC-NSP IOS 12.0 (4) дБ

  • Выпуск ПО Cisco 6130 DSLAM-NI2 IOS 12.1(1)DA

Сведения, содержащиеся в данном документе, были получены с устройств в специальной лабораторной среде. Все устройства, описанные в данном документе, были запущены с конфигурацией по умолчанию. При работе с реальной сетью необходимо полностью осознавать возможные результаты использования всех команд.

Настройка

В этом разделе содержатся сведения о настройке функций, описанных в этом документе.

Примечание: Поиск дополнительной информации о командах в данном документе можно выполнить с помощью средства "Command Lookup" (Поиск команд) (только для зарегистрированных клиентов).

Схема сети

В данном документе используется сетевая установка, показанная на следующей схеме.

/image/gif/paws/12895/827rfc_6400_ip.gif

Конфигурации

В данном документе используются следующие конфигурации.

Cisco 827
Current configuration: 
! 
version 12.1 
no service pad 
service timestamps debug datetime msec 
service timestamps log datetime msec
! 
hostname R1
! 
ip subnet-zero 
! 
interface Ethernet0 
 ip address 10.0.0.1 255.0.0.0 
 no ip directed-broadcast 
 no ip mroute-cache 
! 
interface ATM0 
 ip address 172.18.0.1 255.255.0.0
 no ip directed-broadcast 
 no ip mroute-cache 
 no atm ilmi-keepalive 
 pvc 4/100 
  protocol ip 172.18.0.2 
  encapsulation aal5snap 
 ! 
 bundle-enable 
 hold-queue 224 in 
! 
ip classless 
ip route 0.0.0.0 0.0.0.0 172.18.0.2
no ip http server 
! 
! 
voice-port 1 
 timing hookflash-in 0 
! 
voice-port 2 
 timing hookflash-in 0 
! 
voice-port 3 
 timing hookflash-in 0 
! 
voice-port 4 
 timing hookflash-in 0 
! 
end 

Cisco 6400 NRP
Current configuration: 
! 
version 12.0 
no service pad 
service timestamps debug datetime msec 
service timestamps log datetime msec 
hostname NRP
! 
redundancy 
 main-cpu 
  no auto-sync standard 
 no secondary console enable 
ip subnet-zero 
interface ATM0/0/0 
 no ip address 
 no ip directed-broadcast 
 no ip mroute-cache 
 no ATM ilmi-keepalive 
! 
interface ATM0/0/0.4 point-to-point 
 ip address 172.18.0.2 255.255.0.0 
 no ip directed-broadcast 
 no ip mroute-cache 
 PVC 4/100 
  protocol ip 172.18.0.1 
  encapsulation aal5snap 
! 
interface Ethernet0/0/1 
 no ip address 
 no ip directed-broadcast 
! 
interface Ethernet0/0/0 
 no ip directed-broadcast 
! 
interface FastEthernet0/0/0 
 no ip address 
 no ip directed-broadcast 
 full-duplex 
! 
ip classless 
ip route 10.0.0.1 255.255.255.255 172.18.0.1 
! 
end 

Проверка

В настоящее время для этой конфигурации нет процедуры проверки.

Устранение неполадок

Для этой конфигурации в настоящее время нет сведений об устранении проблем.


Дополнительные сведения


Document ID: 12895