Маршрутизаторы : Маршрутизаторы Cisco серии 800

Настройка маршрутизатора Cisco 827 С NAT, DHCP сервером, и Easy IP, используя PPPoA (ppp aal5mux)

5 апреля 2016 - Машинный перевод
Другие версии: PDF-версия:pdf | Английский (11 ноября 2015) | Отзыв


Содержание


Введение

Этот пример конфигурации показывает Маршрутизатор Цифровой абонентской линии (DSL) Cisco 827, соединяющийся с Мультиплексором доступа к цифровой абонентской линии (DSLAM) (DSLAM) Cisco 6130 и завершающийся на Универсальном концентраторе доступа (UAC) Cisco 6400. Cisco 827 был настроен с PPP over ATM (PPPoA) с включенным согласованием Технологии NAT и IP-адреса. Cisco 827 также функционирует как сервер для его локальных клиентов Ethernet.

Перед началом работы

Условные обозначения

Дополнительные сведения об условных обозначениях см. в документе Технические рекомендации Cisco. Условные обозначения.

Предварительные условия

Для данного документа отсутствуют предварительные условия.

Используемые компоненты

Сведения, содержащиеся в данном документе, относятся к следующим версиям программного и аппаратного обеспечения.

  • Customer Premises Equipment (CPE) Cisco 827-4V Выпуск ПО IOS� 12.1 (1) XB

  • Выпуск ПО IOS nrp UAC Cisco 6400 12.0 (7) DC

  • Выпуск ПО Cisco 6400 UAC-NSP IOS 12.0 (4) дБ

  • Выпуск ПО Cisco 6130 DSLAM-NI2 IOS 12.1(1)DA

Сведения, представленные в этом документе, были получены от устройств в специфической лабораторной среде. Все устройства, используемые в этом документе, были запущены с чистой конфигурацией (конфигурацией по умолчанию). При работе с реальной сетью необходимо полностью осознавать возможные результаты использования всех команд.

Настройка

В этом разделе содержатся сведения о настройке функций, описанных в этом документе.

Примечание: Дополнительные сведения о командах, используемых в данном документе, можно получить с помощью средства поиска команд (только для зарегистрированных клиентов).

Схема сети

В данном документе используется сеть, изображенная на следующей схеме.

/image/gif/paws/12888/827pppoa_nat_dhcp.gif

Конфигурации

В данном документе используются следующие конфигурации.

Cisco 827
! 
version 12.1 
service timestamps debug datetime msec 
service timestamps datetime msec 
! 
hostname R1 
! 
ip subnet-zero 
! 
ip dhcp excluded-address 10.0.0.1 
!
ip dhcp pool pool name
   network 10.0.0.0 255.0.0.0
   default-router 10.0.0.1 
! 
interface Ethernet0 
 ip address 10.0.0.1 255.0.0.0 
 no ip directed-broadcast 
 ip nat inside 
 no ip mroute-cache
! 
interface ATM0 
 no ip address 
 no ip directed-broadcast 
 no ip mroute-cache 
 no atm ilmi-keepalive
 pvc 1/150 
  encapsulation aal5mux ppp dialer 
  dialer pool-member 1 
 !
 hold-queue 224 in 
! 
interface Dialer0 
 ip address negotiated 
 no ip directed-broadcast 
 ip nat outside 
 encapsulation ppp 
 dialer pool 1 
 dialer-group 1 
 ppp pap sent-username username password password
! 
ip nat inside source list 101 interface Dialer0 overload
ip classless 
ip route 0.0.0.0 0.0.0.0 Dialer0 
no ip http server 
! 
access-list 101 permit ip 10.0.0.0 0.255.255.255 any 
dialer-list 1 protocol ip permit
! 
voice-port 1 
 timing hookflash-in 0
!
voice-port 2
 timing hookflash-in 0 
! 
voice-port 3
 timing hookflash-in 0 
!
voice-port 4 
 timing hookflash-in 0 
! 
end

Доступ Cisco 6400 NRP1
username username password password

!--- The username and password values must  
!--- match the username and password values 
!--- of the remote device.
  
!
interface ATM0/0/0.200 point-to-point 
 no ip directed-broadcast
 no ip route-cache
 pvc 1/301
  encapsulation aal5mux ppp Virtual-Template11 
!
interface Virtual-Template11 
 ip unnumbered Ethernet0/0/0 
 no ip directed-broadcast 
 peer default ip address pool pool name
 ppp authentication pap 
!
ip local pool pool name 172.17.0.1 172.17.0.10

Проверка.

В настоящее время для этой конфигурации нет процедуры проверки.

Устранение неполадок

Для этой конфигурации в настоящее время нет сведений об устранении проблем.

Связанные обсуждения сообщества поддержки Cisco

В рамках сообщества поддержки Cisco можно задавать и отвечать на вопросы, обмениваться рекомендациями и совместно работать со своими коллегами.


Дополнительные сведения


Document ID: 12888