Широкополосные кабельные сети : Системы терминирования кабельных модемов (CMTS)

Часто задаваемые вопросы по конфигурации CMTS

5 апреля 2016 - Машинный перевод
Другие версии: PDF-версия:pdf | Английский (22 августа 2015) | Отзыв


Содержание


Введение

Этот документ отвечает на некоторые часто задаваемые вопросы о системах оконечного согласования для кабельных модемов (CMTS).

Вопрос. . Каков простой базовый пример конфигурации для кабельного интерфейса на серии Cisco uBR7200?

О. Вот пример конфигурации:

interface Cable4/0 
 ip address 10.1.1.1 255.255.0.0
 
!--- For the cm to talk to the CMTS. Usually this address is private.

 ! 
 ip address 200.1.1.1 255.255.0.0 secondary
 
!--- For the PCs to talk to the CMTS. Usually this address is public so 
 !--- that the PCs can go to the Internet.

 ! 
 load-interval 30 
 no ip directed-broadcast 
 cable helper-address 200.1.162.170 
 
!--- Specify the IP address of the DHCP server.

 no keepalive 
 cable downstream annex B

 !--- Default.

 cable downstream modulation 64qam

 !--- Default.
 
 cable downstream interleave-depth 32
 
 !--- Default.

 cable downstream frequency 525000000

 !--- This is cosmetic on uBR7200 but must match the upconverter for the 
 !--- uBR7200 platforms so that you know the exact value on the upconverter.

 Cable upstream 0 power-level 0 
 
 !--- Default.

 no cable upstream 0 shutdown  

 !--- Enables port Upstream 0. Enter this command to turn the port on.
 
 Cable upstream 0 frequency 37008000

 !--- Upstream frequency. Make sure that this frequency is set to a clean
 !--- part of the spectrum and is set after careful analysis of your cable 
 !--- plant.

 cable upstream 1 shutdown 
 cable upstream 2 shutdown 
 cable upstream 3 shutdown 
 cable upstream 4 shutdown 
 cable upstream 5 shutdown
 cable dhcp-giaddr policy

 !--- Enable cable DHCP giaddr functionality so that primary addresses 
 !--- are assigned to cable modems and secondary addresses are assigned
 !--- to remote hosts.

Вопрос. . Каков простой базовый пример конфигурации для кабельного интерфейса на серии Cisco uBR7100?

О. Вот пример конфигурации:

interface Cable1/0
 ip address 111.111.111.111 255.255.255.0 secondary

 !--- For the PCs to communicate with the CMTS. Usually this address  
 !--- is public so that the PCs can go to the Internet.

 ip address 10.4.1.1 255.255.255.0

 !--- For the cm to talk to the CMTS. Usually this address is private.

 cable downstream annex B

 !--- Default.
 
 cable downstream modulation 64qam

 !--- Default.

 cable downstream interleave-depth 32

 !--- Default.

 cable downstream frequency 525000000

 !--- Needs to be set to the center frequency of the downstream channel.
 
 no cable downstream rf-shutdown

 !--- Enables the integrated upconverter.

 cable downstream rf-power 51

 !--- Sets the RF power output level on the integrated upconverter 
 !--- (default=50dBmV).

 cable upstream 0 frequency 32000000

 !--- Upstream frequency, you need to make sure that this frequency is set 
 !--- to a clean part of the spectrum and is set after careful analysis
 !--- of your cable plant.

 cable upstream 0 power-level 0

 !--- Default.

 cable upstream 0 timing-adjust threshold 0

 !--- Default.

 cable upstream 0 timing-adjust continue 0

 !--- Default.

 no cable upstream 0 shutdown

 !--- Enables port upstream 0. Must enter this command to turn the port on.
 
 Cable upstream 1 timing-adjust threshold 0
 cable upstream 1 timing-adjust continue 0
 cable upstream 1 shutdown
 cable upstream 2 timing-adjust threshold 0
 cable upstream 2 timing-adjust continue 0
 cable upstream 2 shutdown
 cable upstream 3 timing-adjust threshold 0
 cable upstream 3 timing-adjust continue 0
 cable upstream 3 shutdown
 cable dhcp-giaddr policy

!--- Enable cable DHCP giaddr functionality so that primary addresses  
!--- are assigned to cable modems and secondary addresses are assigned
!--- to remote hosts.

!

Вопрос. . Как я настраиваю CMTS ко времени выполнения Дня (ToD), Протокол TFTP и Протокол DHCP (динамического конфигурирования узла) все в одном?

О. Во-первых, удостоверьтесь, что у вас есть последнее 12.x версия EC при использовании конфигурации в этом разделе.

Вы не требуете оператора cable helper address в конфигурации, потому что пакету DISCOVER не должны "помогать" к другой машине. Пакет DISCOVER находится на CMTS.

Вот два файла конфигурации, которые были созданы в конфигурации uBR7200. Один файл конфигурации называют platinum.cm, и другой файл называют disable.cm. Если вы создаете файлы конфигурации DOCSIS в CMTS, то вам не нужно копировать файл в флэш-память или использовать TFTP. С этой конфигурацией у вас не должно быть внешнего файла конфигурации DOCSIS.

   cable config-file disable.cm    
    access-denied 
    service-class 1 max-upstream 1 
    service-class 1 max-downstream 1600 
    cpe max 1 
    timestamp 
   ! 
   cable config-file platinum.cm 
    service-class 1 max-upstream 128 
    service-class 1 guaranteed-upstream 10 
    service-class 1 max-downstream 10000 
    service-class 1 max-burst 1600 
    cpe max 10 
    timestamp

Примечание: Если команда вспомогательного IP - адреса под интерфейсом указывает к внешнему серверу DHCP, который вы настроили, кабельные модемы берут конфигурации от внешнего сервера DHCP.

Вот политика для кабельных модемов, которая динамично вытягивает файл конфигурации platinum.cm:

ip dhcp pool cm-platinum 
  network 10.1.4.0 255.255.255.0 
  bootfile platinum.cm 
  next-server 10.1.4.1 
  default-router 10.1.4.1 
  option 7 ip 10.1.4.1 
  option 4 ip 10.1.4.1 
  option 2 hex ffff.8f80 
  lease 7 0 10

Вот политика для PC для получения адресов:

ip dhcp pool pcs-c4 
      network 172.16.29.0 255.255.255.224 
      next-server 172.16.29.1 
      default-router 172.16.29.1 
      dns-server 172.16.30.2 
      domain-name cisco.com 
      lease 7 0 10

Вот статическая привязка для MAC-адреса определенного кабельного модема, сопоставленного с disable.cm:

ip dhcp pool cm-0010.7bed.9b45 
      host 10.1.4.65 255.255.255.0 
      client-identifier 0100.107b.ed9b.45 
      bootfile disable.cm  

Вот статическая привязка для MAC-адреса определенного кабельного модема, сопоставленного с silver.cm файлом конфигурации, который находится во флэш-памяти:

ip dhcp pool cm-0010.7bed.9b23 
      host 10.1.4.66 255.255.255.0 
      client-identifier 0100.107b.ed9b.23 
      bootfile silver.cm  

Используйте оператор tftp server slot0:silver.cm alias silver.cm, когда .cm файл будет находиться во флэш-памяти а не на TFTP server.

Выполните эти шаги для помещения файла конфигурации DOCSIS во флэш-память uBR72xx:

  1. Напечатайте команду copy tftp slot:0: на вашем uBR7200 и нажмите ВВОД. Синтаксический анализатор побуждает вас для названия удаленного хоста.
  2. Укажите, что находится адрес TFTP server, где .cm файл. Синтаксический анализатор побуждает вас для Имени файла-источника.
  3. Введите .cm имя файла и нажмите ENTER.
  4. Введите команду show slot0: чтобы проверить, присутствует ли файл конфигурации DOCSIS, и проверьте, совпадает ли размер с размером в TFTP server.

Вопрос. . Я могу настроить CMTS Cisco как мост?

О. Вы не можете настроить uBR72xx серию как мост. Однако uBR7100 серия, разработанная для Компаний, обеспечивающих проведение официальных мероприятий, поддерживает мостовое соединение, поэтому если вы хотите использовать статические IP - адреса на портативном ПК, можно соединиться с Интернетом, когда вы ездите по делам. Обратитесь к Настройке UBR 7100 в Мостовом режиме для получения дополнительной информации.

Вопрос.  Поддерживает ли Cisco CMTS технологию PPPoE?

О. Маршрутизаторы серии Cisco uBR7200 поддерживают Завершение Протокола PPPoE, но не Переадресацию PPPoE. Завершение подключения PPPoE в настоящее время доступно в Cisco Выпуск ПО IOS� 12.1 (5) T.

PPPoE позволяет осуществлять прямые подключения к кабельным интерфейсам. PPPoE предоставляет поддержку цифровой абонентской линии (DSL) поставщика услуг. Поддержка PPPoE на кабельных сопряжениях Маршрутизаторов серии Cisco uBR7200 позволяет Customer Premises Equipment (CPE) позади кабельного модема использовать PPP в качестве механизма, чтобы получить IP-адреса и использовать их для всего трафика последующих данных, точно так же, как клиент PPP модемной связи. На сеансе модемной связи PPP заверен Сеанс PPPoE, и о IP-адресе выполняют согласование между PPPoE-клиентом и сервером. Сервером может быть или Маршрутизатор серии Cisco uBR7200 или Домашний шлюз. Обратитесь к Завершению подключения PPPoE Настройки на uBR7100 CMTS с L2TP, Туннелирующим для получения дополнительной информации.

Вопрос. . Как я настраиваю Базовую конфиденциальность в DOCSIS 1.0?

О. Вот предварительные условия для такой конфигурации:

  • У вас должны быть образы K1 на CM и CMTSs.

  • У вас должен быть редактор файлов конфигурации.

Выполните эти шаги для включения базовой конфиденциальности на редакторе файлов конфигурации:

  1. Откройте DOCSIS-конфигуратор CPE.
  2. При использовании версию V2.0.4 или версию 3.0.a, редактируете файл конфигурации DOCSIS для изменения значения на 1 от 0 в поле Enable Конфиденциальности Базовой конфиденциальности. 0 значение по умолчанию, которое указывает, что не включена Базовая конфиденциальность.

    cable_faq_DOCSIS-configurator-bpi-enable.gif

    Помните следующее:
    • Файл конфигурации DOCSIS должен находиться в каталоге tftpboot.

    • Каталог tftpboot находится на TFTP server.

    • TFTP server связан с внешним портом CMTS или в LAN CMTS.

    После перезагрузок CM, загрузки CM недавно созданные параметры файла конфигурации DOCSIS. CM выполняет согласование о базовом интерфейсе обеспечения конфиденциальности (BPI) с CMTS. При запуске команды show cable modem CM кажется зарегистрированным как: online(PT) вместо так же, как online. Если вы не видите (PT), необходимо проверить дважды, чтобы видеть, имеете ли вы действительно образы K1 на CM и CMTS и включили Конфиденциальность для класса обслуживания к = 1. Обратитесь к
    Построению Конфигурационных файлов DOCSIS 1.0 Использование DOCSIS-конфигуратора Cisco (только зарегистрированные клиенты) для получения дополнительной информации о том, как использовать программное средство V3.2 конфигуратора CPE.

Вопрос. . Как я могу настроить связывание на CMTS Cisco?

О. Вот основная конфигурация объединения:

hostname 7246VXR
 !
 interface Ethernet2/0
  ip address 172.16.135.11 255.255.255.128
  no ip mroute-cache
  half-duplex
 !

 interface Cable4/0
  ip address 172.16.30.1 255.255.255.0   

 !--- IP address configured.

  ip helper-address 172.16.135.20        

 !--- IP address of DHCP server.

  no ip route-cache cef
  no keepalive
  cable bundle 1 master                  

 !--- Master interface in bundle 1.

  cable downstream rate-limit token-bucket shaping
  cable downstream annex B
  cable downstream modulation 64qam
  cable downstream interleave-depth 32
  cable downstream frequency 555000000
  cable upstream 0 frequency 40000000
  cable upstream 0 power-level 0
  no cable upstream 0 shutdown
  cable upstream 1 shutdown
  cable upstream 2 shutdown
  cable upstream 3 shutdown
  cable upstream 4 shutdown
  cable upstream 5 shutdown
  cable dhcp-giaddr policy
 !
 interface Cable5/0
  no ip address
  load-interval 30
  no keepalive
  cable bundle 1                      

 !--- Slave interface in bundle 1.

  cable downstream rate-limit token-bucket shaping
  cable downstream annex B
  cable downstream modulation 64qam
  cable downstream interleave-depth 32
  cable downstream frequency 620000000
  cable upstream 0 frequency 25008000
  cable upstream 0 power-level 0
  cable upstream 0 channel-width 1600000 3200000
  no cable upstream 0 shutdown
  no cable upstream 1 shutdown
  no cable upstream 2 shutdown
  cable upstream 3 shutdown
  cable upstream 4 shutdown
  cable upstream 5 shutdown
  cable dhcp-giaddr policy

Обратитесь к Примеру конфигурирования и проверки связанных кабельных интерфейсов для получения дополнительной информации о том, как проверить и устранить неполадки этой конфигурации.

Связанные обсуждения сообщества поддержки Cisco

В рамках сообщества поддержки Cisco можно задавать и отвечать на вопросы, обмениваться рекомендациями и совместно работать со своими коллегами.


Дополнительные сведения


Document ID: 12180