Широкополосные кабельные сети : Кабельные модемы

Вопросы и ответы по конфигурации кабельных модемов

5 апреля 2016 - Машинный перевод
Другие версии: PDF-версия:pdf | Английский (22 августа 2015) | Отзыв


Содержание


Введение

Этот документ отвечает на часто задаваемые вопросы (FAQ), связанные с конфигурациями кабельных модемов Cisco.

Вопрос. . Как выглядит по умолчанию конфигурация мостового соединения в кабельном модеме Cisco?

О. Когда uBR9xx вытащен коробки и включен, это выполняет как мост. Помните, что шлюз по умолчанию для хостов позади моста должен быть вторичным IP - адресом кабеля Системы терминирования кабельных модемов (CMTS). В данном примере uBR924 рабочий Cisco Выпуск ПО IOS� 12.1 (1) используется T.

Вот как выглядит конфигурация по умолчанию как мост когда uBR924 выходит он-лайн:

Router#show run
Building configuration...

Current configuration:
!
! No configuration change since last restart
!
version 12.1
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Router
!
!
clock timezone - -8
ip subnet-zero
no ip routing
!
!
voice-port 0
 input gain -2
!
voice-port 1
 input gain -2
!
!
interface Ethernet0
 ip address 10.2.3.6 255.255.255.0
 no ip route-cache
 bridge-group 59
 bridge-group 59 spanning-disabled
!
interface cable-modem0
 ip address negotiated
 no ip route-cache
 cable-modem downstream saved channel 525000000 7 1
 cable-modem Mac-timer t2 40000
 bridge-group 59
 bridge-group 59 spanning-disabled
!         
ip default-gateway 10.2.3.1
ip classless
no ip http server
!
snmp-server engineID local 00000009020000021685B644
snmp-server packetsize 2048
snmp-server manager
!
line con 0
 transport input none
line vty 0 4
!
end

Router#

Для более подробной информации о маршрутизации и конфигурациях мостов, обратитесь к Примеру конфигурирования и проверки мостового кабельного модема.

Вопрос. . Как я настраиваю кабельный модем Cisco для маршрутизации?

/image/gif/paws/12178/cable_faq_cm_config.gif

О. UBR9xx имеет четыре концентратора порта Ethernet в конце модуля (4 в uBR904). Кабельные модемы являются устройствами моста из коробки. Выполните эти шаги для настройки uBR9xx как маршрутизатора:

  1. Удалите bridge-group 59 команд по умолчанию и bridge-group 59, отключенный охватом от Ethernet 0 (e0) и кабельный модем 0 интерфейсов кабельного модема.
  2. Выполните команду no cable-modem compliant-bridge на uBR9xx под кабелем 0 интерфейсов.
    Router#configure terminal
    Enter configuration commands, one per line.  End with CNTL/Z.
    Router(config)#interface e0
    Router(config-if)#no bridge-group 59
    
    Router(config-if)#no bridge-group 59 spanning-disabled 
    Router(config-if)#interface cable 0
    Router(config-if)#no bridge-group 59 spanning-disabled 
    Router(config-if)#no bridge-group 59                   
    Router(config-if)#no cable-modem compliant bridge
    Router(config-if)#exit
    Router(config)#ip routing
    Router(config)#^Z
    Router#

    Примечание: Шлюз по умолчанию для PC позади uBR9xx или Кабельного голосового адаптера 120 (CVA120) мост должен быть установлен во вторичный IP - адрес кабеля на CMTS. Когда кабельный модем настроен как маршрутизатор, шлюз по умолчанию хоста соответствует e0 интерфейсу кабельного модема. Это - то, на что конфигурацию uBR904, поскольку похож маршрутизатор:

     no service pad
     service timestamps debug uptime
     service timestamps log uptime
     no service password-encryption
     !
     hostname Router
     !
     clock timezone - 0
     ip subnet-zero
     !
     interface Ethernet0
      ip address 100.1.1.1 255.255.255.0
      no ip directed-broadcast
      ip rip send version 2
      ip rip receive version 2
     !
     interface cable-modem0
      ip address negotiated
      no ip directed-broadcast
      ip rip send version 2
      ip rip receive version 2
      cable-modem downstream saved channel 453000000 28 1
      cable-modem Mac-timer t2 40000
      no cable-modem compliant bridge
     !
     router rip
      version 2
      network 10.0.0.0
      network 100.0.0.0
     !         
     ip classless
     ip route 0.0.0.0 0.0.0.0 10.1.1.10
     no ip http server
     !
     !
     line con 0
      transport input none
     line vty 0 4
     !
     end

Также необходимо понять ограничения uBR9xx в режиме моста. Для более подробной информации о маршрутизации и конфигурациях мостов, обратитесь toBridging Пример конфигурации Кабельного модема и Проверку и Пример конфигурации и Проверку для Кабеля в Режиме маршрутизации.

Вопрос. . Как установить кабельный модем в качестве маршрутизатора, выполняющего преобразование сетевых адресов (NAT)?

О. Обратитесь к Использованию Команды cable-modem dhcp-proxy на Кабельных модемах Cisco.

Вопрос. . Как я настраиваю кабельные шлюзы, чтобы сделать VoIP статически без сторожевого устройства?

О. Обратитесь к Настройке голосовых функций кабельного модема с использованием статического отображения по протоколу H323 версии 2.

Вопрос. . Как я настраиваю H.323 VoIP RAS в Кабельной среде?

О. Обратитесь к Настройке голосовых функций кабельного модема с использованием динамического сопоставления H323v2 со сторожевым устройством.

Вопрос. . Как я настраиваю IPSec на кабельном модеме?

О. Обратитесь к IPSec по примерам конфигурации кабеля и отладкам.

Вопрос. . Как я настраиваю GRE на Кабельном модеме?

О. Обратитесь к примеру конфигурации кабельного туннеля GRE и проверке.

Вопрос. . Каковы значения admin 2 начальной загрузки кабельного модема команд и oper 5 начальной загрузки кабельного модема, которые появляются под кабельным сопряжением в некоторых кабельных модемах?

О. admin 2 начальной загрузки кабельного модема Команд Cisco IOS и oper 5 начальной загрузки кабельного модема были добавлены под кабельным сопряжением для кабельных модемов для поддержки Engineering Change Notice DOCSIS относительно восстановления с ошибок обновления программного обеспечения. Те команды не должны быть изменены или удалены при любых обстоятельствах. С программного обеспечения Cisco IOS версии 12.1(3)T эти команды были скрыты от конфигурации, которая объясняет, почему некоторые кабельные модемы показывают эти команды, и некоторые не делают.

Вопрос. . Какие кабельные модемы совместимы с DOCSIS 1.1?

О. Обратитесь к CableHome™-docsis¦юГ¿Г½ - пакет сертифицированные продукты Cable� leavingcisco.com.

Связанные обсуждения сообщества поддержки Cisco

В рамках сообщества поддержки Cisco можно задавать и отвечать на вопросы, обмениваться рекомендациями и совместно работать со своими коллегами.


Дополнительные сведения


Document ID: 12178