Коммутаторы : Коммутаторы Cisco Catalyst серии 6500

Настройка маршрутизации между сетями VLAN с использованием внутреннего маршрутизатора (карта уровня 3) на коммутаторах Catalyst 5500/5000 и 6500/6000 под управлением системного программного обеспечения CatOS

5 апреля 2016 - Машинный перевод
Другие версии: PDF-версия:pdf | Отзыв


Содержание


Введение

Этот документ содержит основные сведения о настройке маршрутизации между виртуальными локальными сетями на коммутаторе Catalyst с системным программным обеспечением Catalyst OS (CatOS) с использованием встроенного маршрутизатора (платы/модуля 3-го уровня [L3]). Термин встроенный маршрутизатор относится к следующим платам/модулям L3 в коммутаторах Catalyst 5500/5000 и 6500/6000:

  • Функциональная карта многоуровневого коммутатора (MSFC) на Коммутаторах серии Catalyst 6500/6000

  • MSFC2 на Коммутаторах серии Catalyst 6500/6000

  • Плата маршрутизации для коммутатора (RSFC) на коммутаторах серии Catalyst 5500/5000

  • Модульный коммутатор с функциями маршрутизатора (RSM) на коммутаторах серии Catalyst 5500/5000

Любой Catalyst 5500/5000 или Коммутатор серии Catalyst 6500/6000 рабочий CatOS с поддерживаемой картой L3, возможно, использовались в этом документе для получения тех же результатов.

Предварительные условия

Требования

Для использования данного документа требуется знание следующих тем:

Примечание: Этот документ не обсуждает как установить маршрутизацию между виртуальными локальными сетями на переключателях катализатора 4500/4000, используя обслуживающий модуль L3 (WS-X4232-L3). Для тех подробных данных сошлитесь на эти документы:

Используемые компоненты

Сведения, содержащиеся в данном документе, касаются следующих версий программного и аппаратного обеспечения:

  • Коммутатор Catalyst 5500 с RSM

  • Модуль Supervisor Engine (WS-X5530), который выполняет CatOS 6.1 (1) программное обеспечение

  • RSM (WS-X5302), который выполняет Cisco Выпуск ПО IOS� 12.0 (5) W5 (12)

Конфигурации на всех приборах были освобожены с командами clear config all и write erase обеспечить что они имели конфигурацию по умолчанию.

Сведения, представленные в этом документе, были получены от устройств, работающих в специальной лабораторной среде. Все устройства, описанные в этом документе, были запущены с чистой (стандартной) конфигурацией. В рабочей сети необходимо изучить потенциальное воздействие всех команд до их использования.

Условные обозначения

Дополнительные сведения об условных обозначениях см. в документе Технические рекомендации Cisco. Условные обозначения.

Схема сети

/image/gif/paws/10589/75a.gif

Примечание: Не подключайте workstation1 и workstation2, пока вас не спрашивают для этого в этом документе. Этот документ указывает на типичную проблему, о которой сообщают клиенты, когда они настраивают маршрутизацию между виртуальными локальными сетями (IVR) или несколько интерфейсов VLAN на модуле маршрутизатора. Посмотрите Общую проблему: Интерфейс виртуальной локальной сети (VLAN) Показывает вниз/вниз раздел для подробных данных.

Основные задачи настройки конфигурации

Этот раздел предоставляет сводку задач основной конфигурации, которые выполнены в этом документе:

  • Настройте коммутатор для управления

  • Создайте VLAN на коммутаторе

  • Добавьте порты к настроенным VLAN

  • Настройте встроенный маршрутизатор для управления

  • Настройка маршрутизации InterVLAN

  • Проверка конфигурации

Настройка маршрутизации InterVLAN

Выполните эти шаги для настройки маршрутизации между виртуальными локальными сетями (IVR) на Коммутаторе Catalyst:

  1. Получите доступ к порту консоли на модуле Supervisor Engine.

    Если вы испытываете трудности с доступом к консоли, сошлитесь на эти документы:

  2. Настройте коммутатор для базового управления.

    Используйте этот набор команд для настройки Коммутатора Catalyst для управления:

    Console> enable) set system name Cat5500
    
    !--- Configure the system name.
    
    System name set.
    Cat5500> (enable) set interface sc0 172.16.80.40 255.255.255.0
    
    !--- Configure the IP address.
    
    Interface sc0 IP address and netmask set.
    Cat5500> (enable) set ip route 0.0.0.0 172.16.80.1
    
    !--- Configure the default gateway.
    
    

    Примечание: Если вы хотите управлять коммутатором, который имеет с другой стороны маршрутизатор, необходимо настроить шлюз по умолчанию на коммутаторе, так как коммутатор не участвует в IP routing и поэтому не имеет никакого знания топологии L3 сети. Кроме того, для настройки шлюза по умолчанию можно использовать команду set ip route default 172.16.80.1 вместо команды set ip route 0.0.0.0 172.16.80.1.

  3. Настройте нужное количество VLAN на коммутаторе.

    Согласно Диаграмме сети, необходимо настроить две новых VLAN (VLAN 10 и VLAN 20) на коммутаторе.

    Прежде чем можно будет создать новую VLAN, коммутатор должен быть в режиме сервера Транкингового протокола VLAN (VTP) или прозрачном режиме VTP. Если коммутатор является VTP-сервером, то перед добавлением виртуальных локальных сетей (VLAN) необходимо определить имя домена VTP. Это должно быть определено независимо от количества коммутаторов в сети (один или несколько), и независимо от того, используете ли вы VTP для размножения VLAN к другим коммутаторам в сети. Для получения дополнительной информации о VTP обратитесь к этому документу:

    Конфигурация режима VTP по умолчанию на коммутаторе:

    Cat5500> (enable) show vtp domain
    Domain Name                      Domain Index VTP Version Local Mode  Password
    -------------------------------- ------------ ----------- ----------- ----------
                                     1            2           server      -
    
    Vlan-count Max-vlan-storage Config Revision Notifications
    ---------- ---------------- --------------- -------------
    5          1023             0               disabled
    
    Last Updater    V2 Mode  Pruning  PruneEligible on Vlans
    --------------- -------- -------- -------------------------
    0.0.0.0         disabled disabled 2-1000

    Используйте команду set vtp чтобы установить имя и режим домена:

    Cat5500> (enable) set vtp domain mode transparent
    VTP domain  modified
    
    !--- Set the VTP mode.
    
    Cat5500> (enable) set vtp domain cisco
    VTP domain cisco modified
    
    !--- Set the VTP domain name.
    
    

    Примечание: В примере режим VTP собирается быть прозрачным. В зависимости от вашей сети настройте режим VTP. Прозрачный режим был выбран, чтобы избежать влияния других коммутаторов и избежать влиять на другие коммутаторы в лабораторной работе.

  4. Проверьте конфигурацию VTP путем запуска команды show vtp domain:

    Cat5500> (enable) show vtp domain
    Domain Name                      Domain Index VTP Version Local Mode  Password
    -------------------------------- ------------ ----------- ----------- ----------
    cisco                            1            2           Transparent -
    
    Vlan-count Max-vlan-storage Config Revision Notifications
    ---------- ---------------- --------------- -------------
    5          1023             0               disabled
    
    Last Updater    V2 Mode  Pruning  PruneEligible on Vlans
    --------------- -------- -------- -------------------------
    0.0.0.0         disabled disabled 2-1000
  5. Создайте VLAN на коммутаторе.

    По умолчанию на коммутаторе существует только одна VLAN, называемая VLAN 1. VLAN 1 также называется "VLAN по умолчанию". Все порты принадлежат этой VLAN по умолчанию. Эта сеть VLAN не может быть переименована или удалена.

    Для создания VLAN используйте команду set vlan:

    Cat5500> (enable) set vlan
    Usage: set vlan  <mod/port>
           (An example of mod/port is 1/1,2/1-12,3/1-2,4/1-12)
           set vlan  [name ] [type ] [state ]
                               [said ] [mtu ] [ring ]
                               [decring ]
                               [bridge ] [parent ]
                               [mode ] [stp ]
                               [translation ] [backupcrf <off/on> 
                               [aremaxhop ] [stemaxhop ]
           (name = 1..32 characters, state = (active, suspend)
            type = (ethernet, fddi, fddinet, trcrf, trbrf)
            said = 1..4294967294, mtu = 576..18190
            hex_ring_number = 0x1..0xfff, decimal_ring_number = 1..4095
            bridge_number = 0x1..0xf, parent = 2..1005, mode = (srt, srb)
            stp = (ieee, ibm, auto), translation = 1..1005
            hopcount = 1..13)
    Set vlan commands:
    ----------------------------------------------------------------------------
    set vlan                     Set vlan information
    set vlan mapping             Map an 802.1Q vlan to an Ethernet vlan
    set vlan                     Vlan number(s)
    
    Cat5500> (enable) set vlan 10
    
    !--- Create VLAN 10.
    
    VTP advertisements transmitting temporarily stopped
    and will resume after the command finishes.
    Vlan 10 configuration successful
    Cat5500> (enable) set vlan 20
    
    !--- Create VLAN 20.
    
    VTP advertisements transmitting temporarily stopped 
    and will resume after the command finishes.
    Vlan 20 configuration successful
    Cat5500> (enable) set vlan 10 4/1-12
    
    !--- Add ports to VLAN 10.
    
    VLAN 10 modified.
    VLAN 1 modified.
    VLAN  Mod/Ports
    ---- -----------------------
    10    4/1-12
    Cat5500> (enable) set vlan 20 4/13-20
    
    !--- Add ports to VLAN 20.
    
    VLAN 20 modified.
    VLAN 1 modified.
    VLAN  Mod/Ports
    ---- -----------------------
    20    4/13-20
    Cat5500> (enable) show vlan
    VLAN Name                             Status    IfIndex Mod/Ports, Vlans
    ---- -------------------------------- --------- ------- ------------------------
    1    default                          active    443     1/1-2
                                                            3/1-3
                                                            4/21-24
                                                            11/1-48
                                                            12/1-2
    10   VLAN0010                         active    448     4/1-12
    20   VLAN0020                         active    449     4/13-20
    1002 fddi-default                     active    444     
    1003 token-ring-default               active    447     
    1004 fddinet-default                  active    445     
    1005 trnet-default                    active    446     
    
    
    VLAN Type  SAID       MTU   Parent RingNo BrdgNo Stp  BrdgMode Trans1 Trans2
    ---- ----- ---------- ----- ------ ------ ------ ---- -------- ------ ------
    1    enet  100001     1500  -      -      -      -    -        0      0
    10   enet  100010     1500  -      -      -      -    -        0      0
    20   enet  100020     1500  -      -      -      -    -        0      0
    1002 fddi  101002     1500  -      -      -      -    -        0      0
    1003 trcrf 101003     1500  -      -      -      -    -        0      0
    1004 fdnet 101004     1500  -      -      -      -    -        0      0
    1005 trbrf 101005     1500  -      -      -      ibm  -        0      0
    
    !--- Output suppressed.
    
    
  6. Настройте PortFast Протокола STP (STP) на тех портах, которые соединяются с рабочими станциями или серверами.

    Выполните следующую команду, чтобы активировать функцию STP PortFast:

    Cat5500> (enable) set spantree portfast 4/1-20 enable
    
    Warning: Spantree port fast start should only be enabled on ports connected to a 
     single host. Connecting 
    hubs, concentrators, switches, bridges, etc. to a fast start port can cause 
     temporary spanning tree loops. 
    Use with caution.
    
    Spantree ports 4/1-20 fast start enabled.
    

    Примечание: Этот шаг является дополнительным, но это - полезный прием для включения STP portfast на портах, которые соединяются с обычными рабочими станциями или серверами. Для получения дополнительной информации на том, почему включить PortFast, обратитесь к этому документу:

  7. Настройте интерфейс виртуальной локальной сети (VLAN) на модуле маршрутизатора для каждой из VLAN, между которыми вы хотите направить трафик.

    Обратитесь к модулю маршрутизатора путем запуска сеанса module# команда, где module# является слотом, в котором расположен модуль маршрутизатора. В примере RSM расположен в слоте 7, как показано здесь:

    Cat5500> (enable) show module 7
    Mod Slot Ports Module-Type               Model               Sub Status
    --- ---- ----- ------------------------- ------------------- --- --------
    7   7    1     Route Switch              WS-X5302            no  ok
    
    Mod Module-Name         Serial-Num
    --- ------------------- --------------------
    7                       00006591991
    
    Mod MAC-Address(es)                        Hw     Fw         Sw
    --- -------------------------------------- ------ ---------- -----------------
    7   00-e0-1e-91-b5-08 to 00-e0-1e-91-b5-09 4.5    20.20      12.0(5)W5(12)
    Cat5500> (enable) session 7
    Trying Router-7...
    Connected to Router-7.
    Escape character is '^]'.
    
    Router>
    
    
  8. Настройте и включите пароль Telnet в модуле маршрутизатора.

    Снова, этот шаг является дополнительным, но Пароль Telnet требуется, при попытке обратиться к модулю маршрутизатора непосредственно с Telnet а не через Supervisor Engine. Используйте этот набор команд для настройки паролей на модуле маршрутизатора:

    Router> enable
    Router# configure terminal
    
    !--- Enter the global configuration mode.
    
    Enter configuration commands, one per line.  End with CNTL/Z.
    Router(config)# enable password cisco
    
    !--- Set enable password.
    
    Router(config)# line vty 0 4
    Router(config-line)# login
    Router(config-line)# password cisco
    
    !--- Set Telnet password.
    
    Router(config-line)# end
    Router#
    05:22:40: %SYS-5-CONFIG_I: Configured from console by vty0 (127.0.0.2)
    Router#
  9. Создайте два интерфейса виртуальной локальной сети (VLAN), назначьте IP-адреса на те интерфейсы виртуальной локальной сети (VLAN) и позвольте направить на модуле.

    Примечание: Этот шаг является ключевым для настройки маршрутизации между виртуальными локальными сетями (IVR).

    Примечание: В модуле маршрутизатора интерфейсы VLAN являются виртуальными интерфейсами, но они настроены как физические.

    Выполните этот набор команд от привилегированного режима EXEC:

    Router# configure terminal
    Enter configuration commands, one per line.  End with CNTL/Z.
    
    !--- Configure interface VLAN 1 and assign it an IP address.
    !--- An interface VLAN 1 is configured for management purposes only
    !--- so that you can establish a Telnet session or ping the switch
    !--- from the workstation.
    
    Router(config)# interface vlan 1
    Router(config-if)# no shutdown
    Router(config-if)# ip address 172.16.80.79 255.255.255.0
    Router(config-if)# exit
    
    !--- Configure interface VLAN 10 and assign it an IP address.
    
    Router(config)# interface vlan 10
    Router(config-if)# no shutdown
    Router(config-if)# ip address 10.10.10.1 255.255.255.0
    Router(config-if)# exit
    
    !--- Configure interface VLAN 20 and assign it an IP address.
    
    Router(config)# interface vlan 20
    Router(config-if)# ip address 10.10.11.1 255.255.255.0
    Router(config-if)# no shutdown
    Router(config)# ip routing
    
    !--- Enable routing protocol on the module.
    !--- The following two commands are optional;
    !--- they are only used if you have multiple routers in your network.
    !--- Depending on your network, you may want to use a different routing protocol.
    
    Router(config)# router rip
    Router(config-router)# network 10.0.0.0
    Router(config-router)# network 172.16.0.0
    
    Router(config-router)# Ctrl-Z
    Router#
    07:05:17: %SYS-5-CONFIG_I: Configured from console by vty0 (127.0.0.2)
    Router# write memory
    
    !--- Save the configuration.
    
    Building configuration...
    Router#

    На этом этапе, согласно Диаграмме сети, конфигурация interVLAN завершена.

  10. Возвратитесь к Модулю Supervisor Engine путем запуска команды выхода в приглашении Router#:

    Router# exit
    Cat5500> (enable

Общая проблема: Интерфейс виртуальной локальной сети (VLAN) Показывает вниз/вниз

Этот раздел объясняет общую проблему, с которой встречаются клиенты, когда они пытаются настроить интерфейсы виртуальной локальной сети (VLAN) на модулях маршрутизатора Catalyst 5500/5000 или Коммутаторов Catalyst серий 6500/6000 (RSM, MSFC, RSFC).

Клиенты сообщают, что они не в состоянии пропинговать некоторых или все интерфейсы настроенной VLAN на модуле маршрутизатора. Кроме того, их статус не отображен как up/up, когда они выполняют show interface vlan vlan# команда. Они удостоверились, что не настроили завершения на тех интерфейсах. Единственный интерфейс виртуальной локальной сети (VLAN), который показывает как up/up, является VLAN 1.

В этой ситуации, если некоторые или все интерфейсы виртуальной локальной сети (VLAN) не показывают up/up, первая вещь, необходимо проверить, существуют ли какие-либо активные порты на коммутаторе для рассматриваемых VLAN.

ВАЖНОЕ ПРИМЕЧАНИЕ: Интерфейс виртуальной локальной сети (VLAN) на модуле маршрутизатора является только up/up, если существует по крайней мере один порт, назначенный на ту VLAN на коммутаторе (кроме интерфейса маршрутизатора), и тот порт связан. Порт настроил, поскольку транк также удовлетворяет это требование up/up VLAN. Если это условие не соблюдают, интерфейс маршрутизатора не подходит.

В разделе Диаграммы сети вы попросились не подключить рабочие станции с Коммутатором Catalyst 5500. На этом этапе при запуске этого набора команд вы замечаете, что только interface VLAN 1 показывает up/up, и другие два не работают:

Router# show ip interface brief
 
Interface                  IP-Address      OK? Method Status                Protocol

Vlan1                      172.16.80.79    YES manual up                    up                                                                  
Vlan10                     10.10.10.1      YES manual down                  down     
Vlan20                     10.10.11.1      YES manual down                  down

Router# show interface vlan 1
Vlan1 is up, line protocol is up
  Hardware is Cat5k Virtual Ethernet, address is 0010.f6a9.9800 (bia 0010.f6a9.9800)
  Internet address is 172.16.80.79/24
  MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec, rely 255/255, load 1/255
  Encapsulation ARPA, loopback not set
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input 00:00:00, output 00:00:02, output hang never
  Last clearing of "show interface" counters never
  Queueing strategy: fifo
  Output queue 0/40, 0 drops; input queue 0/75, 0 drops
  5 minute input rate 0 bits/sec, 1 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec 
!--- Output suppressed.

Router# show interface vlan 10
Vlan10 is down, line protocol is down
  Hardware is Cat5k Virtual Ethernet, address is 0010.f6a9.9800 (bia 0010.f6a9.9800)
  Internet address is 10.10.10.1/24
  MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec, rely 255/255, load 1/255
  Encapsulation ARPA, loopback not set
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input 00:00:01, output 00:25:48, output hang never
  Last clearing of "show interface" counters never
  Queueing strategy: fifo
  Output queue 0/40, 0 drops; input queue 0/75, 0 drops
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
!--- Output suppressed.

Router# show interface vlan 20
Vlan20 is down, line protocol is down
  Hardware is Cat5k Virtual Ethernet, address is 0010.f6a9.9800 (bia 0010.f6a9.9800)
  Internet address is 10.10.11.1/24
  MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec, rely 255/255, load 1/255
  Encapsulation ARPA, loopback not set
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input 00:00:01, output 00:01:04, output hang never
  Last clearing of "show interface" counters never
  Queueing strategy: fifo
  Output queue 0/40, 0 drops; input queue 0/75, 0 drops
  5 minute input rate 2000 bits/sec, 2 packets/sec
  5 minute output rate 1000 bits/sec, 2 packets/sec
!--- Output suppressed.

Router#

Interface VLAN 1 является up/up, невзирая на то, что на коммутаторе, вы не имеете, любой соединился и активные порты в VLAN 1. У вас действительно есть активный порт / интерфейсом в VLAN 1, интерфейсом sc0 на Модуле супервизора. По умолчанию интерфейс sc0 является членом LAN 1. Выполните эту команду на коммутаторе (Supervisor Engine) для проверки конфигурации интерфейса sc0:

Cat5500> (enable) show interface
sl0: flags=51 <UP ,POINTOPOINT ,RUNNING>
        slip 0.0.0.0 dest 0.0.0.0
sc0: flags=63 <UP ,BROADCAST ,RUNNING>
        vlan 1 inet 172.16.80.40 netmask 255.255.255.0 broadcast 172.16.80.255
Cat5500> (enable)

На этом этапе подключите workstation1 на порту 4/1 и workstation2 на порту 4/13. Выполните show port 4/1 и команду show port 4/13 на коммутаторе, чтобы быть уверенными, что эти порты показывают статус, как связано:

Cat5500> (enable) show port 4/1
Port  Name               Status     Vlan       Level  Duplex Speed Type
----- ------------------ ---------- ---------- ------ ------ ----- ------------
 4/1                     connected  10         normal a-half  a-10 10/100BaseTX

 !--- Output suppressed.

Cat5500> (enable) show port 4/13
Port  Name               Status     Vlan       Level  Duplex Speed Type
----- ------------------ ---------- ---------- ------ ------ ----- ------------
 4/13                    connected  20         normal a-full a-100 10/100BaseTX

 !--- Output suppressed.

Cat5500> (enable)

Теперь, войдите к модулю маршрутизатора и проверьте статус VLAN 10 интерфейсов и VLAN 20. Необходимо рассмотреть их как up/up. Выполните этот набор команд для проверки статуса интерфейсов виртуальной локальной сети (VLAN) на модуле маршрутизатора:

Cat5500> (enable) session 7
Trying Router-7...
Connected to Router-7.
Escape character is '^]'.


User Access Verification

Password:

!--- Enter the password; in this case, it is cisco.

Router> enable
Password:

!--- Enter the password; in this case, it is cisco.

Router# show ip interface brief
Interface                  IP-Address      OK? Method Status                Protocol
Vlan1                      172.16.80.79    YES manual up                    up

Vlan10                     10.10.10.1      YES manual up                    up

Vlan20                     10.10.11.1      YES manual up                    up

Router# show interface vlan 10
Vlan10 is up, line protocol is up
  Hardware is Cat5k Virtual Ethernet, address is 0010.f6a9.9800 (bia 0010.f6a9.9800)
  Internet address is 10.10.10.1/24
  MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec, rely 255/255, load 1/255
  Encapsulation ARPA, loopback not set
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input 00:00:01, output 00:46:14, output hang never
  Last clearing of "show interface" counters never
  Queueing strategy: fifo
  Output queue 0/40, 0 drops; input queue 0/75, 0 drops
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
!--- Output suppressed.

Router# show interface vlan 20
Vlan20 is up, line protocol is up
  Hardware is Cat5k Virtual Ethernet, address is 0010.f6a9.9800 (bia 0010.f6a9.9800)
  Internet address is 10.10.11.1/24
  MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec, rely 255/255, load 1/255
  Encapsulation ARPA, loopback not set
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input 00:00:00, output 00:00:56, output hang never
  Last clearing of "show interface" counters never
  Queueing strategy: fifo
  Output queue 0/40, 0 drops; input queue 0/75, 0 drops
  5 minute input rate 2000 bits/sec, 5 packets/sec
  5 minute output rate 2000 bits/sec, 2 packets/sec
!--- Output suppressed.

Router# exit
Cat5500> (enable)

Проверка конфигурации

Для проверки конфигурации, описанной в данном документе, можно провести несколько эхо-тестов. В этом разделе вы используете workstation2 для прозванивания workstation1, интерфейса sc0 на коммутаторе и интерфейсов виртуальной локальной сети (VLAN) на модуле маршрутизатора.

Примечание: Убедитесь, что вы заставили шлюзы по умолчанию на рабочих станциях быть интерфейсами виртуальной локальной сети (VLAN) на модуле маршрутизатора. Согласно Диаграмме сети, шлюз по умолчанию на workstation1 установлен как 10.10.10.1, и как 10.10.11.1 для workstation2.

Тест 1: эхо-запрос от Workstation2 до Workstation1

C:\> ipconfig 

!--- This command is used to check the IP configuration on the
!--- Windows 2000 workstation. Use the appropriate commands on the workstations 
!--- that you use.

Windows 2000 IP Configuration

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix  . :
        IP Address. . . . . . . . . . . . : 10.10.11.254
        Subnet Mask . . . . . . . . . . . : 255.255.255.0
        Default Gateway . . . . . . . . . : 10.10.11.1

C:\> ping 10.10.10.254

Pinging 10.10.10.254 with 32 bytes of data:

Reply from 10.10.10.254: bytes=32 time=10ms TTL=31
Reply from 10.10.10.254: bytes=32 time<10ms TTL=31
Reply from 10.10.10.254: bytes=32 time<10ms TTL=31
Reply from 10.10.10.254: bytes=32 time<10ms TTL=31

Ping statistics for 10.10.10.254:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 0ms, Maximum =  10ms, Average =  2ms

Тест 2: Эхо-запрос с Workstation2 на Интерфейс sc0 на Supervisor Engine

C:\> ping 172.16.80.40

Pinging 172.16.80.40 with 32 bytes of data:

Reply from 172.16.80.40: bytes=32 time<10ms TTL=59
Reply from 172.16.80.40: bytes=32 time<10ms TTL=59
Reply from 172.16.80.40: bytes=32 time<10ms TTL=59
Reply from 172.16.80.40: bytes=32 time<10ms TTL=59

Ping statistics for 172.16.80.40:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 0ms, Maximum =  0ms, Average =  0ms

Тест 3: эхо-запрос от Workstation2 до Interface VLAN 1 на модуле маршрутизатора

C:\> ping 172.16.80.79

Pinging 172.16.80.79 with 32 bytes of data:

Reply from 172.16.80.79: bytes=32 time<10ms TTL=255
Reply from 172.16.80.79: bytes=32 time<10ms TTL=255
Reply from 172.16.80.79: bytes=32 time<10ms TTL=255
Reply from 172.16.80.79: bytes=32 time<10ms TTL=255

Ping statistics for 172.16.80.79:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 0ms, Maximum =  0ms, Average =  0ms

Тест 4: эхо-запрос от Workstation2 до Interface VLAN 10 на модуле маршрутизатора

C:\> ping 10.10.10.1

Pinging 10.10.10.1 with 32 bytes of data:

Reply from 10.10.10.1: bytes=32 time<10ms TTL=255
Reply from 10.10.10.1: bytes=32 time<10ms TTL=255
Reply from 10.10.10.1: bytes=32 time<10ms TTL=255
Reply from 10.10.10.1: bytes=32 time<10ms TTL=255

Ping statistics for 10.10.10.1:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 0ms, Maximum =  0ms, Average =  0ms

Тест 5: эхо-запрос от Workstation2 до Interface VLAN 20 на модуле маршрутизатора

C:\> ping 10.10.11.1

Pinging 10.10.11.1 with 32 bytes of data:

Reply from 10.10.11.1: bytes=32 time<10ms TTL=255
Reply from 10.10.11.1: bytes=32 time<10ms TTL=255
Reply from 10.10.11.1: bytes=32 time<10ms TTL=255
Reply from 10.10.11.1: bytes=32 time<10ms TTL=255

Ping statistics for 10.10.11.1:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 0ms, Maximum =  0ms, Average =  0ms

Приложение

Конфигурация модуля Supervisor Engine

Cat5500> (enable) show config
This command shows non-default configurations only. 
Use show config all to show both default and non-default configurations.
...

begin
!
# ***** NON-DEFAULT CONFIGURATION *****
!
!
#time: Tue Apr 10 2001, 09:09:54
!
#version 6.1(1)
!
set option fddi-user-pri enabled
set password $2$lx7B$WipkVnLnbYIfrBSqD2SN9.
set enablepass $2$6/eK$I3lDb2nnP7Fc9JKF3XwRW/
set prompt Cat5500>
!
#errordetection
set errordetection portcounter enable
!
#system
set system name  Cat5500
!
#frame distribution method
set port channel all distribution mac both
!
#vtp
set vtp domain cisco
set vtp mode transparent
set vlan 1 name default type ethernet mtu 1500 said 100001 state active
set vlan 1002 name fddi-default type fddi mtu 1500 said 101002 state active
set vlan 1004 name fddinet-default type fddinet mtu 1500 said 101004 state active stp ieee
set vlan 1005 name trnet-default type trbrf mtu 1500 said 101005 state active stp ibm
set vlan 10,20
set vlan 1003 name token-ring-default type trcrf mtu 1500 said 101003 state active 
mode srb aremaxhop 7 stemaxhop 7 backupcrf off
!
#ip
set interface sc0 1 172.16.80.40/255.255.255.0 172.16.80.255

set ip route 0.0.0.0/0.0.0.0         172.16.80.79
!
#set boot command
set boot config-register 0x2102
clear boot system all
!
# default port status is enable
!
!
#module 1 : 2-port 1000BaseSX Supervisor
!
#module 2 : 4-port 10/100BaseTX Supervisor
!
#module 3 : 3-port 1000BaseX Ethernet
!
#module 4 : 24-port 10/100BaseTX Ethernet
set vlan 10   4/1-12
set vlan 20   4/13-20
set spantree portfast    4/1-20 enable
!
#module 5 : 2-port MM OC-3 Dual-Phy ATM
!
#module 6 empty
!
#module 7 : 1-port Route Switch
!
#module 8 empty
!
#module 9 empty
!
#module 10 empty
!
#module 11 : 48-port 10BaseT Ethernet
!
#module 12 : 2-port MM MIC FDDI
!
#module 13 empty
end
Cat5500> (enable)

Конфигурация RSM

Router# show running-config
Building configuration...

Current configuration:
!
version 12.0
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Router
!
enable password cisco
!
ip subnet-zero
ip cef
!
!
process-max-time 200
!
interface Vlan1
 ip address 172.16.80.79 255.255.255.0
 no ip directed-broadcast
!
interface Vlan10
 ip address 10.10.10.1 255.255.255.0
 no ip directed-broadcast
!
interface Vlan20
 ip address 10.10.11.1 255.255.255.0
 no ip directed-broadcast
!
ip classless
!
!
line con 0
 transport input none
line aux 0
line vty 0 4
 password cisco
 login
!
end

Router#

Связанные обсуждения сообщества поддержки Cisco

В рамках сообщества поддержки Cisco можно задавать и отвечать на вопросы, обмениваться рекомендациями и совместно работать со своими коллегами.


Дополнительные сведения