Технологии LRE и xDSL : Поддержка асимметричных цифровых абонентских линий (ADSL)

Конфигурирование Cisco 1700/2600/3600 ADSL WIC и Cisco 6400 в режиме RBE с созданием мостовых соединений по RFC1483

20 октября 2016 - Машинный перевод
Другие версии: PDF-версия:pdf | Английский (12 ноября 2015) | Отзыв


Содержание


Введение

Маршрутизаторы серии Cisco 1700, 2600 и 3600 поддерживают интерфейсную карту WAN (WIC) с асимметричной цифровой абонентской линии (ADSL). Все три платформы настроены таким же образом. Однако существуют различия в аппаратных средствах и в Cisco Выпуск ПО IOS�, требуемый для каждого. В этом документе Cisco 1700/2600/3600 обозначены как «Cisco ADSL WIC»."

Этот пример конфигурации показывает CISCO ADSL WIC, связанный с мультиплексором доступа к цифровой абонентской линии (DSLAM) (DSLAM) Cisco 6130. Это завершается на Универсальном концентраторе доступа (UAC) Cisco 6400.

CISCO ADSL WIC настроен с Мостовым соединением RFC 1483 года. Cisco 6400 настроен с инкапсуляцией маршрутизированного моста (RBE).

Функция RBE ATM в Процессоре маршрута узла Cisco 6400 (NRP) направляет IP по Трафику ethernet связанных документов rfc 1483 года от локальной сети с мостами-заглушками.

Соединённые мостом пакеты IP, полученные на ATM-интерфейсе, настроенном в режиме мост-маршрутизация, маршрутизируются посредством IP - заголовка. Интерфейс использует преимущества характеристик тупиковой топологии локальной сети, обычно используемой для доступа DSL. Это предлагает повышение производительности и гибкость по Integrated routing and bridging (IRB).

Предварительные условия

Требования

Перед применением этой конфигурации убедитесь в выполнении следующих предварительных условий. Для поддержки ADSL WIC необходимы следующие минимальные Cisco IOS Software Releases:

  • Программное обеспечение Cisco IOS версии 12.1(5)YB (Только плюс версии) на Cisco 2600/3600.

  • Cisco IOS Software Release IOS 12.1 (3) XJ или позже (Только плюс версии или набор характеристик ADSL) на Cisco 1700. Набор функций ADSL определяется параметром y7 в имени образа; например, c1700-sy7-mz.121-3. XJ.bin.

    При загрузке образа для Cisco 1700 удостоверьтесь, что вы выбираете имя образа 1700. Не загружайте образы 1720 или 1750. Функции не поддерживают ADSL WIC.

Для поддержки ADSL WIC на Cisco 2600/3600 эти версии аппаратного обеспечения требуются:

  • 2600: Слоты шасси WIC (интерфейсной платы WAN), NM-2W.

  • 3600: NM-1FE1R2W, NM-1FE2W, NM-2FE2W, NM-2W.

    Примечание: Для Cisco 3600 NM-1E1R2W, NM-1E2W и NM-2E2W не поддерживают ADSL WIC.

Используемые компоненты

Сведения, содержащиеся в данном документе, касаются следующих версий программного обеспечения и оборудования:

  • Выпуск ПО Cisco 6400 UAC-NRP IOS 12.1 (3) DC1

  • Выпуск ПО Cisco 6400 UAC-NSP IOS 12.1 (3) дБ

  • Выпуск Cisco 6130 DSLAM-NI2 IOS 12.1(5)DA

Сведения, представленные в этом документе, были получены от устройств, работающих в специальной лабораторной среде. Все устройства, описанные в этом документе, были запущены с чистой (стандартной) конфигурацией. В рабочей сети необходимо изучить потенциальное воздействие всех команд до их использования.

Условные обозначения

Дополнительные сведения об условных обозначениях в документах см. Cisco Technical Tips Conventions.

Настройка

В этом разделе содержатся сведения о настройке функций, описанных в этом документе.

Примечание: Поиск дополнительной информации о командах в данном документе можно выполнить с помощью средства "Command Lookup" (Поиск команд) (только для зарегистрированных клиентов).

Схема сети

В этом документе используются настройки сети, показанные на данной диаграмме:

/image/gif/paws/12957/wicadsl_6400rbe_1.gif

Конфигурации

К Telnet к (или эхо-запрос) CISCO ADSL WIC из Интернета, настройте IP-адрес и MAC-адрес на ATM-интерфейсе. IP-адрес: на ATM-интерфейсе установите тот же IP-адрес, который был установлен на интерфейсе Ethernet. Для MAC-адреса выполните команду show interface eth0. Обратите внимание на MAC-адрес и настройте этот тот же MAC-адрес на ATM-интерфейсе.

Когда CISCO ADSL WIC соединяет IP на Ethernet и ATM-интерфейсах, оба интерфейса имеют тот же IP-адрес.

Заметьте команду "no ip routing" в конфигурации.

CISCO ADSL WIC (R1)
Current configuration: 
! 
version 12.1 
service timestamps debug datetime msec 
service timestamps log datetime msec
! 
hostname R1 
! 
ip subnet-zero 
no ip routing 
! 
interface FastEthernet0 
 ip address 10.0.0.1 255.0.0.0 

!--- When the router is in bridge mode, the FastEthernet 
!--- and ATM interfaces can have the same IP address.

 no ip directed-broadcast
 bridge-group 1 
! 
interface ATM0 
 mac-address 0030.96f8.45bd

!--- This is the MAC address of interface FastEthernet0.
!--- Use the IOS command show interface fastethernet 0
!--- to get the MAC address. 

 ip address 10.0.0.1 255.0.0.0 
 no ip directed-broadcast 
 no ip mroute-cache 
 no atm ilmi-keepalive 
 pvc 4/100 
  encapsulation aal5snap 
 ! 
 bundle-enable 
 bridge-group 1 
 hold-queue 224 in 
!
ip classless 
no ip http server 
! 
bridge 1 protocol ieee 
! 
end

Cisco 6400 NRP
Current configuration:
! 
version 12.0 
no service pad 
service timestamps debug datetime msec
service timestamps log datetime msec 
! 
hostname NRP
! 
redundancy 
 main-cpu 
  no auto-sync standard 
 no secondary console enable 
ip subnet-zero 
! 
interface Loopback1 
 ip address 10.0.0.2 255.0.0.0  
 no ip directed-broadcast 
! 
interface ATM0/0/0 
 no ip address 
 no ip directed-broadcast 
 no ip mroute-cache 
 no atm ilmi-keepalive
! 
interface ATM0/0/0.4 point-to-point 
 ip unnumbered Loopback1
 no ip directed-broadcast
 atm route-bridged ip 
 pvc 4/100
  encapsulation aal5snap 
! 
! 
interface Ethernet0/0/1 
 no ip address 
 no ip directed-broadcast 
! 
interface Ethernet0/0/0
 no ip directed-broadcast 
! 
interface FastEthernet0/0/0 
 no ip address 
 no ip directed-broadcast 
 full-duplex 
! 
ip classless 
ip route 10.0.0.1 255.255.255.255 ATM0/0/0.4 
! 
end 

Проверка

В настоящее время для этой конфигурации нет процедуры проверки.

Устранение неполадок

Для этой конфигурации в настоящее время нет сведений об устранении проблем.


Дополнительные сведения


Document ID: 12957