Технологии LRE и xDSL : Поддержка асимметричных цифровых абонентских линий (ADSL)

Настройка маршрутизатора Cisco 827 для поддержки клиентов PPPoE, Terminating на UAC Cisco 6400

5 апреля 2016 - Машинный перевод
Другие версии: PDF-версия:pdf | Английский (11 ноября 2015) | Отзыв


Содержание


Введение

Этот пример конфигурации показывает вам, как поддержать клиент Протокола PPPoE, когда он связан с Интерфейсом Ethernet Маршрутизатора Цифровой абонентской линии (DSL) Cisco 827.

Cisco 827 настроен с мостовым соединением RFC1483 и завершается на Универсальном концентраторе доступа (UAC) Cisco 6400, который был настроен для поддержки PPPoE с помощью многоточечного подчиненного интерфейс ATM.

PPPoE позволяет запускать сеанс PPP с помощью простого мостового соединения с клиентом Ethernet. Сеанс транспортируется по ссылке Асинхронного режима передачи (ATM) через инкапсулированные фреймы с мостовыми соединениями Ethernet. Сеанс может быть завершен или в центральной АТС оператора местной связи или в Point of Presence интернет-провайдера (ISP).

PPPoE - это соединение, инициированное клиентом. На стороне Customer Premises Equipment (CPE) установлен ПК с Сетевой интерфейсной картой Ethernet (NIC) и Код клиента PPPoE. Этот ПК и другие PC связаны с 827 Сегментами Ethernet.

827 ATM-интерфейсов связаны с Мультиплексором доступа к цифровой абонентской линии (DSLAM) (DSLAM) Cisco 6130 и завершаются на UAC Cisco 6400.

Перед началом работы

Условные обозначения

Дополнительные сведения об условных обозначениях см. в документе Технические рекомендации Cisco. Условные обозначения.

Предварительные условия

Для данного документа отсутствуют предварительные условия.

Используемые компоненты

Сведения, содержащиеся в данном документе, относятся к следующим версиям программного обеспечения.

  • CPE Cisco 827-4V Cisco выпуск ПО IOS� 12.1 (1) XB

  • Выпуск ПО IOS nrp UAC Cisco 6400 12.0 (7) DC

  • Выпуск ПО Cisco 6400 UAC-NSP IOS 12.0 (4) дБ

  • Выпуск ПО Cisco 6130 DSLAM-NI2 IOS 12.1(1)DA

Сведения, представленные в этом документе, были получены от устройств в специфической лабораторной среде. Все устройства, используемые в этом документе, были запущены с чистой конфигурацией (конфигурацией по умолчанию). При работе с реальной сетью необходимо полностью осознавать возможные результаты использования всех команд.

Настройка

В этом разделе содержатся сведения о настройке функций, описанных в этом документе.

Примечание: Дополнительные сведения о командах, используемых в данном документе, можно получить с помощью средства поиска команд (только для зарегистрированных клиентов).

Схема сети

В данном документе используется сеть, изображенная на следующей схеме.

/image/gif/paws/12889/827pppoe.gif

Конфигурации

В данном документе используются следующие конфигурации.

Примечание: В конфигурации Cisco NRP серии 6400 вы устанавливаете Максимальный размер передаваемого блока данных (MTU). Для получения дополнительной информации об изменении максимального размера передаваемого блока данных, посмотрите Максимальный размер передаваемого блока данных Устранения проблем в Возможности внешнего подключения по телефонной линии PPPoE.

  • Cisco 827

  • Cisco 6400 NRP

Cisco 827
Current configuration:
!
version 12.1
no service pad
service timestamps debug datetime msec              
service timestamps log datetime msec
no service password-encryption
!
hostname R1
! 
ip subnet-zero
no ip routing
! 
interface Ethernet0
no ip address
no ip directed-broadcast
bridge-group 1
!
interface ATM0
no ip address
no ip directed-broadcast
no ip mroute-cache
no atm ilmi-keepalive
pvc 3/100 
encapsulation aal5snap
!
bundle-enable
bridge-group 1
hold-queue 224 in
!
ip classless
no ip http server
! 
bridge 1 protocol ieee
!
voice-port 1
timing hookflash-in 0
!
voice-port 2
timing hookflash-in 0
!
voice-port 3
timing hookflash-in 0
!
voice-port 4
timing hookflash-in 0
!
!
line con 0
end

Cisco 6400 NRP
Current configuration:
!
version 12.0
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname NRP1
! 
username <username> password <password>

!--- Username/password must match 
!--- client username/password.

! 
redundancy
main-cpu
auto-sync standard
no secondary console enable
ip subnet-zero
ip cef
! 
vpdn enable
!
vpdn-group 1
accept-dialin
protocol pppoe
virtual-template 1
pppoe limit per-mac 101
pppoe limit per-vc 102
! 
interface ATM0/0/0
no ip address
no ip directed-broadcast
no ip mroute-cache
no atm ilmi-keepalive
!
interface ATM0/0/0.1 multipoint
 no ip directed-broadcast
pvc 3/100
encapsulation aal5snap
protocol pppoe
! 
interface Ethernet0/0/1
ip address 10.0.0.1  255.0.0.0
no ip directed-broadcast
!
interface Ethernet0/0/0
no ip address
no ip directed-broadcast
shutdown
!
interface FastEthernet0/0/0
no ip address
no ip directed-broadcast
half-duplex
!
interface Virtual-Template1

!--- Do not use a static IP assignment within a 
!--- virtual template; routing problems can occur.

ip mtu 1492
ip unnumbered Ethernet0/0/1

!--- Always use the ip unnumbered command when 
!--- configuring a virtual template.
 
no ip directed-broadcast
ip mroute-cache
peer default ip address pool <pool name> 
ppp authentication chap
!
ip local pool <pool name> 10.0.0.2 10.0.0.12  
ip classless
no ip http server
! 
line con 0 
!
end

Проверка.

В настоящее время для этой конфигурации нет процедуры проверки.

Устранение неполадок

Для этой конфигурации в настоящее время нет сведений об устранении проблем.

Связанные обсуждения сообщества поддержки Cisco

В рамках сообщества поддержки Cisco можно задавать и отвечать на вопросы, обмениваться рекомендациями и совместно работать со своими коллегами.


Дополнительные сведения


Document ID: 12889