Маршрутизаторы : Маршрутизаторы Cisco серии 800

Настраивание маршрутизатора Cisco 827 с двумя PVC, используя PPPoA (aal5mux ppp)

5 апреля 2016 - Машинный перевод
Другие версии: PDF-версия:pdf | Английский (11 ноября 2015) | Отзыв


Содержание


Введение

Этот пример конфигурации показывает маршрутизатор Cisco 827, настроенный с двумя постоянными виртуальными каналами (PVCs) и завершающийся на Универсальном концентраторе доступа (UAC) Cisco 6400. UAC имеет процессор маршрута одного узла установленный (nrp). И PVCs используют interface dialer и были настроены путем запуска команды aal5mux ppp. При необходимости большего количества дискуссии о сквозной архитектуре ADSL PPPoA считайте документ Базовой архитектуры PPPoA.

Перед началом работы

Условные обозначения

Дополнительные сведения об условных обозначениях см. в документе Технические рекомендации Cisco. Условные обозначения.

Предварительные условия

Для данного документа отсутствуют предварительные условия.

Используемые компоненты

Сведения, содержащиеся в данном документе, относятся к следующим версиям программного обеспечения.

  • Customer Premises Equipment (CPE) Cisco 827-4V выпуск ПО IOS� 12.1 (1) XB

  • Выпуск ПО IOS nrp UAC Cisco 6400 12.0 (7) DC

  • Выпуск ПО Cisco 6400 UAC-NSP IOS 12.0 (4) дБ

  • Выпуск ПО Cisco 6130 DSLAM-NI2 IOS 12.1(1)DA

Сведения, представленные в этом документе, были получены от устройств в специфической лабораторной среде. Все устройства, используемые в этом документе, были запущены с чистой конфигурацией (конфигурацией по умолчанию). При работе с реальной сетью необходимо полностью осознавать возможные результаты использования всех команд.

Настройка

В этом разделе содержатся сведения о настройке функций, описанных в этом документе.

Примечание: Дополнительные сведения о командах, используемых в данном документе, можно получить с помощью средства поиска команд (только для зарегистрированных клиентов).

Схема сети

В данном документе используется сеть, изображенная на следующей схеме.

/image/gif/paws/12884/827pppoa_2pvc.gif

Конфигурации

В данном документе используются следующие конфигурации.

Примечание: Удостоверьтесь, что имя хоста CHAP отличается для каждого PVC.

Cisco 827
Current configuration: 
! 
version 12.1 
no service pad 
service timestamps debug datetime msec 
service timestamps log datetime msec 
!
hostname R1 
! 
ip subnet-zero 
! 
interface Loopback1 
 ip address 172.16.0.1 255.255.0.0 
 no ip directed-broadcast 
 
interface Loopback2 
 ip address 172.17.0.1 255.255.0.0 
 no ip directed-broadcast 
! 
interface Ethernet0 
 no ip address 
 no ip directed-broadcast 
! 
interface ATM0 
 no ip address 
 no ip directed-broadcast 
 no atm ilmi-keepalive 
 bundle-enable 
 hold-queue 224 in 
! 
interface ATM0.3 point-to-point 
 no ip directed-broadcast 
 no ip mroute-cache 
 pvc 3/100 
  encapsulation aal5mux ppp dialer 
  dialer pool-member 3 
 ! 
! 
interface ATM0.4 point-to-point 
 no ip directed-broadcast 
 no ip mroute-cache 
 PVC 4/100 
  encapsulation aal5mux ppp dialer 
  dialer pool-member 4 
 ! 
! 
interface Dialer3 
 ip address 172.18.0.1 255.255.0.0 
 no ip directed-broadcast 
 encapsulation ppp 
 no ip mroute-cache 
 dialer pool 3 
 dialer-group 1 
 ppp authentication chap callin 
 ppp chap hostname username1
 ppp chap password password1
! 
interface Dialer4 
 ip address 172.19.0.1 255.255.0.0 
 no ip directed-broadcast 
 encapsulation ppp 
 no ip mroute-cache 
 dialer pool 4 
 dialer-group 1 
 ppp authentication chap callin 
 ppp chap hostname username2
 ppp chap password password2
! 
ip classless 
ip route 172.20.0.1 255.255.255.255 Dialer3 
ip route 172.21.0.1 255.255.255.255 Dialer4 
! 
dialer-list 1 protocol ip permit 
! 
voice-port 1 
 timing hookflash-in 0 
! 
voice-port 2 
 timing hookflash-in 0 
! 
voice-port 3 
 timing hookflash-in 0 
! 
voice-port 4 
 timing hookflash-in 0 
! 
end

Cisco 6400 NRP
Current configuration:
!
version 12.0 
service timestamps debug datetime msec 
service timestamps log datetime msec 
! 
hostname NRP 
! 
username username1 password password1 
username username2 password password2 
! 
redundancy 
 main-cpu 
  no auto-sync standard 
 no secondary console enable 
ip subnet-zero 
! 
interface Loopback33 
 ip address 172.20.0.1 255.255.0.0 
 no ip directed-broadcast 
! 
interface Loopback44 
 ip address 172.21.0.1 255.255.0.0 
 no ip directed-broadcast 
! 
interface ATM0/0/0 
 no ip address 
 no ip directed-broadcast 
 no ip mroute-cache 
 no ATM ilmi-keepalive 
! 
interface ATM0/0/0.3 point-to-point 
 no ip directed-broadcast 
 PVC 3/100 
  encapsulation aal5mux ppp Virtual-Template3 
 ! 
! 
interface ATM0/0/0.4 point-to-point 
 no ip directed-broadcast 
 no ip route-cache 
 PVC 4/100 
  encapsulation aal5mux ppp Virtual-Template4
 ! 
interface Ethernet0/0/1 
 no ip address 
 no ip directed-broadcast 
! 
interface Ethernet0/0/0 
 no ip directed-broadcast 
! 
interface FastEthernet0/0/0 
 no ip address 
 no ip directed-broadcast 
 full-duplex 
! 
interface Virtual-Template3 
 ip unnumbered Loopback33 
 no ip directed-broadcast 
 no peer default ip address 
 ppp authentication chap 
! 
interface Virtual-Template4 
 ip unnumbered Loopback44 
 no ip directed-broadcast 
 no peer default ip address 
 ppp authentication chap 
! 
ip classless 
ip route 172.16.0.0 255.255.0.0 172.19.0.1
ip route 172.17.0.0 255.255.0.0 172.18.0.1 
!
end

Проверка.

В настоящее время для этой конфигурации нет процедуры проверки.

Устранение неполадок

Для этой конфигурации в настоящее время нет сведений об устранении проблем.

Связанные обсуждения сообщества поддержки Cisco

В рамках сообщества поддержки Cisco можно задавать и отвечать на вопросы, обмениваться рекомендациями и совместно работать со своими коллегами.


Дополнительные сведения


Document ID: 12884