Широкополосные кабельные сети : Кабельные модемы

Настройка мостовых соединений кабельного модема

5 апреля 2016 - Машинный перевод
Другие версии: PDF-версия:pdf | Английский (22 августа 2015) | Отзыв


Содержание


Введение

В общих мостах работают на канальном уровне (Уровень 2) эталонной модели Открытого взаимодействия системы (OSI). Мост будет фильтровать, передать или лавинно разослать входящий фрейм на основе Адреса для управления доступом к среде (MAC) того кадра.

Мостовое соединение является конфигурацией по умолчанию, которую получают кабельные модемы, когда они прибывают онлайн.

В мостовом соединении приложений маршрутизатор кабельного доступа Cisco серии uBR900 действует как прозрачный мост максимум для 254 устройств на порту Ethernet когда рабочий Cisco Выпуск ПО IOS� 12.0.5T1 и позже. Более ранние версии программного обеспечения Cisco IOS поддерживают максимум трех устройств на Порту Ethernet маршрутизатора Cisco uBR900 Series.

Эта конфигурация была протестирована с uBR904 рабочее программное обеспечение Cisco IOS версии 12.0(7)T и Cisco uBR7223 рабочее программное обеспечение Cisco IOS версии 12.1(2)T.

Перед началом работы

Условные обозначения

Дополнительные сведения об условных обозначениях см. в документе Технические рекомендации Cisco. Условные обозначения.

Предварительные условия

Для данного документа отсутствуют предварительные условия.

Используемые компоненты

Сведения, содержащиеся в данном документе, относятся к следующим версиям программного и аппаратного обеспечения.

  • uBR904 рабочее программное обеспечение Cisco IOS версии 12.0(7)T

  • Cisco uBR7223 рабочее программное обеспечение Cisco IOS версии 12.1(2)T

Конфигурация

Схема сети

/image/gif/paws/12173/bridging_cm_sample_config.gif

Конфигурация

Примечание: Дополнительные сведения о командах, используемых в данном документе, можно получить с помощью средства поиска команд (только для зарегистрированных клиентов).

uBR900
Current configuration:
!
! No configuration change since last restart
!version 12.0
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Router
!
!
!
!
!
!
clock timezone - 0
ip subnet-zero
no ip routing��

!--- Router is operating in bridging mode.
�����
!
!
!���������
!
!
interface Ethernet0
�ip address 10.1.1.26 255.255.255.0
�no ip directed-broadcast
�no ip route-cache
�bridge-group 59
�bridge-group 59 spanning-disabled
!
interface cable-modem0
�ip address negotiated
�no ip directed-broadcast
�no ip route-cache
�cable-modem downstream saved channel 453000000 28 1
�cable-modem mac-timer t2 60000
�bridge-group 59
�bridge-group 59 spanning-disabled
!
ip default-gateway 10.1.1.10

ip classless
no ip http server
!���������
!
line con 0
�transport input none
line vty 0 4
!
end

Router#

Примечание: Вышеупомянутая конфигурация была получена после включения Кабельного модема и достижения онлайн-статуса. Не было никаких изменений конфигурации начиная с заводских настроек. Также обратите внимание, что в более старых версиях Cisco IOS Кабельное сопряжение покажет фактический IP-адрес, в противоположность "ip address negotiated".

uBR7200
Current configuration:
!
! Last configuration change at 16:55:41 UTC Mon Nov 20 2000
! NVRAM config last updated at 16:55:12 UTC Mon Nov 20 2000
!
version 12.1
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname sniper
!
boot system flash ubr7200-ik1s-mz_121-2_T.bin
no logging buffered
enable password cisco
!
no cable qos permission create
no cable qos permission update
cable qos permission modems
!
!
!���������
ip subnet-zero
no ip domain-lookup
!
no lane client flush
!
!
!
!
interface FastEthernet0/0
�no ip address
�shutdown
�half-duplex
!
interface Ethernet1/0
�ip address 172.17.110.139 255.255.255.224
!
interface Ethernet1/1
�no ip address
�shutdown
!
interface Ethernet1/2
�no ip address
�shutdown�
!���������
interface Ethernet1/3
�no ip address
�shutdown�
!���������
interface Ethernet1/4
�no ip address
�shutdown�
!���������
interface Ethernet1/5
�no ip address
�shutdown�
!���������
interface Ethernet1/6
�no ip address
�shutdown�
!���������
interface Ethernet1/7
�no ip address
�shutdown�
!���������
interface Cable2/0
�ip address 10.10.1.1 255.255.255.0 secondary
�ip address 10.1.1.10 255.255.255.0
�no keepalive
�cable downstream annex B
�cable downstream modulation 64qam
�cable downstream interleave-depth 32
�cable downstream frequency 451250000
�cable upstream 0 frequency 28000000
�cable upstream 0 power-level 0
�no cable upstream 0 shutdown
�cable upstream 1 shutdown
�cable upstream 2 shutdown
�cable upstream 3 shutdown
�cable upstream 4 shutdown
�cable upstream 5 shutdown
�cable dhcp-giaddr policy
�cable helper-address 172.17.110.136
!���������
interface Cable3/0
�no ip address
�no keepalive
�shutdown�
�cable downstream annex B
�cable downstream modulation 64qam
�cable downstream interleave-depth 32
�cable upstream 0 shutdown
�cable upstream 1 shutdown
�cable upstream 2 shutdown
�cable upstream 3 shutdown
�cable upstream 4 shutdown
�cable upstream 5 shutdown
!���������

ip classless
ip route 0.0.0.0 0.0.0.0 172.17.110.129
no ip http server
!���������

!���������
line con 0
exec-timeout 0 0
�transport input none
line aux 0
line vty 0
�exec-timeout 0 0
�password cisco
�login����
line vty 1 4
�password cisco
�login����
!���������
end

Проверка

Примечание: Некоторые команды show поддерживаются Средством интерпретации выходных данных(только зарегистрированные клиенты), которое позволяет просматривать аналитику выходных данных команды show.

Для проверки вещи работают, вводят команду show cable modem в Cisco uBR7200. Это перечислит статус кабельных модемов, которые присоединены к этому Cisco uBR7200. Ниже выходной показ, взятый от uBR7200 маршрутизатора выше:

sniper#sh cable modem�
Interface�� Prim Online���� Timing Rec��� QoS CPE IP address����� MAC address
����������� Sid� State����� Offset Power
Cable2/0/U0 11�� online���� 2287��� 0.25� 5�� 0�� 10.1.1.25������ 0050.7366.2223
Cable2/0/U0 12�� online���� 2812��� 0.25� 5�� 0�� 10.1.1.28������ 0001.9659.4415
Cable2/0/U0 13�� online���� 2810�� -0.50� 5�� 0�� 10.1.1.20������ 0030.96f9.65d9
Cable2/0/U0 14�� online���� 2290��� 0.50� 5�� 0�� 10.1.1.26������ 0050.7366.2221
Cable2/0/U0 15�� online���� 2292��� 0.25� 5�� 0�� 10.1.1.30������ 0050.7366.1fb9
Cable2/0/U0 16�� online���� 2815��� 0.00� 5�� 0�� 10.1.1.27������ 0001.9659.4461

Если состояние не показывает "онлайн", что мы должны устранить неполадки этого. От Cisco uBR900 можно ввести многословного debug cable-modem mac log. Для получения дополнительной информации об устранении проблем посмотрите Кабельные модемы uBR Устранения проблем, Не Прибывающие Онлайн.

Связанные обсуждения сообщества поддержки Cisco

В рамках сообщества поддержки Cisco можно задавать и отвечать на вопросы, обмениваться рекомендациями и совместно работать со своими коллегами.


Дополнительные сведения


Document ID: 12173