Cервисы организации сетевого доступа к приложениям : Cisco Cache Engines серии 500

Настраивание модуля кэша для прозрачного кэширования при помощи WCCP

5 апреля 2016 - Машинный перевод
Другие версии: PDF-версия:pdf | Английский (22 августа 2015) | Отзыв


Содержание


Введение

Этот документ описывает, как настроить Cisco Cache Engine для прозрачного кэширования с помощью Протокола координации веб-кэша (WCCP).

Предварительные условия

Требования

Для этого документа отсутствуют особые требования.

Используемые компоненты

Сведения, содержащиеся в данном документе, касаются следующих версий программного и аппаратного обеспечения:

  • Cisco Cache Engine 560

  • Программное обеспечение Cisco Application and Content Networking System (ACNS) выпуск 5.1

  • Маршрутизатор Cisco 3600 рабочий Cisco Выпуск ПО IOS� 12.2 (17)

Сведения, представленные в этом документе, были получены от устройств, работающих в специальной лабораторной среде. Все устройства, описанные в этом документе, были запущены с чистой (стандартной) конфигурацией. В рабочей сети необходимо изучить потенциальное воздействие всех команд до их использования.

Условные обозначения

Дополнительные сведения об условных обозначениях см. в документе Условные обозначения технических терминов Cisco.

Настройка

В этом разделе содержатся сведения о настройке функций, описанных в этом документе.

Примечание: Используйте инструмент Command Lookup (только для зарегистрированных пользователей) для того, чтобы получить более подробную информацию о командах, использованных в этом разделе.

Схема сети

В этом документе использованы параметры данной сети:

/image/gif/paws/15043/transparentconfig.jpg

Конфигурации

Эти конфигурации используются в данном документе:

Кэш / Модуль контента
ce-560#write terminal
! ACNS version 5.1.9
!
hostname ce560
!
ip domain-name cisco.com
!
interface FastEthernet 0/0
 ip address 10.0.0.2 255.255.255.0
 exit
interface FastEthernet 0/1
 shutdown
 exit
!
ip default-gateway 10.0.0.1
!
primary-interface FastEthernet 0/0
!
ip name-server 10.66.86.18
!
wccp router-list 1 10.0.0.1
wccp web-cache router-list-num 1
wccp version 2
!
transaction-logs enable
!
username admin password 1 bVmDmMMmZAPjY
username admin privilege 15
!
authentication login local enable primary
authentication configuration local enable primary
!
! End of ACNS configuration

Маршрутизатор
c3640#write terminal
Building configuration...
Current configuration : 1905 bytes
!
! NVRAM config last updated at 11:30:04 AEST Wed Aug 4 2004
!
version 12.2
no service password-encryption
!
hostname c3640
!
enable password cisco
!
clock timezone AEST 10
ip subnet-zero
ip wccp web-cache
ip cef
!
interface Ethernet0/0
 ip address 10.1.0.1 255.255.255.0
 ip wccp web-cache redirect in
 full-duplex
!
interface Ethernet0/1
 ip address 10.0.0.1 255.255.255.0
full-duplex
!
ip classless
ip route 0.0.0.0 0.0.0.0 10.0.0.254
!
line con 0
line aux 0
line vty 0 4
 password cisco
 login
!
end

Проверка.

Этот раздел позволяет убедиться, что конфигурация работает правильно.

Средство Output Interpreter (OIT) (только для зарегистрированных клиентов) поддерживает определенные команды show. Посредством OIT можно анализировать выходные данные команд show.

Примечание: Прежде чем выполнять какие-либо команды отладки , ознакомьтесь с документом "Важные сведения о командах отладки".

Команды Cache Engine - debug и show

  • show wccp cache — Отображает информацию о модуле кэша WCCP.

  • show wccp flows — Отображает потоки пакета WCCP.

  • show wccp routers — Отображает список маршрутизатора WCCP.

  • show wccp services — Отображает сервисы WCCP, которые настроены.

  • show wccp slowstart — Отображает медленный пуск WCCP.

  • show wccp status — Отображает состояние работы WCCP.

  • show statistics http savings — Отображает статистику сохранений HTTP.

  • debug wccp all — Включает всю отладку для WCCP.

  • debug wccp events — Отлаживает События WCCP.

  • debug wccp packets — Отлаживает сведения, относящиеся к пакету WCCP.

Команды маршрутизатора debug и show

  • show ip wccp web-cache detail — Модуль кэша Показов и статистика маршрутизатора WCCP для конкретной сервисной группы.

  • show ip wccp web-cache view — Отображает информацию о представлении группы сервисов.

  • debug ip wccp events События WCCP Отладок.

  • debug ip wccp packets — Отлаживает сведения, относящиеся к пакету WCCP.

Перечень команд

Это команды модуля кэша, которые использовались в этой конфигурации:

  • версия wccp {1 | 2}

  • wccp router-list number ip-address

  • wccp web-cache router-list-num number

Это команды маршрутизатора, которые использовались в этой конфигурации:

  • ip wccp {веб - кэширование | служебное число}

  • ip wccp {веб - кэширование | служебное число} перенаправляет

Устранение неполадок

Для этой конфигурации в настоящее время нет сведений об устранении проблем.

Связанные обсуждения сообщества поддержки Cisco

В рамках сообщества поддержки Cisco можно задавать и отвечать на вопросы, обмениваться рекомендациями и совместно работать со своими коллегами.


Дополнительные сведения


Document ID: 15043