Технологии LRE и xDSL : Поддержка асимметричных цифровых абонентских линий (ADSL)

"Настройка WIC ADSL Cisco 1700/2600/3600 с E0, использующим ненумерованный IP, DHCP, PPPoA и PPP-PAP"

5 апреля 2016 - Машинный перевод
Другие версии: PDF-версия:pdf | Английский (12 ноября 2015) | Отзыв


Содержание


Введение

Маршрутизаторы серии Cisco 1700, 2600 и 3600 поддерживают интерфейсную карту WAN (WIC) с асимметричной цифровой абонентской линии (ADSL). Все три платформы настроены по существу то же, но существуют различия в аппаратных средствах и в Cisco Выпуск ПО IOS�, требуемый для каждого. Везде в этом документе Cisco 1700/2600/3600 обозначен, как Cisco ADSL WIC.

Этот документ показывает Cisco ADSL WIC, связанный с мультиплексором доступа DSL Cisco 6130 (DSLAM), и завершается на Универсальном концентраторе доступа (UAC) Cisco 6400. Cisco ADSL WIC настроен как сервер протокола динамической конфигурации узла (DHCP) с PPP over ATM (PPPoA).

Интернет-провайдер (ISP) дает абоненту диапазон IP-адресов, 10.0.0. От 1 до 10. 255.255.254, с маской 255.0.0.0. IP-адрес 10.0.0.1 вручную настроен на Интерфейсе Ethernet Cisco ADSL WIC. Левого по IP-адресам назначают на пул DHCP и арендуют к локальным устройствам локальной сети, подключенным к Сети Ethernet Cisco ADSL WIC.

Предварительные условия

Требования

Прежде чем использовать эту конфигурацию, убедитесь, что выполняются эти требования:

  • Выпуск ПО IOS nrp UAC Cisco 6400 12.1 (3) DC1

  • Выпуск ПО Cisco 6400 UAC-NSP IOS 12.1 (3) дБ

  • Выпуск Cisco 6130 DSLAM-NI2 IOS 12.1(5)DA

Используемые компоненты

Сведения, содержащиеся в данном документе, касаются следующих версий программного и аппаратного обеспечения:

Для того, чтобы поддержать ADSL WIC на Cisco 2600/3600, необходимы эти аппаратные продукты:

  • 2600: Слоты шасси WIC (интерфейсной платы WAN), NM-2W

  • 3600: NM-1FE1R2W, NM-1FE2W, NM-2FE2W, NM-2W

Примечание: ADSL не поддерживается на NM-1E1R2W, NM-1E2W, или NM-2E2W WIC.

Для поддержки ADSL WIC это требуемые минимальные Cisco IOS Software Release:

  • Программное обеспечение Cisco IOS версии 12.1(5)YB (Только плюс версии) на Cisco 2600/3600

  • Cisco IOS Software Release IOS 12.1 (3) XJ или позже (Только плюс версии или набор характеристик ADSL) на Cisco 1700. Набор функций ADSL определяется параметром y7 в имени образа; например, c1700-sy7-mz.121-3. XJ.bin.

Примечание: При загрузке образа для Cisco 1700 удостоверьтесь, что вы выбираете имя образа 1700. Не загружайте образы 1720 или 1750; функции не поддерживают ADSL WIC.

Сведения, представленные в этом документе, были получены от устройств, работающих в специальной лабораторной среде. Все устройства, описанные в этом документе, были запущены с чистой (стандартной) конфигурацией. В рабочей сети необходимо изучить потенциальное воздействие всех команд до их использования.

Условные обозначения

Дополнительные сведения об условных обозначениях см. в документе Технические рекомендации Cisco. Условные обозначения.

Настройка

В этом разделе содержатся сведения о настройке функций, описанных в этом документе.

Примечание: Дополнительные сведения о командах, используемых в данном документе, можно получить с помощью средства поиска команд (только для зарегистрированных клиентов).

Схема сети

В данном документе используется сеть, изображенная на следующей схеме.

/image/gif/paws/12959/wicadsl_dhcp_unnum_12959a.gif

Конфигурации

В данном документе используются следующие конфигурации.

Имя устройства 1
! 
version 12.1
service timestamps debug datetime msec 
service timestamps datetime msec 
! 
hostname R1 
! 
ip subnet-zero 
! 
ip dhcp excluded-address 10.0.0.1

!--- The DHCP pool does not lease this address; 
!--- it is used by FastEthernet0.

!
ip dhcp pool<pool name>
network 10.0.0.0 255.0.0.0

!--- You need to adjust this for your range of addresses.

default-router 10.0.0.1

!--- The default gateway is assigned to the local devices.

! 
interface FastEthernet0
ip address 10.0.0.1 255.0.0.0
no ip directed-broadcast
no ip mroute-cache
! 
interface ATM0 
no ip address 
no ip directed-broadcast 
no ip mroute-cache 
no atm ilmi-keepalive
pvc 1/150 
encapsulation aal5mux ppp dialer 
dialer pool-member 1 
!
hold-queue 224 in 
! 
interface Dialer0 
ip unnumbered Ethernet0 
no ip directed-broadcast 
encapsulation ppp 
dialer pool 1 
dialer-group 1 
ppp pap sent-username username password password

! 
ip classless 
ip route 0.0.0.0 0.0.0.0 Dialer0 
no ip http server 
! 
dialer-list 1 protocol ip permit
! 
end

Проверка.

В настоящее время для этой конфигурации нет процедуры проверки.

Устранение неполадок

Для этой конфигурации в настоящее время нет сведений об устранении проблем.

Связанные обсуждения сообщества поддержки Cisco

В рамках сообщества поддержки Cisco можно задавать и отвечать на вопросы, обмениваться рекомендациями и совместно работать со своими коллегами.


Дополнительные сведения


Document ID: 12959