Технологии коммутируемого доступа в сеть : "Технология ISDN, CAS"

Настройка профилей номеронабирателя для создания сетевого моста с помощью ISDN

5 апреля 2016 - Машинный перевод
Другие версии: PDF-версия:pdf | Английский (22 августа 2015) | Отзыв


Содержание


Введение

Этот документ предоставляет пример конфигурации для мостового соединения двух других сайтов по ISDN с помощью одного канала B на сайт с помощью профилей DDR.

Предварительные условия

Требования

Перед попыткой этой конфигурации необходимо собрать эту информацию от поставщика Сервиса ISDN:

  • Тип коммутатора ISDN

  • Идентификаторы профиля обслуживания ISDN (SPID) и номера локальных каталогов (LDN), если применимо. В Северной Америке SPID требуются для всех типов коммутатора ISDN за исключением 5ESS пользовательский точка-точка. LDN является локальным семизначным номером телефона ISDN (никакие коды зоны) маршрутизатора. LDN требуются для DMS-100.

Также необходимо собрать эту информацию о сети:

  • Имя хоста Протокола PPP - необходимо назначить название клиента PPP к обоим устройствам.

  • Тип Аутентификации "PPP" - аутентификация Протокола аутентификации по квитированию вызова (CHAP) предпочтена и используется в данном примере.

  • Пароль PPP - необходимо назначить пароль PPP на все местоположения.

  • Информация о IP-адресе - необходимо создать Проект IP-сети.

  • Phone numbers – телефонные номера ISDN обоих расположений.

  • Имя пользователя и пароли.

Используемые компоненты

Настоящий документ не имеет жесткой привязки к каким-либо конкретным версиям программного обеспечения и оборудования.

Сведения, представленные в этом документе, были получены от устройств, работающих в специальной лабораторной среде. Все устройства, описанные в этом документе, были запущены с чистой (стандартной) конфигурацией. В рабочей сети необходимо изучить потенциальное воздействие всех команд до их использования.

Условные обозначения

Дополнительные сведения об условных обозначениях в документах см. в Условные обозначения технических терминов Cisco.

Общие сведения

Профили номеронабирателя позволяют отделить конфигурацию физических интерфейсов от логической конфигурации, необходимой для вызова. С профилями номеронабирателя логические и физические конфигурации динамически связываются на основе одного вызова.

Примечание: Вы не можете соединить на одном канале B и маршруте на другом канале.

Настройка

Эта информация по настройке функций подарка раздела описана в этом документе.

Примечание: Дополнительные сведения о командах, используемых в данном документе, можно получить с помощью средства поиска команд (только для зарегистрированных клиентов).

Схема сети

В этом документе использованы параметры данной сети:

/image/gif/paws/6429/dialprofbridge.gif

Конфигурации

Маршрутизатор 1
Current configuration:
!
version 11.2
service udp-small-servers
service tcp-small-servers
!
hostname Router1
no ip routing
!
enable password foo
!
username Router2 password bar
username Router3 password bar
isdn switch-type basic-5ess
!
interface Ethernet0
 ip address 10.1.1.1 255.255.255.0
 media-type 10BaseT
 bridge-group 1
!
interface BRI0
 no ip address
 no ip mroute-cache
 encapsulation ppp
 no ip route-cache
 dialer pool-member 1
 ppp authentication chap
!
interface Dialer0
 no ip address
 no ip mroute-cache
 encapsulation ppp
 no ip route-cache
 dialer remote-name Router2
 dialer string 5552323
 dialer pool 1
 dialer-group 2
 no fair-queue
 no cdp enable
 ppp authentication chap
 bridge-group 1
!
interface Dialer1
 no ip address
 no ip mroute-cache
 encapsulation ppp
 no ip route-cache
 dialer remote-name Router3
 dialer string 5553434
 dialer pool 1
 dialer-group 2
 no cdp enable
 ppp authentication chap
 bridge-group 1
!
dialer-list 2 protocol bridge permit
bridge 1 protocol ieee
end

Маршрутизатор 2
Current configuration:
!
version 11.2
service udp-small-servers
service tcp-small-servers
!
hostname Router2
no ip routing
!
enable password foo
!
username Router1 password bar
isdn switch-type basic-5ess
!
interface Ethernet0
 ip address 10.1.1.2 255.255.255.0
 no ip route-cache
 bridge-group 1
!
interface BRI0
 no ip address
 encapsulation ppp
 no ip route-cache
 dialer pool-member 1
!
interface Dialer0
 no ip address
 encapsulation ppp
 no ip route-cache
 dialer remote-name Router1
 dialer string 5551212
 dialer pool 1
 dialer-group 2
 no fair-queue
 no cdp enable
 ppp authentication chap
 bridge-group 1
!
dialer-list 2 protocol bridge permit
bridge 1 protocol ieee
!
end

Маршрутизатор 3
Current configuration:
!
version 11.2
service udp-small-servers
service tcp-small-servers
!
hostname Router3
no ip routing
!
username Router1 password bar
isdn switch-type basic-5ess
!
interface Ethernet0
 ip address 10.1.1.3 255.255.255.0
 no ip route-cache
 bridge-group 1
!
interface BRI0
 no ip address
 encapsulation ppp
 no ip route-cache
 dialer pool-member 1
 ppp authentication chap
!
interface Dialer0
 no ip address
 encapsulation ppp
 no ip route-cache
 dialer remote-name Router1
 dialer string 5551212
 dialer pool 1
 dialer-group 2
 no cdp enable
 ppp authentication chap
 bridge-group 1
!
dialer-list 2 protocol bridge permit
bridge 1 protocol ieee
!
end

Проверка.

В настоящее время для этой конфигурации нет процедуры проверки.

Устранение неполадок

В этом разделе описывается процесс устранения неполадок конфигурации.

Команды для устранения неполадок

Некоторые команды show поддерживаются Средством интерпретации выходных данных(только зарегистрированные клиенты), которое позволяет просматривать аналитику выходных данных команды show.

Примечание: Прежде чем вызывать команды debug, обратитесь к разделу Важные сведения о командах отладки.

  • debug ppp authenticaion — Чтобы видеть, передает ли клиент аутентификацию. При использовании версии до Cisco Выпуск ПО IOS� 11.2 используйте команду debug ppp chap вместо этого.

  • debug ppp negotiation — Чтобы видеть, передает ли клиент согласование Протокола PPP; при проверке согласования адреса.

  • команда debug ppp error —– Отображает ошибки протокола и статистику ошибок, связанную с работой и согласованием соединения PPP.

  • debug isdn q931 Для проверки ISDN - подключений как, пользователи набирают в для наблюдения то, что происходит с вызовом ISDN (например, если соединение отбрасывается).

  • show isdn status Статус должен быть:

    layer 1 = active
    layer 2 = MULTIPLE_FRAMES_ESTABLISHED

    Если Уровень 1 не активен, то адаптер проводного соединения или порт могут быть плохими или не включенные. Если второй уровень находится в состоянии TEI_Assign, взаимодействие между маршрутизатором и коммутатором отсутствует.

  • show bridge Просмотреть классы записей в Bridge Forwarding Database.

  • show span Отображать топологию связующего дерева, известную маршрутизатору.

Связанные обсуждения сообщества поддержки Cisco

В рамках сообщества поддержки Cisco можно задавать и отвечать на вопросы, обмениваться рекомендациями и совместно работать со своими коллегами.


Дополнительные сведения


Document ID: 6429