Глобальная сеть (WAN) : Протокол PPP

Настройка Multilink PPP с интерфейсами Multiple BRI

5 апреля 2016 - Машинный перевод
Другие версии: PDF-версия:pdf | Английский (22 августа 2015) | Отзыв


Содержание


Введение

Этот документ представляет пример конфигурации для маршрутизатора с интерфейсами нескольк интерфейсов базового уровня (BRI), который набирает другой маршрутизатор с интерфейсами нескольк интерфейсов базового уровня (BRI) и устанавливает Протокол PPP (MPPP) соединение. Маршрутизатор, который наборы должны определить это больше каналов, доступен на удаленном BRI, и затем набирает следующий удаленный номер телефона BRI для установления дополнительных каналов.

Оба маршрутизатора используют профили DDR для связывания физических интерфейсов BRI. Можно также настроить эту настройку с группой импульсного набора номера, как изображено в MPPP Настройки для Множественного BRIs использование Групповых номеров.

Для получения дополнительной информации о Профилях DDR посмотрите Профили DDR Устранения проблем и Настройка.

Предварительные условия

Требования

Для этого документа отсутствуют особые требования.

Используемые компоненты

Сведения, содержащиеся в данном документе, касаются следующих версий программного и аппаратного обеспечения:

  • Cisco 3640 с модулем BRI с четырьмя портами рабочая Cisco IOS?? Выпуск ПО 12.1 (4).

  • Cisco 4000 с четырьмя интерфейсами BRI рабочее программное обеспечение Cisco IOS версии 12.1(4).

  • Две цепи с интерфейсом BRI на каждой стороне. Эти BRIs не настроены в группе последовательного поиска.

Сведения, представленные в этом документе, были получены от устройств в специфической лабораторной среде. Все устройства, используемые в этом документе, были запущены с чистой конфигурацией (конфигурацией по умолчанию). При работе с реальной сетью необходимо полностью осознавать возможные результаты использования всех команд.

Условные обозначения

Дополнительные сведения об условных обозначениях см. в документе Технические рекомендации Cisco. Условные обозначения.

Настройка

В этом разделе содержатся сведения о настройке функций, описанных в этом документе.

Примечание: Дополнительные сведения о командах, используемых в данном документе, можно получить с помощью средства поиска команд (только для зарегистрированных клиентов)

Схема сети

В этом документе использованы параметры данной сети:

/image/gif/paws/10308/bri-mppp.gif

Конфигурации

Эти конфигурации используются в данном документе:

  • melanie (Cisco 3640)

  • torito (Cisco 4000)

melanie (Cisco 3640)
Current configuration: 

 version 12.1 
 service timestamps debug datetime msec 
 service timestamps log datetime msec 
 no service password-encryption 
 ! 
 hostname melanie 
 ! 
 enable password ww 
 ! 
 username torito password 0 ww 

 !--- Username for remote router (torito) and shared secret (used for 
 !--- Challenge Handshake Authentication Protocol (CHAP) authentication).
 !--- Shared secret must be the same on both sides.

 isdn switch-type basic-net3 
 ! 
 interface Loopback0 
  ip address 10.10.10.1 255.255.255.0 
 ! 
 interface BRI0/0 
  no ip address 
  shutdown 
  ! 
 interface BRI2/0 
  no ip address 
  shutdown 
  ! 
 interface BRI2/1 

 !--- First BRI interface.

  description ISDN number 6104 
 
!--- Phone number of this BRI.

  no ip address 
  encapsulation ppp 
  dialer pool-member 1 
 
!--- Member of dialer pool 1.

  isdn switch-type basic-net3 
  no cdp enable 
  ppp authentication chap 
 
!--- Use CHAP authentication.

  ppp multilink

 !--- Enable multilink on the physical interface.

 ! 
 interface BRI2/2 

 !--- Second BRI interface.

  description ISDN number 6103 
 
!--- Phone number of this BRI.

  no ip address 
  encapsulation ppp 
  dialer pool-member 1 
 
!--- Member of dialer pool 1.

  isdn switch-type basic-net3 
  no cdp enable 
  ppp authentication chap 
 
!--- Use CHAP authentication.

  ppp multilink

 !--- Enable multilink on the physical interface.

  ! 
 interface BRI2/3 
  no ip address 
  shutdown 
 ! 
 interface Dialer2 

 !--- Dialer interface used for dialout.

  ip unnumbered Loopback0 

 !--- Use the loopback0 address.
 !--- Static route on remote router points to this Loopback0 address.

  encapsulation ppp 
  dialer pool 1 

 !--- Defines dialer pool 1.
 !--- BRI 2/1 and BRI 2/2 are members of this pool.

  dialer string 6113
 
!--- Dial 6113 first
 .
  dialer string 6114  

 !--- If 6113 fails, dial 6114 .
 !--- Both numbers are required. Otherwise, the third call encounters a busy signal.

  dialer load-threshold 1 either 

 !--- Load level (in either direction) for traffic at which additional 
 !--- connections will be added to the MPPP bundle.
 !--- Load level values range from 1 (unloaded) to 255 (fully loaded).

  dialer-group 1 

 !--- Apply interesting traffic definition from dialer-list 1.

  no cdp enable 
  ppp authentication chap 
 
!--- Use CHAP authentication.

  ppp multilink 

 !--- Allow MPPP for the four BRI channels.
 
 ! 
 ip route 10.10.12.1 255.255.255.255 Dialer2 

 !--- Static route to remote router. 
 !--- All traffic destined for the remote router must use int Dialer2

 ! 
 dialer-list 1 protocol ip permit 

 !--- All IP traffic is designated as interesting.
 !--- This is applied to interface dialer2 with the help of dialer-group 1.

 line con 0 
  transport input none 
 line 97 114 
  modem InOut 
  transport input all 
 line aux 0 
 line vty 0 4 
  login 
 ! 
 end

Примечание эти точки в конфигурации Cisco 3640 (melanie):

  • Конфигурация использует профили DDR. Интерфейсы BRI являются участниками пула программ для набора номера. Все параметры конфигурации, определенные для назначения, настроены в interface dialer 2 конфигурации.

  • Интерфейс номеронабирателя имеет две строки номеронабирателя. Помните, что существует два интерфейса BRI на удаленном маршрутизаторе (torito). Поскольку те BRIs не были настроены в группе последовательного поиска Telco (телефонная компания), маршрутизатор melanie должен набрать каждый BRI индивидуально. Со строками несколько номеронабирателея всегда набирается первый номер телефона. Только если тот вызов сбои делает попытку интерфейса номеронабирателя вторая строка номеронабирателя. Мы можем определить столько же строк номеронабирателя по мере необходимости, поскольку они используются в последовательном порядке.

  • Порог загрузки номеронабирателя для MPPP установлен в один, который является минимумом. Это значение может быть изменено на основе структур трафика и требований. Когда будет загрузка сверх того определения, Однако при определении более высокого load-threshold дополнительные ссылки будут только добавлены. Обратитесь к Настройке раздела и Дополнительным командам для получения дополнительной информации о том, как управлять добавлением каналов к многоканальному соединению.

  • Статический маршрут хоста для удаленного маршрутизатора указывает в interface dialer 2. Трафик тогда передан физические члены пула (BRI 2/1 и BRI 2/2). Создайте статический маршрут (или используйте протокол маршрутизации) для трафика назначений, который должен использовать многоканальное соединение.

torito (Cisco 4000)
Current configuration: 
 ! 
 version 12.1 
 service timestamps debug datetime msec 
 service timestamps log datetime msec 
 no service password-encryption 
 ! 
 hostname torito 
 ! 
 username melanie password 0 ww 

 !--- Username for remote router (melanie) and shared secret 
 !--- (used for CHAP authentication).
 !--- Shared secret must be the same on both sides.

 ! 
 isdn switch-type basic-net3 

 interface Loopback0 
  ip address 10.10.12.1 255.255.255.0 
 !
 interface BRI0 
  no ip address 
  shutdown 
 !  
 interface BRI1 
  
!--- Phone number is 6113.

  no ip address 
  encapsulation ppp 
  dialer pool-member 1 
 
 !--- Member of dialer pool 1.

  isdn switch-type basic-net3 
  ppp authentication chap 
  
!--- Use CHAP authentication.

  ppp multilink
 
 !--- Enable multilink on the  physical interface.
  !--- Unless you use CLID/DNIS based binding, this command is required.
  !--- See Configuring and Troubleshooting Dialer Profiles for more information.

 !
 interface BRI2 
 
!--- Phone number is 6114.

  no ip address 
  encapsulation ppp 
  dialer pool-member 1 

 !--- Member of dialer pool 1.

  isdn switch-type basic-net3 
  ppp authentication chap 
 
!--- Use CHAP authentication.

  ppp multilink
 
 !--- Enable multilink on the  physical interface.
  !--- Unless you use CLID/DNIS based binding, this command is required.
  !--- See Configuring and Troubleshooting Dialer Profiles for more information.

 !
 interface BRI3 
  no ip address 
  shutdown 
  ! 
 interface Dialer1 
  ip unnumbered Loopback0 

 !--- Use the Loopback0 address.
 !--- The static route on remote router points to this Loopback0 address.

  encapsulation ppp 
  dialer pool 1 

 !--- Defines Dialer pool 1.
 !--- BRI 1 and BRI 2 are members of this pool.

  dialer remote-name melanie 

 !--- Specifies the name of the remote router.
 !--- This name matches the name used by the remote router to authenticate itself.

  dialer-group 1 

 !--- Apply interesting traffic definition from dialer-list 1.

  ppp authentication chap
 
!--- Use CHAP authentication.

  ppp multilink 
 
!--- Allow MPPP for the 4 BRI channels.
 
 ! 
 ip route 10.10.10.1 255.255.255.255 Dialer1 

 !--- Static route to remote router. 
 !--- All traffic destined for the remote router must use int Dialer1.

 dialer-list 1 protocol ip permit 

 !--- All IP traffic is designated as interesting.
 !--- This is applied to interface dialer2 using dialer-group 1.

 line con 0 
  exec-timeout 0 0 
  transport input none 
 line aux 0 
  exec-timeout 0 0 
  transport input all 
 line vty 0 4 
  password ww 
  login 
 ! 
 end

Команды настройки и дополнительные команды

Можно использовать команды в этом разделе для регулировки поведения MPPP - подключения. Можно управлять затратами через тонкую настройку таких параметров, которая помогает избегать расточительного и ненужного использования каналов передачи данных. Эти команды должны быть внедрены на стороне, которая инициирует набор.

  • dialer load-threshold load [исходящий | входящий | любой]??? Можно настроить MPPP так, чтобы дополнительные каналы сразу подошли после того, как первичный канал установлен. В таком случае, набор значение порога нагрузки в dialer load-threshold load дают команду к 1. Поэтому дополнительные каналы переведены в рабочее состояние, и они продолжают не ложиться спать (т.е. они не колеблются). Если load-threshold установлен в более высокое значение, составные каналы могут колебаться, на основе загрузки по ссылке. Если вы хотите добавить дополнительные каналы по мере необходимости, на основе трафика, установите load-threshold в соответствующее значение между 1 и 255. Например, если дополнительные каналы должны подойти в 50 процентах общей емкости, порог должен быть установлен к 128 (0.50*255).

  • ppp timeout multilink link remove seconds ??? Используйте эту команду, чтобы препятствовать тому, чтобы многоканальные соединения колебались, когда будет варьироваться загрузка. Например, если порог загрузки установлен в значение 15 (т. е. 15/255=6 процентов) и трафик превышает пороговое значение, будут подключены дополнительные линии. При снижении объемов трафика ниже заданного порогового значения происходит отключение дополнительных каналов. При существенных изменениях объемов передачи данных более эффективным является поддержание нескольких каналов в состоянии соединения в течение определенного периода времени, даже если уровень нагрузки опускается ниже заданного порогового значения. Установите значение времени ожидания многоканального режима меньше значения времени ожидания простоя программы набора номера, определяющего значения времени ожидания для всех каналов.

  • секунды ppp timeout multilink link add ??? Используйте эту команду для предотвращения добавления сложных соединений к связке (bundle) MP, пока большой объем трафика не будет получен для заданного интервала. Это может предотвратить пакеты трафика от излишне внедрения дополнительные линии.

  • dialer max-link number ??? Для определения, для профиля DDR, максимальное число ссылок на удаленное назначение, которое может бодрствовать в любой момент, используйте команду dialer max-link в режиме конфигурации интерфейса. В данном примере у нас есть два BRIs (или четыре B-канала) на melanie, настроенном для подключения к внешней службе. Поэтому все четыре канала, по умолчанию, переведены в рабочее состояние в MPPP - подключении. Однако, если вы хотите, чтобы только три B-канала были переведены в рабочее состояние, можно использовать команду dialer max-link для ограничения количества ссылок.

Проверка.

В данном разделе содержатся сведения о проверке работы конфигурации.

команды "show"

Используйте эти команды для подтверждения соединения:

Некоторые команды show поддерживаются Средством интерпретации выходных данных(только зарегистрированные клиенты), которое позволяет просматривать аналитику выходных данных команды show.

  • show isdn status??? указывает, связывается ли маршрутизатор должным образом с коммутатором ISDN. В выходных данных необходимо проверить, что Статус Уровня 1 АКТИВЕН, и что появляется Состояние статуса Уровня 2 = MULTIPLE_FRAME_ESTABLISHED. Эта команда показывает также число активных вызовов. Для получения дополнительной информации посмотрите Использование Команды show isdn status для Устранения проблем BRI.

  • show ppp multilink - отображение сведений об активных многоканальных пакетах. Используйте эту команду для подтверждения многоканального соединения.

  • show dialer [interface номер типа] – отображает общие диагностические сведения о настроенных для DDR интерфейсах. Если номеронабиратель подошел должным образом, Состояние программы набора номера является канальным уровнем, обмениваются сообщениями, должен появиться. Если физический уровень появляется, это означает, что протокол линии связи подошел, но Протокол управления сетью (NCP) не сделал. Исходный и конечный адреса пакета, инициировавшего вызов номера, показаны в строке причины вызова. Эта команда показа также отображает конфигурацию таймера, и время перед временами соединения.

  • show caller user username detail - показываются параметры для конкретного пользователя, такие как назначенный IP-адрес, параметры протокола PPP и связки PPP и т. д. Если версия Cisco IOS не поддерживает эту команду, используйте команду show user.

выходные данные команд show

Команда show ppp multilink показывает участникам многоканального соединения на каждом маршрутизаторе после того, как соединились ссылки. Заметьте, что на маршрутизаторе melanie, имя пучка является torito, в то время как на маршрутизаторе torito имя пучка является melanie. Интерфейсы BRI и B-каналы, которые принадлежат связке (bundle), также обозначены.

melanie#show ppp multilink 
   
   Dialer2, bundle name is torito 
   0 lost fragments, 0 reordered, 0 unassigned 
   0 discarded, 0 lost received, 1/255 load 
   0x8 received sequence, 0x8 sent sequence 
   Member links: 4 (max not set, min not set) 
   BRI2/1:1 
   BRI2/1:2 
   BRI2/2:1 
   BRI2/2:2 

   torito#show ppp multilink
   Dialer1, bundle name is melanie 
   0 lost fragments, 0 reordered, 0 unassigned 
   0 discarded, 0 lost received, 1/255 load 
   0x8 received sequence, 0x8 sent sequence 
   Member links: 4 (max not set, min not set) 
   BRI1:1 
   BRI1:2 
   BRI2:1 
   BRI2:2 

Устранение неполадок

В этом разделе описывается процесс устранения неполадок конфигурации.

Команды для устранения неполадок

Примечание: Прежде чем применять команды отладки, ознакомьтесь с разделом "Важные сведения о командах отладки".

  • "debug dialer" - отображаются данные отладки устройства прямой записи на диск о пакетах, полученных на интерфейс номеронабирателя. Эта информация может помочь гарантировать, что существует представляющий интерес трафик, который может использовать интерфейс номеронабирателя.

  • debug isdn q931 – отображает параметры настройки вызова и разрыва сетевого подключения ISDN (3-й уровень).

  • debug ppp negotiation – ??? отображает информацию на трафике PPP и обменивается, в то время как он выполняет согласование о Протоколе управления каналом (LCP), Аутентификации и Протоколе управления сетью (NCP). В успешных переговорах PPP сначала выясняется состояние LCP, затем проводится аутентификация и наконец выполняется согласование NCP. Когда согласование LCP происходит, установлены многоканальные параметры, такие как Maximum Receive Reconstructed Unit (MRRU).

  • debug ppp authenticaion – ??? отображает сообщения протокола аутентификации PPP и включает обмены пакетами CHAP и обмены Протокола аутентификации пароля (PAP).

  • debug ppp error – отображает ошибки протокола и статистику ошибок, связанных с согласованием и функционированием PPP-соединения.

результаты выполнения команды "debug"

Для получения информации о том, как устранить неполадки многоканальный на основе на BRI, посмотрите Устраняющие неполадки Вторые Сбои вызова канала B на Ссылках ISDN BRI. Когда вы имеете многоканальный функциональный на 1 BRI (2 В-каналов), можно добавить BRIs к связке (bundle).

Включите отладки, описанные в разделе Команд устранения проблем, и затем пропингуйте адрес удаленного маршрутизатора. Эхо-запрос должен инициировать набор и соединиться с удаленным маршрутизатором. Поскольку каждая дополнительная ссылка переведена в рабочее состояние, она добавлена к связке (bundle) MPPP.

melanie#show debug 
   Dial on demand: 
   Dial on demand events debugging is on 
   PPP: 
   PPP authentication debugging is on 
   PPP protocol negotiation debugging is on 
   ISDN: 
   ISDN Q931 packets debugging is on 
   ISDN Q931 packets debug DSLs. (On/Off/No DSL:1/0/-) 

   melanie#ping 10.10.12.1 
   Type escape sequence to abort. 
   Sending 5, 100-byte ICMP Echos to 10.10.12.1, timeout is 2 seconds: 
   *Mar 1 05:30:45.502: BR2/1 DDR: rotor dialout [priority] 

   !---  Use BRI 2/1 to dial out.

   *Mar 1 05:30:45.502: BR2/1 DDR: Dialing cause ip (s=10.10.10.1, d=10.10.12.1)

   !--- DDR dialing cause is a ping to the remote router. 

   *Mar 1 05:30:45.502: BR2/1 DDR: Attempting to dial 6113 

   !--- Dial the first number (6113) configured with dialer string command.
   !--- This number corresponds to the first BRI on torito. 

   *Mar 1 05:30:45.506: ISDN BR2/1: TX -> SETUP pd = 8 callref = 0x77 
   *Mar 1 05:30:45.506: Bearer Capability i = 0x8890 
   *Mar 1 05:30:45.506: Channel ID i = 0x83 
   *Mar 1 05:30:45.506: Called Party Number i = 0x80, '6113', Plan:Unknown, 
   Type:Unknown    
   *Mar 1 05:30:45.574: ISDN BR2/1: RX <- CALL_PROC pd = 8 callref = 0xF7 
   *Mar 1 05:30:45.574: Channel ID i = 0x89 
   *Mar 1 05:30:46.026: ISDN BR2/1: RX <- CONNECT pd = 8 callref = 0xF7 
   *Mar 1 05:30:46.030: ISDN BR2/1: TX -> CONNECT_ACK pd = 8 callref = 0x77  
   
!---  Call connects.  

   *Mar 1 05:30:46.030: %LINK-3-UPDOWN: Interface BRI2/1:1, changed state to up    
   *Mar 1 05:30:46.034: BR2/1:1: interface must be fifo queue, force fifo 
   *Mar 1 05:30:46.034: %DIALER-6-BIND: Interface BR2/1:1 bound to profile Di2   
   
!--- Call is bound to interface Dialer 2.
  
   *Mar 1 05:30:46.034: BR2/1:1 PPP: Treating connection as a callout 
   *Mar 1 05:30:46.034: BR2/1:1 PPP: Phase is ESTABLISHING, Active Open 
   
!--- LCP negotiation begins.

   *Mar 1 05:30:46.034: BR2/1:1 LCP: O CONFREQ [Closed] id 116 len 29 
   *Mar 1 05:30:46.034: BR2/1:1 LCP: AuthProto CHAP (0x0305C22305) 
   *Mar 1 05:30:46.034: BR2/1:1 LCP: MagicNumber 0x513DE606 (0x0506513DE606) 
   *Mar 1 05:30:46.034: BR2/1:1 LCP: MRRU 1524 (0x110405F4) 
   *Mar 1 05:30:46.034: BR2/1:1 LCP: EndpointDisc 1 Local (0x130A016D656C616E6965)    
   *Mar 1 05:30:46.074: BR2/1:1 LCP: I CONFREQ [REQsent] id 11 len 28 
   *Mar 1 05:30:46.074: BR2/1:1 LCP: AuthProto CHAP (0x0305C22305) 
   *Mar 1 05:30:46.074: BR2/1:1 LCP: MagicNumber 0x00B3729B (0x050600B3729B) 
   *Mar 1 05:30:46.074: BR2/1:1 LCP: MRRU 1524 (0x110405F4) 
   *Mar 1 05:30:46.074: BR2/1:1 LCP: EndpointDisc 1 Local (0x130901746F7269746F)    
   *Mar 1 05:30:46.074: BR2/1:1 LCP: O CONFACK [REQsent] id 11 len 28 
   *Mar 1 05:30:46.074: BR2/1:1 LCP: AuthProto CHAP (0x0305C22305) 
   *Mar 1 05:30:46.074: BR2/1:1 LCP: MagicNumber 0x00B3729B (0x050600B3729B) 
   *Mar 1 05:30:46.074: BR2/1:1 LCP: MRRU 1524 (0x110405F4) 
   *Mar 1 05:30:46.074: BR2/1:1 LCP: EndpointDisc 1 Local (0x130901746F7269746F)    
   *Mar 1 05:30:46.086: BR2/1:1 LCP: I CONFACK [ACKsent] id 116 len 29 
   *Mar 1 05:30:46.086: BR2/1:1 LCP: AuthProto CHAP (0x0305C22305) 
   *Mar 1 05:30:46.086: BR2/1:1 LCP: MagicNumber 0x513DE606 (0x0506513DE606) 
   *Mar 1 05:30:46.086: BR2/1:1 LCP: MRRU 1524 (0x110405F4) 
   *Mar 1 05:30:46.086: BR2/1:1 LCP: EndpointDisc 1 Local (0x130A016D656C616E6965)    
   *Mar 1 05:30:46.086: BR2/1:1 LCP: State is Open 
   
!--- LCP negotiation is complete.

   *Mar 1 05:30:46.090: BR2/1:1 PPP: Phase is AUTHENTICATING, by both 

   !--- PPP authentication by both sides begins.

   *Mar 1 05:30:46.090: BR2/1:1 CHAP: O CHALLENGE id 39 len 28 from "melanie"    
   *Mar 1 05:30:46.110: BR2/1:1 CHAP: I CHALLENGE id 7 len 27 from "torito"    
   *Mar 1 05:30:46.110: BR2/1:1 CHAP: O RESPONSE id 7 len 28 from "melanie"    
   *Mar 1 05:30:46.126: BR2/1:1 CHAP: I SUCCESS id 7 len 4 
   *Mar 1 05:30:46.134: BR2/1:1 CHAP: I RESPONSE id 39 len 27 from "torito"    
   *Mar 1 05:30:46.138: BR2/1:1 CHAP: O SUCCESS id 39 len 4 
   
!--- CHAP authentication is successful

   *Mar 1 05:30:46.138: BR2/1:1 PPP: Phase is VIRTUALIZED 
   *Mar 1 05:30:46.138: Di2 PPP: Phase is UP 
   *Mar 1 05:30:46.138: Di2 IPCP: O CONFREQ [Closed] id 14 len 10 
   *Mar 1 05:30:46.138: Di2 IPCP: Address 10.10.10.1 (0x03060A0A0A01) 
   *Mar 1 05:30:46.142: BR2/1:1 MLP: torito, multilink up, first link 
   *Mar 1 05:30:46.162: Di2 IPCP: I CONFREQ [REQsent] id 7 len 10 
   *Mar 1 05:30:46.162: Di2 IPCP: Address 10.10.12.1 (0x03060A0A0C01) 
   *Mar 1 05:30:46.162: Di2 IPCP: O CONFACK [REQsent] id 7 len 10 
   *Mar 1 05:30:46.162: Di2 IPCP: Address 10.10.12.1 (0x03060A0A0C01) 
   *Mar 1 05:30:46.166: Di2 CDPCP: I CONFREQ [Not negotiated] id 7 len 4 
   *Mar 1 05:30:46.166: Di2 LCP: O PROTREJ [Open] id 14 len 10 protocol CDPCP 
   (0x820701070004)    
   *Mar 1 05:30:46.182: Di2 IPCP: I CONFACK [ACKsent] id 14 len 10 
   *Mar 1 05:30:46.182: Di2 IPCP: Address 10.10.10.1 (0x03060A0A0A01) 
   *Mar 1 05:30:46.182: Di2 IPCP: State is Open 
   *Mar 1 05:30:46.182: Di2 DDR: dialer protocol up 
   *Mar 1 05:30:46.182: Di2 IPCP: Install route to 10.10.12.1 
   *Mar 1 05:30:46.186: BR2/1 DDR: rotor dialout [priority] 
   *Mar 1 05:30:46.186: BR2/1 DDR: Attempting to dial 6113

   !--- Dial the first number (6113) configured with dialer string command.
   !--- This number corresponds to the first BRI on torito. 
   !--- Remember there is one B-channel available on the remote BRI.

   *Mar 1 05:30:46.186: ISDN BR2/1: TX -> SETUP pd = 8 callref = 0x78 
   *Mar 1 05:30:46.186: Bearer Capability i = 0x8890 
   *Mar 1 05:30:46.190: Channel ID i = 0x83 
   *Mar 1 05:30:46.190: Called Party Number i = 0x80, '6113', Plan:Unknown, 
   Type:Unknown
   *Mar 1 05:30:46.274: ISDN BR2/1: RX <- CALL_PROC pd = 8 callref = 0xF8 
   *Mar 1 05:30:46.274: Channel ID i = 0x8A 
   *Mar 1 05:30:46.726: ISDN BR2/1: RX <- CONNECT pd = 8 callref = 0xF8 
   *Mar 1 05:30:46.730: ISDN BR2/1: TX -> CONNECT_ACK pd = 8 callref = 0x78    
   *Mar 1 05:30:46.730: %LINK-3-UPDOWN: Interface BRI2/1:2, changed state to up  
   
!--- Second B-channel is connected. 
 
   *Mar 1 05:30:46.730: BR2/1:2: interface must be fifo queue, force fifo 
   *Mar 1 05:30:46.734: %DIALER-6-BIND: Interface BR2/1:2 bound to profile Di2    
   *Mar 1 05:30:46.734: %ISDN-6-CONNECT: Interface BRI2/1:1 is now connected to 
   6113 torito 
   *Mar 1 05:30:46.734: BR2/1:2 PPP: Treating connection as a callout 
   *Mar 1 05:30:46.734: BR2/1:2 PPP: Phase is ESTABLISHING, Active Open 
   *Mar 1 05:30:46.734: BR2/1:2 LCP: O CONFREQ [Closed] id 31 len 29 
   *Mar 1 05:30:46.734: BR2/1:2 LCP: AuthProto CHAP (0x0305C22305) 
   *Mar 1 05:30:46.734: BR2/1:2 LCP: MagicNumber 0x513DE8C4 (0x0506513DE8C4) 
   *Mar 1 05:30:46.734: BR2/1:2 LCP: MRRU 1524 (0x110405F4) 
   *Mar 1 05:30:46.734: BR2/1:2 LCP: EndpointDisc 1 Local (0x130A016D656C616E6965)    
   *Mar 1 05:30:46.774: BR2/1:2 LCP: I CONFREQ [REQsent] id 12 len 28 
   *Mar 1 05:30:46.774: BR2/1:2 LCP: AuthProto CHAP (0x0305C22305) 
   *Mar 1 05:30:46.774: BR2/1:2 LCP: MagicNumber 0x00B37556 (0x050600B37556) 
   *Mar 1 05:30:46.774: BR2/1:2 LCP: MRRU 1524 (0x110405F4) 
   *Mar 1 05:30:46.774: BR2/1:2 LCP: EndpointDisc 1 Local (0x130901746F7269746F)    
   *Mar 1 05:30:46.774: BR2/1:2 LCP: O CONFACK [REQsent] id 12 len 28 
   *Mar 1 05:30:46.774: BR2/1:2 LCP: AuthProto CHAP (0x0305C22305) 
   *Mar 1 05:30:46.774: BR2/1:2 LCP: MagicNumber 0x00B37556 (0x050600B37556) 
   *Mar 1 05:30:46.774: BR2/1:2 LCP: MRRU 1524 (0x110405F4) 
   *Mar 1 05:30:46.774: BR2/1:2 LCP: EndpointDisc 1 Local (0x130901746F7269746F)    
   *Mar 1 05:30:46.786: BR2/1:2 LCP: I CONFACK [ACKsent] id 31 len 29 
   *Mar 1 05:30:46.786: BR2/1:2 LCP: AuthProto CHAP (0x0305C22305) 
   *Mar 1 05:30:46.786: BR2/1:2 LCP: MagicNumber 0x513DE8C4 (0x0506513DE8C4) 
   *Mar 1 05:30:46.786: BR2/1:2 LCP: MRRU 1524 (0x110405F4) 
   *Mar 1 05:30:46.786: BR2/1:2 LCP: EndpointDisc 1 Local (0x130A016D656C616E6965)    
   *Mar 1 05:30:46.786: BR2/1:2 LCP: State is Open 
   *Mar 1 05:30:46.786: BR2/1:2 PPP: Phase is AUTHENTICATING, by both 
   *Mar 1 05:30:46.786: BR2/1:2 CHAP: O CHALLENGE id 14 len 28 from "melanie"    
   *Mar 1 05:30:46.806: BR2/1:2 CHAP: I CHALLENGE id 7 len 27 from "torito"    
   *Mar 1 05:30:46.806: BR2/1:2 CHAP: O RESPONSE id 7 len 28 from "melanie"    
   *Mar 1 05:30:46.822: BR2/1:2 CHAP: I SUCCESS id 7 len 4 
   *Mar 1 05:30:46.834: BR2/1:2 CHAP: I RESPONSE id 14 len 27 from "torito"    
   *Mar 1 05:30:46.834: BR2/1:2 CHAP: O SUCCESS id 14 len 4 
   
!---  PPP authentication is complete.

   *Mar 1 05:30:46.834: BR2/1:2 PPP: Phase is VIRTUALIZED 
   *Mar 1 05:30:46.834: BR2/1:2 MLP: torito, multilink up 
   *Mar 1 05:30:47.138: %LINEPROTO-5-UPDOWN: Line protocol on Interface BRI2/1:1,
   changed state to up 
   *Mar 1 05:30:47.834: %LINEPROTO-5-UPDOWN: Line protocol on Interface BRI2/1:2,
   changed state to up 
   *Mar 1 05:30:52.734: %ISDN-6-CONNECT: Interface BRI2/1:2 is now connected to 
   6113 torito 
   
!--- Both B-channels are up. 
  
   melanie# 
   *Mar 1 05:31:16.186: BR2/2 DDR: rotor dialout [priority] 
   
!--- Dialout using BRI 2/2.

   *Mar 1 05:31:16.186: BR2/2 DDR: Attempting to dial 6113 

   !--- Dial the first number (6113) configured with dialer string command.
   !--- This number corresponds to the first BRI on torito. 
   !--- Remember there are no B-channels available on the remote BRI.

   *Mar 1 05:31:16.186: ISDN BR2/2: TX -> SETUP pd = 8 callref = 0x79 
   *Mar 1 05:31:16.186: Bearer Capability i = 0x8890 
   *Mar 1 05:31:16.186: Channel ID i = 0x83 
   *Mar 1 05:31:16.190: Called Party Number i = 0x80, '6113', Plan:Unknown, 
   Type:Unknown
   *Mar 1 05:31:16.274: ISDN BR2/2: RX <- CALL_PROC pd = 8 callref = 0xF9 
   *Mar 1 05:31:16.274: Channel ID i = 0x89 
   *Mar 1 05:31:16.298: ISDN BR2/2: RX <- PROGRESS pd = 8 callref = 0xF9 
   *Mar 1 05:31:16.302: Progress Ind i = 0x8188 - In-band info or appropriate 
   now available 
   *Mar 1 05:31:16.318: ISDN BR2/2: RX <- DISCONNECT pd = 8 callref = 0xF9 
   *Mar 1 05:31:16.318: Cause i = 0x8191 - User busy 

   !--- We receive a user busy signal, because there are no available 
   !--- B-channels on that BRI, and melanie must dial the next BRI on torito.

   *Mar 1 05:31:16.322: BRI2/2: wait for isdn carrier timeout, call id=0x8079 
   *Mar 1 05:31:16.322: BR2/2 DDR: Attempting to dial 6114 

   !--- Dial the second number (6114) configured with dialer string command.
   !--- This number corresponds to the second BRI on torito. 
   !--- Remember both B-channels are available on that remote BRI.

   *Mar 1 05:31:16.326: ISDN BR2/2: TX -> RELEASE pd = 8 callref = 0x79 
   *Mar 1 05:31:16.326: Cause i = 0x8091 - User busy 

   !--- Release message from the previous failed call.

   *Mar 1 05:31:16.346: ISDN BR2/2: TX -> SETUP pd = 8 callref = 0x7A 
   
!--- Setup message for next call.

   *Mar 1 05:31:16.346: Bearer Capability i = 0x8890 
   *Mar 1 05:31:16.346: Channel ID i = 0x83 
   *Mar 1 05:31:16.346: Called Party Number i = 0x80, '6114', Plan:Unknown, 
   Type:Unknown  
   *Mar 1 05:31:16.362: ISDN BR2/2: RX <- RELEASE_COMP pd = 8 callref = 0xF9    
  
 !--- Release acknowledgement for previous failed call.

   *Mar 1 05:31:16.422: ISDN BR2/2: RX <- CALL_PROC pd = 8 callref = 0xFA 
  
 !--- ISDN call progress message.

   *Mar 1 05:31:16.426: Channel ID i = 0x89 
   *Mar 1 05:31:16.878: ISDN BR2/2: RX <- CONNECT pd = 8 callref = 0xFA 
   *Mar 1 05:31:16.882: ISDN BR2/2: TX -> CONNECT_ACK pd = 8 callref = 0x7A    
   *Mar 1 05:31:16.882: %LINK-3-UPDOWN: Interface BRI2/2:1, changed state to up 

   !--- Call is connected on BRI 2/2 B-channel 1. 
  
   *Mar 1 05:31:16.882: BR2/2:1: interface must be fifo queue, force fifo 
   *Mar 1 05:31:16.882: %DIALER-6-BIND: Interface BR2/2:1 bound to profile Di2    

   !--- Call is bound to interface Dialer 2.  

   *Mar 1 05:31:16.886: BR2/2:1 PPP: Treating connection as a callout 
   *Mar 1 05:31:16.886: BR2/2:1 PPP: Phase is ESTABLISHING, Active Open 
   *Mar 1 05:31:16.886: BR2/2:1 LCP: O CONFREQ [Closed] id 31 len 29 
   *Mar 1 05:31:16.886: BR2/2:1 LCP: AuthProto CHAP (0x0305C22305) 
   *Mar 1 05:31:16.886: BR2/2:1 LCP: MagicNumber 0x513E5E8D (0x0506513E5E8D) 
   *Mar 1 05:31:16.886: BR2/2:1 LCP: MRRU 1524 (0x110405F4) 
   *Mar 1 05:31:16.886: BR2/2:1 LCP: EndpointDisc 1 Local (0x130A016D656C616E6965)   
   *Mar 1 05:31:16.926: BR2/2:1 LCP: I CONFREQ [REQsent] id 11 len 28 
   *Mar 1 05:31:16.926: BR2/2:1 LCP: AuthProto CHAP (0x0305C22305) 
   *Mar 1 05:31:16.926: BR2/2:1 LCP: MagicNumber 0x00B3EB20 (0x050600B3EB20) 
   *Mar 1 05:31:16.926: BR2/2:1 LCP: MRRU 1524 (0x110405F4) 
   *Mar 1 05:31:16.926: BR2/2:1 LCP: EndpointDisc 1 Local (0x130901746F7269746F)    
   *Mar 1 05:31:16.926: BR2/2:1 LCP: O CONFACK [REQsent] id 11 len 28 
   *Mar 1 05:31:16.926: BR2/2:1 LCP: AuthProto CHAP (0x0305C22305) 
   *Mar 1 05:31:16.926: BR2/2:1 LCP: MagicNumber 0x00B3EB20 (0x050600B3EB20) 
   *Mar 1 05:31:16.926: BR2/2:1 LCP: MRRU 1524 (0x110405F4) 
   *Mar 1 05:31:16.926: BR2/2:1 LCP: EndpointDisc 1 Local (0x130901746F7269746F)    
   *Mar 1 05:31:16.938: BR2/2:1 LCP: I CONFACK [ACKsent] id 31 len 29 
   *Mar 1 05:31:16.938: BR2/2:1 LCP: AuthProto CHAP (0x0305C22305) 
   *Mar 1 05:31:16.938: BR2/2:1 LCP: MagicNumber 0x513E5E8D (0x0506513E5E8D) 
   *Mar 1 05:31:16.938: BR2/2:1 LCP: MRRU 1524 (0x110405F4) 
   *Mar 1 05:31:16.938: BR2/2:1 LCP: EndpointDisc 1 Local (0x130A016D656C616E6965)    
   *Mar 1 05:31:16.938: BR2/2:1 LCP: State is Open 
   *Mar 1 05:31:16.938: BR2/2:1 PPP: Phase is AUTHENTICATING, by both 
   *Mar 1 05:31:16.938: BR2/2:1 CHAP: O CHALLENGE id 14 len 28 from "melanie"    
   *Mar 1 05:31:16.958: BR2/2:1 CHAP: I CHALLENGE id 6 len 27 from "torito"    
   *Mar 1 05:31:16.958: BR2/2:1 CHAP: O RESPONSE id 6 len 28 from "melanie"    
   *Mar 1 05:31:16.974: BR2/2:1 CHAP: I SUCCESS id 6 len 4 
   *Mar 1 05:31:16.986: BR2/2:1 CHAP: I RESPONSE id 14 len 27 from "torito"    
   *Mar 1 05:31:16.986: BR2/2:1 CHAP: O SUCCESS id 14 len 4 

   !--- CHAP authentication is successful.

   *Mar 1 05:31:16.986: BR2/2:1 PPP: Phase is VIRTUALIZED 
   *Mar 1 05:31:16.990: BR2/2:1 MLP: torito, multilink up 
   *Mar 1 05:31:17.986: %LINEPROTO-5-UPDOWN: Line protocol on Interface BRI2/2:1, 
   changed state to up 
   *Mar 1 05:31:22.886: %ISDN-6-CONNECT: Interface BRI2/2:1 is now connected to 
   6114 torito 

   !--- Call connection is complete.

   melanie#
   *Mar 1 05:31:46.186: BR2/2 DDR: rotor dialout [priority] 
   *Mar 1 05:31:46.186: BR2/2 DDR: Attempting to dial 6113 

   !--- Dial the first number (6113) configured with dialer string command.
   !--- This number corresponds to the first BRI on torito. 
   !--- Remember there are no B-channels available on the remote BRI.

   *Mar 1 05:31:46.186: ISDN BR2/2: TX -> SETUP pd = 8 callref = 0x7B 
   *Mar 1 05:31:46.186: Bearer Capability i = 0x8890 
   *Mar 1 05:31:46.186: Channel ID i = 0x83 
   *Mar 1 05:31:46.190: Called Party Number i = 0x80, '6113', Plan:Unknown, 
   Type:Unknown
   *Mar 1 05:31:46.274: Channel ID i = 0x8A 
   *Mar 1 05:31:46.302: ISDN BR2/2: RX <- PROGRESS pd = 8 callref = 0xFB 
   *Mar 1 05:31:46.302: Progress Ind i = 0x8188 - In-band info or appropriate 
   now available 
   *Mar 1 05:31:46.318: ISDN BR2/2: RX <- DISCONNECT pd = 8 callref = 0xFB 
   *Mar 1 05:31:46.322: Cause i = 0x8191 - User busy

   !--- We receive a user busy signal, since there are no available B-channels. 
   !--- on that BRI melanie must dial the next BRI on torito.

   *Mar 1 05:31:46.322: BRI2/2: wait for isdn carrier timeout, call id=0x807B 
   *Mar 1 05:31:46.326: BR2/2 DDR: Attempting to dial 6114 
   
!--- Dial the second number (6114) configured with dialer string command.
   !--- This number corresponds to the second BRI on torito. 
   !--- Remember there is one B-channels available on that remote BRI.

   *Mar 1 05:31:46.326: ISDN BR2/2: TX -> RELEASE pd = 8 callref = 0x7B 
   *Mar 1 05:31:46.326: Cause i = 0x8091 - User busy 

   !--- Release message from the previous failed call.

   *Mar 1 05:31:46.346: ISDN BR2/2: TX -> SETUP pd = 8 callref = 0x7C 
  
 !--- Setup message for next call. 
  
   *Mar 1 05:31:46.346: Bearer Capability i = 0x8890 
   *Mar 1 05:31:46.346: Channel ID i = 0x83 
   *Mar 1 05:31:46.346: Called Party Number i = 0x80, '6114', Plan:Unknown, 
   Type:Unknown
   *Mar 1 05:31:46.362: ISDN BR2/2: RX <- RELEASE_COMP pd = 8 callref = 0xFB

   !--- Release acknowledgement for previous failed call.

   *Mar 1 05:31:46.422: ISDN BR2/2: RX <- CALL_PROC pd = 8 callref = 0xFC 
   *Mar 1 05:31:46.426: Channel ID i = 0x8A 
   *Mar 1 05:31:46.878: ISDN BR2/2: RX <- CONNECT pd = 8 callref = 0xFC 
   *Mar 1 05:31:46.882: ISDN BR2/2: TX -> CONNECT_ACK pd = 8 callref = 0x7C    
   *Mar 1 05:31:46.882: %LINK-3-UPDOWN: Interface BRI2/2:2, changed state to up   

   !--- Call is connected on BRI 2/2 B-channel 2. 
   
   *Mar 1 05:31:46.882: BR2/2:2: interface must be fifo queue, force fifo 
   *Mar 1 05:31:46.882: %DIALER-6-BIND: Interface BR2/2:2 bound to profile Di2  

   !--- Call is bound to interface Dialer 2. 
   
   *Mar 1 05:31:46.886: BR2/2:2 PPP: Treating connection as a callout 
   *Mar 1 05:31:46.886: BR2/2:2 PPP: Phase is ESTABLISHING, Active Open 
   *Mar 1 05:31:46.886: BR2/2:2 LCP: O CONFREQ [Closed] id 24 len 29 
   *Mar 1 05:31:46.886: BR2/2:2 LCP: AuthProto CHAP (0x0305C22305) 
   *Mar 1 05:31:46.886: BR2/2:2 LCP: MagicNumber 0x513ED3BF (0x0506513ED3BF) 
   *Mar 1 05:31:46.886: BR2/2:2 LCP: MRRU 1524 (0x110405F4) 
   *Mar 1 05:31:46.886: BR2/2:2 LCP: EndpointDisc 1 Local (0x130A016D656C616E6965)    
   *Mar 1 05:31:46.922: BR2/2:2 LCP: I CONFREQ [REQsent] id 10 len 28 
   *Mar 1 05:31:46.922: BR2/2:2 LCP: AuthProto CHAP (0x0305C22305) 
   *Mar 1 05:31:46.926: BR2/2:2 LCP: MagicNumber 0x00B46053 (0x050600B46053) 
   *Mar 1 05:31:46.926: BR2/2:2 LCP: MRRU 1524 (0x110405F4) 
   *Mar 1 05:31:46.926: BR2/2:2 LCP: EndpointDisc 1 Local (0x130901746F7269746F)    
   *Mar 1 05:31:46.926: BR2/2:2 LCP: O CONFACK [REQsent] id 10 len 28 
   *Mar 1 05:31:46.926: BR2/2:2 LCP: AuthProto CHAP (0x0305C22305) 
   *Mar 1 05:31:46.926: BR2/2:2 LCP: MagicNumber 0x00B46053 (0x050600B46053) 
   *Mar 1 05:31:46.926: BR2/2:2 LCP: MRRU 1524 (0x110405F4) 
   *Mar 1 05:31:46.926: BR2/2:2 LCP: EndpointDisc 1 Local (0x130901746F7269746F)    
   *Mar 1 05:31:46.938: BR2/2:2 LCP: I CONFACK [ACKsent] id 24 len 29 
   *Mar 1 05:31:46.938: BR2/2:2 LCP: AuthProto CHAP (0x0305C22305) 
   *Mar 1 05:31:46.938: BR2/2:2 LCP: MagicNumber 0x513ED3BF (0x0506513ED3BF) 
   *Mar 1 05:31:46.938: BR2/2:2 LCP: MRRU 1524 (0x110405F4) 
   *Mar 1 05:31:46.938: BR2/2:2 LCP: EndpointDisc 1 Local (0x130A016D656C616E6965)    
   *Mar 1 05:31:46.938: BR2/2:2 LCP: State is Open 
   *Mar 1 05:31:46.938: BR2/2:2 PPP: Phase is AUTHENTICATING, by both 
   *Mar 1 05:31:46.938: BR2/2:2 CHAP: O CHALLENGE id 11 len 28 from "melanie"    
   *Mar 1 05:31:46.958: BR2/2:2 CHAP: I CHALLENGE id 6 len 27 from "torito"    
   *Mar 1 05:31:46.958: BR2/2:2 CHAP: O RESPONSE id 6 len 28 from "melanie"    
   *Mar 1 05:31:46.974: BR2/2:2 CHAP: I SUCCESS id 6 len 4 
   *Mar 1 05:31:46.982: BR2/2:2 CHAP: I RESPONSE id 11 len 27 from "torito"    
   *Mar 1 05:31:46.986: BR2/2:2 CHAP: O SUCCESS id 11 len 4 
   
!--- CHAP authentication is successful.

   *Mar 1 05:31:46.986: BR2/2:2 PPP: Phase is VIRTUALIZED 
   *Mar 1 05:31:46.986: BR2/2:2 MLP: torito, multilink up 
   *Mar 1 05:31:47.986: %LINEPROTO-5-UPDOWN: Line protocol on Interface BRI2/2:2,
   changed state to up 
   *Mar 1 05:31:52.886: %ISDN-6-CONNECT: Interface BRI2/2:2 is now connected to 
   6114 torito 
   
!--- Call connection is complete.

   melanie#ping 10.10.12.1 
   
   Type escape sequence to abort. 
   Sending 5, 100-byte ICMP Echos to 10.10.12.1, timeout is 2 seconds: 
   !!!!! 
   Success rate is 100 percent (5/5), round-trip min/avg/max = 24/24/24 ms 
   
!--- Successful ping.

   melanie# 

Связанные обсуждения сообщества поддержки Cisco

В рамках сообщества поддержки Cisco можно задавать и отвечать на вопросы, обмениваться рекомендациями и совместно работать со своими коллегами.


Дополнительные сведения


Document ID: 10308