Технологии коммутируемого доступа в сеть : "Технология ISDN, CAS"

Настройка модемного подключения с использованием BRI-интерфейса Cisco 3640

20 октября 2016 - Машинный перевод
Другие версии: PDF-версия:pdf | Английский (21 апреля 2016) | Отзыв


Содержание


Введение

Эта конфигурация поддерживает удаленных пользователей (например, пользователей, находящихся дома или в дороге), подключающихся к сети при помощи аналогового модема коммутируемой линии передачи по протоколу V.90. Использование ПК и аналогового модема, пользователь соединяется через PPP модемной связи с Интерфейсом (BRI) на Маршрутизаторе Cisco 3640. BRI предоставляет высокоскоростное модемное подключение, стоимость которого меньше стоимости PRI.

Примечание: Только два пользователя асинхронной связи могут набрать в каждый BRI за один раз из-за ограничений канала на BRI.

Перед началом работы

Условные обозначения

Дополнительные сведения об условных обозначениях в документах см. Cisco Technical Tips Conventions.

Предварительные условия

Для данного документа отсутствуют предварительные условия.

Используемые компоненты

При разработке и тестировании этой конфигурации использовались следующие версии программного и аппаратного обеспечения.

  • Cisco 3640

  • Модуль сети BRI Cisco (используется один из следующих):

    • NM-4B-S/T – Четырехпортовый сетевой модуль ISDN BRI, минимальная версия 800-01236-03

    • NM-4B-U — четырехпортовый ISDN BRI с интегрированным сетевым модулем NT-1, минимальная версия 800-01238-06

    • NM-8B-S/T – восьми-портовый ISDN BRI сетевой модуль, минимальная версия 800-01237-03

    • NM-8B-U – восьмипортовый ISDN BRI со встроенным сетевым модулем NT-1, минимальная версия 800-01239-06

  • Сетевой модуль цифрового модема (используют одно из придерживающегося: NM-6DM, NM-12DM, NM-18DM, NM-24DM или NM-30DM)

  • Интерфейсная карта LAN

  • Cisco выпуск ПО IOS� 12.0 (2) XC

Для получения дополнительной информации относительно минимального оборудования и требований к программному обеспечению (например, номера изделия и номера версии), посмотрите Использование модема Настройки по документации ISDN BRI.

Сведения, содержащиеся в данном документе, были получены с устройств в специальной лабораторной среде. Все устройства, описанные в данном документе, были запущены с конфигурацией по умолчанию. При работе с реальной сетью необходимо полностью осознавать возможные результаты использования всех команд.

Теоретические сведения

Эта конфигурация использует список локальных пользователей для достижения безопасности на маршрутизаторе Cisco.

Ниже соответствующие разделы выходных данных команды Show version с версией программного обеспечения Cisco IOS, и версии микропрограммы модема использовали внедрять эту конфигурацию:

Cisco Internetwork Operating System Software IOS (tm) 3600 Software (C3640-I-M),
   Version 12.0(5)XK1, EARLY DEPLOYMENT RELEASE SOFTWARE (fc1) 
   System image file is "flash:c3640-i-mz.120-5.XK1"   
   MICA-6DM Firmware: CP ver 2310 - 6/3/1998, SP ver 2310 - 6/3/1998.

Используйте команду EXEC show diag для определения типа аппаратных средств, установленных в маршрутизаторе. Команда show diag отображает номер версии наряду с номерами частей аппаратных модулей маршрутизатора. Придерживающееся является соответствующим разделом примера выходных данных от команды EXEC show diag:

maui-nas-04#show diag

Slot 1:
BRI (U) port adapter, 4 ports
Serial number 17156199 Part number 800-01238-06

Настройка

В этом разделе содержатся сведения о настройке функций, описанных в этом документе.

Примечание: Для получения дополнительной информации о командах, встречающихся в этом документе, используйте средство поиска команд

Схема сети

В данном документе используется сетевая установка, показанная на следующей схеме.

http://www.cisco.com/c/dam/en/us/support/docs/dial-access/integrated-services-digital-networks-isdn-channel-associated-signaling-cas/10307-bri-3640.gif

Конфигурации

В данном документе используются следующие конфигурации.

Cisco 3640
maui-nas-04#show run
Building configuration...
Current configuration:
!
! Last configuration change at 10:11:43 CST Thu Apr 13 2000 
!
version 12.0
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname maui-nas-04
!
aaa new-model
AAA authentication login default group tacacs+ local
AAA authentication ppp default if-needed group tacacs+ local
!
enable secret <deleted>
!
username admin privilege 15 password 7 0213100D52050024
!
modem country mica 
<country>


!-- The country information is mandatory for the configuration to work

!
clock timezone CST -6
clock summer-time CST recurring
!
ip subnet-zero
ip domain-name maui-onions.com
ip name-server 172.22.53.210
!
isdn switch-type basic-ni

! --- Global ISDN switchtype

!
!
process-max-time 200
!
interface Loopback0
 ip address 172.22.87.4 255.255.255.0
 no ip directed-broadcast
!
interface Loopback1
 no ip address
 no ip directed-broadcast
!
interface Ethernet0/0
 ip address 172.22.80.4 255.255.255.0
 no ip directed-broadcast
!
interface Ethernet0/1
 no ip address
 no ip directed-broadcast
 shutdown
!
interface BRI1/0
 no ip address
 no ip directed-broadcast
 shutdown
 isdn switch-type basic-ni
!
interface BRI1/1
 no ip address
 no ip directed-broadcast
 shutdown
 isdn switch-type basic-ni
!
interface BRI1/2
 no ip address
 no ip directed-broadcast
 shutdown
 isdn switch-type basic-ni
!
interface BRI1/3

! --- Active BRI

 no ip address
 no ip directed-broadcast
 isdn switch-type basic-ni
 isdn spid1 51255511110101 5551111 
 isdn spid2 51255522220101 5552222 
 isdn incoming-voice modem

! --- Direct incoming voice calls to the modems
! --- Add the above command to all BRIs that will accept analog calls

!
interface Group-Async1
 ip unnumbered Loopback0

! --- Loopback0 is assigned above
 
 no ip directed-broadcast
 encapsulation ppp
 async mode interactive
 peer default ip address pool default

! --- Use local pool defined below

 ppp authentication pap

! --- Use PAP authentication

 group-range 65 66

! --- Line range is configured below

!
router eigrp 69
network 172.22.0.0
!
ip local pool default 172.22.84.2 172.22.84.253

! --- IP address pool assignment

ip default-gateway 172.22.80.1
ip classless
ip route 0.0.0.0 0.0.0.0 172.22.80.1
ip http server
ip http authentication local
!
tacacs-server host 172.22.53.201
tacacs-server key <deleted>
!
line con 0
 transport input all
 line 65 66

! --- This must match the group-range in the Group-Async Interface
! --- Use the show line command to determine which lines are to be configured for dialin

 autoselect during-login
 autoselect ppp
 modem Dialin
line 67 70
line aux 0
line vty 0 4
password 
!
ntp clock-period 17179861
ntp server 172.22.255.1 prefer

end

Проверка

В этом разделе содержатся сведения, которые помогают убедиться в надлежащей работе конфигурации.

Некоторые команды show поддерживаются Интерпретатором выходных данных; это позволяет выполнять анализ выходных данных команды show.

  • show isdn stat – состояние должно быть следующим:

    layer 1 = active 
    layer 2 = MULTIPLE_FRAMES_ESTABLISHED

    Если Уровень 1 не активен, адаптер проводного соединения или порт могут быть повреждены или не включены. Если слой 2 находится в состоянии TEI_Assign, маршрутизатор не разговаривает с коммутатором.

  • show line – отображает параметры строк. Используйте команду show line для принятия решения, какую строку необходимо сконфигурировать для входа.

  • show users- Отображать номер строки, имя соединения, время простоя и расположение оконечных устройств.

  • show diag – определение типа оборудования, установленного в маршрутизаторе.

Устранение неполадок

В этом разделе описывается процесс устранения неполадок конфигурации.

Команды для устранения неполадок

Примечание: Прежде чем применять команды отладки, ознакомьтесь с разделом "Важные сведения о командах отладки".

  • debug modem –- Наблюдать операции линии модема относительно сервера доступа.

  • debug modem csm - Отладить блок состояния вызова использовало подключать запросы к модему.

  • debug isdn q931- Для проверки ISDN - подключений как, пользователи набирают в видеть то, что происходит с вызовом ISDN (например, если соединение отбрасывается).


Дополнительные сведения


Document ID: 10307