Технологии коммутируемого доступа в сеть : Технология DDR

Настройка коммутируемой телефонной связи между двумя интерфейсами BRI при помощи схем номеронабирателя DDR

5 апреля 2016 - Машинный перевод
Другие версии: PDF-версия:pdf | Английский (22 августа 2015) | Отзыв


Содержание


Введение

Настоящий документ содержит описание способов настройки Dial-on-Demand Routing (DDR) между двумя маршрутизаторами с интерфейсами BRI. В данной конфигурации маршрутизатор для небольших офисов обращается к маршрутизатору центрального узла каждый раз, когда ему нужно переслать трафик в центральную сеть. Затем подключение автоматически обрывается, если в течение определенного пользователем периода времени не будет трафика. Эта сеть также использует протокол первоочередного открытия кратчайшего пути (OSPF) для маршрутизации с командой канала по требованию ip ospf для защиты любых маршрутов сети удаленной стороны от удаления при сбое канала DDR. Однако вы не требуете, чтобы протокол маршрутизации работал на основе этой ссылки.

Предварительные условия

Требования

В следующих пунктах перечислены различные факторы проектирования сети, которые следует учесть при настройке DDR.

  • Внедрение DDR: Можно использовать cхемы набора номеров (унаследованный профиль DDR) или профили DDR. Для получения дополнительной информации о различиях между этими двумя реализациями обратитесь к DDR ISDN Настройки с Профилями DDR. В этой конфигурации будут использоваться схемы набора номера.

  • Простой или двусторонний вызов: Можно настроить каждый маршрутизатор для установки DDR-соединения с помощью вызова другой стороны, или оно может быть установлено только одной из сторон (обычно SOHO). Исследуйте структуры трафика и считайте информацию показанной ниже прежде, чем решить который метод набора номера использовать:

    • Если оба маршрутизатора набирают:

      • Когда существует трафик, предназначенный для сети другого маршрутизатора, любой сайт может инициировать ссылку.

      • Оба маршрутизатора могут выполнять вызов одновременно, что приводит к сообщению о занятости.

    • Если набор номера ограничивается маршрутизатором SOHO:

      • Если канал находится в нерабочем состоянии, при прохождении трафика от центрального узла до маршрутизатора SOHO возникает сбой.

      • Вы избежите обязательных уведомляющих сообщений к "сталкивающимся" вызовам.

    Примечание: В данном примере только Маршрутизатор Soho инициирует соединение DDR.

  • Протокол маршрутизации: Можно выбрать запуск протокола маршрутизации по каналу, но необходимо обеспечить, чтобы периодические обновления, например, приветствия, помечались как неинтересные, чтобы канал не оставался в состоянии соединения неопределенно долго. Кроме того, протокол маршрутизации не должен изменять таблицу маршрутизации и не должен отбрасывать маршруты после закрытия канала. Это можно сделать с помощью команды ip ospf demand-circuit или snapshot-маршрутизации. Если нежелательно использовать протокол маршрутизации, можно настроить на каждом маршрутизаторе статические маршруты, в которых точкой перехода является интерфейс BRI другого маршрутизатора.

  • Содержательный трафик: При определении содержательного трафика следует проявлять осторожность. Неправильное определение содержательного трафика на любой из сторон может помешать переходу по ссылке, когда это требуется, из-за преждевременного отключения или отсутствия отключения. Например, можно маркировать весь трафик протокола маршрутизации как бессодержательный, так что периодические обновления не будут бесконечно поддерживать канал.

Используемые компоненты

При разработке и тестировании этой конфигурации использовались следующие версии программного и аппаратного обеспечения:

  • Маршрутизатор Soho Cisco 1604 с одним U-интерфейсом BRI рабочий Cisco Выпуск ПО IOS� 12.1 (5) T

  • Маршрутизатор Cisco 3640 с NM-4B-U (четыре интерфейса BRI U), работающий под управлением Cisco IOS 12.1(2)

Условные обозначения

Дополнительные сведения об условных обозначениях см. в документе Технические рекомендации Cisco. Условные обозначения.

Настройка

В этом разделе содержатся сведения о настройке функций, описанных в этом документе.

Примечание: Для получения дополнительной информации о командах, встречающихся в этом документе, используйте средство поиска команд

Схема сети

В данном документе используется сеть, изображенная на следующей схеме.

/image/gif/paws/10226/config-bri-map.gif

Конфигурации

В данном документе используются следующие конфигурации.

Примечание: Сведения в этом документе были взяты от изолированной лабораторной среды. Гарантируйте понимание потенциального воздействия любой команды в сети перед использованием его.

maui-soho-01 (1600)
maui-soho-01#show running-config 
Building configuration...

Current configuration : 1656 bytes
!
version 12.1
no service single-slot-reload-enable
service timestamps debug datetime msec
service timestamps log datetime msec

!
hostname maui-soho-01
!
logging rate-limit console 10 except errors
aaa new-model
aaa authentication login default local
aaa authentication login NO_AUTHEN none
aaa authentication ppp default local

!--- basic AAA configuration for PPP calls

enable secret 5 <deleted>
!
username admin password <deleted>
username maui-nas-05 password cisco

!--- username for remote router (maui-nas-05) and shared secret
!--- (used for CHAP authentication)
!--- Shared secret must be the same on both sides.

ip subnet-zero
!
isdn switch-type basic-ni
!
interface Loopback0
 ip address 172.17.1.1 255.255.255.0

!--- The loopback address will be used by OSPF for the router ID.

!
interface Ethernet0
 ip address 172.16.1.1 255.255.255.0
!
interface Serial0
 no ip address
 shutdown
 no fair-queue
!
interface BRI0

!--- BRI interface used for DDR dialout

 ip address 172.20.10.2 255.255.255.0

!--- IP address
!--- The remote address is in the same subnet.

 encapsulation ppp
 ip ospf demand-circuit

!--- This forces OSPF to keep the routing table intact when the DDR link
!--- is down. This should only be configured on one router for a
!--- point-to-point circuit.

 dialer idle-timeout 900

!--- Idle timeout is set to 900 seconds (15 minutes).
!--- The link will be disconnected if there is no interesting traffic
!--- for 900 secs.

 dialer map ip 172.20.10.1 name maui-nas-05 broadcast 5551111
 dialer map ip 172.20.10.1 name maui-nas-05 broadcast 5551112

!--- dialer map statements for the remote router 
!--- The name must match the one used by the remote router to identify
!--- itself. The broadcast keyword is required to send broadcast traffic
!--- over the link(for OSPF). The two different phone numbers correspond
!--- to the b-channels of the remote side. The multiple statements allow
!--- the router to dial the second number if the first number is busy.

 dialer load-threshold 80 outbound

!--- This set the load level for traffic at which additional connections 
!--- will be added to the Multilink PPP bundle.
!--- Load level values range from 1 (unloaded) to 255 (fully loaded).
!--- The threshold in this case is 80/255 = 32%.

 dialer-group 1

!--- apply interesting traffic definition from dialer-list 1

 isdn switch-type basic-ni
 isdn spid1 51255522220101 5552222
 isdn spid2 51255522230101 5552223
 ppp authentication chap

!--- Use chap authentication.

 ppp multilink

!--- Use multilink to bring up both BRI channels.
 
!
router ospf 5
 log-adjacency-changes
 network 172.16.1.0 0.0.0.255 area 0
 network 172.17.1.0 0.0.0.255 area 0
 network 172.20.10.0 0.0.0.255 area 0
!
ip classless
ip route 172.20.0.0 255.255.0.0 172.20.10.0
no ip http server
!
access-list 101 remark Define Interesting Traffic
access-list 101 deny   ospf any any

!--- mark OSPF as uninteresting
!--- This will prevent OSPF hellos from keeping the link up.

access-list 101 permit ip any any
dialer-list 1 protocol ip list 101

!--- Interesting traffic is defined by access-list 101.
!--- This is applied to BRI0 using dialer-group 1.

!
line con 0
 exec-timeout 0 0
 login authentication NO_AUTHEN
 transport input none
line vty 0 4
!
end

maui-nas-05 (3640)
maui-nas-05#show running-config 
Building configuration...

Current configuration:
!
version 12.1
service timestamps debug datetime msec
service timestamps log datetime msec
!
hostname maui-nas-05
!
aaa new-model
aaa authentication login default local
aaa authentication login NO_AUTHEN none
aaa authentication ppp default local

!--- basic AAA configuration for PPP calls

enable secret 5 <deleted>
!
username admin password 7 <deleted>
username maui-soho-01 password 7 cisco

!--- username for remote router (maui-soho-01) and shared secret
!--- (used for CHAP authentication)
!--- Shared secret must be the same on both sides.


ip subnet-zero
!         
isdn switch-type basic-ni
!
interface Loopback0
 ip address 172.22.1.1 255.255.255.0

!--- The loopback address is used by OSPF for the router ID.

!
interface Ethernet0/0
 ip address 172.22.53.105 255.255.255.0
!
interface Ethernet0/1
 no ip address
 shutdown
!
interface BRI1/0

!--- BRI interface used to accept dialin

 ip address 172.20.10.1 255.255.255.0

!--- IP address
!--- The remote address is in the same subnet.

 encapsulation ppp
 dialer idle-timeout 900

!--- Idle timeout is set to 900 seconds (15 minutes).
!--- Set this value to be equal to or higher than the idle-timeout on the
!--- client side. A higher idle-timeout permits the client side to
!--- determine when to bring down the link.

!
 dialer map ip 172.20.10.2 name maui-soho-01 broadcast

!--- dialer map statement for the BRI interface of the remote router 
!--- The name must be the one used by the remote router to identify
!--- itself. The broadcast keyword is required to send broadcast traffic
!--- over the link(for OSPF). Note: There is no phone number, as we are
!--- not configuring this side to dial. If you want this router to dial,
!--- add the remote side phone number to the dialer map statement

 dialer-group 1

!--- apply interesting traffic definition from dialer-list 1

 isdn switch-type basic-ni
 isdn spid1 51255511110101 5551111
 isdn spid2 51255511120101 5551112
 ppp authentication chap
 ppp multilink

!--- allow multilink connections

!

! <<--unused interface configurations have been removed.

!
router ospf 5
 network 172.20.10.0 0.0.0.255 area 0
 network 172.22.1.0 0.0.0.255 area 0
 network 172.22.53.0 0.0.0.255 area 0
 default-information originate always

!--- transmit OSPF default information 
!--- This may be required for remote router to use the BRI DDR link.

!
ip classless
ip route 0.0.0.0 0.0.0.0 Ethernet0/0
ip route 172.22.0.0 255.255.0.0 172.22.53.0
no ip http server
!         
dialer-list 1 protocol ip permit

!--- All IP traffic is defined interesting.
!--- This is applied to BRI0 using dialer-group 1.

!
line con 0
 login authentication NO_AUTHEN
 transport input none
line 97 102
line aux 0
line vty 0 4
!
end

Примечание: Если маршрутизатор является частью топологии с двухточечным соединением OSPF (2 маршрутизатора), то только один конец канала требования должен быть настроен с командой ip ospf demand-circuit. Однако всем маршрутизаторам нужно было загрузить эту функцию в области и должны поддержать команду ip ospf demand-circuit. Если маршрутизатор является частью топологии точка - многоточка OSPF (например, концентратор и луч), только многоточечный конец должен быть настроен с этой командой.

Образец команды show output

команды "show"

Некоторые команды show поддерживаются Интерпретатором выходных данных; это позволяет выполнять анализ выходных данных команды show.

  • интерфейс show dialer [номер типа] - Отображает общую диагностическую информацию для интерфейсов, настроенных для DDR, и отображает конфигурацию таймера и время перед временами соединения. Следует проверить следующие сообщения:

    • "Dialer state is data link layer up" (Состояние номеронабирателя: канальный уровень установлен) - Номеронабиратель запущен правильно.

    • "Physical layer up" (физический уровень функционирует) – протокол линии работает, но протокол управления сетью (NСP) нет.

    • Dial reason (Причина вызова): отображает исходный и конечный адреса пакета, инициировавшего вызов номера.

  • show isdn status — позволяет убедиться в том, что маршрутизатор правильно взаимодействует с ISDN-коммутатором. Эта команда показывает также число активных вызовов. Следует изучить такие сообщения:

    • Состояние уровня 1 - ACTIVE,

    • "Layer 2 Status state = MULTIPLE_FRAME_ESTABLISHED" (состояние 2-го уровня = установлено многокадровое)

    Примечание: Для получения дополнительной информации обратитесь к Использованию Команды show isdn status для Устранения проблем BRI.

  • show caller user username detail - Это отображается, детализированный LCP выполнил согласование о параметрах.

Образец команды show output

Команда show ip route отображает таблицу маршрутизации на Сохо после того, как произойдет соединение DDR. Заметьте, что установлены маршруты OSPF от удаленного сайта.

maui-soho-01#show ip route
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area 
       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
       E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
       i - IS-IS, L1 - ISIS level-1, L2 - ISIS level-2, ia - ISIS inter area
       * - candidate default, U - per-user static route, o - ODR
       P - periodic downloaded static route

Gateway of last resort is 172.20.10.1 to network 0.0.0.0

172.17.0.0/24 is subnetted, 1 subnets
C       172.17.1.0 is directly connected, Loopback0
     172.16.0.0/24 is subnetted, 1 subnets
C       172.16.1.0 is directly connected, Ethernet0
     172.20.0.0/16 is variably subnetted, 3 subnets, 3 masks
C       172.20.10.0/24 is directly connected, BRI0
C       172.20.10.1/32 is directly connected, BRI0
S       172.20.0.0/16 [1/0] via 172.20.10.0
     172.22.0.0/16 is variably subnetted, 2 subnets, 2 masks
O       172.22.53.0/24 [110/1572] via 172.20.10.1, 00:01:37, BRI0
O       172.22.1.1/32 [110/1563] via 172.20.10.1, 00:01:37, BRI0
O*E2 0.0.0.0/0 [110/1] via 172.20.10.1, 00:01:37, BRI0

Примечание: маршруты OSPF (особенно маршрут по умолчанию) с удаленной стороны добавлены к таблице маршрутизации. Это разрешает клиенту (maui-soho-01) набирать ссылку BRI каждый раз, когда это должно передать трафик по ссылке. Так как это - линия связи по требованию OSPF, записи OSPF в таблице маршрутизации не удалены (в возрасте) того, когда ссылка выключается из-за idle-timeout номеронабирателя с истекшим сроком.

В примечании к выходным данным show caller user username detail время простоя для соединения.

maui-soho-01#show caller user maui-nas-05 detail

  User: maui-nas-05, line BR0:1, service PPP
        Active time 00:02:33, Idle time 00:00:00
  Timeouts:            Absolute  Idle
      Limits:          -         -         
      Disconnect in:   -         -         
  PPP: LCP Open, multilink Open, CHAP (AAA <--> AAA)
  LCP: -> peer, AuthProto, MagicNumber, MRRU, EndpointDisc
       <- peer, AuthProto, MagicNumber, MRRU, EndpointDisc
  NCP: Closed IPCP, CDPCP
  Dialer: Connected to 5551111, outbound
          Type is ISDN, group BR0
          Cause: ip (s=172.20.10.2, d=172.20.10.1)
  IP: Local 172.20.10.2/24
  Bundle: Member of maui-nas-05, last input 00:00:00
  Counts: 945 packets input, 147302 bytes, 0 no buffer
          0 input errors, 0 CRC, 0 frame, 0 overrun
          972 packets output, 150964 bytes, 0 underruns
          0 output errors, 0 collisions, 0 interface resets

  User: maui-nas-05, line Vi1, service PPP Bundle
        Active time 00:02:32, Idle time 00:02:32
  Timeouts:            Absolute  Idle
      Limits:          -         00:15:00  
      Disconnect in:   -         00:12:26  

!--- time after which this call will be disconnected unless it receives
!--- interesting traffic

  PPP: LCP Open, multilink Open, IPCP, CDPCP
  LCP: -> peer, MagicNumber, MRRU, EndpointDisc
       <- peer
  NCP: Open IPCP, CDPCP
  IPCP: <- peer, Address
        -> peer, Address
  Dialer: Connected to 5551111, outbound
          Idle timer 900 secs, idle 153 secs
          Type is IN-BAND SYNC, group BR0
  IP: Local 172.20.10.2/24, remote 172.20.10.1
  Bundle: First link of maui-nas-05, 1 link, last input 00:02:33
  Counts: 20 packets input, 2916 bytes, 0 no buffer
          0 input errors, 0 CRC, 0 frame, 0 overrun
          23 packets output, 2683 bytes, 0 underruns
          0 output errors, 0 collisions, 0 interface resets

Устранение неполадок

команды "debug"

Примечание: Прежде чем применять команды отладки, ознакомьтесь с разделом "Важные сведения о командах отладки".

  • debug isdn q931 – отображает параметры настройки вызова и разрыва сетевого подключения ISDN (3-й уровень).

  • debug isdn q921 – отображает сообщения канального (2-го) уровня на канале D между маршрутизатором и коммутатором ISDN. Используйте эту команду отладки, если команда show isdn status не показывает, что уровни 1 и 2 активны.

  • debug dialer [events | packets] – отображает отладочные сведения DDR о пакетах, принимаемых через интерфейс номеронабирателя.

  • команда debug ppp negotiation отображает сведения об объеме трафика и обмене данными по протоколу PPP в процессе согласования компонентов PPP, включая протокол управления каналом (LCP), аутентификацию и протокол NCP. В случае успешного согласования PPP сначала открывается состояние LCP, затем выполняется аутентификация и в заключение согласуются параметры NCP (обычно IPCP).

  • debug ppp authentication – отображает сообщения протокола аутентификации PPP, включая обмен пакетами протокола аутентификации с предварительным согласованием вызова (CHAP) и обмена протоколами аутентификации по паролю (PAP).

  • debug ppp error – отображает ошибки протокола и статистику ошибок, связанных с согласованием и функционированием PPP-соединения.

Обратитесь к Dialup-технологии: Методики поиска и устранения проблем для получения дополнительной информации об устранении проблем этого подключения DDR.

Пример отладочных выходных данных

Выходные данные отладки показывают вызов DDR, вызванный Функцией проверки связности ICMP ping к интерфейсу BRI удаленных маршрутизаторов. Отладочные данные демонстрируют набор номера маршрутизатором SOHO, подключение к центральному узлу, согласование PPP и проверку подлинности CHAP.

maui-soho-01#debug dialer
Dial on demand events debugging is on
maui-soho-01#debug ppp negotiation
PPP protocol negotiation debugging is on
maui-soho-01#debug ppp authentication
PPP authentication debugging is on
maui-soho-01#debug isdn q931
ISDN Q931 packets debugging is on
maui-soho-01#
maui-soho-01#
maui-soho-01#
maui-soho-01#ping 172.20.10.1

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 172.20.10.1, timeout is 2 seconds:

*Mar  1 21:57:42.625: BR0 DDR: Dialing cause ip (s=172.20.10.2, d=172.20.10.1)
!--- The ping destined for 172.20.10.1 dials the BRI.
*Mar  1 21:57:42.629: BR0 DDR: Attempting to dial 5551111

!--- phone number of the remote router that is dialed

*Mar  1 21:57:42.653: ISDN BR0: TX ->  SETUP pd = 8  callref = 0x09
*Mar  1 21:57:42.661:         Bearer Capability i = 0x8890
*Mar  1 21:57:42.669:         Channel ID i = 0x83
*Mar  1 21:57:42.677:         Keypad Facility i = '5551111'
*Mar  1 21:57:43.002: ISDN BR0: RX <-  CALL_PROC pd = 8  callref = 0x89
*Mar  1 21:57:43.010:         Channel ID i = 0x89
*Mar  1 21:57:43.189: ISDN BR0: RX <-  CONNECT pd = 8  callref = 0x89
*Mar  1 21:57:43.216: %LINK-3-UPDOWN: Interface BRI0:1, changed state to up
*Mar  1 21:57:43.236: BR0:1 PPP: Treating connection as a callout

!--- PPP negotiation begins.

*Mar  1 21:57:43.236: BR0:1 PPP: Phase is ESTABLISHING, 
Active Open [0 sess, 1 load]
*Mar  1 21:57:43.248: BR0:1 LCP: O CONFREQ [Closed] id 10 len 34
*Mar  1 21:57:43.252: BR0:1 LCP:    AuthProto CHAP (0x0305C22305)
*Mar  1 21:57:43.256: BR0:1 LCP:    MagicNumber 0x153BEFE7 (0x0506153BEFE7)
*Mar  1 21:57:43.260: BR0:1 LCP:    MRRU 1524 (0x110405F4)
*Mar  1 21:57:43.268: BR0:1 LCP:    EndpointDisc 1 Local
 (0x130F016D6175692D736F686F2D3031)
*Mar  1 21:57:43.280: ISDN BR0: TX ->  CONNECT_ACK pd = 8  callref = 0x09
*Mar  1 21:57:43.300: BR0:1 LCP: I CONFREQ [REQsent] id 7 Len 33
*Mar  1 21:57:43.304: BR0:1 LCP:    AuthProto CHAP (0x0305C22305)
*Mar  1 21:57:43.308: BR0:1 LCP:    MagicNumber 0x354AAC53 (0x0506354AAC53)
*Mar  1 21:57:43.312: BR0:1 LCP:    MRRU 1524 (0x110405F4)
*Mar  1 21:57:43.320: BR0:1 LCP:    EndpointDisc 1 Local
 (0x130E016D6175692D6E61732D3035)
*Mar  1 21:57:43.327: BR0:1 LCP: O CONFACK [REQsent] id 7 Len 33
*Mar  1 21:57:43.331: BR0:1 LCP:    AuthProto CHAP (0x0305C22305)
*Mar  1 21:57:43.335: BR0:1 LCP:    MagicNumber 0x354AAC53 (0x0506354AAC53)
*Mar  1 21:57:43.339: BR0:1 LCP:    MRRU 1524 (0x110405F4)
*Mar  1 21:57:43.347: BR0:1 LCP:    EndpointDisc 1 Local
 (0x130E016D6175692D6E61732D3035)
*Mar  1 21:57:43.359: BR0:1 LCP: I CONFACK [ACKsent] id 10 Len 34
*Mar  1 21:57:43.363: BR0:1 LCP:    AuthProto CHAP (0x0305C22305)
*Mar  1 21:57:43.367: BR0:1 LCP:    MagicNumber 0x153BEFE7 (0x0506153BEFE7)
*Mar  1 21:57:43.371: BR0:1 LCP:    MRRU 1524 (0x110405F4)
*Mar  1 21:57:43.379: BR0:1 LCP:    EndpointDisc 1 Local
 (0x130F016D6175692D736F686F2D3031)
*Mar  1 21:57:43.383: BR0:1 LCP: State is Open
*Mar  1 21:57:43.383: BR0:1 PPP: Phase is AUTHENTICATING, by both
 [0 sess, 1 load]

!--- PPP Authentication begins.

*Mar  1 21:57:43.391: BR0:1 CHAP: O CHALLENGE id 6 Len 33 from "maui-soho-01"

!--- outgoing challenge for the remote router 
!--- This username should be configured in the dialer map statement
!--- at the remote router.

*Mar  1 21:57:43.399: BR0:1 CHAP: I CHALLENGE id 6 Len 32 from "maui-nas-05"

!--- incoming challenge from remote router 


!--- This username should be configured in the dialer map statement.

*Mar  1 21:57:43.415: BR0:1 CHAP: O RESPONSE id 6 Len 33 from "maui-soho-01"
*Mar  1 21:57:43.443: BR0:1 CHAP: I SUCCESS id 6 Len 4

!--- Incoming CHAP Authentication is successful.

*Mar  1 21:57:43.450: BR0:1 CHAP: I RESPONSE id 6 Len 32 from "maui-nas-05"
*Mar  1 21:57:43.466: BR0:1 CHAP: O SUCCESS id 6 Len 4

!--- Outgoing CHAP Authentication is successful.

*Mar  1 21:57:43.474: BR0:1 PPP: Phase is VIRTUALIZED [0 sess, 1 load]
*Mar  1 21:57:43.581: Vi1 PPP: Phase is DOWN, Setup [0 sess, 1 load]
*Mar  1 21:57:43.601: BR0:1 IPCP: Packet buffered while building
 MLP bundle interface
*Mar  1 21:57:43.605: BR0:1 CDPCP: Packet buffered while building
 MLP bundle interface
*Mar  1 21:57:43.609: %LINK-3-UPDOWN: Interface Virtual-Access1, 
changed state to up

!--- Virtual access interface is automatically created (needed for multilink).

*Mar  1 21:57:43.613: Vi1 DDR: Dialer statechange to up
*Mar  1 21:57:43.617: Vi1 DDR: Dialer call has been placed
*Mar  1 21:57:43.625: Vi1 PPP: Treating connection as a callout
*Mar  1 21:57:43.625: Vi1 PPP: Phase is ESTABLISHING, Active Open 
[0 sess, 1 load]
*Mar  1 21:57:43.637: Vi1 LCP: O CONFREQ [Closed] id 1 Len 34
*Mar  1 21:57:43.641: Vi1 LCP:    AuthProto CHAP (0x0305C22305)
*Mar  1 21:57:43.645: Vi1 LCP:    MagicNumber 0x153BF171 (0x0506153BF171)
*Mar  1 21:57:43.649: Vi1 LCP:    MRRU 1524 (0x110405F4)
*Mar  1 21:57:43.653: Vi1 LCP:    EndpointDisc 1 Local
 (0x130F016D6175692D736F686F2D3031)
*Mar  1 21:57:43.665: Vi1 PPP: Phase is UP [0 sess, 1 load]
*Mar  1 21:57:43.677: Vi1 IPCP: O CONFREQ [Closed] id 1 Len 10
*Mar  1 21:57:43.681: Vi1 IPCP:    Address 172.20.10.2 (0x0306AC140A02)
*Mar  1 21:57:43.693: Vi1 CDPCP: O CONFREQ [Closed] id 1 Len 4
*Mar  1 21:57:43.697: BR0:1 MLP: maui-nas-05, multilink up, first link
*Mar  1 21:57:43.700: Vi1 PPP: Pending ncpQ size is 2
*Mar  1 21:57:43.700: BR0:1 IPCP: Redirect packet to Vi1
*Mar  1 21:57:43.708: Vi1 IPCP: I CONFREQ [REQsent] id 1 Len 10
*Mar  1 21:57:43.712: Vi1 IPCP:    Address 172.20.10.1 (0x0306AC140A01)
*Mar  1 21:57:43.716: Vi1 IPCP: O CONFACK [REQsent] id 1 Len 10
*Mar  1 21:57:43.724: Vi1 IPCP:    Address 172.20.10.1 (0x0306AC140A01)
*Mar  1 21:57:43.728: BR0:1 CDPCP: Redirect packet to Vi1
*Mar  1 21:57:43.732: Vi1 CDPCP: I CONFREQ [REQsent] id 1 Len 4
*Mar  1 21:57:43.736: Vi1 CDPCP: O CONFACK [REQsent] id 1 Len 4
*Mar  1 21:57:43.744: Vi1 IPCP: I CONFACK [ACKsent] id 1 Len 10
*Mar  1 21:57:43.752: Vi1 IPCP:    Address 172.20.10.2 (0x0306AC140A02)
*Mar  1 21:57:43.756: Vi1 IPCP: State is Open

!--- IPCP state is open.

*Mar  1 21:57:43.764: Vi1 CDPCP: I CONFACK [ACKsent] id 1 Len 4
*Mar  1 21:57:43.768: Vi1 CDPCP: State is Open
*Mar  1 21:57:43.772: Vi1 DDR: dialer protocol up
*Mar  1 21:57:43.784: BR0 IPCP: Install route to 172.20.10.1

!--- Install route to remote side.

*Mar  1 21:57:44.462: %LINEPROTO-5-UPDOWN: Line protocol on Interface BRI0:1,
 changed state to up
*Mar  1 21:57:44.657: %LINEPROTO-5-UPDOWN: Line protocol on Interface
 Virtual-Access1, changed state to up
*Mar  1 21:57:49.180: %ISDN-6-CONNECT: Interface BRI0:1 is now connected to
 5551111 maui-nas-05

!--- BRI Dial on Demand Routing (DDR) Link is operational.

maui-soho-01#

Связанные обсуждения сообщества поддержки Cisco

В рамках сообщества поддержки Cisco можно задавать и отвечать на вопросы, обмениваться рекомендациями и совместно работать со своими коллегами.


Дополнительные сведения


Document ID: 10226