Технологии коммутируемого доступа в сеть : Технология DDR

Настройка ISDN DDR (маршрутизация вызовов по запросу) с профилями номеронабирателя

5 апреля 2016 - Машинный перевод
Другие версии: PDF-версия:pdf | Перевод, выполненный профессиональным переводчиком (14 мая 2010) | Английский (22 августа 2015) | Отзыв


Содержание


Введение

Маршрутизация с соединением по запросу (Dial-on-Demand Routing, DDR) решает задачу временной организации соединений через глобальные сети с коммутацией каналов. Настройка DDR осуществляется двумя основными способами: посредством старой архитектуры DDR и профилей номеронабирателя. В этом документе описаны профили номеронабирателя. Описание старой архитектуры DDR см. на следующих ресурсах:

Предварительные условия

Требования

Перед настройкой профилей номеронабирателя настоятельно рекомендуется ознакомиться с документом Настройка профилей и устранение связанных с ними неполадок.

Используемые компоненты

Сведения, содержащиеся в данном документе, касаются следующих версий программного и аппаратного обеспечения.

  • Cisco 2503 с Cisco версия релиза ПО 12.2 (10b) IOS�

  • Cisco 2503 с версией 12.2 (10b) Cisco IOS Software Release

  • Cisco 2520 с ПО Cisco IOS версии 12.2(10b)

Сведения, представленные в этом документе, были получены от устройств в специфической лабораторной среде. Все устройства, используемые в этом документе, были запущены с чистой конфигурацией (конфигурацией по умолчанию). Перед выполнением любых команд в активной сети необходимо осознавать потенциальные последствия их применения.

Теоретические сведения

Профили номеронабирателей различных логических конфигураций от физических интерфейсов, получающих или создающих вызов. В силу такого разделения несколько конфигураций номеронабирателя могут совместно использовать различные интерфейсы, такие как ISDN, асинхронные модемы или синхронные последовательные соединения. Профили номеронабирателя позволяют динамически связывать логические и физические конфигурации на уровне отдельных вызовов. Это дает возможность устанавливать различные характеристики физических интерфейсов исходя из требований входящего или исходящего вызова. В профилях номеронабирателя можно задать инкапсуляцию, списки контроля доступа, минимальное и максимальное число вызовов, а также включить или отключить отдельные функции. Профили номеронабирателя особенно полезны при одновременном использовании нескольких ISDN B-каналов для соединения с множеством удаленных объектов. В этом случае один профиль номеронабирателя можно привязать к одному набору каналов B, а другой профиль – к другому набору каналов B. Это позволяет одновременно соединить один и тот же физический интерфейс с несколькими удаленными объектами.

Профиль номеронабирателя содержит следующие компоненты:

  • Интерфейсы номеронабирателя – логические единицы, для которых применяются профили номеронабирателя, заданные на уровне отдельных удаленных объектов. Число интерфейсов номеронабирателя, задаваемых в маршрутизаторе, не ограничено. Все параметры конфигурации этого назначения используются при настройке интерфейса номеронабирателя. Каждый интерфейс номеронабирателя использует пул, представляющий собой объединение физических интерфейсов (ISDN BRI и PRI, асинхронный модем и синхронный последовательный интерфейс).

  • Пул номеронабирателя – связанная с профилем номеронабирателя группа физических интерфейсов, на которую ссылается каждый интерфейс. Физический интерфейс может принадлежать нескольким пулам номеронабирателей. Конкуренция за использование определенного физического интерфейса устраняется посредством настройки дополнительной команды priority.

  • Физические интерфейсы – интерфейсы в пуле номеронабирателя настраиваются для параметров инкапсуляции. Эти интерфейсы также настроены, чтобы определять пулы программ для набора номера, к которым принадлежит интерфейс. Профили номеронабирателя поддерживают инкапсуляцию PPP и инкапсуляцию по высокоуровневому протоколу управления каналом (HDLC).

  • Класс привязки номеронабирателя (необязателен) – способ передачи параметров конфигурации интерфейсам номеронабирателя (например, скорость ISDN-канала, параметры таймеров набора номера и т.п.). Один класс привязки может использоваться несколькими интерфейсами номеронабирателя.

Подробное описание профилей номеронабирателя с указаниями по выбору профилей для конкретной ситуации приведено в документе Настройка профилей номеронабирателя и устранение неполадок.

Условные обозначения

Дополнительные сведения об условных обозначениях см. в документе Технические рекомендации Cisco. Условные обозначения.

Настройка

В этом разделе содержатся сведения о настройке функций, описанных в этом документе.

Примечание: Дополнительные сведения о командах, используемых в данном документе, можно получить с помощью средства поиска команд (только для зарегистрированных клиентов).

Схема сети

В этом документе используются настройки сети, показанные на данной диаграмме.

/image/gif/paws/9568/ddr-profiles_a.gif

Конфигурации

Эти конфигурации используются в данном документе.

R3: Центральный объект (Cisco 2503)
version 12.2
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname R3
!
aaa new-model
aaa authentication login default local
aaa authentication ppp default local
!
username admin privilege 15 password 7 <deleted>
username R1 password 7 <deleted>
username R2 password 7 <deleted>

!--- For Challenge Handshake Authentication Protocol (CHAP), passwords must 
!--- be the same on both routers.

ip subnet-zero          
!
isdn switch-type basic-5ess
!
interface Ethernet0
  ip address 172.22.80.4 255.255.255.0 
!
interface BRI0
  no ip address
  encapsulation ppp
  dialer pool-member 1

!--- Places the interface into dialer pool # from which Dialer interfaces 
!--- may draw channels as needed. 
!--- Links the physical interface with the logical dialer interfaces.

  isdn switch-type basic-5ess
  ppp authentication chap
  ppp multilink

!--- Configure authentication and multilink on both physical and dialer interfaces.

!
interface Dialer0
  ip address 172.22.85.1 255.255.255.0 
  encapsulation ppp
  dialer pool 1

!--- Defines the pool of physical resources from which the Dialer interface 
!--- may draw B channels as needed.

dialer remote-name R1

!--- Should match the authenticated username of the peer


 dialer string 6661000 class mapclass1

!--- Dialer0 is linked to map-class mapclass1


dialer load-threshold 128 outbound
dialer-group 5

!--- DDR configuration command. 
!--- This command is linked to the dialer-list 5 command.

ppp authentication chap
ppp multilink
!
interface Dialer1
  ip address 172.22.86.1 255.255.255.0
  encapsulation ppp
  dialer pool 1
  dialer remote-name R2
  dialer string 6662000
  dialer-group 5
  ppp authentication chap
!
router eigrp 69
  redistribute static

!--- The redistribute static command advertises static routes 
!--- to a dynamic routing protocol.

passive-interface Dialer0
  passive-interface Dialer1

!--- The passive-interface command deactivates dynamic routing updates
!--- on the dialer interfaces. Prevents the Enhanced Interior Gateway 
!--- Routing Protocol (EIGRP) process from continuously bringing up the ISDN link.
 
  network 172.22.0.0
  auto-summary
  no eigrp log-neighbor-changes
!
ip classless
ip route 172.22.95.0 255.255.255.0 Dialer1
ip route 172.22.96.0 255.255.255.0 Dialer0

!--- Router uses dialer1 when reaching network 172.22.95.0.
!--- Router uses dialer0 when reaching network 172.22.96.0. 
         
!
map-class dialer mapclass1 
  dialer idle-timeout 180
  dialer fast-idle 5
dialer-list 5 protocol ip permit

!--- Defines DDR interesting traffic for dialer-group 5. Access-list may be used.

!
line con 0
line aux 0
line vty 0 4
!
end

_________________________ М1: Удаленный объект (Cisco 2503)
version 12.2
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname R1
!
aaa new-model
aaa authentication login default local
aaa authentication ppp default local
!
username admin privilege 15 password 7 <deleted>
username R3 password 7 <deleted>

!--- For CHAP, passwords must be the same on both routers.

ip subnet-zero
!
isdn switch-type basic-5ess
!
interface Ethernet0
ip address 172.22.96.1 255.255.255.0
!
interface BRI0
no ip address
encapsulation ppp
dialer pool-member 10
isdn switch-type basic-5ess
ppp multilink
!
interface Dialer1
ip address 172.22.85.2 255.255.255.0
encapsulation ppp
dialer pool 10
dialer remote-name R3
dialer string 6663000
dialer load-threshold 128 outbound
dialer-group 5
ppp authentication chap
ppp multilink
!
ip classless
ip route 172.22.0.0 255.255.0.0 172.22.80.0 
ip route 172.22.80.0 255.255.255.0 Dialer1
!
dialer-list 5 protocol ip permit
!
line con 0
line aux 0
line vty 0 4
!
end

_________________________ М2: Удаленный работник (Cisco 2520)
version 12.2
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname R2
!
aaa new-model
aaa authentication login default local
aaa authentication ppp default local
!
username admin privilege 15 password 7 <deleted>
username R3 password 7 <deleted>

!--- For CHAP, passwords must be the same on both routers.

ip subnet-zero
!
isdn switch-type basic-5ess
!
interface Ethernet0
ip address 172.22.95.1 255.255.255.0
!
interface BRI0
ip address 172.22.86.2 255.255.255.0
encapsulation ppp
dialer map ip 172.22.86.1 name R3 6663000
dialer-group 1
isdn switch-type basic-5ess
ppp authentication chap
!
ip classless
ip route 0.0.0.0 0.0.0.0 172.22.86.1
!
dialer-list 1 protocol ip permit
!
line con 0
stopbits 1
line aux 0
line vty 0 4
!
end

Команды настройки и дополнительные команды

Дополнительные сведения о командах DDR см. в документе Команды организации DDR в одноранговом режиме с использованием профилей номеронабирателя.

Ниже перечислены дополнительные команды управления таймером:

  • dialer idle-timeout число секунд – задает настройку таймера неактивности для данного вызова. Этот таймер разъединяет вызов в отсутствие значимого трафика на протяжении указанного времени. Значение по умолчанию — 120 секунд.

  • dialer fast-idle число секунд – задает время быстрого разъединения при наличии на том же интерфейсе другого ожидающего вызова в условиях, когда интерфейс не используется. В этом случае ожидающему вызову не требуется ждать истечения таймера неактивности. Значение по умолчанию — 20 секунд.

  • dialer wait-for-carrier-time число секунд – задает время ожидания несущей для данного вызова. Если сигнал несущей не будет обнаружен за указанное время, вызов отменяется.

Ниже перечислены дополнительные команды для классов привязки:

  • map-class dialer class-name – задает класс привязки и входит в режим настройки класса привязки. Конфигурация класса привязки связывается с профилем номеронабирателя посредством команды dialer string # class имя-класса в режиме интерфейса номеронабирателя. В режиме настройки класса привязки доступны следующие команды:

  • dialer idle-timeout сек., dialer fast-idle сек. , dialer wait-for-carrier-time сек. (см. раздел «Таймеры»).

  • dialer isdn [speed скорость ] [spc] – задает скорость линии ISDN (значение по умолчанию – 64 кбит/с). Параметр spc указывает полупостоянный режим ISDN-соединения.

Ниже перечислены дополнительные команды для многоканального протокола PPP:

  • ppp multilink – указывает, что данный интерфейс номеронабирателя использует многоканальный протокол PPP (пакеты распределяются по группе интерфейсов, подключенных к одному и тому же получателю). Для входящих вызовов эта команда выполняется на физическом интерфейсе, а для исходящих – на интерфейсе номеронабирателя.

  • dialer load-threshold нагрузка [outbound | inbound | either] – указывает нагрузку трафика, при которой задействуются дополнительные каналы многоканального протокола PPP (outbound – для исходящего трафика, inbond – для входящего трафика, either – для любого трафика). Допустимые значения – от 1 до 255 (255 соответствует 100-процентной нагрузке на канал).

В числе других команд можно использовать следующие:

  • dialer hold-queue число пакетов – указывает длину очереди пакетов, ожидающих подключения линии. Допустимые значения – от 0 до 100.

  • dialer pool-member number [priority приоритет] [min-link минимум] [max link максимум] – назначает физический интерфейс пулу номеронабирателя.

    • priority приоритет – задает приоритет физического интерфейса в пуле номеронабирателя (от 1 до 255). При наборе номера первыми выбираются интерфейсы с самыми высокими приоритетами.

    • min-link минимум – задает минимальное число ISDN B-каналов на интерфейсе, зарезервированном для данного пула номеронабирателя (от 1 до 255). Используется для резервирования номеронабирателя.

    • max-link максимум – задает максимальное число ISDN B-каналов на интерфейсе, зарезервированном для данного пула номеронабирателя (от 1 до 255).

  • dialer-list группа-номеронабирателя protocol имя-протокола {permit | deny | list номер-списка-доступа} – глобальная команда настройки, позволяющая определить виды трафика, представляющие значимость для установления DDR-соединения. Эта команда связана с командой интерфейса dialer-group номер.

    • permit – разрешает доступ к протоколу в целом.

    • deny – запрещает доступ к протоколу в целом.

    • list – определяет список контроля доступа, позволяющий более детально задавать ограничения по сравнению с разрешением/запретом доступа на уровне протоколов.

Проверка.

В данном разделе содержатся сведения о проверке работы конфигурации.

Некоторые команды show поддерживаются Средством интерпретации выходных данных(только зарегистрированные клиенты), которое позволяет просматривать аналитику выходных данных команды show.

  • show dialer [interface номер типа] – отображает общие диагностические сведения о настроенных для DDR интерфейсах. Если соединение прошло успешно, должно появиться сообщение Dialer state is data link layer up (Установлен канальный уровень для интерфейса номеронабирателя). Появление сообщения physical layer up (Установлен физический уровень) означает, что протокол линии успешно инициализирован, но протокол управления сетью (NСP) не готов к работе. В строке Dial reason (Причина вызова) отображаются адреса источника и получателя пакета, инициировавшего набор номера. Эта команда show также отображает конфигурацию таймера и время, оставшееся до прекращения соединения.

  • show isdn status — позволяет убедиться в том, что маршрутизатор правильно взаимодействует с ISDN-коммутатором. В выходных данных команды проверьте наличие сообщений: Layer 1 Status is ACTIVE (Уровень 1 активен) и Layer 2 Status state = MULTIPLE_FRAME_ESTABLISHED (Состояние уровня 2 = MULTIPLE_FRAME_ESTABLISHED). Эта команда показывает также число активных вызовов.

Устранение неполадок

В этом разделе описывается процесс устранения неполадок конфигурации.

Команды для устранения неполадок

Некоторые команды show поддерживаются Средством интерпретации выходных данных(только зарегистрированные клиенты), которое позволяет просматривать аналитику выходных данных команды show.

Примечание: Прежде чем применять команды отладки, ознакомьтесь с разделом "Важные сведения о командах отладки".

  • debug isdn q931 – отображает параметры настройки вызова и разрыва сетевого подключения ISDN (3-й уровень).

  • debug isdn q921 – отображает сообщения канального (2-го) уровня на канале D между маршрутизатором и коммутатором ISDN. Используйте эту команду отладки, если команда show isdn status не показывает, что уровни 1 и 2 активны.

  • debug dialer [events | packets] – отображает отладочные сведения DDR о пакетах, принимаемых через интерфейс номеронабирателя.

  • команда debug ppp negotiation отображает сведения об объеме трафика и обмене данными по протоколу PPP в процессе согласования компонентов PPP, включая протокол управления каналом (LCP), аутентификацию и протокол NCP. В случае успешного согласования PPP сначала открывается состояние LCP, затем выполняется аутентификация и в заключение согласуются параметры NCP.

  • debug ppp authentication – отображает сообщения протокола аутентификации PPP, включая обмен пакетами протокола аутентификации с предварительным согласованием вызова (CHAP) и обмена протоколами аутентификации по паролю (PAP).

  • debug ppp error – отображает ошибки протокола и статистику ошибок, связанных с согласованием и функционированием PPP-соединения.

Более подробно устранение неполадок, связанных с профилями номеронабирателя, рассмотрено в документе Настройка профилей номеронабирателя и устранение неполадок

Пример отладочных выходных данных

Маршрутизатор R1 (172.22.85.2) отправляет эхозапрос на R3 (172.22.85.1) и инициирует соединение ISDN DDR:

R1#debug dialer events 
     Dial on demand events debugging is on
R1#ping 172.22.85.1 

Type escape sequence to abort. 
     
Sending 5, 100-byte ICMP Echos to 172.22.85.1, timeout is 2 seconds:
*Mar 1 02:27:06.067: BR0 DDR: rotor dialout [priority]
*Mar 1 02:27:06.071: BR0 DDR: Dialing cause ip (s=172.22.85.2, d=172.22.85.1)
*Mar 1 02:27:06.075: BR0 DDR: Attempting to dial 6663000
*Mar 1 02:27:06.407: %LINK-3-UPDOWN: Interface BRI0:1, changed state to up

!--- R1 initiates the DDR process and uses its first BRI B channel.

*Mar 1 02:27:06.411: BR0:1: interface must be fifo queue, force fifo
*Mar 1 02:27:06.419: %DIALER-6-BIND: Interface BR0:1 bound to profile Di1
*Mar 1 02:27:06.619: Di1 DDR: Authenticated host R3 with no matching dialer map
*Mar 1 02:27:06.691: Di1 DDR: dialer protocol up.!!!!
Success rate is 80 percent (4/5), round-trip min/avg/max = 36/36/36 ms
R1#
*Mar 1 02:27:07.611: %LINEPROTO-5-UPDOWN: Line protocol on Interface BRI0:1,
changed state to up
*Mar 1 02:27:12.427: %ISDN-6-CONNECT: Interface BRI0:1 is now connected to 
6663000 R3

!--- Call timeouts, R1 (172.22.85.2) pings R3 (172.22.85.1) 
!--- and triggers an ISDN DDR connection.


R3#debug ppp negotiation 
PPP protocol negotiation debugging is on
     
R3#debug ppp authentication
PPP authentication debugging is on
R3# 
*Mar 1 02:36:13.015: %LINK-3-UPDOWN: Interface BRI0:1, changed state to up

!--- R3 receives an ISDN call from R1

*Mar 1 02:36:13.019: BR0:1 PPP: Treating connection as a callin
*Mar 1 02:36:13.019: BR0:1 PPP: Phase is ESTABLISHING, 
Passive Open [0 sess, 1 load]
*Mar 1 02:36:13.019: BR0:1 LCP: State is Listen

!--- Incoming configuration request

*Mar 1 02:36:13.447: BR0:1 LCP: I CONFREQ [Listen] id 62 len 30
*Mar 1 02:36:13.447: BR0:1 LCP: AuthProto CHAP (0x0305C22305)
*Mar      1 02:3:13.447: BR0:1      LCP: MagicNumber 0x60C29964 (0x050660C29964)
*Mar      1 02:3:13.447: BR0:1      LCP: MRRU 1524 (0x110405F4)
*Mar      1 02:3:13.447: BR0:1      LCP: EndpointDisc 1 R1 
(0x130B0156656E75732D484B

!--- Outgoing configuration request
 
*Mar      1 02:36 13.451:BR0:1 LCP: O CONFREQ [Listen] id 2 len 32
*Mar      1 02:3:13.451: BR0:1      LCP: AuthProto CHAP (0x0305C22305)
*Mar      1 02:3:13.451: BR0:1      LCP: MagicNumber 0x0070D085 (0x05060070D085)
*Mar      1 02:3:13.451: BR0:1      LCP: MRRU 1524 (0x110405F4)
*Mar      1 02:3:13.451: BR0:1      LCP: EndpointDisc 1 R3 
(0x130D014A7570697465722D484B)

!--- Outgoing configuration acknowledgment

*Mar 1 02:3:13.451:      BR0:1 LCP: O CONFACK [Listen] id 62 len 30
*Mar      1 02:3:13.451: BR0:1      LCP: AuthProto CHAP (0x0305C22305)
*Mar      1 02:3:13.451: BR0:1      LCP: MagicNumber 0x60C29964 (0x050660C29964)
*Mar      1 02:3:13.451: BR0:1      LCP: MRRU 1524 (0x110405F4)
*Mar      1 02:3:13.451: BR0:1      LCP: EndpointDisc 1 R1 
                                              (0x130B0156656E75732D484B)

!--- Incoming configuration acknowledgment

*Mar 1 02:36:13.511:      BR0:1 LCP: I CONFACK [ACKsent] id 2 len 32
*Mar      1 02:36:13.511: BR0:1      LCP: AuthProto CHAP (0x0305C22305)
*Mar      1 02:36:13.511: BR0:1      LCP: MagicNumber 0x0070D085 (0x05060070D085)
*Mar      1 02:36:13.511: BR0:1      LCP: MRRU 1524 (0x110405F4)
*Mar      1 02:36:13.511: BR0:1      LCP: EndpointDisc 1 R3 
                                          (0x130D014A7570697465722D484B)

!--- Link Control Protocol is open 

*Mar      1 02:3:13.511:      BR0:1 LCP: State is Open
01:49:36: BR0:1 PPP: Phase is AUTHENTICATING, by both [0 sess, 1 load]
*Mar      1 02:3:13.511: BR0:1      CHAP: O CHALLENGE id 2 len 31 from "R3"
*Mar      1 02:3:13.515: BR0:1      CHAP: I CHALLENGE id 22 len 29 from "R1"
*Mar      1 02:3:13.515: BR0:1      CHAP: Waiting for peer to authenticate first
*Mar      1 02:3:13.571: BR0:1      CHAP: I RESPONSE id 2 len 29 from "R1"
*Mar      1 02:3:13.575:      BR0:1 CHAP: O SUCCESS id 2 len 4
*Mar 1 02:36:13.575:BR0:1 CHAP: Processing saved Challenge, id 22
*Mar 1 02:36:13.575:%DIALER-6-BIND: Interface BR0:1 bound to profile Di0
*Mar 1 02:36:13.575:BR0:1 CHAP: O RESPONSE id 22 len 31 from "R3"
*Mar 1 02:36:13.575:      BR0:1 CHAP: I SUCCESS id 22 len 4

!--- PPP CHAP Authentication succeeded 

*Mar 1 02:36:13.607:BR0:1 PPP: Phase is VIRTUALIZED [0 sess, 0 load]
*Mar 1 02:36:13.611:Di0 PPP: Phase is UP [0 sess, 0 load]

!--- PPP NCP begins

*Mar      1 02:36:13.611:Di0 IPCP: O CONFREQ [Closed] id 2 len      10
*Mar      1 02:36:13.611:Di0 IPCP: Address 172.22.85.1 (0x0306AC165501)
*Mar      1 02:36:13.611:Di0 CDPCP: O CONFREQ [Closed] id 2 len 4
*Mar      1 02:36:13.626:      Di0 MLP: Added first link BR0:1 to bundle R1
*Mar      1 02:36:13.626:      Di0 PPP: Treating connection as a callout
*Mar      1 02:36:13.626:      BR0:1 IPCP: MLP bundle interface is built, process 
packets now
*Mar      1 02:36:13.626:      BR0:1 IPCP: Redirect packet to Di0
*Mar      1 02:36:13.627:      Di0 IPCP: I CONFREQ [REQsent] id 2 len 10
*Mar      1 02:36:13.627:      Di0 IPCP: Address 172.22.85.2 (0x0306AC165502)
*Mar      1 02:36:13.631:      Di0 IPCP: O CONFACK [REQsent] id 2 len 10
*Mar      1 02:36:13.631:      Di0 IPCP: Address 172.22.85.2 (0x0306AC165502)
*Mar      1 02:36:13.634:      BR0:1 CDPCP: MLP bundle interface is built, process 
packets now
*Mar      1 02:36:13.634:      BR0:1 CDPCP: Redirect packet to Di0
*Mar      1 02:36:13.635:      Di0 CDPCP: I CONFREQ [REQsent] id 2 len 4
*Mar      1 02:36:13.635:      Di0 CDPCP: O CONFACK [REQsent] id 2 len 4
*Mar      1 02:36:13.639:      Di0 IPCP: I CONFACK [ACKsent] id 2 len 10
*Mar      1 02:36:13.639:      Di0 IPCP: Address 172.22.85.1 (0x0306AC165501)
*Mar      1 02:36:13.639:      Di0 IPCP: State is Open
*Mar      1 02:36:13.639:      Di0 CDPCP: I CONFACK [ACKsent] id 2 len 4
*Mar      1 02:36:13.639:      Di0 CDPCP: State is Open
*Mar      1 02:36:13.643:      Di0 IPCP: Install route to 172.22.85.2
*Mar      1 02:36:14.607:      %LINEPROTO-5-UPDOWN: Line protocol on Interface BRI0:1, 
 changed state to up
*Mar      1 02:36:19.019:      %ISDN-6-CONNECT: Interface BRI0:1 is now connected to 
 6661000 R1

Во время вызова:

R3#show dialer
BRI0 - dialer type = ISDN 
Dial String Successes      Failures Last DNIS Last status
     0 incoming call(s) have been screened.
     0 incoming call(s) rejected for callback.
BRI0:1 - dialer type = ISDN
     Idle timer (120 secs), Fast idle timer (20 secs)
     Wait for carrier (30 secs), Re-enable (15 secs)
     Dialer state is data link layer up
     Interface bound to profile Di0
     Current call connected 00:00:47
     Connected to 6661000 (R1)

!--- Call is connected to interface BRI 1/0: first B channel

BRI0:2 - dialer type      = ISDN
     Idle timer (120 secs), Fast idle timer (20 secs)
     Wait for carrier (30 secs), Re-enable (15 secs)
     Dialer state is idle
Di0 - dialer type      = DIALER PROFILE
     Load threshold for dialing additional calls is 128
     Idle timer (120 secs), Fast idle timer (20 secs)
     Wait for carrier (30 secs), Re-enable (15 secs)
     Dialer state is data link layer up
     Number of active calls = 1 (R1)

!--- Interface Dialer0 is active and connected to R1.


Dial String      Successes     Failures     Last DNIS     Last status
6661000                 0             0      never                 - Default
Di1 - dialer type      = DIALER PROFILE
     Idle timer (120 secs), Fast idle timer (20 secs)
     Wait for carrier (30 secs), Re-enable (15 secs)
     Dialer state is idle
     Number of active calls = 0

Dial String      Successes     Failures     Last DNIS     Last status
6662000                 0             0      never                 - Default

Эта конфигурация демонстрирует динамическое связывание логических объектов – профилей номеронабирателя – с физическими интерфейсам на уровне отдельных вызовов. За счет профилей номеронабирателя обеспечивается более гибкое подключение сети к удаленным объектам. Профили номеронабирателя можно использовать и для более эффективного распределения доступных ресурсов. Таким образом, профили номеронабирателя позволяют преодолеть многие из недостатков старой архитектуры DDR.

Связанные обсуждения сообщества поддержки Cisco

В рамках сообщества поддержки Cisco можно задавать и отвечать на вопросы, обмениваться рекомендациями и совместно работать со своими коллегами.


Дополнительные сведения


Document ID: 9568