Глобальная сеть (WAN) : T1/E1 и T3/E3

Взаимоотношения основной и подчиненный в соединении T1 с встречно-параллельным подключением

5 апреля 2016 - Машинный перевод
Другие версии: PDF-версия:pdf | Английский (22 августа 2015) | Отзыв


Содержание


Введение

Этот документ предоставляет пример конфигурации, чтобы подключить и протестировать соединение T1 с двумя встречно-параллельными Маршрутизаторами Cisco 3640.

В этом примере конфигурации мы настроили asj3640-1 маршрутизатора Cisco с набором источника синхронизации к внутреннему. Это означает, что поставщик услуг или телефонная компания (telco (телефонная компания)) не предоставляют часы, таким образом, T1 должен получить часы внутренне и является "ведущим устройством" в этом случае. Мы также должны настроить все другие устройства, непосредственно связанные с этим T1, чтобы получить синхронизацию от ведущего устройства (asj3640-1 маршрутизатора Cisco) и действовать как "ведомые устройства". В нашей настройке ведомое устройство является asj3640-2 маршрутизатора Cisco.

Предварительные условия

Требования

Для этого документа отсутствуют особые требования.

Используемые компоненты

Сведения, содержащиеся в данном документе, касаются следующих версий программного и аппаратного обеспечения:

  • Cisco Выпуск ПО IOS� 11.3 (10) T на asj3640-1. Мы используем сетевой модуль NM-1CT1-CSU здесь.

  • Программное обеспечение Cisco IOS версии 12.2(1) на asj3640-2. Мы используем сетевой модуль NM-2CT1-CSU здесь.

Сведения, представленные в этом документе, были получены от устройств, работающих в специальной лабораторной среде. Все устройства, описанные в этом документе, были запущены с чистой (стандартной) конфигурацией. В рабочей сети необходимо изучить потенциальное воздействие всех команд до их использования.

Условные обозначения

Дополнительные сведения об условных обозначениях в документах см. в Условные обозначения технических терминов Cisco.

Общие сведения

Синхронизация

Синхронизация является важной функцией в сетях T1. Синхронизация обращается к синхронизации и к синхронизации носителя T1. Синхронизация закодирована в сигнале передаваемых данных и используется для обеспечения синхронизации всюду по сети. В типичной ситуации одна сторона T1 предоставляет главные часы, и другая сторона является ведомым устройством главных часов.

Настройка

В этом разделе содержатся сведения о настройке функций, описанных в этом документе.

Примечание: Дополнительные сведения о командах, используемых в данном документе, можно получить с помощью средства поиска команд (только для зарегистрированных клиентов).

Схема сети

В этом документе использованы параметры данной сети:

Рисунок 1 – Схема построения сети

t1_back_to_back.gif

Конфигурации

Эти конфигурации используются в данном документе:

  • asj3640-1

  • asj3640-2

asj3640-1
asj3640-1#show running-config
Building configuration...
Current configuration:
!
version 11.3
!
hostname asj3640-1
!
!
controller T1 1/0
 framing esf
 clock source internal
 linecode b8zs
 channel-group 1 timeslots 1 speed 64
!
!
interface Serial1/0:1
 ip address 10.10.10.1 255.255.255.192
 encapsulation ppp
!
interface Ethernet2/0
 ip address 171.68.186.116 255.255.255.240
!
!
line con 0
 transport input none
line aux 0
line vty 0 4
 exec-timeout 60 0
 login
!
end

asj3640-2
asj3640-2#show running-config
Building configuration...
!
version 12.2
!
hostname asj3640-2
!
!
controller T1 1/0
 framing esf
 linecode b8zs
 channel-group 1 timeslots 1 speed 64
!
controller T1 1/1
 shutdown
!
interface Serial1/0:1
 ip address 10.10.10.2 255.255.255.192
 encapsulation ppp
!
interface Ethernet2/0
 ip address 171.68.186.117 255.255.255.240
!
!
line con 0
 transport input none
line 1 18
line aux 0
line vty 0 4
 login
!
end

Проверка.

В данном разделе содержатся сведения о проверке работы конфигурации.

Некоторые команды show поддерживаются Средством интерпретации выходных данных(только зарегистрированные клиенты), которое позволяет просматривать аналитику выходных данных команды show.

  • show interfaces serial – отображает сведения о последовательном интерфейсе.

  • show controllers об устройстве физического порта.

  • show diag — отображает связанную со средой статистику и статус диагностики включения питания.

Вот выходные данные этих команд, ввел в устройства, показанные на рисунке 1. Эти выходные данные показывают что функции сети должным образом.

На маршрутизаторе asj3640-1

asj3640-1#show interfaces serial 1/0:1
Serial1/0:1 is up, line protocol is up
  Hardware is DSX1
  Internet address is 10.10.10.1/26
  MTU 1500 bytes, BW 64 Kbit, DLY 20000 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation PPP, loopback not set, keepalive set (10 sec)
  LCP Open
  Open: IPCP, CDPCP
  Last input 00:00:02, output 00:00:02, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/75/2 (size/max/drops); Total output drops: 0
  Queueing strategy: weighted fair
  Output queue: 0/1000/64/0 (size/max total/threshold/drops)
     Conversations  0/1/256 (active/max active/max total)
     Reserved Conversations 0/0 (allocated/max allocated)
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     56408 packets input, 3194092 bytes, 0 no buffer
     Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
     52431 packets output, 1988028 bytes, 0 underruns
     0 output errors, 0 collisions, 0 interface resets
     0 output buffer failures, 0 output buffers swapped out
     0 carrier transitions
  Timeslot(s) Used:1, Transmitter delay is 0 flags

asj3640-1#show controllers t1
T1 1/0 is up.
  T1 with CSU interface.
  Cable Length is LONG, Rcv gain is 36 db and Tx gain is 0 db.
  No alarms detected.
  Framing is ESF, Line Code is B8ZS, Clock Source is Internal.
  Data in current interval (765 seconds elapsed):
     0 Line Code Violations, 0 Path Code Violations
     0 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins
     0 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 0 Unavail Secs
  Total Data (last 24 hours)
     0 Line Code Violations, 0 Path Code Violations,
     0 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins,
     0 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 0 Unavail Secs

asj3640-1#show diag
Slot 1:
        CT1 (CSU) port adapter, 1 port
        Port adapter is analyzed
        Port adapter insertion time unknown
        Hardware revision 1.1           Board revision A0
        Serial number     5706080       Part number    800-01228-03
        Test history      0x0           RMA number     00-00-00
        EEPROM format version 1
        EEPROM contents (hex):
          0x20: 01 26 01 01 00 57 11 60 50 04 CC 03 00 00 00 00
          0x30: 50 00 00 00 97 10 11 17 FF FF FF FF FF FF FF FF

На маршрутизаторе asj3640-2

asj3640-2#show interfaces serial 1/0:1
Serial1/0:1 is up, line protocol is up
  Hardware is DSX1
  Internet address is 10.10.10.2/26
  MTU 1500 bytes, BW 64 Kbit, DLY 20000 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation PPP, loopback not set
  Keepalive set (10 sec)
  LCP Open
  Open: IPCP, CDPCP
  Last input 00:00:03, output 04:23:19, output hang never
  Last clearing of "show interface" counters 1d20h
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 8
  Queueing strategy: weighted fair
  Output queue: 0/1000/64/0 (size/max total/threshold/drops)
     Conversations  0/1/256 (active/max active/max total)
     Reserved Conversations 0/0 (allocated/max allocated)
     Available Bandwidth 48 kilobits/sec
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     34363 packets input, 1305984 bytes, 0 no buffer
     Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
     37049 packets output, 2090260 bytes, 0 underruns
     0 output errors, 0 collisions, 1 interface resets
     0 output buffer failures, 0 output buffers swapped out
     0 carrier transitions
  Timeslot(s) Used:1, Transmitter delay is 0 flags

asj3640-2#show controllers t1
T1 1/0 is up.
  Applique type is Channelized T1
  Cablelength is long gain36 0db
  No alarms detected.
  alarm-trigger is not set
  Framing is ESF, Line Code is B8ZS, Clock Source is Line.
  Data in current interval (557 seconds elapsed):
     0 Line Code Violations, 0 Path Code Violations
     0 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins
     0 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 0 Unavail Secs
  Total Data (last 24 hours)
     0 Line Code Violations, 0 Path Code Violations,
     0 Slip Secs, 1 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins,
     0 Errored Secs, 0 Bursty Err Secs, 1 Severely Err Secs, 0 Unavail Secs

asj3640-2#show diag
Slot 1:
        CT1 (CSU) Port adapter, 2 ports
        Port adapter is analyzed
        Port adapter insertion time unknown
        EEPROM contents at hardware discovery:
        Hardware revision 1.1           Board revision B0
        Serial number     16809907      Part number    800-01229-04
        Test history      0x0           RMA number     00-00-00
        EEPROM format version 1
        EEPROM contents (hex):
          0x20: 01 27 01 01 01 00 7F B3 50 04 CD 04 00 00 00 00
          0x30: 58 00 00 00 99 11 02 00 FF FF FF FF FF FF FF FF

Устранение неполадок

Для этой конфигурации в настоящее время нет сведений об устранении проблем.

Связанные обсуждения сообщества поддержки Cisco

В рамках сообщества поддержки Cisco можно задавать и отвечать на вопросы, обмениваться рекомендациями и совместно работать со своими коллегами.


Дополнительные сведения


Document ID: 9333