Cервисы организации сетевого доступа к приложениям : Cisco Cache Engines серии 500

Устранение неполадок WCCP для прозрачного кэширования

20 октября 2016 - Машинный перевод
Другие версии: PDF-версия:pdf | Английский (22 августа 2015) | Отзыв


Содержание


Введение

Этот документ предоставляет основу для устранения неполадок протокола WCCP при использовании WCCP для реализации прозрачного кэширования.

Предварительные условия

Требования

Для этого документа отсутствуют особые требования.

Используемые компоненты

Сведения в этом документе основываются на этих устройствах:

  • Cisco Catalyst 6500 с Supervisor Engine 1 и Функциональной Картой Многоуровневого Коммутатора (MSFC) 1, который выполняет Cisco программное обеспечение IOS�

    Версия программного обеспечения на этих 6500 является программным обеспечением Cisco IOS версии 12.1(8a)EX (c6sup11-jsv-mz.121-8a. EX.bin).

  • Cisco 550 Cache Engine, который выполняет версию 2.51

Сведения, представленные в этом документе, были получены от устройств, работающих в специальной лабораторной среде. Все устройства, описанные в этом документе, были запущены с чистой (стандартной) конфигурацией. В рабочей сети необходимо изучить потенциальное воздействие всех команд до их использования.

Условные обозначения

Дополнительные сведения об условных обозначениях см. в документе Технические рекомендации Cisco. Условные обозначения.

Настройка

В этом разделе содержатся сведения о настройке функций, описанных в этом документе.

Примечание: Поиск дополнительной информации о командах в данном документе можно выполнить с помощью средства "Command Lookup" (Поиск команд) (только для зарегистрированных клиентов).

Схема сети

В настоящем документе используется следующая схема сети:

/image/gif/paws/9250/tshoot_wccp_9250-A.gif

!--- конфигурацию

Хороший подход при установке Cache Engine должен настроить только команды, необходимые, чтобы заставить WCCP работать. Можно добавить другие опции, такие как аутентификация маршрутизатора и списков перенаправления клиентов, в более позднее время.

На Cache/Content Engine задайте IP-адрес маршрутизатора и версию WCCP, который вы хотите использовать.

wccp router-list 1 192.168.15.1 
wccp web-cache router-list-num 1
wccp version 2

На маршрутизаторе активируйте опцию и задайте порт для перенаправления. Распознавание кэшей происходит автоматически.

ip wccp web-cache 

!--- This is global configuration mode.


interface Vlan100 
 ip address 172.17.241.97 255.255.255.0 
 ip wccp web-cache redirect out 

!--- This is interface configuration mode.

Примените команду ip wccp web-cache redirect out на интерфейс, где вы хотите перехватить клиентские пакеты HTTP в пути к реальному Web-серверу. Этот интерфейс, как правило, является интерфейсом, который приносит вам к интернет-провайдеру (ISP) компании. Этот интерфейс не должен быть интерфейсом, где вы установили свой кэш.

Как только WCCP активен, маршрутизатор слушает на всех портах для пакетов WCCP. Cache Engine постоянно передает, "Здесь я -" пакеты к IP-адресам, которые имеют конфигурацию в списке маршрутизатора для сигнализации присутствия Cache Engine. При установке всего правильно маршрутизатор получает и устанавливает кэш. Выполните команду show ip wccp для просмотра конфигурации.

Router# show ip wccp
Global WCCP information: 
    Router information: 
        Router Identifier:         192.168.15.1 
        Protocol Version:          2.0 

    Service Identifier: web-cache 
        Number of Cache Engines:      1 
        Number of routers:            1 
        Total Packets Redirected:     0 
        Redirect access-list:         -none- 
        Total Packets Denied Redirect:  0 
        Total Packets Unassigned:     0 
        Group access-list:            -none- 
        Total Messages Denied to Group:      0 
        Total Authentication failures:       0

Идентификатором маршрутизатора является IP-адрес маршрутизатора, который видят Cache Engine. Этот адрес является не обязательно интерфейсом маршрутизатора что использование перенаправленного трафика для достижения кэша. Команда show ip wccp web-cache detail предоставляет подробную информацию о кэшах.

Router# show ip wccp web-cache detail 
WCCP Cache-Engine information: 
        
        IP Address:            192.168.15.2 
        Protocol Version:      2.0 
        State:                 Usable 
        Redirection:           GRE 
        Initial Hash Info:     FFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFC 
                               FFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFF 
        Assigned Hash Info:    FFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFF 
                               FFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFF 
        Hash Allotment:        256 (100.00%) 
        Packets Redirected:    0 
        Connect Time:          00:02:49

Поле Redirection представляет тип протокола, который перенаправляет пакеты от маршрутизатора до Cache Engine. Этот протокол может быть или универсальной инкапсуляцией маршрутизации (GRE) или Уровнем 2 (L2). С GRE пакет GRE инкапсулирует пакеты. С L2 пакеты передают прямо к кэшу, но устройства должны быть L2-adjacent.

Hash Allotment является количеством блоков хэша с присвоением на этот кэш. Hex также представляет Hash Allotment с Initial Hash Info и Assigned Hash Info. Алгоритм хэширования разрешает набор и подразделение всех интернет-адресов возможной точки назначения во многих блоках. Каждый кэш в кластере или группа кэшей, получает процент от этого набора блоков. WCCP динамично управляет этой суммой согласно загрузке и некоторым другим условиям. При установке только одного кэша этот кэш, вероятно, получает все блоки с присвоением на кэш.

Когда маршрутизатор запускает перенаправление пакетов к Cache Engine, вы видите номер в увеличении поля Total Packets Redirected.

Router# show ip wccp 
Global WCCP information: 
    Router information: 
        Router Identifier:          192.168.15.1 
        Protocol Version:            2.0 

    Service Identifier: web-cache 
        Number of Cache Engines:           1
        Number of routers:                 1 
        Total Packets Redirected:  37 
        Redirect access-list:            -none- 
        Total Packets Denied Redirect:       0 
        Total Packets Unassigned:           12 
        Group access-list:                -none- 
        Total Messages Denied to Group:      0 
        Total Authentication failures:       0 

Total Packets Unassigned является количеством пакетов без перенаправления из-за отсутствия присвоения на любой кэш. Этот сбой направления может произойти во время первоначального обнаружения кэшей. Сбой может также произойти для маленького интервала во время удаления кэша.

Если маршрутизатор не получает кэш, отладьте активность WCCP. Каждый раз, когда маршрутизатор получает, "Здесь я -" пакет от кэша, ответов маршрутизатора с, "Я вижу вас" пакет. Отладки сообщают об этом действии. Доступные команды отладки являются debug ip wccp events и debug ip wccp packets.

При взятии отладок на маршрутизаторе после внедрения кэша это - результат:

Router# debug ip wccp event 
WCCP events debugging is on 
Router# debug ip wccp packet 
WCCP packet info debugging is on 
Router# 
2d18h: WCCP-EVNT:S00: Built new router view: 0 routers, 0 usable web caches, change 
 # 00000001 
2d18h: %SYS-5-CONFIG_I: Configured from console by console 
2d18h: WCCP-PKT:S00: Sending I_See_You packet to 192.168.15.2 w/ rcv_id 00000001 
2d18h: WCCP-EVNT:S00: Redirect_Assignment packet from 192.168.15.2 fails source check 
2d18h: %WCCP-5-SERVICEFOUND: Service web-cache acquired on Web Cache 192.168.15.2 
2d18h: WCCP-PKT:S00: Received valid Here_I_Ampacket from 192.168.15.2 w/rcv_id 00000001 
2d18h: WCCP-EVNT:S00: Built new router view: 1 routers, 1 usable web caches, change 
 # 00000002 
2d18h: WCCP-PKT:S00: Sending I_See_You packet to 192.168.15.2 w/ rcv_id 00000002 
2d18h: WCCP-EVNT:S00: Built new router view: 1 routers, 1 usable web caches, change 
 # 00000002 
2d18h: WCCP-PKT:S00: Received valid Redirect_Assignment packet from 192.168.15.2 w/rcv_id 
 00000002 
2d18h: WCCP-PKT:S00: Sending I_See_You packet to 192.168.15.2 w/ rcv_id 00000003 
2d18h: WCCP-EVNT:S00: Built new router view: 1 routers, 1 usable web caches, change 
 # 00000002 
2d18h: WCCP-PKT:S00: Received valid Redirect_Assignment packet from 192.168.15.2 w/rcv_id 
 00000003 
2d18h: WCCP-PKT:S00: Sending I_See_You packet to 192.168.15.2 w/ rcv_id 00000004 
2d18h: WCCP-PKT:S00: Sending I_See_You packet to 192.168.15.2 w/ rcv_id 00000005 
2d18h: WCCP-PKT:S00: Sending I_See_You packet to 192.168.15.2 w/ rcv_id 00000006 
2d18h: WCCP-EVNT:S00: Built new router view: 1 routers, 1 usable web caches, change 
 # 00000002 
2d18h: WCCP-PKT:S00: Received valid Redirect_Assignment packet from 192.168.15.2 w/rcv_id 
 00000006

Для увеличения уровня отладки отследите трафик пакетов IP, чтобы проверить, получает ли маршрутизатор пакеты от Cache Engine. Однако вы не хотите уничтожать маршрутизатор в производственной среде, и вы только хотите показать представляющий интерес трафик. Поэтому используйте список контроля доступа (ACL) для ограничения отладок только пакетами, которые имеют IP-адрес кэша как источник.

access-list 130 permit ip host 192.168.15.2 host 192.168.15.1  

Router# debug ip wccp event 
WCCP events debugging is on 
Router# debug ip wccp packet 
WCCP packet info debugging is on 
Router# debug ip packet 130 
IP packet debugging is on for access list 130 
2d19h: WCCP-EVNT:S00: Built new router view: 1 routers, 1 usable web caches, change 
 # 00000002 
2d19h: WCCP-PKT:S00: Received valid Redirect_Assignment packet from 192.168.15.2 
 w/rcv_id 0000001B 
2d19h: datagramsize=174, IP 18390: s=192.168.15.2 (Vlan300), d=192.168.15.1 (Vlan300), 
 totlen 160, fragment 0, fo 0, rcvd 3 
2d19h: WCCP-PKT:S00: Sending I_See_You packet to 192.168.15.2 w/ rcv_id 0000001C 
2d19h: datagramsize=174, IP 18392: s=192.168.15.2 (Vlan300), d=192.168.15.1 (Vlan300), 
 totlen 160, fragment 0, fo 0, rcvd 3 
2d19h: WCCP-PKT:S00: Sending I_See_You packet to 192.168.15.2 w/ rcv_id 0000001D 
2d19h: datagramsize=174, IP 18394: s=192.168.15.2 (Vlan300), d=192.168.15.1 (Vlan300), 
 totlen 160, fragment 0, fo 0, rcvd 3 
2d19h: WCCP-PKT:S00: Sending I_See_You packet to 192.168.15.2 w/ rcv_id 0000001E 
2d19h: datagramsize=378, IP 18398: s=192.168.15.2 (Vlan300), d=192.168.15.1 (Vlan300), 
 totlen 364, fragment 0, fo 0, rcvd 3 
2d19h: WCCP-EVNT:S00: Built new router view: 1 routers, 1 usable web caches, change 
 # 00000002 
2d19h: WCCP-PKT:S00: Received valid Redirect_Assignment packet from 192.168.15.2 
 w/rcv_id 0000001E 
2d19h: datagramsize=174, IP 18402: s=192.168.15.2 (Vlan300), d=192.168.15.1 (Vlan300), 
 totlen 160, fragment 0, fo 0, rcvd 3 
2d19h: WCCP-PKT:S00: Sending I_See_You packet to 192.168.15.2 w/ rcv_id 0000001F 
2d19h: datagramsize=174, IP 18404: s=192.168.15.2 (Vlan300), d=192.168.15.1 (Vlan300), 
 totlen 160, fragment 0, fo 0, rcvd 3 
2d19h: WCCP-PKT:S00: Sending I_See_You packet to 192.168.15.2 w/ rcv_id 00000020 
2d19h: datagramsize=174, IP 18406: s=192.168.15.2 (Vlan300), d=192.168.15.1 (Vlan300), 
 totlen 160, fragment 0, fo 0, rcvd 3 
2d19h: WCCP-PKT:S00: Sending I_See_You packet to 192.168.15.2 w/ rcv_id 00000021 
2d19h: datagramsize=378, IP 18410: s=192.168.15.2 (Vlan300), d=192.168.15.1 (Vlan300), 
 totlen 364, fragment 0, fo 0, rcvd 3 
2d19h: WCCP-EVNT:S00: Built new router view: 1 routers, 1 usable web caches, change 
 # 00000002 
2d19h: WCCP-PKT:S00: Received valid Redirect_Assignment packet from 192.168.15.2 
 w/rcv_id 00000021 
2d19h: datagramsize=174, IP 18414: s=192.168.15.2 (Vlan300), d=192.168.15.1 (Vlan300), 
 totlen 160, fragment 0, fo 0, rcvd 3 
2d19h: WCCP-PKT:S00: Sending I_See_You packet to 192.168.15.2 w/ rcv_id 00000022 
2d19h: datagramsize=174, IP 18416: s=192.168.15.2 (Vlan300), d=192.168.15.1 (Vlan300), 
 totlen 160, fragment 0, fo 0, rcvd 3 

Если маршрутизатор не видит кэшей или активности WCCP, проверьте основное подключение. Попытайтесь пропинговать кэш от маршрутизатора или маршрутизатора от кэша. Если эхо-запросы работают, проверьте, что конфигурация корректна.

Если приобретение кэша происходит, но нет никакого перенаправления пакетов, проверьте, что трафик фактически достигает маршрутизатора. Кроме того, проверьте, что трафик вперед к интерфейсу, где вы выполнили команду ip wccp web-cache redirect out. Помните, что, с перехватом и перенаправлением трафика, что трафик переходит к порту TCP 80.

Если приобретение кэша происходит, и вы видите перенаправление пакетов, но ваши клиенты не могут просмотреть Интернет, проверьте для подключения кэша к Интернету и вашим клиентам. Затем попытайтесь пропинговать от кэша до различных IP-адресов в Интернете и некоторым вашим клиентам. Если эхо-запросы переходят к полностью определенным доменам (URL) вместо IP-адресов, уверены, что вы задали который сервер Системы доменных имен (DNS) использовать в конфигурации кэш-памяти.

Если вы не уверены, обрабатывает ли кэш запросы или нет, можно отладить работу HTTP в кэше. Во-первых, необходимо ограничить трафик так, чтобы вы не уничтожали кэш. На маршрутизаторе создайте ACL с IP - адресом источника клиента и используйте опцию списка перенаправления веба - кэширования ip wccp команды global.

Router(config)# access-list 50 permit 10.10.10.152 
Router(config)# ip wccp web-cache redirect-list 50

Затем, выполните команду debug http all all для активации отладки HTTP в кэше. Затем выполните команду term mon, чтобы активировать мониторинг терминала и попытаться просмотреть сайт от клиента, которого вы настроили в ACL. Вот примерный результат, который дает выполнение команды:

Cache# debug http all trace 
Cache# clear cache 
Clear cache initiated 
Clear cache complete 
irq0#cework_readfirstdata() Start the recv: 0xb820a80 len 4096 timeout 0x3a98 ms ctx 
 0xb87d280 
cework_recvurl() Start the request: 0xb20c800 0xb20c838 0xb20c8e0 
Http Request headers received from client: 
GET / HTTP/1.1 
Host: 172.17.241.126 
User-Agent: Links (0.92; Linux 2.2.19 i686) 
Accept: */* 
Accept-Charset: us-ascii, ISO-8859-1, ISO-8859-2, ISO-8859-4, ISO-8895-5, ISO-8859-13, 
 windows-1250, windows-1251, windows-1257, cp437, cp850, cp852, cp866, x-cp866-u, 
 x-mac-ce, x-kam-cs, x-koi8-r, x-koi8-u, utf-8 
Connection: Keep-Alive 

Protocol dispatch: mode=1 proto=2 
ValidateCode() Begin: pRequest=0xb20c800 
Proxy: CACHE_MISS: HealProcessUserRequest 
cework_teefile() 0xb20c800: Try to connect to server: CheckProxyServerOut(): 
 Outgoing proxy is not enabled: 0xb20c800 (F) 
GetServerSocket(): Forwarding to server: pHost = 172.17.241.126, Port = 80 
HttpServerConnectCallBack : Connect call back socket = 268055136, error = 0 
Http request headers sent to server: 
GET / HTTP/1.1 
Host: 172.17.241.126 
User-Agent: Links (0.92; Linux 2.2.19 i686) 
Accept: */* 
Accept-Charset: us-ascii, ISO-8859-1, ISO-8859-2, ISO-8859-4, ISO-8895-5, ISO-8859-13, 
 windows-1250, windows-1251, windows-1257, cp437, cp850, cp852, cp866, x-cp866-u, 
 x-mac-ce, x-kam-cs, x-koi8-r, x-koi8-u, utf-8 
Connection: keep-alive 
Via: 1.1 irq0 
X-Forwarded-For: 10.10.10.152 

cework_sendrequest: lBytesRemote = 383, nLength = 383 (0xb20c800) 
ReadResCharRecvCallback():  lBytesRemote = 1815, nLength = 1432 0xb20c800) 
IsResponseCacheable() OBJECTSIZE_IS_UNLIMITED, lContentLength = 3195 
cework_processresponse() : 0xb20c800 is cacheable 
Http response headers received from server: 
HTTP/1.1 200 OK 
Date: Mon, 19 Nov 2001 19:26:06 GMT 
Server: Apache/1.3.12 (Unix)  (Red Hat/Linux) mod_ssl/2.6.6 
 OpenSSL/0.9.5a mod_perl/1.24 
Last-Modified: Fri, 12 Oct 2001 12:45:30 GMT 
ETag: "5d63-c7b-3bc6e5ea" 
Accept-Ranges: bytes 
Content-Length: 3195 
Keep-Alive: timeout=15, max=100 
Connection: Keep-Alive 
Content-Type: text/html 

GetUpdateCode(): GET request from client, GET request to server. 
GetUpdateCode(): nRequestType = -1 
SetTChain() 0xb20c800: CACHE_OBJECT_CLIENT_OBJECT sendobj_and_cache 
Http response headers sent to client: 
HTTP/1.1 200 OK 
Date: Mon, 19 Nov 2001 19:26:06 GMT 
Server: Apache/1.3.12 (Unix)  (Red Hat/Linux) mod_ssl/2.6.6 
 OpenSSL/0.9.5a mod_perl/1.24 
Last-Modified: Fri, 12 Oct 2001 12:45:30 GMT 
ETag: "5d63-c7b-3bc6e5ea" 
Content-Length: 3195 
Keep-Alive: timeout=15, max=100 
Content-Type: text/html 
Connection: keep-alive 

cework_tee_sendheaders() 0xb20c800: sent 323 bytes to client 
cework_tee_send_zbuf() 0xb20c800: Send 1087 bytes to client (1087) 
UseContentLength(): Valid Content-Length (T) 
cework_tee_recv_zbuf() 0xb20c800: Register to recv 2108 bytes timeout 120 sec 
HttpServerRecvCallBack(): Recv Call Back socket 268055136, err 0, length 2108 
HttpServerRecvCallBack(): lBytesRemote = 3923, nLength = 2108 (186697728) 
cework_tee_send_zbuf() 0xb20c800: Send 2108 bytes to client (2108) 
UseContentLength(): Valid Content-Length (T) 
cework_setstats(): lBytesLocal = 0, lBytesRemote = 3923 (0xb20c800) 
cework_readfirstdata() Start the recv: 0xb820c00 len 4096 timeout 0x3a98 
 ms ctx 0xb87d280 
cework_cleanup_final() End the request: 0xb20c800 0xb20c838 0xb20c8e0 

Так, чтобы кэш не отвечал непосредственно клиенту с некоторым содержанием предшествующей загрузки, можно очистить кэш на Cache Engine. Выполните команду clear cache. Полужирный текст выделяет связанные сведения в отладке. Это другие фазы транзакции веб-страницы:

  1. Получение заголовков запроса HTTP от клиента

  2. Передайте заголовков запроса HTTP к серверу

  3. Получение заголовков Ответа HTTP от сервера

  4. Передайте заголовков Ответа HTTP клиенту

Если веб-страница, которую вы просматриваете, содержит множественные объекты, вы видите множественные случаи предыдущих последовательностей. Всегда поддерживайте процесс отладки максимально простым.

Если проблема сохраняется, и вам нужна дальнейшая поддержка, можно сообщить об этой проблеме к технической поддержке Cisco.

От маршрутизатора соберите эту информацию для обеспечения технической поддержке Cisco:

  • Выходные данные команды show tech

    Если существует некоторая серьезная сложность с размером выходных данных команды show tech, можно заменить выходными данными команд show running config и show version output.

  • Выходные данные команды show ip wccp

  • Выходные данные команды show ip wccp web-cache detail

  • Выходные данные debug ip wccp events и команд debug ip wccp packets, при необходимости

    Если, кажется, существует проблема со связью между маршрутизатором и веб-кэшем, эти выходные данные отладки необходимы. Соберите выходные данные во время возникновения проблемы.

От Cisco Cache Engine только, соберите эту информацию для обеспечения технической поддержке Cisco:

  • Выходные данные команды show tech

Когда вы обращаетесь в техническую поддержку Cisco, быть готовы к:

  • Предоставьте ясное описание проблемы

    Включайте ответы на вопросы, такие как:

    • Каковы признаки?

    • Проблема происходит все время, или нечасто?

    • Проблема начинала происходить после некоторого изменения конфигурации?

    • Cisco или сторонние кэши в использовании?

  • Предоставьте ясное описание топологии, на которую влияют со схемой, если это возможно,

  • Предоставьте любую другую информацию, которая может помочь решать проблему

Вот примерный результат, который дает выполнение команды:

*********************************** Router Configuration ************************ 

Router# show running 
Building configuration... 

Current configuration : 4231 bytes 
! 
version 12.1 
service timestamps debug uptime 
service timestamps log uptime 
no service password-encryption 
! 
hostname Router 
! 
boot buffersize 126968 
boot bootldr bootflash:c6msfc-boot-mz.120-7.XE1 
! 
redundancy 
 main-cpu 
  auto-sync standard 
ip subnet-zero 
ip wccp web-cache 
! 
! 
! 
interface FastEthernet3/1 
 no ip address 
 switchport 
 switchport access vlan 100 
 switchport mode access 
! 
interface FastEthernet3/2 
 no ip address 
 switchport 
 switchport access vlan 200 
 switchport mode access 
! 
interface FastEthernet3/3 
 no ip address 
 switchport 
 switchport access vlan 300 
 switchport mode access 
! 
interface FastEthernet3/4 
 no ip address 
! 
interface FastEthernet3/5 
 no ip address 
 shutdown 
! 
interface FastEthernet3/6 
 no ip address 
 shutdown 
! 
interface FastEthernet3/7 
 no ip address 
 shutdown 
! 
interface FastEthernet3/8 
 no ip address 
 shutdown 
! 
interface FastEthernet3/9 
 no ip address 
 shutdown 
! 
interface FastEthernet3/10 
 no ip address 
 shutdown 
! 
interface FastEthernet3/11 
 no ip address 
 shutdown 
! 
interface FastEthernet3/12 
 no ip address 
 shutdown 
! 
interface Vlan1 
 no ip address 
 shutdown 
! 
interface Vlan100 
 ip address 172.17.241.97 255.255.255.0 
 ip wccp web-cache redirect out 
! 
interface Vlan200 
 ip address 10.10.10.120 255.255.255.0 
! 
interface Vlan300 
 ip address 192.168.15.1 255.255.255.0 
! 
ip classless 
ip route 0.0.0.0 0.0.0.0 172.17.241.1 
no ip http server 
! 
access-list 30 permit 192.168.15.2 
! 
! 
line con 0 
 exec-timeout 0 0 
line vty 0 4 
 login 
 transport input lat pad mop telnet rlogin udptn nasi 
! 
end 
  

*********************************** Cache Configuration ************************ 

Cache# show running 

Building configuration... 
Current configuration: 
! 
! 
logging disk /local/syslog.txt debug 
! 
user add admin uid 0  capability admin-access 
! 
! 
! 
hostname Cache 
! 
interface ethernet 0 
 ip address 192.168.15.2 255.255.255.0 
 ip broadcast-address 192.168.15.255 
 exit 
! 
interface ethernet 1 
 exit 
! 
ip default-gateway 192.168.15.1 
ip name-server 172.17.247.195 
ip domain-name cisco.com 
ip route 0.0.0.0 0.0.0.0 192.168.15.1 
cron file /local/etc/crontab 
! 
wccp router-list 1 192.168.15.1 
wccp web-cache router-list-num 1 
wccp version 2 
! 
authentication login local enable 
authentication configuration local enable 
rule no-cache url-regex .*cgi-bin.* 
rule no-cache url-regex .*aw-cgi.* 
! 
! 
end 

Проверка

В настоящее время для этой конфигурации нет процедуры проверки.

Устранение неполадок

Для этой конфигурации в настоящее время нет сведений об устранении проблем.


Дополнительные сведения


Document ID: 9250