Коммутация LAN : 802.1Q

Пример конфигурации транкинга ISL и 802.1Q между коммутаторами Catalyst уровня 2 с фиксированной конфигурацией и коммутаторами CatOS

20 октября 2016 - Машинный перевод
Другие версии: PDF-версия:pdf | Английский (20 октября 2015) | Отзыв


Содержание


Введение

Этот документ содержит примеры конфигурации для протокола межкоммутаторного канала (ISL) и группообразования IEEE 802.1Q между коммутаторами Cisco Catalyst 5500 и Catalyst 3500XL Switch. В документе приводятся результаты выполнения каждой вводимой пользователем команды. Можно использовать любой из этих коммутаторов, упомянутых в сценариях в этом документе. Результат во всех случаях будет одинаков:

  • Catalyst 4500/4000 и 6500/6000 коммутаторы серии, которые выполняют операционную систему Catalyst (CatOS)

  • Другие участники серии Catalyst 5500/5000

  • Любой Уровень Catalyst 2 коммутатора с фиксированной конфигурацией

    Уровень Catalyst 2 коммутатора с фиксированной конфигурацией включает 2900/3500XL, 2940, 2950/2955 и 2970.

Перед переходом далее этот документ обратитесь к Поддержке Протоколов магистральных каналов VLAN.

Предварительные условия

Требования

Для этого документа отсутствуют особые требования.

Используемые компоненты

Для создания примеров в этом документе эти коммутаторы использовались в лабораторной среде с очищенными конфигурациями:

  • Коммутатор Catalyst 3524XL, который выполняет Cisco Выпуск ПО IOS� 12.0 (5) WC7

  • Коммутатор Catalyst 5500, который выполняет программное обеспечение CatOS 6.4 (2)

Конфигурации, рассматриваемые в этом документе, были реализованы в изолированной среде. Гарантируйте понимание потенциального воздействия любой конфигурации или команды в сети. Конфигурации на всех устройствах были очищены с командой clear config all на Коммутаторе Catalyst 5500 и командой write erase на Коммутаторе Catalyst 3524XL для обеспечения конфигурации по умолчанию.

Условные обозначения

Дополнительные сведения об условных обозначениях см. в документе Технические рекомендации Cisco. Условные обозначения.

Теоретические сведения

С помощью транкинга осуществляется трафик между двумя устройствами из нескольких сетей VLAN через двухточечное соединение. Существуют два способа применения режима магистрального соединения Ethernet:

  • ISL, частный протокол Cisco

  • Стандарт IEEE 802.1Q

Этот документ создает транк, который несет трафик от двух VLAN через одно соединение между Catalyst 3500 и Коммутатором Catalyst 5500. Информация о том, как направить между этими двумя VLAN, выходит за рамки этого документа.

Важные примечания

Для Catalyst 2940/2950/2955/2970 Коммутаторы

Catalyst 2940 и 2950/2955 коммутаторы серии поддерживают только транкинг 802.1Q. Эти коммутаторы не поддерживают Транкинг ISL.

Коммутаторы Catalyst 2970 Series поддерживают и ISL и транкинг 802.1Q.

Для коммутаторов Catalyst 2900XL/3500XL

Коммутаторы Catalyst 2900XL не поддерживают Протокол DTP. Используйте параметр nonegotiate (без согласования) для команды switchport trunk с другой стороны магистральной линии. Использование параметра nonegotiate (без согласования) предотвращает получение кадров DTP от узла, который не может обработать Коммутатор XL.

Примечание: На Коммутаторе Catalyst 2900XL DRAM на 4 МБ существует поддержка транкинга с этими модулями с возможностью группирования каналов только:

  • WS-X2914-XL-V

  • WS-X2922-XL-V

  • WS-X2924-XL-V

  • WS-X2931-XL

  • WS-X2932-XL

Посмотрите эту таблицу для текущего списка моделей коммутатора, которые поддерживают транкинг:

Модели коммутаторов Минимальный Cisco IOS Software Release, необходимый для транкинга ISL Минимальный Cisco IOS Software Release, необходимый для транкинга 802.1Q Текущий Cisco IOS Software Release, необходимый для магистрального (ISL/802.1Q)
WS-C2916M-XL (коммутатор на 4 МБ) Cisco IOS Software Release 11.2 (8) SA4, Enterprise Edition Cisco IOS Software Release 11.2 (8) SA5, исходный релиз Программное обеспечение Cisco IOS версии 11.2 (8.6) SA6, исходный релиз
WS-C2912MF-XL WS-C2924M-XL WS-C2924C-XL WS-C2924-XL WS-C2912-XL Cisco IOS Software Release 11.2 (8) SA4, Enterprise Edition Cisco IOS Software Release 11.2 (8) SA5, исходный релиз Программное обеспечение Cisco IOS версии 12.0(5) WC (1) или позже
WS-C2924M-XL-DC Cisco IOS Software Release 12.0(5)XU Cisco IOS Software Release 12.0(5)XU Программное обеспечение Cisco IOS версии 12.0(5) WC (1) или позже
WS-C3524-XL WS-C3512-XL WS-C3508G-XL Cisco IOS Software Release 11.2 (8) SA4, Enterprise Edition Cisco IOS Software Release 11.2 (8) SA5, исходный релиз Программное обеспечение Cisco IOS версии 12.0(5) WC (1) или позже
WS-C3548-XL Программное обеспечение Cisco IOS версии 12.0(5)XP, Enterprise Edition Программное обеспечение Cisco IOS версии 12.0(5)XP, Enterprise Edition Программное обеспечение Cisco IOS версии 12.0(5) WC (1) или позже
WS-C3524-PWR-XL WS-C3524-PWR-XL Cisco IOS Software Release 12.0(5)XU Cisco IOS Software Release 12.0(5)XU Программное обеспечение Cisco IOS версии 12.0(5) WC (1) или позже
WS-C2940-8TT-S WS-C2940-8TF-S Никакая поддержка ISL Программное обеспечение Cisco IOS версии 12.1(13)AY Программное обеспечение Cisco IOS версии 12.1(13)AY или позже для 802.1Q Никакая поддержка ISL
WS-C2955S-12 WS-C2955C-12 WS-C2955T-12 WS-C2950T-24 WS-C2950C-24 WS-C2950-24 WS-C2950-12 Никакая поддержка ISL Программное обеспечение Cisco IOS версии 12.0(5) WC (1) Программное обеспечение Cisco IOS версии 12.0(5) WC (1) или позже для 802.1Q Никакая поддержка ISL
WS-C2970G-24T-E Программное обеспечение Cisco IOS версии 12.2(11)AX Программное обеспечение Cisco IOS версии 12.2(11)AX Программное обеспечение Cisco IOS версии 12.2(11)AX или позже

Примечание: В этой таблице только WS-C2916M-XL является коммутатором с ОЗУ на 4 МБ. Все другие коммутаторы в списке являются коммутаторами с ОЗУ на 8 МБ. Чтобы определить, имеет ли ваш коммутатор 4 МБ или 8 МБ DRAM, выполните команду Show version пользовательского уровня. Для получения дополнительной информации обратитесь к , Как Определить Объем коммутационной памяти Использование раздела Интерфейса командной строки Обновления программного обеспечения в Catalyst 2900XL и 3500XL Коммутаторы Использование Интерфейса командной строки.

Для Catalyst 4500/4000, 5500/5000, и Коммутаторы 6500/6000

  • Серия Catalyst 4500/4000, которая включает Catalyst 2948G и Catalyst 2980G, только поддерживает транкинг 802.1Q. Серия не поддерживает Транкинг ISL.

  • Любой Порт Ethernet на Коммутаторе серии Catalyst 6500/6000 поддерживает или 802.1Q или инкапсуляцию ISL.

  • Catalyst 5500/5000 с поддержкой транка порты или поддерживает инкапсуляцию ISL только или поддержку или ISL или 802.1Q. Этот сценарий поддержки зависит от модуля. Выполните команду show port capabilities для определения поддержки. Выходные данные команды явно сообщают пропускную способность транкинга. Например:

    cat5509 show port capabilities 3
    Model                    WS-X5234
    Port                     3/1
    Type                     10/100BaseTX
    Speed                    auto,10,100
    Duplex                   half,full
    Trunk encap type         802.1Q,ISL
    
    !--- This port supports both 802.1Q and ISL.
    
    Trunk mode               on,off,desirable,auto,nonegotiate
    Channel                  3/1-2,3/1-4 
    Broadcast suppression    percentage(0-100)
    Flow control             receive-(off,on),send-(off,on)
    Security                 yes
    Membership               static,dynamic
    Fast start               yes
    QOS scheduling           rx-(none),tx-(1q4t)
    CoS rewrite              yes
    ToS rewrite              IP-Precedence
    Rewrite                  yes
    UDLD                     yes
    AuxiliaryVlan            1..1000,untagged,dot1p,none
    SPAN                     source,destination
  • Убедитесь, что транковые режимы соответствуют друг другу по всей магистрали. При настройке одной стороны ссылки как магистральный канал ISL настройте другую сторону ссылки как ISL. Точно так же при настройке одной стороны ссылки как 802.1Q настройте другую сторону ссылки как 802.1Q.

Настройка

В этом разделе содержатся сведения о настройке функций, описанных в этом документе.

Примечание: Чтобы получить подробные сведения о командах в данном документе, используйте Средство поиска команд (только для зарегистрированных клиентов).

Схема сети

В настоящем документе используется следующая схема сети:

/image/gif/paws/8758/43a.gif

Конфигурации

В данном документе используются следующие конфигурации коммутаторов:

Этот документ применяет эту конфигурацию к коммутаторам:

  • Протокол Транка Set VLAN (VTP) режимы на коммутаторах.

  • Добавьте вторую VLAN, VLAN 2, на коммутаторах.

    Примечание: Вы добавляете порты на тех VLAN.

  • Позвольте соединить магистралью с использованием ISL или 802.1Q на Соединении Fast Ethernet, которое соединяет коммутаторы.

    Это позволяет транку нести трафик для всех VLAN.

  • Включите протокол STPF на портах, где рабочие станции имеют соединение.

    Согласно топологии, вы включаете протокол STPF на портах 3/2 и 3/3 на Catalyst 5500 и на портах FastEthernet0/2 и FastEthernet0/3 на Коммутаторе Catalyst 3524XL.

Эта процедура предоставляет команды, необходимые для настройки транкинга. Каждый шаг включает команды Cisco IOS Software и CatOS. Базируйте свой выбор команды для использования на программном обеспечении, которое работает на коммутаторе.

  1. Настройка VTP на обоих коммутаторах.

    В данном примере вы настраиваете режим VTP как прозрачный. Можно также настроить коммутаторы или как клиент или как сервер. Для получения дополнительной информации обратитесь к Созданию и Поддержанию VLAN.

    • ПО Cisco IOS)

      IOSSwitch#vlan database
      3524xl(vlan)#vtp transparent
      Setting device to VTP TRANSPARENT mode.
    • CatOS

      CatOSSwitch> (enable) set vtp mode transparent
      VTP domain modified
  2. Создайте дополнительные VLAN.

    Если режим VTP прозрачен, как в примере, необходимо выполнить этот шаг на обоих коммутаторах. В противном случае только необходимо определить дополнительные VLAN на коммутаторе сервера VTP.

    • ПО Cisco IOS)

      IOSSwitch(vlan)#vlan 2
      VLAN 2 added:
      Name: VLAN0002
      IOSSwitch(vlan)#exit
      APPLY completed.
      Exiting....
    • CatOS

      CatOSSwitch(enable) set vlan 2
      VTP advertisements transmitting temporarily stopped,
      and will resume after the command finishes.
      Vlan 2 configuration successful
  3. Назначьте некоторые порты на VLAN и, в то же время, включите PortFast на тех портах при необходимости.

    • ПО Cisco IOS)

      IOSSwitch(config)#interface fastethernet 0/2
      IOSSwitch(config-if)#switchport access vlan 2
      IOSSwitch(config-if)#spanning-tree portfast
      %Warning: portfast enabled on FastEthernet0/2.
      
      !--- Usually, you need to enable PortFast on ports that connect 
      !--- to a single host. When you have enabled PortFast,  
      !--- hubs, concentrators, switches, and bridges that connect to this 
      !--- interface can cause temporary spanning tree loops.
      !--- Use PortFast with CAUTION.
      
      IOSSwitch(config-if)#exit
      
    • CatOS

      CatOSSwitch> (enable) set vlan 2 3/2
      Vlan 2 configuration successful
      VLAN 2 modified.
      VLAN 1 modified.
      VLAN Mod/Ports
      ---- -----------------------
      2     3/2 
      CatOSSwitch> (enable) set spantree portfast 3/2 enable
      
  4. Включить группирование магистралей в порте.

    • ПО Cisco IOS)

      IOSSwitch(config)#interface fastethernet 0/1
      IOSSwitch(config-if)#switchport mode trunk
      
    • CatOS

      Опустите этот шаг для Коммутаторов CatOS. В Шаге 5 вы определяете порт как транк и, в то же время, вы определяете инкапсуляцию.

  5. Введите инкапсуляцию группирования магистралей как ISL или как 802.1Q (dot1q).

    • ПО Cisco IOS)

      IOSSwitch(config-if)#switchport trunk encapsulation isl
      
      OR
      
      IOSSwitch(config-if)#switchport trunk encapsulation dot1q
      

      Примечание: В случае коммутаторов 2940/2950 не используйте эти команды switchport. Catalyst 2940/2950 переключает только инкапсуляцию 802.1Q поддержки. Когда вы позволяете соединить магистралью на интерфейсе с командой switchport mode trunk, вы автоматически настраиваете инкапсуляцию 802.1Q.

    • CatOS

      CatOSSwitch> (enable) set trunk 3/1 nonegotiate isl
      Port(s) 3/1 trunk mode set to nonegotiate.
      Port(s) 3/1 trunk type set to Isl.
      
      !--- This switch connects to a 2900XL. 
      !--- Therefore, you must use the nonegotiate option. 
      
      CatOSSwitch> (enable)

      Или

      
      !--- If you want to configure 802.1Q trunking instead,
      !--- issue this command:
      
      CatOSSwitch>(enable) set trunk 3/1 nonegotiate dot1q
      

    Существует несколько параметров режимов группирования магистралей: on, off, auto, desirable, auto и nonegotiate. Для получения дополнительной информации о каждом обратитесь к соответствующей странице конфигурации Программного обеспечения CatOS для коммутатора, который вы настраиваете.

    В случае 802.1Q удостоверьтесь, что собственный VLAN совпадает через ссылку. По умолчанию собственный VLAN равняется 1 или VLAN, которую вы настроили на порту. Если ваша сеть требует, чтобы собственный VLAN отличался от VLAN 1, можно изменить собственный VLAN. При изменении собственного VLAN по умолчанию необходимо изменить собственный VLAN с другой стороны ссылки также. Для изменения собственного VLAN выполните одну из этих команд:

    • ПО Cisco IOS)

      switchport trunk native vlan vlan-ID
      
      
    • CatOS

      set vlan vlan-ID module/port
      
      

      Примечание:  Модуль/порт в этой команде является магистральным портом.

Примечание: Эти выходные данные показывают проблему команд на 3524XL коммутатор. Комментарии в синем курсиве объясняют определенные команды и шаги:

Catalyst 3524XL
3524xl#show running-config
Building configuration...

Current configuration:

!
version 12.0
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname 3524xl
!
no logging console
enable password mysecret
!
!
!
!
!
ip subnet-zero
!
!
!
interface fastethernet0/1
switchport mode trunk
!

!--- If you have configured 802.1Q, 
!--- you instead see this output 
!--- under interface fastethernet0/1:
!--- interface fastethernet0/1
!--- switchport trunk encapsulation dot1q
!--- switchport mode trunk


!
interface fastethernet0/2
switchport access vlan 2
spanning-tree portfast
!
interface fastethernet0/3
spanning-tree portfast
!
interface fastethernet0/4
!

!--- Output suppressed.
!
interface VLAN1
ip address 10.10.10.2 255.255.255.0
no ip directed-broadcast
no ip route-cache
!
!
line con 0
transport input none
stopbits 1
line vty 0 4
password mysecret
login
line vty 5 15
login
!
end

Примечание: Эти выходные данные показывают проблему команд на этих 5500 коммутаторах. Комментарии в синем курсиве объясняют определенные команды и шаги:

Catalyst 5500
cat5509> (enable) show config
This command shows non-default configurations only.
Use 'show config all' to show both default and non-default configurations.
........

..................

..

begin
!
# ***** NON-DEFAULT CONFIGURATION *****
!
!
!
set enablepass $2$FNl3$8MSzcpVMg1H2aWfll13aZ.
!
#system
set system name  cat5509
!
#frame distribution method
set port channel all distribution mac both
!
#vtp
set vtp mode transparent
set vlan 1 name default type ethernet mtu 1500 said 100001 state active
set vlan 2 
set vlan 1002 name fddi-default type fddi mtu 1500 said 101002 state active
set vlan 1004 name fddinet-default type fddinet mtu 1500 said 101004 state 
 active stp ieee
set vlan 1005 name trnet-default type trbrf mtu 1500 said 101005 state 
 active stp ibm
set vlan 1003 name token-ring-default type trcrf mtu 1500 said 101003 state 
 active mode srb aremaxhop 7 stemaxhop 7 backupcrf off
!
#ip
set interface sc0 1 10.10.10.3/255.255.255.0 10.10.10.255
!
!
# default port status is enable
!
!
#module 1 : 4-port 10/100BaseTX Supervisor
!
#module 2 : 3-port 1000BaseX Ethernet
!
#module 3 : 24-port 10/100BaseTX Ethernet
set vlan 2  3/2
set trunk 3/1 nonegotiate isl 1-1005

!--- If you have configured 802.1Q trunk, 
!--- this line displays as:
!--- set trunk 3/1 nonegotiate dot1q 1-1005


set spantree portfast 3/2-3 enable
!
#module 4 empty
!
#module 5 empty
!
#module 6 : 24-port 10BaseF Ethernet
!
#module 7 empty
!
#module 8 : 24-port 10/100BaseTX Ethernet
!
#module 9 empty
end
cat5509> (enable)

Проверка

команды "show"

Этот раздел предоставляет сведения, который можно использовать, чтобы подтвердить, что конфигурация работает должным образом.

Некоторые команды show поддерживаются Средством интерпретации выходных данных(только зарегистрированные клиенты), которое позволяет просматривать аналитику выходных данных команды show.

На коммутаторах Catalyst 2900XL/3500XL/2950:

  • show interfaces {fastethernet | GigabitEthernet} порт коммутатора модуля/порта

  • show vlan

  • show vtp status

На коммутаторе Catalyst 5500/5000:

  • show port capabilities module/port

  • show port модуль/порт

  • show trunk module/port

  • show vtp domain

Пример выходных данных команды show

Catalyst 3500XL Switch

  • show interfaces {fastethernet | GigabitEthernet} порт коммутатора модуля/порта

    Используйте эту команду для проверки административного статуса и статуса эксплуатации порта. Кроме того, используйте эту команду, чтобы удостовериться, что собственный VLAN совпадает с обеих сторон транка. Когда порт находится в магистральном режиме 802.1Q, собственный VLAN обрабатывает немаркированный трафик. См. Создание и Поддержание VLAN для подробных данных о собственных VLAN.

    3524xl#show interfaces fastethernet 0/1 switchport 
    Name: Fa0/1
    Switchport: Enabled
    Administrative mode: trunk
    Operational Mode: trunk
    Administrative Trunking Encapsulation: isl
    Operational Trunking Encapsulation: isl
    Negotiation of Trunking: Disabled
    Access Mode VLAN: 0 ((Inactive))
    Trunking Native Mode VLAN: 1 (default)
    Trunking VLANs Enabled: ALL
    Trunking VLANs Active: 1,2
    Pruning VLANs Enabled: 2-1001
    
    Priority for untagged frames: 0
    Override vlan tag priority: FALSE
    Voice VLAN: none
    Appliance trust: none
    Self Loopback: No

    Примечание: Для транкинга 802.1Q выходных данных show interfaces {fastethernet | GigabitEthernet} команда switchport модуля/порта изменяется таким образом:

    3524xl#show interfaces fastethernet 0/1 switchport 
    Name: Fa0/1
    Switchport: Enabled
    Administrative mode: trunk
    Operational Mode: trunk
    Administrative Trunking Encapsulation: dot1q
    Operational Trunking Encapsulation: dot1q
    Negotiation of Trunking: Disabled
    Access Mode VLAN: 0 ((Inactive))
    Trunking Native Mode VLAN: 1 (default)
    Trunking VLANs Enabled: ALL
    Trunking VLANs Active: 1,2
    Pruning VLANs Enabled: 2-1001
    
    Priority for untagged frames: 0
    Override vlan tag priority: FALSE
    Voice VLAN: none
    Appliance trust: none
    Self Loopback: No
  • show vlan

    Используйте эту команду, чтобы проверить, что интерфейсы или порты, принадлежат корректной VLAN. В данном примере только интерфейсный Fa0/2 принадлежит VLAN 2. Остаток интерфейсов является членами LAN 1:

    3524xl#show vlan 
    VLAN Name                             Status    Ports
    ---- -------------------------------- --------- -------------------------------
    1    default                          active    Fa0/3, Fa0/4, Fa0/5, Fa0/6,
                                                    Fa0/7, Fa0/8, Fa0/9, Fa0/10,
                                                    Fa0/11, Fa0/12, Fa0/13, Fa0/14,
                                                    Fa0/15, Fa0/16, Fa0/17, Fa0/18,
                                                    Fa0/19, Fa0/20, Fa0/21, Fa0/22,
                                                    Fa0/23, Fa0/24, Gi0/1, Gi0/2
    2    VLAN0002                         active    Fa0/2
    1002 fddi-default                     active    
    1003 token-ring-default               active    
    1004 fddinet-default                  active    
    1005 trnet-default                    active    
    
    !--- Output suppressed.
    
    
  • show vtp status

    Используйте эту команду для проверки конфигурации VTP на коммутаторе. В данном примере режимом VTP является Transparent. Правильный режим VTP зависит от топологии вашей сети. Для получения дополнительной информации на VTP, обратитесь к Созданию и Поддержанию VLAN.

    3524xl#show vtp status
    VTP Version                     : 2
    Configuration Revision          : 0
    Maximum VLANs supported locally : 254
    Number of existing VLANs        : 6
    VTP Operating Mode              : Transparent
    VTP Domain Name                 : 
    VTP Pruning Mode                : Disabled
    VTP V2 Mode                     : Disabled
    VTP Traps Generation            : Disabled
    MD5 digest                      : 0x74 0x79 0xD3 0x08 0xC0 0x82 0x68 0x63 
    Configuration last modified by 10.10.10.2 at 3-1-93 00:05:30

Коммутаторы CatOS

  • show port capabilities module/port

    Используйте эту команду, чтобы проверить, способен ли порт к транкингу:

    cat5509 show port capabilities 3/1
    Model                    WS-X5234
    Port                     3/1
    Type                     10/100BaseTX
    Speed                    auto,10,100
    Duplex                   half,full
    Trunk encap type         802.1Q,ISL
    Trunk mode               on,off,desirable,auto,nonegotiate
    Channel                  3/1-2,3/1-4 
    Broadcast suppression    percentage(0-100)
    Flow control             receive-(off,on),send-(off,on)
    Security                 yes
    Membership               static,dynamic
    Fast start               yes
    QOS scheduling           rx-(none),TX(1q4t)
    COs rewrite              yes
    ToS rewrite              IP-Precedence
    Rewrite                  yes
    UDLD                     yes
    AuxiliaryVlan            1..1000,untagged,dot1p,none
    SPAN                     source,destination
  • show port модуль/порт

    cat5509> (enable) show port 3/1
    
    Port  Name               Status     Vlan       Level  Duplex Speed Type
    ----- ------------------ ---------- ---------- ------ ------ ----- ------------
     3/1                     connected  trunk      normal a-full a-100 10/100BaseTX
    
    Port  AuxiliaryVlan AuxVlan-Status
    ----- ------------- --------------
     3/1  none          none          
    
    
    Port  Security Violation Shutdown-Time Age-Time Max-Addr Trap     IfIndex
    ----- -------- --------- ------------- -------- -------- -------- -------
     3/1  disabled  shutdown             0        0        1 disabled      12
    
    Port  Num-Addr Secure-Src-Addr   Age-Left Last-Src-Addr     Shutdown/Time-Left
    ----- -------- ----------------- -------- ----------------- ------------------
     3/1         0                 -        -                 -        -         -
    
    !--- Output suppressed.
    
    
  • show trunk module/port

    Используйте эту команду для проверки статуса транкинга и конфигурации.

    cat5509> (enable) show trunk
    * - indicates vtp domain mismatch
    Port      Mode         Encapsulation  Status        Native vlan
    --------  -----------  -------------  ------------  -----------
     3/1      nonegotiate  isl            trunking      1
    
    Port      Vlans allowed on trunk
    --------  ---------------------------------------------------------------------
     3/1      1-1005
    
    Port      Vlans allowed and active in management domain 
    --------  ---------------------------------------------------------------------
     3/1      1-2
    
    Port      Vlans in spanning tree forwarding state and not pruned
    --------  ---------------------------------------------------------------------
     3/1      1-2
    

    Примечание: Для транкинга 802.1Q выходные данные этой команды изменяются таким образом:

    cat5509> (enable) show trunk
    * - indicates vtp domain mismatch
    Port      Mode         Encapsulation  Status        Native vlan
    --------  -----------  -------------  ------------  -----------
     3/1      nonegotiate  dot1q          trunking      1
    
    Port      Vlans allowed on trunk
    --------  ---------------------------------------------------------------------
     3/1      1-1005
    
    Port      Vlans allowed and active in management domain 
    --------  ---------------------------------------------------------------------
     3/1      1-2
    
    Port      Vlans in spanning tree forwarding state and not pruned
    --------  ---------------------------------------------------------------------
     3/1      1-2
    
  • show vtp domain

    cat5509> (enable) show vtp domain
    DomainName                      Domain Index VTP Version Local Mode  Password
    -------------------------------- ------------ ----------- ----------- ----------
                                     1            2           Transparent -
    
    Vlan-count Max-vlan-storage Config Revision Notifications
    ---------- ---------------- --------------- -------------
    6          1023             0               disabled
    
    Last Updater    V2 Mode  Pruning  PruneEligible on Vlans
    --------------- -------- -------- -------------------------
    10.10.10.3      disabled disabled 2-1000

Устранение неполадок

Для этой конфигурации в настоящее время нет сведений об устранении проблем.


Дополнительные сведения


Document ID: 8758