Tecnología inalámbrica / Movilidad : LAN inalámbrica (WLAN)

Ejemplo de configuración de cliente de VPN a través de LAN inalámbrica con WLC

17 Abril 2008 - Traducción manual
Otras Versiones: PDFpdf | Traducción Automática (31 Julio 2013) | Inglés (13 Octubre 2008) | Comentarios

Contenido

Introducción
Requisitos previos
      Requerimientos
      Componentes utilizados
      Convenciones
Antecedentes
      VPN de acceso remoto
      IPsec
      Diagrama de la red
Configuración
      Terminación y transferencia VPN
      Configuración de WLC para transferencia VPN
      Configuración del servidor VPN
      Configuración del cliente VPN
Verificación
Resolución de problemas
Discusiones relacionadas de la comunidad de soporte de Cisco

Introducción

Este documento introduce el concepto de red privada virtual (VPN) dentro de un entorno inalámbrico. Este documento explica las configuraciones que deben llevarse a cabo durante la implementación de un túnel de VPN entre un cliente inalámbrico y un servidor VPN a través de un controlador para redes LAN inalámbricas.

Requisitos previos

Requerimientos

Asegúrese de que cumple estos requerimientos antes de intentar esta configuración:

  • Tener conocimiento sobre WLC y cómo configurar los parámetros básicos de WLC

  • Tener conocimiento sobre conceptos relacionados con el acceso Wi-Fi protegido (WPA)

  • Tener conocimiento básico sobre VPN y sus tipos

  • Tener conocimiento sobre IPsec

  • Tener conocimiento básico sobre los algoritmos de cifrado, autenticación y hash

Componentes utilizados

La información que contiene este documento se basa en las siguientes versiones de software y hardware:

  • WLC 2006 de Cisco que ejecuta firmware versión 4.0.179.8

  • Puntos de acceso ligero (LAP) de la serie 1000 de Cisco

  • Cisco 3640 que ejecute el software Cisco IOS® versión 12.4(8)

  • Cliente VPN de Cisco versión 4.8

Nota: En este documento se utiliza un router 3640 como servidor VPN. Para poder admitir funciones más avanzadas de seguridad puede utilizar también un servidor VPN dedicado.

Nota: Para que un router actúe como un servidor VPN, es necesario que utilice un conjunto de funciones que admitan IPsec básico.

La información que contiene este documento se creó a partir de los dispositivos en un entorno de laboratorio específico. Todos los dispositivos que se utilizan en este documento se iniciaron con una configuración sin definir (predeterminada). Si la red está funcionando, asegúrese de haber comprendido el impacto que puede tener cualquier comando.

Convenciones

Consulte Convenciones sobre consejos técnicos de Cisco para obtener más información sobre las convenciones del documento.

Antecedentes

Una VPN es una red de datos privada que se utiliza para transmitir de forma segura los datos dentro de una red privada a través de una infraestructura de telecomunicaciones pública como puede ser Internet. Esta VPN mantiene la privacidad de los datos a través de la utilización de un protocolo de tunelización y procedimientos de seguridad.

VPN de acceso remoto

Una configuración de VPN de acceso remoto se utiliza para permitir que los clientes de software de VPN, por ejemplo los usuarios móviles, puedan acceder de forma segura a recursos de red centralizados que residan detrás de un servidor VPN. En terminología de Cisco, estos servidores y clientes de VPN también se denominan servidor Easy VPN de Cisco y dispositivo remoto Easy VPN de Cisco.

Los dispositivos remotos Easy VPN de Cisco pueden ser routers Cisco IOS, dispositivos de seguridad PIX de Cisco, clientes de hardware VPN 3002 de Cisco y clientes VPN de Cisco. Se utilizan para recibir políticas de seguridad a través de una conexión de túnel de VPN desde un servidor Easy VPN de Cisco. Así se minimizan los requerimientos de configuración en una ubicación remota. El cliente VPN de Cisco es un cliente de software que puede se puede instalar en PC, equipos portátiles, etc.

Los servidores Easy VPN de Cisco pueden ser routers de Cisco IOS, dispositivos de seguridad PIX de Cisco y concentradores VPN 3000 de Cisco.

En este documento se utiliza un software de cliente VPN de Cisco que se ejecuta en un equipo portátil, como el cliente VPN, y el router IOS 3640 de Cisco como el servidor VPN. Este documento utiliza el estándar IPsec para establecer un túnel de VPN entre un cliente y un servidor.

IPsec

IPsec es un marco de normas abiertas desarrollado por el Grupo de trabajo en ingeniería de Internet (IETF). IPsec proporciona seguridad para la transmisión de información confidencial por redes no protegidas, como Internet.

IPsec proporciona cifrado de datos de red en el nivel de paquete IP, que ofrece una solución de seguridad robusta basada en normas. La principal tarea del IPsec es permitir el intercambio de información privada a través de una conexión no segura. IPsec utiliza el cifrado para proteger la información de intercepciones o escuchas furtivas. Sin embargo, para utilizar el cifrado de manera eficaz, ambas partes deben compartir un secreto que se utilice tanto en el cifrado como en el descifrado de la información.

IPsec funciona en dos fases para permitir el intercambio confidencial de un secreto compartido:

  • Fase 1: administra las negociaciones de los parámetros de seguridad necesarios para establecer un canal seguro entre dos pares IPsec. La fase 1 normalmente se implementa a través del protocolo de intercambio de claves de Internet (IKE). Si el par IPsec remoto no puede llevar a cabo el IKE, puede utilizar la configuración manual con claves previamente compartidas para completar la fase 1.

  • Fase 2: utiliza el túnel seguro establecido en la fase 1 para intercambiar los parámetros de seguridad necesarios para transmitir realmente los datos del usuario. Los túneles de seguridad que se utilizan en ambas fases de IPsec se basan en asociaciones de seguridad (SA) utilizadas en cada punto extremo del IPsec. Las SA describen parámetros de seguridad, como el tipo de autenticación y cifrado que ambos puntos extremos aceptan utilizar.

Los parámetros de seguridad intercambiados en la fase 2 se utilizan para crear un túnel IPsec que se utiliza a su vez para la transmisión de datos entre el cliente VPN y el servidor.

Consulte Configuración de IPsec para obtener más información acerca de IPsec y su configuración.

Una vez que se ha establecido un túnel de VPN entre el cliente VPN y el servidor, se envían al cliente las políticas de seguridad definidas en el servidor VPN. Así se minimizan los requerimientos de configuración del lado del cliente.

Nota: Utilice la herramienta Command Lookup Tool (sólo para clientes registrados) para obtener más información acerca de los comandos utilizados en este documento.

Diagrama de la red

En este documento se utilizan las configuraciones siguientes:

  • Dirección IP de la interfaz de administración del WLC: 172.16.1.10/16

  • Dirección IP de la interfaz de administrador AP del WLC: 172.16.1.11/16

  • Puerta de enlace predeterminada: 172.16.1.20/16

    Nota: En una red en funcionamiento, esta puerta de enlace predeterminada debe apuntar a la interfaz de entrada del router inmediato que conecta el WLC al resto de la red o a Internet.

  • Dirección IP de s3/0 del servidor VPN: 192.168.1.11/24

    Nota: Esta dirección IP debe apuntar a la interfaz que finaliza el túnel de VPN en el lado del servidor VPN. En este ejemplo, s3/0 es la interfaz que finaliza el túnel de VPN en el servidor VPN.

  • El segmento LAN en el servidor VPN utiliza el intervalo de dirección IP 10.0.0.0/8.

vpnclient-wlan-wlc-conf-1.gif

Configuración

En una arquitectura centralizada de WLAN, para permitir que un cliente VPN inalámbrico como un equipo portátil establezca un túnel de VPN con un servidor VPN, es necesario que dicho cliente se asocie con un punto de acceso ligero (LAP) que a su vez debe estar registrado con un WLC. En este documento se asume que el LAP se encuentra ya registrado con el WLC mediante el proceso de detección de multidifusión de subred local explicado en Registro de AP ligero (LAP) en un controlador para redes LAN inalámbricas (WLC) (en inglés).

El siguiente paso es configurar el WLC para VPN.

Terminación y transferencia VPN

Con las versiones anteriores a la 4 de los WLC de la serie 4000 de Cisco, se incluye una función llamada terminación VPN de Ipsec (soporte IPsec). Dicha función activa estos controladores para terminar las sesiones de cliente VPN directamente en el controlador. En resumen, esta función permite que el propio controlador actúe como un servidor VPN. Sin embargo, esto requiere la instalación de un módulo separado de hardware de terminación VPN en el controlador.

Este soporte VPN de IPsec no está disponible en:

  • WLC de la serie 2000 de Cisco

  • Ningún WLC que ejecute la versión 4.0 o posteriores

Como consecuencia, la única función VPN admitida en versiones posteriores a la 4.0 es la transferencia VPN. Los WLC de la serie 2000 de Cisco también admiten esta función.

La transferencia VPN es una función que permite al cliente establecer un túnel solamente con un servidor VPN específico. Por lo tanto, si necesita acceder de manera segura al servidor VPN configurado, igual que a cualquier otro servidor VPN o a Internet, no es posible si la transferencia VPN está activada en el controlador. Con tales requerimientos, debe desactivar la transferencia VPN. Sin embargo, el WLC se puede configurar para que actúe como una transferencia para poder alcanzar múltiples puertas de enlace, si se ha creado una ACL adecuada y se ha aplicado a la correspondiente WLAN. Por tanto, en escenarios en los que desee alcanzar múltiples puertas de enlace VPN para redundancia, desactive la transferencia VPN y cree una ACL que permita acceder a las puertas de enlace VPN y aplicar la ACL a la WLAN.

Configuración de WLC para transferencia VPN

Siga estos pasos para configurar la transferencia VPN.

  1. En la interfaz gráfica de usuario del WLC, haga clic en WLAN para ir a la página de las WLAN.

  2. Haga clic en New (Nueva) para crear una WLAN nueva.

    vpnclient-wlan-wlc-conf-2.gif

  3. En este ejemplo, el SSID de la WLAN es vpnclient . Haga clic en Apply (Aplicar).

    vpnclient-wlan-wlc-conf-3.gif

  4. Configure el SSID vpnclient con seguridad de capa 2. Este paso es opcional.

    En este ejemplo se utiliza WPA1+WPA2 como tipo de seguridad.

    vpnclient-wlan-wlc-conf-4.gif

  5. Configure la política WPA y el tipo de administración de claves de autenticación que desee utilizar.

    En este ejemplo se utiliza Pre-Shared Key (PSK) (Clave previamente compartida (PSK)) como administración de claves de autenticación. Una vez que ha seleccionado PSK, elija ASCII como formato PSK e introduzca el valor PSK. Este valor deberá ser el mismo que el de la configuración del SSID del cliente inalámbrico, para que los clientes que pertenecen a dicho SSID puedan asociarse con esta WLAN.

    vpnclient-wlan-wlc-conf-5.gif

  6. Seleccione VPN Pass-through (Transferencia VPN) como seguridad de capa 3. A continuación se muestra el ejemplo.

    vpnclient-wlan-wlc-conf-6.gif

  7. Una vez que se ha seleccionado la transferencia VPN como seguridad de capa 3, agregue la dirección de la puerta de enlace VPN tal y como muestra el ejemplo.

    Esta dirección de puerta de enlace deberá ser la dirección IP de la interfaz que termina el túnel de VPN en el lado del servidor. En este ejemplo, la dirección IP de la interfaz s3/0 (192.168.1.11/24) en el servidor VPN es la dirección de la puerta de enlace que se desea configurar.

    vpnclient-wlan-wlc-conf-7.gif

  8. Haga clic en Apply (Aplicar). La WLAN denominada vpnclient está ya configurada para la transferencia VPN.

    vpnclient-wlan-wlc-conf-8.gif

Configuración del servidor VPN

Esta configuración muestra el router 3640 de Cisco como servidor VPN.

Nota: Para mayor simplicidad, en esta configuración se utiliza un enrutamiento estático para mantener el alcance de IP entre los puntos extremos. Puede utilizar cualquier protocolo de enrutamiento dinámico, como el protocolo de información de enrutamiento (RIP), la apertura del trayecto más corto primero (OSPF), etc., para mantener el alcance.

Nota: El túnel no se establece si no existe alcance IP entre el cliente y el servidor.

Nota: En este documento se asume que el usuario conoce el procedimiento para activar el enrutamiento dinámico en la red.

Router 3640 de Cisco

vpnrouter#show running-config

Building configuration...

Current configuration : 1623 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname vpnrouter
!
boot-start-marker
boot-end-marker
!
!
aaa new-model
!
!
aaa authorization network employee local
!
aaa session-id common
!
resource policy
!
memory-size iomem 10
!
!
ip cef
no ip domain lookup
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
crypto isakmp policy 1


!--- Create an Internet Security Association and Key Management
!--- Protocol (ISAKMP) policy for Phase 1 negotiation.

hash md5

!--- Choose the hash algorithm to be md5.

authentication pre-share

!--- The authentication method selected is pre-shared.

group 2

!--- With the group command, you can declare what size modulus to
!--- use for Diffie-Hellman calculation. Group 1 is 768 bits long,
!--- and group 2 is 1024 bits long.


crypto isakmp client configuration group employee
 key cisco123
 pool mypool

!

!--- Create the Phase 2 policy for actual data encryption.

crypto ipsec transform-set myset esp-3des esp-md5-hmac

!--- Create a dynamic map and apply the transform set that was created.
!--- Set reverse-route for the VPN server. 

crypto dynamic-map mymap 10
 set transform-set myset
 reverse-route
!
crypto map clientmap isakmp authorization list employee


!--- Create the crypto map.


crypto map clientmap client configuration address
crypto map clientmap 10 ipsec-isakmp dynamic mymap

!

!--- Apply the employee group list that was created earlier. 



!
!
!
!
interface Ethernet0/0
 ip address 10.0.0.20 255.0.0.0
 half-duplex
!
interface Serial3/0
 ip address 192.168.1.11 255.255.255.0
 clock rate 64000
 no fair-queue
 crypto map clientmap


!--- Apply the crypto map to the interface.

!
interface Serial3/1
 no ip address
 shutdown
!
interface Serial3/2
 no ip address
 shutdown
!
interface Serial3/3
 no ip address
 shutdown
!
interface Serial3/4
 no ip address
 shutdown
!
interface Serial3/5
 no ip address
 shutdown
!
interface Serial3/6
 no ip address
 shutdown
!
interface Serial3/7
 no ip address
 shutdown
ip local pool mypool 10.0.0.50 10.0.0.60

!--- Configure the Dynamic Host Configuration Protocol
!--- (DHCP) pool which assigns the tunnel
!--- IP address to the wireless client.
!--- This tunnel IP address is different from the IP address
!--- assigned locally at the wireless client (either statically or dynamically).
             


ip http server
no ip http secure-server
!
ip route 172.16.0.0 255.255.0.0 192.168.1.10
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0
line aux 0
line vty 0 4
!
!
end


ip subnet-zero . . .
!
end

Nota: En este ejemplo se utiliza únicamente la autenticación de grupos. No incluye autenticación de usuario individual.

Configuración del cliente VPN

Es posible descargar un cliente VPN de software desde el Centro de software de Cisco.com.

Nota: Algunos software de Cisco requieren que el usuario inicie sesión con nombre de usuario y contraseña CCO.

Siga estos pasos para configurar el cliente VPN.

  1. Desde su cliente inalámbrico (equipo portátil), elija Start > Programs > Cisco Systems VPN Client > VPN Client (Inicio > Programas > Cliente VPN de Cisco Systems > Cliente VPN) para acceder al cliente VPN. Ésta es la ubicación predeterminada en la que el cliente VPN se instala.

  2. Haga clic en New (Nuevo) para iniciar la ventana Create New VPN Connection Entry (Crear nueva entrada de conexión VPN).

    vpnclient-wlan-wlc-conf-9.gif

  3. Introduzca el nombre en Connection Entry (Entrada de conexión) junto con una descripción. En este ejemplo se utiliza vpn.

    El campo de la descripción es opcional. Introduzca la dirección IP del servidor VPN en la casilla Host. A continuación, introduzca el nombre de grupo VPN y la contraseña y haga clic en Save (Guardar).

    vpnclient-wlan-wlc-conf-10.gif

    Nota: El nombre de grupo y la contraseña aquí configurados deberán ser los mismos que los del servidor VPN. Este ejemplo utiliza el nombre employee y la contraseña cisco123.

Verificación

Para verificar esta configuración, configure el SSID vpnclient en el cliente inalámbrico con los mismos parámetros de seguridad configurados en el WLC y asocie dicho cliente a esta WLAN. Existe un gran número de documentos que explican cómo configurar un cliente inalámbrico con un nuevo perfil.

Una vez que se ha asociado el cliente inalámbrico, vaya al cliente VPN y haga clic en la conexión que ha configurado. A continuación, haga clic en Connect (Conectar) en la ventana principal del cliente VPN.

Puede ver los parámetros de seguridad de fase 1 y fase 2 negociados entre el cliente y el servidor.

vpnclient-wlan-wlc-conf-11.gif

Nota: Para establecer este túnel de VPN, debe existir alcance IP entre el cliente VPN y el servidor. Si el cliente VPN no es capaz de contactar con la puerta de enlace de seguridad (servidor VPN), el túnel no se establece y aparecerá un cuadro de alerta en el lado del cliente con el siguiente mensaje:

Reason 412: The remote peer is no longer responding 

Para asegurarse de que se ha establecido correctamente un túnel de VPN entre el cliente y el servidor, encontrará un icono de bloqueo creado junto al cliente VPN establecido. En la barra de estado también indicará Connected to "vpn" (Conectado a vpn). A continuación se muestra un ejemplo:

vpnclient-wlan-wlc-conf-12.gif

Asimismo, asegúrese de que puede transmitir datos correctamente al segmento LAN en el lado de servidor desde el cliente VPN y viceversa. En el menú principal del cliente VPN, elija Status > Statistics (Estado > Estadísticas). Aquí podrá encontrar las estadísticas de los paquetes cifrados y descifrados que pasan a través del túnel.

vpnclient-wlan-wlc-conf-13.gif

En esta captura de pantalla puede ver la dirección de cliente 10.0.0.57. Ésta es la dirección que el servidor VPN asigna al cliente desde su agrupación configurada de manera local, una vez que se ha llevado a cabo con éxito la negociación de la fase 1. Una vez establecido el túnel, el servidor VPN agrega de manera automática una ruta a dicha dirección IP de DHCP en su tabla de rutas.

También puede ver cómo aumenta el número de paquetes cifrados mientras los datos se transfieren desde el cliente al servidor, y cómo aumenta el número de paquetes descifrados durante una transferencia de datos en sentido inverso.

Nota: Puesto que el WLC está configurado para la transferencia VPN, el cliente sólo puede acceder al segmento conectado a la puerta de enlace VPN (en este ejemplo, el servidor VPN 192.168.1.11) configurada para la transferencia. El resto del tráfico se filtra.

Para verificarlo, puede configurar otro servidor VPN con la misma configuración y configurar una nueva entrada de conexión para este servidor VPN en el cliente VPN. Ahora, cuando intente establecer un túnel con este servidor VPN, no podrá. Esto se debe a que el WLC filtra este tráfico y sólo permite un túnel a la dirección de la puerta de enlace VPN configurada para la transferencia VPN.

También puede verificar la configuración desde la CLI del servidor VPN.

La herramienta Output Interpreter (Intérprete de resultados) (OIT) (sólo para clientes registrados) admite determinados comandos show. Utilice la OIT para ver un análisis del resultado del comando show.

Nota: Consulte Información importante sobre comandos de depuración (en inglés) antes de utilizar los comandos de depuración.

Estos comandos show que se utilizan en el servidor VPN pueden ser útiles para ayudarle a verificar el estado del túnel.

  • El comando show crypto session se utiliza para verificar el estado del túnel. Éste es un ejemplo del resultado de dicho comando.

    Crypto session current status
    
    Interface: Serial3/0
    Session status: UP-ACTIVE
    Peer: 172.16.1.20 port 500
      IKE SA: local 192.168.1.11/500 remote 172.16.1.20/500
    
    Active
      IPSEC FLOW: permit ip 0.0.0.0/0.0.0.0 host 10.0.0.58
            Active SAs: 2, origin: dynamic crypto map
    
  • El comando show crypto isakmp policy se utiliza para ver los parámetros de la fase 1 configurada.

Resolución de problemas

Los comandos de debug y show explicados en la sección Verificación se pueden utilizar también para la resolución de problemas.

  • debug crypto isakmp

  • debug crypto ipsec

  • show crypto session

  • El comando debug crypto isakmp en el servidor VPN muestra el proceso completo de negociación de la fase 1 entre el cliente y el servidor. Éste es un ejemplo de una negociación correcta de la fase 1.

    -------------------------------------------------------------------
     ------------------------------------------------------------
    ---------------------------------------------------------------
    *Aug 28 10:37:29.515: ISAKMP:(0:0:N/A:0):Checking ISAKMP transform 14
       against priority 1 policy
    *Aug 28 10:37:29.515: ISAKMP:      encryption DES-CBC
    *Aug 28 10:37:29.515: ISAKMP:      hash MD5
    *Aug 28 10:37:29.515: ISAKMP:      default group 2
    *Aug 28 10:37:29.515: ISAKMP:      auth pre-share
    *Aug 28 10:37:29.515: ISAKMP:      life type in seconds
    *Aug 28 10:37:29.515: ISAKMP:      life duration (VPI) of  0x0 0x20 0xC4 0x9B
    *Aug 28 10:37:29.515: ISAKMP:(0:0:N/A:0):atts are acceptable. Next payload is 0
    *Aug 28
    *Aug 28 10:37:29.955: ISAKMP:(0:15:SW:1):SA authentication status:
    	authenticated
    *Aug 28 10:37:29.955: ISAKMP:(0:15:SW:1): Process initial contact,
      bring down existing phase 1 and 2 SA's with local 192.168.1.11
      remote 172.16.1.20 remote port 500
    *Aug 28 10:37:29.955: ISAKMP:(0:15:SW:1):returning IP addr to
      the address pool: 10.0.0.57
    *Aug 28 10:37:29.955: ISAKMP (0:134217743): returning address 10.0.0.57 to pool
    *Aug 28 10:37:29.959: ISAKMP:(0:14:SW:1):received initial contact, deleting SA
    *Aug 28 10:37:29.959: ISAKMP:(0:14:SW:1):peer does not do pade
      1583442981 to QM_IDLE
    *Aug 28 10:37:29.963: ISAKMP:(0:15:SW:1):Sending NOTIFY
      RESPONDER_LIFETIME protocol 1
    	spi 1689265296, message ID = 1583442981
    *Aug 28 10:37:29.967: ISAKMP:(0:15:SW:1): sending packet to
      172.16.1.20 my_port 500 peer_port 500 (R) QM_IDLE
    *Aug 28 10:37:29.967: ISAKMP:(0:15:SW:1):purging node 1583442981
    *Aug 28 10:37:29.967: ISAKMP: Sending phase 1 responder lifetime 86400
    
    *Aug 28 10:37:29.967: ISAKMP:(0:15:SW:1):Input = IKE_MESG_FROM_PEER, IKE_AM_EXCH
    *Aug 28 10:37:29.967: ISAKMP:(0:15:SW:1):Old State = IKE_R_AM2
      New State = IKE_P1_COMPLETE 
    
  • El comando debug crypto ipsec en el servidor VPN muestra la negociación IPsec correcta de la fase 1 y la creación del túnel de VPN. A continuación se muestra un ejemplo:

    -----------------------------------------------------------------------
     --------------------------------------------------------------------
    ------------------------------------------------------------------------
    *Aug 28 10:40:04.267: IPSEC(key_engine): got a queue event with 1 kei messages
    *Aug 28 10:40:04.271: IPSEC(spi_response): getting spi 2235082775 for SA
    	from 192.168.1.11 to 172.16.1.20 for prot 3
    *Aug 28 10:40:04.279: IPSEC(key_engine): got a queue event with 2 kei messages
    *Aug 28 10:40:04.279: IPSEC(initialize_sas): ,
      (key eng. msg.) INBOUND local= 192.168.1.11, remote= 172.16.1.20,
        local_proxy= 0.0.0.0/0.0.0.0/0/0 (type=4),
        remote_proxy= 10.0.0.58/0.0.0.0/0/0 (type=1),
        protocol= ESP, transform= esp-3des esp-md5-hmac  (Tunnel),
        lifedur= 2147483s and 0kb,
        spi= 0x8538A817(2235082775), conn_id= 0, keysize= 0, flags= 0x2
    *Aug 28 10:40:04.279: IPSEC(initialize_sas): ,
      (key eng. msg.) OUTBOUND local= 192.168.1.11, remote= 172.16.1.20,
        local_proxy= 0.0.0.0/0.0.0.0/0/0 (type=4),
        remote_proxy= 10.0.0.58/0.0.0.0/0/0 (type=1),
        protocol= ESP, transform= esp-3des esp-md5-hmac  (Tunnel),
        lifedur= 2147483s and 0kb,
        spi= 0xFFC80936(4291299638), conn_id= 0, keysize= 0, flags= 0xA
    *Aug 28 10:40:04.283: IPSEC(rte_mgr): VPN Route Event create routes for
      peer or rekeying for peer 172.16.1.20
    *Aug 28 10:40:04.283: IPSEC(rte_mgr): VPN Route Refcount 1 Serial3/0
    *Aug 28 10:40:04.283: IPSEC(rte_mgr): VPN Route Added
      10.0.0.58 255.255.255.255 via 172.16.1.20 in IP DEFAULT TABLE with tag 0
    *Aug 28 10:40:04.283: IPSec: Flow_switching Allocated flow for sibling 8000001F
    *Aug 28 10:40:04.283: IPSEC(policy_db_add_ident): src 0.0.0.0, dest 10.0.0.58,
      dest_port 0
    
    *Aug 28 10:40:04.287: IPSEC(create_sa): sa created,
      (sa) sa_dest= 192.168.1.11, sa_proto= 50,
        sa_spi= 0x8538A817(2235082775),
        sa_trans= esp-3des esp-md5-hmac , sa_conn_id= 2002
    *Aug 28 10:40:04.287: IPSEC(create_sa): sa created,
      (sa) sa_dest= 172.16.1.20, sa_proto= 50,
        sa_spi= 0xFFC80936(4291299638),
        sa_trans= esp-3des esp-md5-hmac , sa_conn_id= 2001
    

Discusiones relacionadas de la comunidad de soporte de Cisco

La Comunidad de Soporte de Cisco es un foro donde usted puede preguntar y responder, ofrecer sugerencias y colaborar con colegas.


Document ID: 81837