Tecnología inalámbrica / Movilidad : LAN inalámbrica (WLAN)

Ejemplo de configuración de multidifusión con controladores para redes LAN inalámbricas (WLC) y puntos de acceso ligeros (LAP)

17 Abril 2008 - Traducción manual
Otras Versiones: PDFpdf | Traducción Automática (31 Julio 2013) | Inglés (4 Febrero 2009) | Comentarios

Contenido

Introducción
Requisitos previos
      Requerimientos
      Componentes utilizados
      Convenciones
Antecedentes
      Pautas para usar el modo multidifusión
Configuración de la red
      Configuración
      Configuración de la red inalámbrica para la multidifusión
      Configuración de la red alámbrica para la multidifusión
Verificación y resolución de problemas
Discusiones relacionadas de la comunidad de soporte de Cisco

Introducción

Este documento proporciona un ejemplo de configuración sobre cómo configurar controladores para redes LAN inalámbricas (WLC) y puntos de acceso ligeros (LAP) para la multidifusión y la comunicación con una red alámbrica habilitada para la multidifusión.

Requisitos previos

Requerimientos

Asegúrese de que cumple estos requerimientos antes de intentar esta configuración:

  • Tener conocimiento básico acerca de la configuración de LAP y WLC de Cisco

  • Tener conocimiento de cómo configurar el enrutamiento y la multidifusión básicos en una red alámbrica

Componentes utilizados

La información que contiene este documento se basa en las siguientes versiones de software y hardware.

  • WLC 4400 de Cisco que ejecuta la versión 4.0 del firmware

  • LAP serie 1000 de Cisco

  • Adaptador de cliente inalámbrico Cisco 802.11a/b/g que utiliza firmware versión 2.6

  • Router 2500 de Cisco que ejecuta el software Cisco IOS® versión 12.4(2)

  • Dos switches de la serie 3500 XL de Cisco que ejecutan el software Cisco IOS versión 12.0(5)WC3b

La información que contiene este documento se creó a partir de los dispositivos en un entorno de laboratorio específico. Todos los dispositivos que se utilizan en este documento se iniciaron con una configuración sin definir (predeterminada). Si la red está funcionando, asegúrese de haber comprendido el impacto que puede tener cualquier comando.

Convenciones

Consulte Convenciones sobre consejos técnicos de Cisco para obtener más información sobre las convenciones del documento.

Antecedentes

Antes de la versión 3.2 del software de redes inalámbricas unificadas de Cisco, al activarse la multidifusión IP (multicast IP), el controlador entregaba paquetes de multidifusión a clientes de redes LAN inalámbricas (WLAN) realizando copias de los paquetes de multidifusión y, a continuación, reenviaba los paquetes a través de un túnel de protocolo de punto de acceso ligero de unidifusión (LWAPP) a cada punto de acceso (AP) conectado al controlador. Cada trama de multidifusión recibida por el controlador de una VLAN en el primer router existente se copiaba y enviaba por el túnel LWAPP a cada uno del AP conectados al mismo.

Puede que el controlador necesite generar hasta 300 copias de cada paquete de multidifusión, lo cual depende del número de AP. Este mecanismo es ineficaz y sobrecarga el procesamiento del controlador. Esto inunda la red con un gran número de paquetes duplicados de unidifusión.

En la versión 3.2 y posteriores, se ha optimizado el rendimiento de multidifusión de redes inalámbricas unificadas de Cisco. Estas versiones introducen una manera más eficaz de entregar tráfico multidifusión del controlador a los AP. En lugar de utilizar la unidifusión para enviar cada paquete de multidifusión a través del túnel LWAPP a cada AP, se utiliza un grupo de multidifusión LWAPP para entregar el paquete multidifusión a cada AP. Esto permite que los routers de la red utilicen técnicas de multidifusión estándar para replicar y entregar paquetes multidifusión a los AP. Para el grupo de multidifusión LWAPP, el controlador se convierte en origen de la multidifusión y los AP en los receptores de la misma. Para la función de rendimiento de multidifusión, los AP aceptan solicitudes del protocolo de administración de grupos de Internet (IGMP) solamente del router y de los paquetes de multidifusión con una dirección IP de origen del controlador al que están asociados actualmente.

Nota: Antes de la versión 4.0.206.0 de firmware de WLC, el reenvío de paquetes multidifusión activado en modo unidifusión o multidifusión también permitía activar el reenvío de paquetes de transmisión. En la versión 4.0.206.0 del firmware de WLC, el tráfico de transmisión y de multidifusión se debe activar por separado. La transmisión está desactivada de manera predeterminada. Ejecute este comando desde la CLI del WLC para activar la transmisión:

config network broadcast enable

Nota: La transmisión utiliza el modo multicast mode que se configura en el WLC, incluso si la multidifusión no está activada. Si desea activar la transmisión sin activar la multidifusión, hágalo en la CLI, pero no en la interfaz gráfica de usuario. Esto se debe a que no se puede establecer la dirección IP ni el modo a menos que se active la multidifusión en la interfaz gráfica de usuario. Por lo tanto, si el modo multidifusión es de unidifusión y la transmisión está activada, éste es el modo que utiliza la transmisión (el tráfico de transmisión se replica y se transmite por unidifusión a cada AP). Si el modo multidifusión se establece en multidifusión con una dirección de multidifusión, la transmisión utiliza este modo (cada paquete de transmisión se envía a través del grupo de multidifusión a los AP).

config network multicast mode multicast 235.X.X.X
                           Or
config network multicast unicast

Consulte el capítulo Cisco Unified Wireless Multicast Design (Diseño de multidifusión inalámbrica unificada de Cisco) de Enterprise Mobility Design Guide (Guía de diseño para movilidad empresarial) para obtener más información sobre la multidifusión con WLC.

Este documento proporciona un ejemplo de configuración que ilustra cómo configurar la multidifusión en WLC para conectarse a una red alámbrica con multidifusión activada.

Pautas para usar el modo multidifusión

Utilice estas pautas de consulta cuando active el modo multidifusión en la red:

  • La solución de redes inalámbricas unificadas de Cisco utiliza algunos intervalos de direcciones IP para fines específicos. Tenga presentes estos intervalos cuando configure un grupo de multidifusión:

    • 224.0.0.0 a 224.0.0.255: direcciones locales de enlace reservadas

    • 224.0.1.0 a 238.255.255.255: direcciones de alcance global

    • 239.0.0.0 a 239.255.255.255: direcciones de alcance limitado

  • Cuando se activa el modo multidifusión en el controlador, debe configurar una dirección de grupo de multidifusión LWAPP en el controlador. Los AP se suscriben al grupo de multidifusión LWAPP que utiliza el protocolo de administración de grupos de Internet (IGMP).

  • Los AP 1100, 1130, 1200, 1230 y 1240 de Cisco utilizan las versiones 1, 2, y 3 de IGMP. Sin embargo, los AP de la serie 1000 de Cisco solamente utilizan la versión 1 de IGMP para unirse al grupo de multidifusión.

  • El modo multidifusión solamente funciona en modo LWAPP de la capa 3.

  • Los AP en modo de supervisión, modo sabueso o modo no autorizado no se unen a la dirección del grupo de multidifusión LWAPP.

  • Cuando se utilizan varios controladores en la red, asegúrese de que se configura la misma dirección de multidifusión en todos los controladores.

  • El modo multidifusión no funciona a través de eventos de movilidad entre subredes, como la tunelización de invitados, VLAN específicas de sitio u omisión de interfaz mediante RADIUS. Sin embargo, el modo multidifusión funciona en estos eventos de movilidad de subred cuando se desactivan las funciones de indagación/CGMP de IGMP de la capa 2 en la LAN alámbrica.

  • El controlador interrumpe cualquier paquete de multidifusión enviado a los números de puerto UDP 12222, 12223 y 12224. Asegúrese de que las aplicaciones de multidifusión de la red no utilicen dichos números de puerto.

  • El tráfico de multidifusión se transmite a 6 Mbps en una red 802.11a. Por lo tanto, si varias WLAN intentan transmitir a 1,5 Mbps, se producen pérdidas de paquete. Esto causa la ruptura de la sesión de multidifusión.

Configuración de la red

En esta configuración, la red alámbrica se compone de los tres routers, R1, R2 y R3, que ejecutan OSPF entre ellos.

Los host alámbricos se conectan a la red a través del switch de capa 2 que se encuentra conectado al router R1. La red inalámbrica se conecta a la red a través del Router R3, tal y como muestra el diagrama.

Los dispositivos deben configurarse para la conectividad IP básica y para activar la multidifusión en la red. Por lo tanto, los usuarios pueden enviar y recibir tráfico multidifusión de la parte alámbrica a la inalámbrica y viceversa.

Este documento utiliza estas direcciones IP para el WLC, el LAP y los clientes inalámbricos:

WLC Management Interface IP address: 172.16.1.30/16
WLC AP Manager Interface IP address: 172.16.1.31/16
LAP IP address: 172.16.1.50/16
Wireless Client C1 IP address: 172.16.1.75/16
Wireless Client C2 IP address: 172.16.1.76/16
Wired Client W1 IP address: 192.168.0.20/16
Wired Client W2 IP address: 192.168.0.30/16
Wired Client W3 IP address: 192.168.0.40/16

multidifusión-wlc-lap1.gif

Configuración

Para configurar los dispositivos con esta configuración, es necesario llevar a cabo los siguientes pasos:

Configuración de la red inalámbrica para la multidifusión

Antes de configurar la multidifusión en WLC, debe configurar el WLC para el funcionamiento básico y registrar los LAP para el WLC. En este documento se asume que el WLC está configurado para el funcionamiento básico y que los LAP están registrados en el WLC. Si es un usuario nuevo que intenta configurar el WLC para el funcionamiento básico con los LAP, consulte Registro de AP ligero (LAP) en un controlador para redes LAN inalámbricas (WLC) (en inglés).

Nota: No utilice los intervalos de direcciones 239.0.0.X ni 239.128.0.X. Las direcciones de estos rangos se superponen con las direcciones MAC locales de enlace e inundan todos los puertos del switch, incluso con la indagación IGMP activada. Consulte la sección Direcciones de multidifusión de capa 2 de Información general sobre tecnología de multidifusión IP (en inglés) para obtener más información sobre direcciones MAC de multidifusión superpuestas.

Una vez que se han registrado los LAP en el WLC, realice estas tareas para configurar los LAP y el WLC para esta configuración:

  1. Configuración de la WLAN para clientes

  2. Activación del modo de multidifusión Ethernet mediante la interfaz gráfica de usuario

Configuración de la WLAN para clientes

El primer paso consiste en crear una WLAN a la que se puedan conectar los clientes inalámbricos y recibir acceso a la red. Siga estos pasos para crear una WLAN en el WLC:

  1. Haga clic en WLANs en la interfaz gráfica de usuario del controlador para crear una WLAN.

  2. Haga clic en New (Nueva) para configurar una WLAN nueva.

    En este ejemplo, la WLAN se llama MulticastUsers y la ID de la WLAN es 1.

    multidifusión-wlc-lap2.gif

  3. Haga clic en Apply (Aplicar).

  4. En la ventana WLAN > Edit (WLAN > Editar), defina los parámetros específicos para la WLAN.

    1. Para la WLAN, elija la interfaz adecuada del campo Interface Name (Nombre de interfaz).

      Este ejemplo asigna la interfaz de administración a la WLAN.

    2. Seleccione el resto de parámetros, que depende de los requisitos de diseño.

      Este ejemplo utiliza valores predeterminados.

    3. Haga clic en Apply (Aplicar).

      multidifusión-wlc-lap3.gif

      Nota: En este ejemplo no se utilizan los métodos de seguridad de capa 2 para autenticar a usuarios inalámbricos. Por tanto, seleccione None (Ninguno) en el campo Layer 2 Security (Seguridad de capa 2). De forma predeterminada, la opción de Layer 2 Security (Seguridad de capa 2) es 802.1x.

      Nota: En lugar de la asignación de la WLAN (SSID) a la interfaz de administración, las interfaces dinámicas se pueden también configurar en el WLC para segmentar los usuarios inalámbricos y se puede asignar la WLAN a las interfaces dinámicas. Consulte Ejemplo de configuración de VLAN en controladores para redes LAN inalámbricas (en inglés) para obtener más información acerca de cómo configurar interfaces dinámicas en WLC.

Ejecute estos comandos para configurar las WLAN en el WLC mediante la CLI:

  1. Ejecute el comando config wlan create <id-wlan> <nombre-wlan> para crear una WLAN nuevo. En id-wland introduzca un valor entre 1 y 16. En nombre-wlan introduzca un SSID que no supere los 31 caracteres alfanuméricos.

  2. Ejecute el comando config wlan enable <id-wlan> para activar una WLAN.

    En el ejemplo de este documento, los comandos son:

    config wlan create 1 MulticastUsers
    config wlan enable 1
    

Activación del modo de multidifusión Ethernet mediante la interfaz gráfica de usuario

El siguiente paso es configurar el WLC para multidifusión. Siga estos pasos:

  1. En la página Web general del controlador, asegúrese de que el modo de transporte LWAPP está establecido en Layer 3 (Capa 3).

    La función de rendimiento de multidifusión solamente funciona en este modo.

    multidifusión-wlc-lap4.gif

    Nota: Cuando la multidifusión se activa como multicast unicast (multidifusión unidifusión), los paquetes se replican para cada AP; esto puede ser muy intenso para el procesador, por lo que debe utilizarlo con precaución. La multidifusión activada como multicast multicast (multidifusión multidifusión) utiliza la dirección de multidifusión asignada para realizar una multidifusión más tradicional a los AP.

  2. En el menú desplegable de Ethernet Multicast Mode (Modo de multidifusión Ethernet), seleccione Multicast (Multidifusión) e introduzca una dirección de grupo de multidifusión.

    En este ejemplo, la dirección es 235.0.0.1.

    multidifusión-wlc-lap5.gif

  3. Haga clic en Apply (Aplicar).

    Nota: El WLC 4100 no admite el modo multidifusión. La multidifusión se hace solamente en modo unidifusión. Esto significa que el controlador tiene que replicar el paquete de multidifusión para cada AP y transmitir por unidifusión el paquete de multidifusión a cada uno de los AP.

    Ejecute estos comandos para poder activar la multidifusión en la CLI:

    1. En la línea de comandos, ejecute el comando config network multicast global enable.

    2. En la línea de comandos, ejecute el comando config network multicast mode multicast <dirección-ip-grupo-multidifusión>.

      En el ejemplo de este documento, los comandos son:

      config network multicast global enable
      config network multicast mode multicast 235.0.0.1
      

Después de que el administrador active la multidifusión (el modo de multidifusión está desactivado de forma predeterminada) y configure un grupo de multidifusión LWAPP, el nuevo algoritmo de multidifusión funciona de una de estas maneras:

Cuando el origen del grupo de multidifusión está en la LAN alámbrica:

Los AP de LWAPP descargan la dirección del grupo de multidifusión LWAPP del controlador durante proceso de unión normal (durante el inicio) al controlador. Después de que un AP se una a un controlador y descargue su configuración, el AP ejecuta una solicitud de IGMP con el fin de unirse al grupo de multidifusión LWAPP del controlador. Esto activa la configuración normal para el estado de multidifusión en los routers con multidifusión activada, entre el controlador y los AP. La dirección IP de origen para el grupo de multidifusión es la dirección IP de interfaz de administración del controlador, no la dirección IP del administrador de AP utilizada para el modo de capa 3.

Cuando el controlador recibe un paquete de multidifusión de cualquiera de los demás clientes VLAN en el primer router existente, transmite el paquete al grupo de multidifusión LWAPP mediante la interfaz de administración en el nivel más bajo de QoS. Los bits de QoS para el paquete de multidifusión LWAPP están codificados por software en el nivel más bajo y el usuario no puede cambiarlos.

La red con multidifusión activada entrega el paquete de multidifusión LWAPP a cada uno de los AP que se ha unido al grupo de multidifusión LWAPP. La red con multidifusión activada utiliza los mecanismos de multidifusión normales de los routers para replicar el paquete sobre la marcha, según sea necesario, de modo que el paquete de multidifusión alcance a todos los AP. Esto libera al controlador de la réplica de paquetes de multidifusión.

Los AP pueden recibir otros paquetes de multidifusión, pero sólo procesar los paquetes de multidifusión que vienen del controlador al que están unidos actualmente. Se descarta cualquier otra copia. Si se asocia más de un SSID de WLAN a la VLAN desde la que se envió el paquete de multidifusión original, el AP transmite el paquete de multidifusión a cada SSID de WLAN (siguiendo el mapa de bits WLAN de la cabecera LWAPP). Además, si dicho SSID de WLAN está en ambos radios (802.11g y 802.11a), éstos transmiten el paquete de multidifusión del SSID de WLAN si hay clientes asociados a él, incluso si éstos no solicitaron el tráfico de multidifusión.

Cuando el origen del grupo de multidifusión es un cliente inalámbrico:

El paquete de multidifusión se transmite por unidifusión (encapsulado mediante LWAPP) del AP al controlador, de modo similar al tráfico de cliente inalámbrico estándar.

El controlador hace dos copias del paquete de multidifusión. Una se envía fuera de la VLAN asociada al SSID de WLAN al que llegó. Esto activa los receptores de la LAN alámbrica para recibir el flujo de multidifusión y el router con objeto de aprender sobre el nuevo grupo de multidifusión. La segunda copia del paquete está encapsulada mediante LWAPP y se envía al grupo de multidifusión LWAPP, de modo que los clientes inalámbricos puedan recibir el flujo de multidifusión.

Configuración de la red alámbrica para la multidifusión

Para configurar la red alámbrica en esta configuración, debe configurar los routers para conectividad básica y activar la multidifusión en la red alámbrica.

Según lo mencionado anteriormente, OSPF se utiliza como protocolo de enrutamiento de unidifusión.

Cualquier protocolo de multidifusión se puede utilizar en la red alámbrica. Este documento utiliza PIM-DM como protocolo de multidifusión. Consulte Cisco IOS IP Multicast Configuration Guide (Guía de configuración de multidifusión IP de Cisco IOS) para obtener información detallada sobre los diferentes protocolos que se pueden utilizar para la multidifusión en una red alámbrica.

Éstas son las configuraciones para los routers R1, R2 y R3:

Router R1

RouterR1#show run
Building configuration...

Current configuration : 836 bytes
!
version 12.2
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname RouterR1
!
!
ip subnet-zero
!
ip multicast-routing

!--- Enables IP Multicasting on the network.

!
!
!
interface Ethernet0
 ip address 192.168.0.1 255.255.0.0
 ip pim dense-mode

!--- Enables PIM-Dense Mode Multicast Protocol on the interface.

 ip cgmp

!--- Enables Cisco Group Management Protocol (CGMP) on the interface
!--- connected to the Layer 2 switch.

!
interface Serial0
 description Connected to RouterR2
 ip address 10.2.3.2 255.255.255.0
 ip pim dense-mode

!--- Enables PIM-Dense Mode Multicast Protocol on the interface.

!
interface Serial1
 description Connected to RouterR3
 ip address 10.2.4.1 255.255.255.0
 ip pim dense-mode

!--- Enables PIM-Dense Mode Multicast Protocol on the interface.

!
interface Serial2
 no ip address
 shutdown
!
interface Serial3
 no ip address
 shutdown
!
interface BRI0
 no ip address
 encapsulation hdlc
 shutdown
!
router ospf 1

!--- Configures OSPF as the unicast routing protocol.

 log-adjacency-changes
 network 10.0.0.0 0.255.255.255 area 0
 network 192.168.0.0 0.0.255.255 area 0
 !
ip classless
ip http server
!
!
!
line con 0
line aux 0
line vty 0 4
!
end

Router R2

RouterR2#show run
Building configuration...

Current configuration : 616 bytes
!
version 12.2
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname RouterR2
!
!
ip subnet-zero
!
ip multicast-routing

!--- Enables IP Multicasting on the network.

!
!
!
interface Ethernet0
 no ip address
 shutdown
!
interface Serial0
 description Connnected to RouterR3
 ip address 10.2.2.2 255.255.255.0
 ip pim dense-mode

!--- Enables PIM-Dense Mode Multicast Protocol on the interface.

!
interface Serial1
 description Connected to RouterR1
 ip address 10.2.3.1 255.255.255.0
 ip pim dense-mode

!--- Enables PIM-Dense Mode Multicast Protocol on the interface.

!
router ospf 1

!--- Configures OSPF as the unicast routing protocol.

 log-adjacency-changes
 network 10.0.0.0 0.255.255.255 area 0
!
ip classless
ip http server
!
!
!
line con 0
line aux 0
line vty 0 4
!
end

Router R3

RouterR3#show run
Building configuration...

Current configuration : 711 bytes
!
version 12.2
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname RouterR3
!
!
ip subnet-zero
!
ip multicast-routing

!--- Enables IP Multicasting on the network.

!
!
!
interface Ethernet0
 ip address 172.16.1.1 255.255.0.0
 ip pim dense-mode

!--- Enables PIM-Dense Mode Multicast Protocol on the interface.

 ip cgmp

!--- Enables Cisco Group Management Protocol (CGMP) on the interface
!--- connected to the Layer 2 switch.


!
interface Serial0
 description Connected to RouterR2
 ip address 10.2.2.1 255.255.255.0
 ip pim dense-mode

!--- Enables PIM-Dense Mode Multicast Protocol on the interface.

!
interface Serial1
 description Connected to RouterR1
 ip address 10.2.4.2 255.255.255.0
 ip pim dense-mode

!--- Enables PIM-Dense Mode Multicast Protocol on the interface.

!
router ospf 1

!--- Configures OSPF as the unicast routing protocol.

 log-adjacency-changes
 network 172.16.0.0 0.0.255.255 area 0
 network 10.0.0.0 0.255.255.255 area 0
!
ip classless
ip http server
!
!
!
!
line con 0
line aux 0
line vty 0 4
!
end

Para los switches de la capa 2, no es necesaria ninguna configuración para la multidifusión. Todos los switches de la capa 2 basados en IOS tienen CGMP activado de forma predeterminada. Por lo tanto, los switches procesan automáticamente los mensajes CGMP de los routers.

Verificación y resolución de problemas

Utilice esta sección para confirmar que la configuración funciona correctamente.

La herramienta Output Interpreter (Intérprete de resultados) (OIT) (sólo para clientes registrados) admite algunos comandos show. Utilice la OIT para ver un análisis del resultado del comando show.

Para comprobar la configuración, debe enviar tráfico multidifusión del origen W1 y comprobar si el tráfico multidifusión fluye por la red alámbrica y alcanza a los miembros alámbricos e inalámbricos del grupo, W2, C1 y C2.

Realice esta tarea para probar si la multidifusión IP está correctamente configurada en la red.

Si todos los routers capaces de realizar multidifusión pertenecen a un grupo de multidifusión, al realizar ping en el grupo, todos los routers responden, lo que puede ser una herramienta administrativa y de depuración útil.

Otra situación para hacer que un router se una a un grupo de multidifusión es cuando otros hosts de la red tienen una configuración de protocolo de enrutamiento de puerta de enlace interior (IGRP) que evita que contesten correctamente a consultas IGMP. Cuando se hace que el router se una al grupo de multidifusión, esto provoca que los routers ascendentes conserven la información de la tabla de enrutamiento de multidifusión para ese grupo, así como las rutas activas del grupo. Para configurar un router para que sea parte del grupo de multidifusión, ejecute este comando en el modo de configuración de la interfaz:

ip igmp join-group <group-address>
Example: Router(config-if)#ip igmp join-group 235.0.0.1

Éste es el resultado del ping del Router R3:

RouterR3#ping 235.0.0.1

Type escape sequence to abort.
Sending 1, 100-byte ICMP Echos to 235.0.0.1, timeout is 2 seconds:

Reply to request 0 from 10.2.2.2, 40 ms
Reply to request 0 from 10.2.3.1, 84 ms
Reply to request 0 from 10.2.4.1, 44 ms

Localización de un salto defectuoso

Realice esta tarea para supervisar y diagnosticar una configuración básica de multidifusión IP. Puede utilizar este procedimiento cuando un receptor y un origen no funcionan según lo esperado.

multidifusión-wlc-lap6.gif

Estos son los resultados de los comandos show ip igmp membership y show ip mroute count para la configuración del ejemplo. Estos resultados se han tomado del Router R3.

RouterR3#sh ip igmp membership
Flags: A  - aggregate, T - tracked
       L  - Local, S - static, V - virtual, R - Reported through v3
       I - v3lite, U - Urd, M - SSM (S,G) channel
       1,2,3 - The version of IGMP the group is in
Channel/Group-Flags:
       / - Filtering entry (Exclude mode (S,G), Include mode (*,G))
Reporter:
       <ip-address> - last reporter if group is not explicitly tracked
       <n>/<m>      - <n> reporter in include mode, <m> reporter in exclude

 Channel/Group                  Reporter        Uptime   Exp.  Flags  Interface
 *,224.0.1.40                   10.2.2.1        1d21h    stop  2LA    Se0
 *,235.0.0.1                    172.16.1.1      1d06h    02:17 1LA    Et0
RouterR3#sh ip mroute count
IP Multicast Statistics
5 routes using 3094 bytes of memory
2 groups, 1.50 average sources per group
Forwarding Counts: Pkt Count/Pkts per second/Avg Pkt Size/Kilobits per second
Other counts: Total/RPF failed/Other drops(OIF-null, rate-limit etc)

Group: 235.0.0.1, Source count: 3, Packets forwarded: 6860,
Packets received: 7087
  Source: 172.16.1.30/32, Forwarding: 304/1/147/0, Other: 304/0/0
  Source: 172.16.1.75/32, Forwarding: 6329/8/57/3, Other: 6329/0/0
  Source: 192.168.0.20/32, Forwarding: 227/1/69/0, Other: 454/227/0

Group: 224.0.1.40, Source count: 0, Packets forwarded: 0, Packets received: 0

En ellos, puede observar que el tráfico de multidifusión fluye desde el origen W1 y lo reciben los miembros del grupo.


Discusiones relacionadas de la comunidad de soporte de Cisco

La Comunidad de Soporte de Cisco es un foro donde usted puede preguntar y responder, ofrecer sugerencias y colaborar con colegas.


Document ID: 81671