Voz y Comunicaciones unificadas : Cisco Unity

Requisitos del sistema, hardware, software y políticas compatibles para las versiones 4.1 y 4.0 de Cisco Unity

12 Abril 2008 - Traducción manual
Otras Versiones: PDFpdf | Inglés (11 Julio 2007) | Comentarios

Contenidos

Requisitos del sistema, hardware, software y políticas compatibles para las versiones 4.1 y 4.0(x) de Cisco Unity

PARTE 1: Requisitos del sistema para las versiones 4.1 y 4.0(x) de Cisco Unity

Configuraciones de Cisco Unity

Configuración de la mensajería de voz de Cisco Unity

Configuración de la mensajería unificada de Cisco Unity

Requisitos de hardware

Requisitos de software

Requisitos de software: servidor de Cisco Unity

Requisitos de software: almacén de mensajes

Requisitos de software: estaciones de trabajo del suscriptor

Requisitos del idioma para software de terceros

Lista de software de terceros

Requisitos de Windows, del almacén de mensajes y de la red

Requisitos para la mensajería de voz de Cisco Unity

Requisitos para la mensajería unificada de Cisco Unity

Requisitos para el uso del agrupamiento de almacenamiento de mensajes

Requisitos de Domino

Requisitos de Exchange

Requisitos para la partición de Domino

Requisitos para reposicionar suscriptores en Exchange 5.5 y en Exchange 2000 y/o Exchange 2003

Requisitos para la conmutación por error (failover) de Cisco Unity

Requisitos para la hospitalidad y la integración con sistema de administración de propiedades de Cisco Unity

Requisitos para la actualización de la versión 2.x a la versión 4.1 o 4.0(x) de Cisco Unity

Recomendaciones de seguridad

Configuración de Cisco Unity para usar SSL

Otras consideraciones y recomendaciones

Idiomas de Cisco Unity

Configuraciones no admitidas


PARTE 2: Hardware compatible con el uso de las versiones 4.1 y 4.0(x) de Cisco Unity

Integración de sistemas telefónicos compatibles

Integración de sistemas de teléfonos IP compatibles

Integración de sistemas telefónicos con conmutación de circuitos compatibles

Tarjetas de voz compatibles

Recomendaciones para el uso de AMIS con puertas de enlace de Cisco

Hardware opcional compatible

Hardware no compatible


PARTE 3: Software compatible con el uso de las versiones 4.1 y 4.0(x) de Cisco Unity

Información de compatibilidad

Software antivirus compatible

Software de servidor de fax compatible

Software de supervisión compatible

Software adicional compatible

Software de terceros no compatible


PARTE 4: Políticas de compatibilidad para las versiones 4.1 y 4.0(x) de Cisco Unity

Política de compatibilidad para sistemas de mensajería de voz AMIS

Política de compatibilidad para software antivirus

Política de compatibilidad para actualizaciones de Apache Tomcat

Política de compatibilidad para software de respaldo

Política de compatibilidad para paquetes de correcciones esenciales de IBM Lotus Domino

Política de compatibilidad para service packs y actualizaciones de Microsoft

Política de compatibilidad para software de supervisión

Política de compatibilidad para software opcional

Política de compatibilidad para sistemas de mensajería de voz VPIM

Interoperabilidad con Cisco Unity Express

Política de compatibilidad para Windows Automatic Update


Requisitos del sistema, hardware, software y políticas compatibles para las versiones 4.1 y 4.0(x) de Cisco Unity


Revisado al 20 de julio de 2006


Nota Si desea obtener información acerca de los requisitos o la compatibilidad para la versión 4.2 de Cisco Unity, consulte Cisco Unity 4.2 System Requirements (Requisitos del sistema para Cisco Unity 4.2) o Supported Hardware and Software, and Support Policies for Cisco Unity 4.2 and Later (Hardware, software y políticas compatibles para Cisco Unity 4.2 y versiones posteriores). Ambos documentos están disponibles en http://www.cisco.com/en/US/products/sw/voicesw/ps2237/prod_installation_guides_list.html.


Este documento enumera requisitos, hardware, software y políticas compatibles, así como otra información necesaria para instalar un sistema 4.1 o 4.0(x) de Cisco Unity. Se presenta dividido en cuatro partes:

PARTE 1: Requisitos del sistema para las versiones 4.1 y 4.0(x) de Cisco Unity

PARTE 2: Hardware compatible con el uso de las versiones 4.1 y 4.0(x) de Cisco Unity

PARTE 3: Software compatible con el uso de las versiones 4.1 y 4.0(x) de Cisco Unity

PARTE 4: Políticas de compatibilidad para las versiones 4.1 y 4.0(x) de Cisco Unity

(Para obtener información acerca de requisitos y hardware y software compatibles para Cisco Unity Bridge, consulte Requisitos del sistema y hardware y software admitidos de Cisco Unity Bridge en http://www.cisco.com/en/US/products/sw/voicesw/ps2237/prod_installation_guides_list.html.)

PARTE 1: Requisitos del sistema para las versiones 4.1 y 4.0(x) de Cisco Unity

Configuraciones de Cisco Unity

Requisitos de hardware

Requisitos de software

Requisitos del idioma para software de terceros

Requisitos de Windows, del almacén de mensajes y de la red

Requisitos para el uso del agrupamiento de almacenamiento de mensajes

Requisitos para la partición de Domino

Requisitos para reposicionar suscriptores en Exchange 5.5 y en Exchange 2000 y/o Exchange 2003

Requisitos para la conmutación por error (failover) de Cisco Unity

Requisitos para la hospitalidad y la integración con sistema de administración de propiedades de Cisco Unity

Requisitos para la actualización de la versión 2.x a la versión 4.1 o 4.0(x) de Cisco Unity

Recomendaciones de seguridad

Idiomas de Cisco Unity

Configuraciones no admitidas

PARTE 2: Hardware compatible con el uso de las versiones 4.1 y 4.0(x) de Cisco Unity

PARTE 3: Software compatible con el uso de las versiones 4.1 y 4.0(x) de Cisco Unity

PARTE 4: Políticas de compatibilidad para las versiones 4.1 y 4.0(x) de Cisco Unity

Configuraciónes de Cisco Unity

Las siguientes subsecciones Configuración de la mensajería de voz de Cisco Unity y Configuración de la mensajería unificada de Cisco Unity describen las características correspondientes.

Configuración de la mensajería de voz de Cisco Unity


Nota El uso de IBM Lotus Domino no es compatible con la configuración de la mensajería de voz de Cisco Unity.


El servidor de Cisco Unity sólo administra mensajes de voz.

Cuando el servidor de Cisco Unity está conectado a la red:

Cisco Unity se puede integrar con Cisco CallManager y Cisco SIP Proxy Server.

Cisco Unity se puede integrar con un sistema telefónico con conmutació n de circuitos a través de unidades Intel PBX-IP Media Gateway (PIMG).

La administración de Cisco Unity se puede realizar a través de la red.

Los suscriptores tienen acceso a Cisco Unity Assistant (Asistente de Cisco  Unity) mediante Cisco Personal Communications Assistant (PCA) (Asistente de comunicaciones personales (PCA) de Cisco).

El servidor tiene acceso a utilidades de red, como comprobación de virus y copias de seguridad.

Los suscriptores comprueban sus mensajes por teléfono o desde Cisco Unity Inbox (Bandeja de entrada de Cisco Unity), a donde se accede a través del PCA de Cisco.

Los atributos de correo electrónico, si los hay, y los atributos de correo de voz de las cuentas del suscriptor se deben administrar de forma independiente.

La tabla 1 enumera las versiones compatibles de Microsoft Exchange en el servidor de Cisco Unity y en un servidor independiente para instalaciones nuevas y actualizaciones de la versión 3.x de Cisco Unity o anteriores.

Tabla 1 Versiones de almacenamiento de mensajes compatibles para la mensajería de voz de Cisco Unity 

 
Almacén de mensajes
en el servidor de Cisco Unity
Almacén de mensajes
en un servidor independiente
Instalación
nueva

Sólo Exchange 2000

(Domino, Exchange 2003 y Exchange 5.5 no son compatibles.)

Exchange 2003 (sólo con las versiones 4.1 y 4.0(5) de Cisco Unity)

Exchange 2000

(Domino y Exchange 5.5 no son compatibles.)

Actualización de 3.x
o anteriores

Exchange 2000

Exchange 5.5

(Domino y Exchange 2003 no son compatibles.)

Exchange 2003 (sólo con las versiones 4.1 y 4.0(5) de Cisco Unity)

Exchange 2000

Exchange 5.5

(Domino no es compatible.)



Nota Cuando se instala Exchange en un servidor independiente, Cisco asume que el entorno de almacenamiento de mensajes ya está configurado y en funcionamiento antes de que el sistema Cisco Unity esté instalado.


Configuración de la mensajería unificada de Cisco Unity

En la configuración de mensajería unificada, el servidor de Cisco Unity está conectado a servidores de almacenamiento de mensajes en el mismo sitio o en varios sitios.

Cisco requiere la certificación siguiente para instalar un servidor de Cisco Unity como servidor de mensajería unificada:

Con Domino

Administrador profesional certificado de sistemas Lotus

Con Exchange

Ingeniero de sistemas certificado Microsoft


La configuración de mensajería unificada de Cisco Unity presenta las siguientes características:

El servidor de Cisco Unity sólo administra mensajes de voz. Los mensajes de voz y correo electrónico se almacenan en los servidores de almacenamiento de mensajes.

El servidor de Cisco Unity está conectado a la red, de modo que tiene acceso al directorio de almacenamiento de mensajes y a utilidades de red, como comprobación de virus y copias de seguridad.

Los suscriptores comprueban los mensajes:

Con Domino, mediante el teléfono o un cliente de correo electrónico.

Con Exchange, mediante el teléfono, Cisco Unity Inbox (Bandeja de entrada de Cisco Unity) o un cliente de correo electrónico. (Se accede a Cisco Unity Inbox (Bandeja de entrada de Cisco Unity) mediante Cisco Personal Communications Assistant (Asistente de comunicaciones personales de Cisco) o PCA de Cisco.)

La administración de Cisco Unity se puede realizar a través de la red.

Los suscriptores tienen acceso a Cisco Unity Assistant (Asistende de Cisco  Unity) a través del PCA de Cisco.

Los atributos del correo de voz y del correo electrónico en las cuentas del suscriptor se pueden administrar desde una sola ubicación mediante Cisco Unity Administrator (Administrador de Cisco Unity).

El almacén de mensajes se debe instalar en un servidor independiente de Cisco Unity. La tabla 2 enumera las versiones de almacenamiento de mensajes compatibles para las instalaciones nuevas y las actualizaciones de la versión 3.x de Cisco Unity o anteriores.

Tabla 2 Versiones de almacenamiento de mensajes compatibles para la mensajería de voz de Cisco Unity 

 
Almacén de mensajes
en el servidor de Cisco Unity
Almacén de mensajes
en un servidor independiente
Instalación
nueva

Para la mensajería unificada, la instalación del almacén de mensajes en el servidor de Cisco Unity no es compatible.

Domino 7.0x: sólo con la versión 4.0(5) de Cisco Unity y posteriores 1

Domino 6.5.x: sólo con la versión 4.0(4) de Cisco Unity y posteriores

Domino 6.0.5 y posteriores: sólo con la versión 4.0(4) de Cisco Unity y posteriores

Domino 6.0.4, 6.0.3, 6.0.2, 6.0.1 y 6.0.0: sólo con la versión 4.0(3) de Cisco Unity y posteriores

Domino 5.0.13: sólo con las versiones 4.0(5), 4.0(4), 4.0(2) y 4.0(1) de Cisco Unity

Domino 5.0.12, 5.0.11 y 5.0.10: sólo con la versión 4.0(5) de Cisco  Unity y anteriores

Exchange 2003: sólo con la versión 4.0(3) de Cisco Unity y posteriores

Exchange 2000

(Exchange 5.5 no es compatible.)

Actualización de 3.x
o anteriores

Para la mensajería unificada, la instalación del almacén de mensajes en el servidor de Cisco Unity no es compatible.

Exchange 2003 (sólo con la versión 4.0(3) de Cisco Unity y posteriores)

Exchange 2000

Exchange 5.5

(Domino no es compatible.)

1 Requiere IBM Lotus Domino Unified Communications (DUC) para Cisco 1.2.3 y una versión especial de ingeniería de Cisco Unity. Consulte la tabla 3, "Versiones compatibles de IBM Lotus Domino, DUC para Cisco e IBM Lotus Notes" para obtener información específica de la versión.



Nota Cisco asume que el entorno de almacenamiento de mensajes ya está configurado y en funcionamiento antes de que el sistema Cisco Unity esté instalado.


Requisitos de hardware

Un servidor que cumpla las especificaciones de Cisco Unity. Consulte Cisco Unity Supported Platforms List (Lista de plataformas compatibles de Cisco Unity) en http://www.cisco.com/en/US/products/sw/voicesw/ps2237/products_data_sheets_list.html.


Precaución El TAC de Cisco no proporciona asistencia para la instalación, personalización o resolución de problemas de Cisco Unity en una plataforma que no esté en Cisco Unity Supported Platforms List (Lista de plataformas compatibles de Cisco Unity).

Tarjetas de voz aprobadas para su uso con Cisco Unity. (Si está integrando Cisco Unity con Cisco CallManager, la integración no requiere tarjetas de voz.) Consulte las secciones "Tarjetas de voz compatibles" e "Integración de sistemas telefónicos con conmutación de circuitos compatibles".

Algunas tarjetas de voz que eran compatibles con las versiones anteriores de Cisco Unity ya no lo son. Si está actualizando la versión 2.x a la versión 4.0(x) de Cisco  Unity pasando por la versión 4.1 y el servidor existente contiene tarjetas de voz no compatibles, debe reemplazar dichas tarjetas para actualizar a la versión 4.0(x) a través de la 4.1.

Si está instalando un sistema de Cisco Unity fuera de Estados Unidos y lo está conectando directamente a la oficina central mediante un bucle analógico, puede que necesite instalar filtros de su compañía telefónica en línea en las tarjetas de voz Intel Dialogic para filtrar las señales de impulso de impuesto. Para obtener más informació n, consulte la información y los avisos de reglamentación de Intel Dialogic facilitados con las tarjetas de voz.

Cables, divisores de líneas y adaptadores necesarios para conectar tarjetas de voz al sistema telefónico. Para obtener más información acerca de los cables y otros componentes necesarios para cada tipo de integración de sistemas telefónicos con conmutación de circuitos, consulte la sección "Integración de sistemas telefónicos con conmutación de circuitos compatibles".

Si está instalando tarjetas que tienen conectores H.100, debe conectar las tarjetas mediante un cable H.100 cuya cantidad de conectores sea igual o superior a su cantidad de tarjetas (debe conectar todas las tarjetas mediante un solo cable) pero inferior a cinco conectores adicionales.

Requisitos de software

Requisitos de software: servidor de Cisco Unity

Requisitos de software: almacén de mensajes

Requisitos de software: estaciones de trabajo del suscriptor

Tenga en cuenta que si desea ejecutar Cisco Security Agent for Cisco Unity en el servidor de Cisco Unity, algunas versiones del software necesario no son compatibles. Consulte la sección "Requisitos de software" de Release Notes for Cisco Security Agent for Cisco Unity (release notes de Cisco Security Agent for Cisco Unity) en http://www.cisco.com/en/US/products/sw/voicesw/ps2237/prod_release_notes_list.html.

Requisitos de software: servidor de Cisco Unity

Una versión compatible de Windows Server 2003 o de Microsoft Windows  2000 Server:

Windows Server 2003
Enterprise Edition
y
Windows Server 2003 R2
Enterprise Edition

Compatible con la versión 4.1(1) de Cisco Unity sólo en inglés en las configuraciones de mensajería unificada y mensajería de voz.

Compatible con la versión 4.0(5) de Cisco Unity en inglés, francés, alemán y japonés en las configuraciones de mensajería unificada y mensajería de voz.

Compatible con la versión 4.0(4) de Cisco Unity en inglés, francés, alemán y japonés sólo en la configuración de mensajería unificada.

Cuando Windows Server 2003 esté instalado en el servidor de Cisco Unity, el almacén de mensajes debe ser Exchange 2003 con Service Pack 2. (La configuración de Cisco Unity no requiere Service Pack 2, pero este service pack soluciona problemas que al principio impedían que Exchange 2003 fuera compatible en una configuración de mensajería de voz.)

Windows Server 2003
Standard Edition
y
Windows Server 2003 R2
Standard Edition

Compatible con la versión 4.1(1) de Cisco Unity sólo en inglés en las configuraciones de mensajería unificada y mensajería de voz.

Compatible con la versión 4.0(5) de Cisco Unity en inglés, francés, alemán y japonés en las configuraciones de mensajería unificada y mensajería de voz.

Compatible con la versión 4.0(4) de Cisco Unity en inglés, francés, alemán y japonés sólo en la configuración de mensajería unificada.

Cuando Windows Server 2003 esté instalado en el servidor de Cisco Unity, el almacén de mensajes debe ser Exchange 2003 con Service Pack 2. (La configuración de Cisco Unity no requiere Service Pack 2, pero este service pack soluciona problemas que al principio impedían que Exchange 2003 fuera compatible en una configuración de mensajería de voz.)

Windows 2000 Server

Compatible con la versión 4.1(1) de Cisco Unity sólo en inglés.

Compatible con la versión 4.0(5) de Cisco Unity y anteriores en inglé s, francés, alemán y japonés.

Windows 2000
Advanced Server

Compatible con la versión 4.1(1) de Cisco Unity sólo en inglés.

Compatible con la versión 4.0(5) de Cisco Unity y anteriores en inglé s, francés, alemán y japonés.



Precaución Si Windows Server 2003 está instalado en el servidor de Cisco Unity, las tarjetas de voz y el software de Dialogic no funcionarán correctamente. En consecuencia, la integración de sistemas telefónicos con conmutación de circuitos que utilizan tarjetas de voz no es compatible con el uso de un servidor de Cisco Unity que tenga instalado Windows Server 2003. No obstante, tenga en cuenta que las integraciones de IP (Cisco CallManager y SIP) y las de PIMG son compatibles con el uso de un servidor de Cisco Unity que tenga instalado Windows Server 2003.

Precaución Si Windows Server 2003 está instalado en un servidor de Cisco Unity, Domino no es compatible. Cuando Domino es el almacén de mensajes, Cisco Unity requiere que IBM Lotus Notes esté instalado en el servidor de Cisco Unity y que Notes no esté disponible para Windows Server 2003.

Cisco Unity no está calificado para su uso en Windows 2000 Professional o Windows 2000 Datacenter Server.

La versión correspondiente de Microsoft SQL Server:

En un sistema con más de 32 puertos de voz, Microsoft SQL Server 2000 Standard Edition

En un sistema con hasta 32 puertos de voz, Microsoft SQL Server 2000 Desktop Engine (MSDE 2000)

Otras ediciones de SQL Server y MSDE no son compatibles.


Nota Un sistema que utiliza la conmutación por error (failover) de Cisco  Unity requiere SQL Server 2000 Standard Edition independientemente del número de puertos de voz. (Consulte también la sección "Requisitos para la conmutación por error (failover) de Cisco Unity".)


Microsoft Internet Explorer 6.0

MSXML 3.0

Microsoft .NET Framework, versión 1.1

Si está integrando Cisco Unity con Cisco CallManager o Cisco CallManager Express, una versión de Cisco Unity-CM TSP compatible con la versión de Cisco Unity que está instalando y la versión de Cisco CallManager o Cisco  CallManager Express que está instalada. Consulte Compatibility Matrix: Cisco Unity, the Cisco Unity-CM TSP, Cisco CallManager, and Cisco CallManager Express (Matriz de compatibilidad: Cisco Unity, Cisco Unity-CM TSP, Cisco CallManager y Cisco CallManager Express) en http://www.cisco.com/en/US/products/sw/voicesw/ps2237/products_device_support_tables_list.html .

Una de las siguientes aplicaciones de acceso remoto es necesaria para el soporte del TAC de Cisco:

Microsoft Windows Terminal Services. (Terminal Services es el software de acceso remoto predeterminado para el servidor de Cisco Unity y se incluye con Windows 2000.)

Tenga en cuenta que el uso de Terminal Services en un servidor de Cisco Unity para realizar instalaciones o actualizaciones de Cisco Unity no es compatible. Para conocer otras limitaciones acerca del uso de Terminal Services, consulte la sección "Limitations and Restrictions" (Limitaciones y restricciones) de las release notes correspondientes a su versió n de Cisco Unity en http://www.cisco.com/en/US/products/sw/voicesw/ps2237/prod_release_notes_list.html.

Versión 10.0 de Symantec pcAnywhere. (Use un módem externo con pcAnywhere.)

Cisco Unity

Los paquetes de servicio siguientes según corresponda, en función de la versión de Cisco Unity (la configuración de Cisco Unity requiere la instalación):

Versión 4.1(1) de Cisco Unity

Internet Explorer 6 SP 1

MSXML 3.0 SP 1

SP 3 o SP 3a para SQL Server 2000 y para MSDE 2000

Windows 2000 Server SP 4

Versión 4.0(5) de Cisco Unity

Internet Explorer 6 SP 1

MSXML 3.0 SP 1

SP 3 o SP 3a para SQL Server 2000 y para MSDE 2000

Windows 2000 Server SP 4

Versión 4.0(4) de Cisco Unity

Internet Explorer 6 SP 1

MSXML 3.0 SP 1

SP 3 o SP 3a para SQL Server 2000 y para MSDE 2000

Windows 2000 Server SP 4

Versión 4.0(3) de Cisco Unity

Revisión para el gusano Blaster descrito en el boletín de seguridad MS03-026 de Microsoft y en el artículo 823980 de Microsoft Knowledge Base. (MS03-039 ha reemplazado esta revisión.)

La revisión para IIS descrita en el boletín de seguridad MS03-007 de Microsoft y en el artículo 815021 de Microsoft Knowledge Base.

Internet Explorer 6 SP 1

MSXML 3.0 SP 1

SP 3 o SP 3a para SQL Server 2000 y para MSDE 2000

Windows 2000 Server SP 3

Versión 4.0(2) de Cisco Unity

Internet Explorer 6 SP 1

MSXML 3.0 SP 1

SP 3 o SP 3a para SQL Server 2000 y para MSDE 2000

Windows 2000 Server SP 3

Versión 4.0(1) de Cisco Unity

Internet Explorer 6 SP 1

MSXML 3.0 SP 1

SP 2 para SQL Server 2000 y para MSDE 2000

SRP 1 de agosto de 2002 para SQL Server 2000 y para MSDE 2000

Windows 2000 Server SP 3


Se recomienda actualizar el servidor de Cisco Unity con los paquetes de servicio más recientes de Microsoft calificados para su uso con Cisco Unity, pudiendo ser alguno más reciente que los enumerados anteriormente. Asimismo, se recomienda actualizar el servidor de Cisco Unity con actualizaciones de seguridad que Microsoft publica mensualmente. Consulte Recommended Service Packs and Updates for Use with Cisco Unity and the Cisco Unity Bridge (Service packs y actualizaciones recomendados para su uso con Cisco Unity y Cisco Unity Bridge) en http://www.cisco.com/en/US/products/sw/voicesw/ps2237/products_device_support_tables_list.html.

Requisitos de software: almacén de mensajes

IBM Lotus Domino y Microsoft Exchange están calificados para su uso con las versiones 4.1. de Cisco Unity. y 4.0(x).

Requisitos de Domino

Requisitos de Exchange

Requisitos de Domino


Precaución Si Windows Server 2003 está instalado en un servidor de Cisco Unity, Domino no es compatible. Cuando Domino es el almacén de mensajes, Cisco Unity requiere que IBM Lotus Notes esté instalado en el servidor de Cisco Unity y que Notes no esté disponible para Windows Server 2003.

Para Cisco Unity con Domino, se requiere el software de IBM Lotus siguiente:

Se requiere el componente de servidor de IBM Lotus Domino Unified Communications (DUC) para Cisco (csServer) en cada servidor de Domino que aloje un archivo de correo o una réplica de archivo de correo que pertenezca a un suscriptor de Cisco Unity.

La base de datos de directorios de dominio de Domino se debe actualizar mediante csAdmin, el componente de administración de DUC para Cisco.

Se requiere IBM Lotus Notes en el servidor de Cisco Unity.

La tabla 3 enumera las combinaciones de versiones compatibles del software de IBM Lotus necesarias para Cisco Unity con Domino.

Tabla 3 Versiones compatibles de IBM Lotus Domino, DUC para Cisco e IBM Lotus Notes 

Versión de
Cisco Unity
Versiones compatibles de
Domino
DUC compatibles para
versiones de Cisco
en servidores de Domino
Versiones de Notes compatibles
en el servidor de Cisco Unity
Sistemas operativos compatibles
en servidores de Domino que ejecutan
DUC para Cisco

4.1(1)

7.0x1 (AIX y Windows)

1.2.3

6.5.x

6.0.x

IBM AIX

Windows Server 2003, Windows 2000 Server

4.1(1)

6.5.x (AIX y Windows)

6.0.x (AIX y Windows)

1.2.3, 1.2.22

6.5.x

6.0.x

IBM AIX

Windows Server 2003, Windows 2000 Server

4.0(5)

7.0x3 (AIX y Windows)

6.5.x (AIX y Windows)

6.0.x (AIX y Windows)

1.2.3

6.5.x

6.0.x

IBM AIX

Windows Server 2003, Windows 2000 Server

4.0(5)

6.5.x (AIX y Windows)

6.0.x (AIX y Windows)

5.0.13, 5.0.12, 5.0.11, 5.0.10 (sólo Windows)

1.2.2 2

6.5.x

6.0.x

5.0.13, 5.0.12, 5.0.11, 5.0.10

IBM AIX

Windows Server 2003, Windows 2000 Server

4.0(4)

6.5.x (AIX y Windows)

6.0.x (AIX y Windows)

5.0.13, 5.0.12, 5.0.11, 5.0.10 (sólo Windows)

1.2.2 2,4

6.5.x

6.0.x

5.0.13, 5.0.12, 5.0.11, 5.0.10

IBM AIX5

Windows Server 2003, Windows 2000 Server

4.0(3)

6.0.4, 6.0.3, 6.0.2, 6.0.1, 6.0.0

5.0.12, 5.0.11, 5.0.10

1.2.16

6.0.1, 6.0.0

5.0.12, 5.0.11, 5.0.10

Windows 2000 Server

4.0(2)

5.0.13, 5.0.12, 5.0.11, 5.0.10

1.1

5.0.11, 5.0.10

Windows 2000 Server

4.0(1)

5.0.13, 5.0.12, 5.0.11, 5.0.10

1.1

5.0.10

Windows 2000 Server

1 Requiere DUC para la versión 1.2.3 de Cisco y para Cisco Unity 4.1(1) Engineering Special 1. Para obtener ES 1, consulte Cisco Unity 4.1 Engineering Special Index (Índice de versiones especiales de ingeniería de Cisco Unity 4.1) en http://www.cisco.com/en/US/products/sw/voicesw/ps2237/prod_release_notes_list.html .

2 Compatible en inglés, francés, alemán y japonés.

3 Requiere DUC para la versión 1.2.3 de Cisco y para Cisco Unity 4.0(5) Engineering Special 45. Para obtener ES 45, consulte Cisco Unity 4.0(5) Engineering Special Index (Índice de versiones especiales de ingeniería de Cisco Unity 4.0(5)) en http://www.cisco.com/en/US/products/sw/voicesw/ps2237/prod_release_notes_list.html.

4 DUC para la versión 1.2.1 de Cisco también está calificada para su uso con la versión 4.0(4) de Cisco Unity y en servidores de Domino que ejecutan Windows, pero se recomienda el uso de DUC 1.2.2.

5 Requiere DUC para la versión 1.2.2. de Cisco. La versión 1.2.1 no es compatible. También requiere la versión 6.5.x o 6.0.x. de Domino. La versión 5 de Domino no es compatible.

6 Aunque la versión compatible de DUC para Cisco es la 1.2.1, tenga en cuenta que la descarga en el sitio Web de IBM Lotus se denomina versión 1.2.



Precaución Si desea usar la opción Upgrade to More Secure Internet Password Format (Actualizar a un formato de contraseñas de Internet más seguro) del administrador de Domino, debe instalar la versión 5.0.11 de Notes o posteriores en el servidor de Cisco Unity. De lo contrario, los suscriptores de Cisco Unity no podrán iniciar sesión en Cisco Personal Communications Assistant (Asistente de comunicaciones personales de Cisco).

Tenga en cuenta que Cisco Unity no se incluye con el servidor de IBM Lotus o el software de cliente. El software se debe adquirir de Cisco o de IBM Lotus.

Se proporciona automáticamente soporte para todos los paquetes de correcciones esenciales.

Para conocer requisitos adicionales de Domino, consulte:

Requisitos de Windows, del almacén de mensajes y de la red

Requisitos para el uso del agrupamiento de almacenamiento de mensajes

Requisitos para la partición de Domino

Requisitos de Exchange

Una versión compatible de Microsoft Exchange Server:

Exchange Server 2003 Enterprise Edition:

Para una configuración de mensajería unificada, sólo la versión 4.0(3) de Cisco Unity y posteriores.

Para una configuración de mensajería de voz, sólo la versión 4.0(5) de Cisco Unity y posteriores. También requiere Exchange Server 2003 Service Pack 2. (La configuración de Cisco Unity no requiere Service Pack 2, pero este service pack soluciona problemas que al principio impedían que Exchange Server 2003 fuera compatible en una configuración de mensajería de voz.)

Exchange Server 2003 Standard Edition

Para una configuración de mensajería unificada, sólo la versión 4.0(3) de Cisco Unity y posteriores.

Para una configuración de mensajería de voz, sólo la versión 4.0(5) de Cisco Unity y posteriores. También requiere Exchange Server 2003 Service Pack 2. (La configuración de Cisco Unity no requiere Service Pack 2, pero este service pack soluciona problemas que al principio impedían que Exchange Server 2003 fuera compatible en una configuración de mensajería de voz.)


Nota Voice Mail Run-Time Edition no está disponible para Exchange Server 2003.



Precaución La versión 3.x de Cisco Unity no es compatible con Exchange 2003. Si está actualizando a la versión 4.x de Cisco Unity porque es compatible con Exchange 2003, debe actualizar a la versión 4.0(3) de Cisco Unity o posteriores antes de ejecutar Exchange 2003 Forestprep. De lo contrario, los cambios que Forestprep realiza en Active Directory harán que Cisco Unity deje de funcionar. (Las versiones 4.0(2) y 4.0(1) de Cisco Unity tampoco son compatibles con Exchange 2003, pero los cambios que Forestprep realiza en Active Directory no los afecta.

Voice Mail Run-Time Edition de Exchange 2000 Enterprise Server (Cisco Unity se incluye con esta versión sólo para su uso con la configuración de mensajería de voz.)

Exchange 2000 Server Enterprise Edition

Exchange 2000 Server Standard Edition

Exchange 2000 Conferencing Server (Compatible sólo con la configuración de mensajería unificada en un servidor independiente.)

Para un sistema Cisco Unity instalado antes del 1 de enero de 2006, sólo Voice Mail Run-Time Edition de la versión 5.5 de Exchange Server o de Exchange Server (Standard Edition).


Precaución A partir del 1 de enero de 2006, la versión 5.5 de Exchange Server no seguirá siendo válida como almacén de mensajes para una instalación nueva de Cisco Unity. Esto afecta a todas las versiones de Cisco Unity y a las configuraciones de mensajería unificada y de voz. Si un cliente instala un sistema Cisco Unity nuevo en dicha fecha o posteriormente, y configura Cisco Unity para utilizar Exchange 5.5 para el almacenamiento de mensajes, el TAC de Cisco no proporcionará soporte para el sistema hasta que el cliente haya actualizado a Exchange Server 2003 o Exchange  2000 Server.

Microsoft finalizó el soporte para Exchange 5.5 el 31 de diciembre de 2005. En la medida de lo posible, Cisco continuará ofreciendo soporte a Exchange 5.5 como almacén de mensajes para un sistema Cisco Unity instalado en 2005 o anteriormente. Sin embargo, si no se puede solucionar un problema con Exchange 5.5, se exigirá que el cliente realice la actualización a Exchange 2003 o Exchange 2000. (Para obtener información acerca de la actualización de Exchange, consulte el capítulo "Upgrading Exchange on the Cisco Unity System" (Actualización de Exchange en el sistema Cisco Unity) de Cisco Unity Reconfiguration and Upgrade Guide (With Microsoft Exchange) (Guía de reconfiguración y actualización de Cisco Unity (con Microsoft Exchange)) en http://www.cisco.com/en/US/products/sw/voicesw/ps2237/prod_installation_guides_list.html. Para obtener información acerca del soporte de Microsoft, consulte el artículo Exchange Server 5.5 Rides into the Sunset (Exchange 2000 Server, Saddle Up) (Exchange Server 5.5 vive sus últimos momentos (Exchange 2000 Server toma el relevo)) del sitio Web Exchange Server TechCenter de Microsoft.)

Las licencias de acceso de cliente (CAL) se deben adquirir para todas las configuraciones excepto para la mensajería de voz de Cisco Unity con Voice Mail Run-Time Edition de Exchange 2000 Enterprise Server.

Los clientes tienen la responsabilidad de proporcionar su propia copia de Exchange Server 2003 o Exchange 2000 Server (salvo que estén utilizando Voice Mail Run-Time Edition de Exchange 2000 que se incluye con Cisco Unity).


Nota Un sistema que está utilizando la conmutación por error (failover) de Cisco Unity requiere que Exchange se ubique en un servidor independiente de los servidores principal y secundario. (Consulte también la sección "Requisitos para la conmutación por error (failover) de Cisco Unity".)


Los paquetes de servicio siguientes según corresponda, en función de la versión de Cisco Unity (la configuración de Cisco Unity requiere la instalación):

Versión 4.1(1) de Cisco Unity

Exchanger Server 2003 SP 2 en una configuración de mensajería de voz (cuando se utiliza Exchange 2003). Tenga en cuenta que la configuración de Cisco Unity no precisa este requisito, pero este service pack soluciona problemas que al principio impedían que Exchange Server 2003 fuera compatible en una configuración de mensajería de voz.

Exchanger Server 2003 SP 1 en una configuración de mensajería unificada (cuando se utiliza Exchange 2003).

Exchange 2000 Server SP 3 (cuando se utiliza Exchange 2000).

Paquete acumulativo de actualizaciones Exchange 2000 Server Post-Service Pack 3 (KB 870540) (cuando se utiliza Exchange 2000).

Exchange Server 5.5 SP 4 (cuando se utiliza Exchange 5.5).

Versión 4.0(5) de Cisco Unity

Exchanger Server 2003 SP 2 en una configuración de mensajería de voz (cuando se utiliza Exchange 2003). Tenga en cuenta que la configuración de Cisco Unity no precisa este requisito, pero este service pack soluciona problemas que al principio impedían que Exchange Server 2003 fuera compatible en una configuración de mensajería de voz.

Exchanger Server 2003 SP 1 en una configuración de mensajería unificada (cuando se utiliza Exchange 2003).

Exchange 2000 Server SP 3 (cuando se utiliza Exchange 2000).

Paquete acumulativo de actualizaciones Exchange 2000 Server Post-Service Pack 3 (KB 870540) (cuando se utiliza Exchange 2000).

Exchange Server 5.5 SP 4 (cuando se utiliza Exchange 5.5).

Versión 4.0(4) de Cisco Unity

Exchange 2000 Server SP 3 (cuando se utiliza Exchange 2000).

Exchange Server 5.5 SP 4 (cuando se utiliza Exchange 5.5).

Versiones 4.0(3), 4.0(2) y 4.0(1) de Cisco Unity

Exchange 2000 Server SP 2 (cuando se utiliza Exchange 2000).

Exchange Server 5.5 SP 4 (cuando se utiliza Exchange 5.5).


Se recomienda actualizar el servidor de Cisco Unity con los paquetes de servicio más recientes de Exchange calificados para su uso con Cisco Unity, pudiendo ser alguno más reciente que los enumerados anteriormente. Asimismo, se recomienda actualizar el servidor de Cisco Unity con actualizaciones de seguridad que Microsoft publica mensualmente. Consulte Recommended Service Packs and Updates for Use with Cisco Unity and the Cisco Unity Bridge (Service packs y actualizaciones recomendados para su uso con Cisco Unity y Cisco Unity Bridge) en http://www.cisco.com/en/US/products/sw/voicesw/ps2237/products_device_support_tables_list.html.

Para conocer requisitos adicionales de Exchange, consulte:

Requisitos de Windows, del almacén de mensajes y de la red

Requisitos para el uso del agrupamiento de almacenamiento de mensajes

Requisitos para reposicionar suscriptores en Exchange 5.5 y en Exchange 2000 y/o Exchange 2003

Requisitos de software: estaciones de trabajo del suscriptor

Un sistema operativo compatible con la versión de Cisco Unity que esté instalando. Consulte Compatibility Matrix: Cisco Unity and the Software on Subscriber Workstations (Matriz de compatibilidad: Cisco Unity y el software de estaciones de trabajo del suscriptor) en http://www.cisco.com/en/US/products/sw/voicesw/ps2237/products_device_support_tables_list.html. Se requiere un sistema operativo compatible:

Para instalar el servidor de Cisco Unity en una configuración de mensajería unificada y para que los suscriptores tengan acceso a mensajes de voz mediante Cisco Unity ViewMail for Microsoft Outlook y Lotus Notes con DUC para Cisco.

Para que los suscriptores tengan acceso a Cisco Personal Communications Assistant (PCA) (Asistente de comunicaciones personales (PCA) de Cisco). (Los suscriptores tienen acceso a Cisco Unity Assistant (Asistente de Cisco Unity) y Cisco Unity Inbox (Bandeja de entrada de Cisco Unity) mediante el PCA de Cisco.)

Un cliente de mensajería compatible con la versión de Cisco Unity que esté instalando. Consulte Compatibility Matrix: Cisco Unity and the Software on Subscriber Workstations (Matriz de compatibilidad: Cisco Unity y el software de estaciones de trabajo del suscriptor) en http://www.cisco.com/en/US/products/sw/voicesw/ps2237/products_device_support_tables_list.html. Se requiere un cliente de mensajería compatible para la instalación del servidor de Cisco Unity en una configuración de mensajería unificada y para que los suscriptores tengan acceso a los mensajes de voz mediante ViewMail for Outlook y Lotus Notes con DUC para Cisco.

Un explorador de Internet compatible con la versión de Cisco Unity que esté instalando. Consulte Compatibility Matrix: Cisco Unity and the Software on Subscriber Workstations (Matriz de compatibilidad: Cisco Unity y el software de estaciones de trabajo del suscriptor) en http://www.cisco.com/en/US/products/sw/voicesw/ps2237/products_device_support_tables_list.html. Se requiere un explorador compatible para que los suscriptores tengan acceso al PCA de Cisco.

Requisitos del idioma para software de terceros

Los idiomas necesarios para las aplicaciones enumeradas en la sección "Lista de software de terceros" dependen de los idiomas locales que haya de Windows en el servidor de Cisco Unity.

La tabla 4 enumera los idiomas requeridos de las versiones para los idiomas locales francés, alemán, japonés e inglés de Estados Unidos. Para los idiomas locales que no están enumerados en la lista, se requieren las versiones en inglés de Estados Unidos para todo el software.

Tenga en cuenta que el idioma local en el servidor de Cisco Unity debe coincidir con uno de los idiomas instalados en Cisco Unity (por ejemplo, si selecciona francés como idioma local, se deberá instalar la configuración de mensajes del sistema Cisco Unity en francés).


Precaución La versión 4.1(1) de Cisco Unity sólo está disponible en inglés de Estados Unidos. Sólo puede instalar la versión 4.1(1) de Cisco Unity en un servidor donde esté instalada la versión en inglé s de Estados Unidos de Windows 2000 Server o Windows Server 2003; no puede cambiar el idioma local de Windows a una configuración que no sea inglés (Estados Unidos); asimismo, no puede actualizar a la versión 4.1(1) un sistema Cisco Unity existente que utilice un idioma distinto de inglés de Estados Unidos.

Tabla 4 Idiomas requeridos para software de terceros 

Idioma local de Windows
en el servidor de Cisco Unity
Idioma requerido para software de terceros

Francés

Se requieren las versiones en francés para todo el software (consulte la sección "Lista de software de terceros") excepto para las cuatro aplicaciones siguientes:

IBM Lotus Domino Unified Communications (DUC) para Cisco: se requiere francés o inglés de Estados Unidos.

Microsoft MSXML: se requiere inglés de Estados Unidos.

Microsoft MDAC: se requiere inglés de Estados Unidos.

Symantec pcAnywhere (aplicación opcional): se requiere inglés de Estados Unidos.

Alemán

Se requieren las versiones en alemán para todo el software (consulte la sección "Lista de software de terceros") excepto para las cuatro aplicaciones siguientes:

IBM Lotus Domino Unified Communications (DUC) para Cisco: se requiere alemán o inglés de Estados Unidos.

Microsoft MSXML: se requiere inglés de Estados Unidos.

Microsoft MDAC: se requiere inglés de Estados Unidos.

Symantec pcAnywhere (aplicación opcional): se requiere inglés de Estados Unidos.

Japonés

Se requieren las versiones en japonés para todo el software (consulte la sección "Lista de software de terceros") excepto para las cuatro aplicaciones siguientes:

IBM Lotus Domino Unified Communications (DUC) para Cisco: se requiere japonés o inglés de Estados Unidos.

Microsoft MSXML: se requiere inglés de Estados Unidos.

Microsoft MDAC: se requiere inglés de Estados Unidos.

Symantec pcAnywhere (aplicación opcional): se requiere inglés de Estados Unidos.

Inglés de Estados Unidos

Se requieren las versiones en inglés de Estados Unidos para todo el software (consulte la sección "Lista de software de terceros").

Idiomas locales no enumerados
en esta tabla

Se requieren las versiones en inglés de Estados Unidos para todo el software (consulte la sección "Lista de software de terceros").


Lista de software de terceros

En función del idioma local de Windows configurado en el servidor de Cisco Unity, se debe instalar el software siguiente en los idiomas enumerados en la tabla  4:

Cisco Unity ViewMail for Microsoft Outlook

IBM Lotus Domino

IBM Lotus Domino Unified Communications (DUC) para Cisco

IBM Lotus Notes

Microsoft Exchange

Microsoft Internet Explorer

Microsoft MDAC

Microsoft MSXML

Microsoft Outlook

Microsoft SQL Server 2000 Standard Edition o Microsoft SQL Server 2000 Desktop Engine (MSDE 2000)

Versión compatible de Microsoft Windows 2000 Server o Windows Server  2003

Microsoft Windows Terminal Services

Symantec pcAnywhere

Requisitos de Windows, del almacén de mensajes y de la red

Consulte la sección correspondiente:

Requisitos para la mensajería de voz de Cisco Unity

Requisitos para la mensajería unificada de Cisco Unity

Requisitos para la mensajería de voz de Cisco Unity

El servidor de Cisco Unity se debe conectar a la red para la mayoría de las configuraciones de mensajería de voz para tener acceso al almacén de mensajes, al directorio y a las utilidades de red. La única excepción se produce cuando Exchange 2000 está instalado en un servidor de Cisco Unity que no está configurado para la conmutación por error (failover), y Cisco Unity está integrado con un sistema telefónico mediante tarjetas de voz; en una configuración de este tipo no se requiere una conexión de red.

Tabla 5 Requisitos de Windows, del almacén de mensajes y de la red para la mensajería de voz de Cisco Unity 

Tipo de requisito
Requerimientos

Dominio de Windows Server 2003

El servidor de Cisco Unity es un servidor miembro en un dominio existente de Windows Server 2003.

Para las versiones 4.0(5) y 4.1(1) de Cisco Unity, el servidor de Cisco Unity puede ejecutar Windows Server 2003 o Windows 2000 Server. Si el servidor de Cisco Unity está ejecutando Windows Server 2003, el almacén de mensajes puede ser Exchange Server 2003.

Para las versiones 4.0(1) a 4.0(4) de Cisco Unity, el servidor de Cisco Unity debe ejecutar Windows 2000 Server. Para estas versiones, Windows Server 2003 no es compatible en una configuración de mensajería de voz.

Dominio de Windows 2000 Server o Windows NT

El servidor de Cisco Unity es un servidor controlador de dominio/catálogo global (DC/GC) en su propio dominio o un servidor miembro en un dominio existente de Windows 2000 o Windows NT.

Almacén de mensajes

Domino no es compatible.

Exchange 2000 Server se puede instalar en el servidor de Cisco Unity o en un servidor independiente. Al realizar una actualización de la versión 3.x de Cisco Unity, Exchange 5.5 se puede instalar en el servidor de Cisco Unity o en un servidor independiente.

Para las versiones 4.0(5) y 4.1(1) de Cisco Unity, Exchange Server 2003 se debe instalar en un servidor independiente. Para las versiones 4.0(1) a 4.0(4) de Cisco Unity, Exchange Server 2003 no es compatible en una configuración de mensajería de voz.

Consulte también la tabla 1, "Versiones de almacenamiento de mensajes compatibles para la mensajería de voz de Cisco Unity".

Red

Al menos 10 Mb/s con acceso mínimo de red, si lo hay.

Latencia máxima de red de 200 ms.

Si la conmutación por error (failover) de Cisco Unity está configurada, se recomienda una conexión de 100 Mb/s entre los servidores principal y secundario.

Si Cisco Unity se conecta a unidades Intel PBX-IP Media Gateway (PIMG) mediante una red WAN, los requisitos para las conexiones de red WAN son:

Para el formato del códec G.729a, un ancho de banda garantizado de al menos 32,76 Kb/s para cada puerto de mensajería de voz.

Para el formato del códec G.711, un ancho de banda garantizado de al menos 91,56 Kb/s para cada puerto de mensajería de voz.

Ningún dispositivo de red que realice traducción de direcciones de red (NAT).


Requisitos para la mensajería unificada de Cisco Unity

Cisco Unity proporciona mensajería unificada con Domino o Exchange instalados en otros servidores. El servidor de Cisco Unity se debe conectar a la red para tener acceso al almacén de mensajes, al directorio y a las utilidades de red.

Tabla 6 Requisitos de Windows, del almacén de mensajes y de la red para la mensajería unificada de Cisco Unity 

Tipo de requisito
Requerimientos

Dominio de Windows 2003

El servidor de Cisco Unity es un servidor miembro en un dominio existente de Windows Server 2003.

Si el servidor de Cisco Unity está ejecutando Windows Server 2003, el servidor de almacenamiento de mensajes con el que Cisco Unity se conecta (el servidor socio de Exchange) debe estar ejecutando Exchange 2003.

Domino no es compatible.

Dominio de Windows 2000 o Windows NT

El servidor de Cisco Unity es normalmente un servidor miembro en un dominio existente de Windows 2000 o Windows NT.

Almacén de mensajes

Para Cisco Unity con Domino: Domino debe estar instalado en un servidor independiente. Consulte también la tabla 2, "Versiones de almacenamiento de mensajes compatibles para la mensajería unificada de Cisco Unity". Si Windows Server 2003 está instalado en el servidor de Cisco Unity, Domino no es compatible.

Para Cisco Unity con Exchange: Exchange debe estar instalado en un servidor independiente. El servidor de Cisco Unity proporciona servicios a las casillas de correo de Exchange en una organización existente de Exchange. Consulte también la tabla 2, "Versiones de almacenamiento de mensajes compatibles para la mensajería unificada de Cisco Unity".

Red

Se recomienda una conexión de al menos 100 Mb/s.

Latencia máxima de red de 200 ms.

Si la conmutación por error (failover) de Cisco Unity está configurada, se recomienda una conexión de 100 Mb/s entre los servidores principal y secundario.

Si Cisco Unity se conecta a unidades Intel PBX-IP Media Gateway (PIMG) mediante una red WAN, los requisitos para la conexión de red WAN son:

Para el formato del códec G.729a, un ancho de banda garantizado de al menos 32,76 Kb/s para cada puerto de mensajería de voz.

Para el formato del códec G.711, un ancho de banda garantizado de al menos 91,56 Kb/s para cada puerto de mensajería de voz.

Ningún dispositivo de red que realice traducción de direcciones de red (NAT).


Para obtener información acerca de las características de las configuraciones de Cisco Unity, consulte la sección "Configuración de Cisco  Unity".

Requisitos para el uso del agrupamiento de almacenamiento de mensajes

Consulte la sección correspondiente:

Requisitos de Domino

Requisitos de Exchange

Requisitos de Domino

El agrupamiento en el mismo servidor de Domino o en servidores de Domino independientes es compatible. El agrupamiento en el mismo servidor de Domino asume que está utilizando la partición de Domino. Consulte también la sección "Requisitos para la partición de Domino".

Cada servidor agrupado debe tener una réplica del archivo de correo del suscriptor de Cisco Unity.

Debe instalar csServer, el componente de servidor de IBM Lotus Domino Unified Communications (DUC) para Cisco, en cada servidor del agrupamiento.

Requisitos de Exchange

Cuando Cisco Unity proporcione servicios a los suscriptores en un agrupamiento de Exchange:

El agrupamiento de Exchange 2003 es compatible con la versión 4.0(3) de Cisco Unity y posteriores.

El agrupamiento de Exchange 2000 es compatible con todas las versiones de Cisco Unity 4.0(x) a 4.1.

No instale Cisco Unity en un servidor de un agrupamiento de Exchange.

No instale Voice Connector de Cisco Unity para Microsoft Exchange en un servidor de un agrupamiento de Exchange.

El agrupamiento de Exchange 5.5 no es compatible.

Cisco es compatible con la reposición de las casillas de correo del suscriptor de Cisco Unity en un agrupamiento de Exchange. Sin embargo, los servidores agrupados de Exchange requieren un hardware especial que Cisco no proporciona y conocimientos avanzados del agrupamiento de Windows y de Exchange. Cisco no ofrecerá ayuda para la configuración o el soporte del agrupamiento de Exchange; el cliente se debe encargar de obtener dicho soporte.

Requisitos para la partición de Domino

La partición de Domino es compatible para las versiones 4.1(1), 4.0(5) y 4.0(4) de Cisco Unity, y para las versiones 1.2.3 y 1.2.2 de IBM Lotus Domino Unified Communications (DUC) para Cisco.

Cada partición debe tener su propia dirección IP.

Requisitos para reposicionar suscriptores en Exchange 5.5 y en Exchange 2000 y/o Exchange 2003

Cuando los suscriptores de Cisco Unity se reposicionen en Exchange 5.5 y en Exchange 2000 y/o Exchange 2003, configure la mensajería de modo combinado antes de instalar Cisco Unity:

Los servidores de Exchange 2000 y/o Exchange 2003 se deben instalar en uno de los sitios existentes de Exchange 5.5.

Se debe instalar la versión de Exchange del conector de Active Directory.

Se debe configurar un acuerdo de conexión de destinatario para duplicar datos entre el directorio de Exchange 5.5 y Active Directory. (Una organización de Exchange con varios sitios tendrá varios conectores de Active Directory y varios acuerdos de conexión.) Si desea usar Cisco Unity Administrator (Administrador de Cisco Unity) para agregar suscriptores de Cisco Unity que se reposicionarán en Exchange 5.5, debe activar la casilla de verificación "This Is a Primary Connection Agreement for the Connected Exchange Organization" (Éste es un acuerdo de conexión principal para el dominio de Windows conectado) en la ficha Opciones avanzadas del cuadro de diálogo Propiedades para este acuerdo de conexión.

Requisitos para la conmutación por error (failover) de Cisco Unity

Los servidores principal y secundario deben estar calificados para Cisco Unity.

Ambos servidores de Cisco Unity deben tener el mismo mecanismo de superposición de plataformas.

Los dos servidores de Cisco Unity deben ser servidores miembro del mismo dominio (no pueden ser controladores de dominio). No instale Active Directory en ninguno de los servidores de Cisco Unity.

Los nombres de servidor de Cisco Unity deben tener hasta 15 caracteres y deben ser distintos para los servidores principal y secundario.

Ambos servidores de Cisco Unity deben estar conectados al mismo almacén de mensajes, ubicado en una computadora independiente. (Esta separación permite que los mensajes estén disponibles cuando uno de los dos servidores no está en funcionamiento.)

El único software de IBM Lotus instalado en los servidores de Cisco Unity es Lotus Notes. Cualquier otro software de IBM Lotus está instalado en una computadora distinta de los servidores de Cisco Unity.

El único software de Exchange instalado en los servidores de Cisco Unity es el de administración. La versión completa del software de Exchange está instalada en una computadora distinta de los servidores de Cisco Unity.

SQL Server 2000 Standard Edition se debe instalar en ambos servidores de Cisco  Unity. MSDE 2000 no es compatible en los servidores con conmutación por error (failover) de Cisco Unity.

Se designa un servidor de Cisco Unity como servidor principal y el otro como servidor secundario.

Los dos servidores de Cisco Unity se deben conectar al mismo servidor de Cisco  CallManager, servidor proxy de SIP o sistema telefónico con conmutación de circuitos.

Ambos deben presentar características y valores de configuración idé nticos.

Deben estar conectados a la red y tener una conexión confiable de al menos 100 Mb/s. No existe la posibilidad de instalar la conmutación por error (failover) sin conexión de red.

Dicha conmutación se puede usar con las configuraciones compatibles de Cisco  Unity, salvo aquellas que no tienen conexión de red.

Cisco Unity y SQL Server 2000 se deben instalar en los servidores principal y secundario con la misma cuenta de dominio.

Los servicios MSSQLSERVER y SQLSERVERAGENT de ambos servidores de Cisco Unity se deben configurar para usar la misma cuenta de dominio que es miembro del grupo de administradores locales en ambos servidores. Dichos servicios no se pueden configurar para su ejecución como sistema local. El servicio SQLSERVERAGENT del servidor principal debe poder iniciar sesión en SQL Server en el servidor secundario mediante la autenticación de Windows NT.

 

Requisitos para la hospitalidad y la integración con sistema de administración de propiedades de Cisco Unity

Un sistema Cisco Unity que ejecute la versión 4.0(3) o posteriores.

Un servidor Percipia Networks Transient Communications Engine (PTCE), con la versión de software 4.0.4 o posteriores.

Cisco Unity debe estar instalado en un entorno de Exchange 2000 o Exchange 2003 y en un dominio de Windows 2000 o Windows 2003. (La instalación de la característica de hospitalidad en un entorno de Exchange 5.5, Windows NT o Lotus Domino no es compatible.)

Cisco Unity debe estar instalado en un servidor que cumpla las especificaciones de Cisco Unity. Tenga en cuenta que el número máximo de usuarios de mensajería de voz compatible en cada plataforma del servidor incluye todos los suscriptores comunes y los invitados del alojamiento. Consulte Cisco Unity Supported Platforms List (Lista de plataformas compatibles de Cisco Unity) en http://www.cisco.com/en/US/products/sw/voicesw/ps2237/products_data_sheets_list.html.

Tenga en cuenta que la característica de hospitalidad de Cisco Unity no es compatible con el uso de la conmutación por error (failover) de Cisco Unity.

Requisitos para la actualización de la versión 2.x a la versión 4.1 o 4.0(x) de Cisco Unity

Todos los requisitos para el sistema de la versión 4.1 o 4.0(x) de Cisco  Unity.


Precaución Los requisitos para las versiones 4.1 y 4.0(x) de Cisco  Unity son distintos de los requisitos para la versión 2.x. El sistema debe cumplir las normas de la versión 4.x de Cisco Unity para recibir soporte del TAC de Cisco.

Un sistema Cisco Unity de la versión 2.3(4.104) o posteriores. Las actualizaciones de versiones anteriores no son compatibles. (Si su sistema ejecuta una versión anterior, debe instalar la versión 4.1 o 4.0(x) de Cisco Unity como sistema nuevo. Se perderán todos los datos de Cisco Unity del sistema anterior).

ActiveFax no continuará siendo compatible ni en el servidor de Cisco Unity ni en un servidor independiente.

Una conexión de red o un dispositivo de almacenamiento extraíble de alta capacidad, de modo que pueda guardar la información del suscriptor y otra información exportada del sistema de la versión 2.x de Cisco Unity e importar dicha información en el sistema de la versión 4.1 o 4.0(x).

Recomendaciones de seguridad

Configuración de Cisco Unity para usar SSL

Para aumentar la seguridad, se recomienda configurar Cisco Unity para su uso con el protocolo de Capa de conexión segura (SSL). Sin SSL, los datos se envían a través de la red con texto sin cifrar en las siguientes situaciones:

Cuando los suscriptores inician sesión en Cisco Personal Communications Assistant (PCA) (Asistente de comunicaciones personales (PCA) de Cisco), las credenciales se envían a Cisco Unity en texto sin cifrar.

Cuando Cisco Unity Administrator (Administrador de Cisco Unity) y el monitor de estado están configurados para utilizar el método de autenticación anónima (en lugar del método de autenticación de Windows integrada), las credenciales se envían a Cisco Unity en texto sin cifrar.

Cuando se está utilizando Mobile Message Access for BlackBerry con la versión 4.1(1) de Cisco Unity o posteriores con Microsoft Exchange, los datos se envían entre los servidores de Cisco Unity y BlackBerry (incluidas las contraseñas de telé fono del suscriptor) en texto sin cifrar.

Asimismo, la información que los suscriptores introducen en las páginas del PCA de Cisco y de Cisco Unity Administrator (Administrador de Cisco Unity) (independientemente del método de autenticación utilizado) no está cifrada.

SSL usa cifrado de clave pública para proporcionar una conexión segura entre servidores y clientes y utiliza certificados digitales para autenticar a los servidores o a servidores y clientes. (Un certificado digital es un archivo que contiene datos cifrados que autentican la identidad de la organización o entidad, como una computadora).

Mediante el protocolo de SSL se garantiza que todas las credenciales del suscriptor, toda la información que el suscriptor introduce en las páginas de Cisco Unity Administrator (Administrador de Cisco Unity) y del  PCA de Cisco y las comunicaciones entre el servidor de Cisco Unity y un servidor BlackBerry están cifradas al enviar los datos a través de la red. Además, cuando configura Cisco Unity para usar SSL, cada vez que un suscriptor intenta acceder a Cisco Unity Administrator (Administrador de Cisco Unity), al monitor de estado o al  PCA de Cisco, el explorador confirmará que está conectado con el servidor de Cisco Unity auténtico (no con una entidad impostora) antes de permitir que el suscriptor inicie sesión.

La guía de instalación de Cisco Unity y Cisco Unity Security Guide (Guía de seguridad de Cisco Unity) contienen instrucciones para configurar Cisco Unity para su uso con SSL.

Otras consideraciones y recomendaciones

Dado que Cisco Unity utiliza Microsoft Internet Information Server (IIS) y otros componentes de Windows, es susceptible de sufrir los mismos ataques de seguridad que un servidor Web o un servidor de aplicaciones de Microsoft. Consulte las recomendaciones y las pautas de Microsoft para asegurar el servidor de Cisco Unity mediante un firewall.

Un sistema de la versión 4.1 o 4.0(x) de Cisco Unity instalado de acuerdo con las instrucciones de la guía de instalación de Cisco Unity está protegido contra el gusano W32.Slammer. Sin embargo, la base de datos MSDE que algunas aplicaciones de terceros instalan (por ejemplo, Dell OpenManage IT Assistant, Hewlett-Packard Insight Manager, Hewlett-Packard OpenView, VERITAS Backup Exec y VERITAS NetBackup) puede seguir siendo vulnerable. Para obtener más información, consulte la sección "Detección y ajuste de otras instancias de MSDE en el servidor de Cisco Unity" en la nota técnica Cisco Unity 3.x y 4.0 son vulnerables al gusano Slammer W32. en http://www.cisco.com/en/US/products/sw/voicesw/ps2237/prod_tech_notes_list.html.

Idiomas de Cisco Unity


Precaución La versión 4.1(1) de Cisco Unity sólo estaba disponible en inglés de Estados Unidos. Sólo puede instalar la versión 4.1(1) de Cisco Unity en un servidor donde esté instalada la versión en inglé s de Estados Unidos de Windows 2000 Server o Windows Server 2003; no puede cambiar el idioma local de Windows a una configuración que no sea inglés (Estados Unidos); asimismo, no puede actualizar a la versión 4.1(1) un sistema Cisco Unity existente que utilice un idioma distinto de inglés de Estados Unidos.

La tabla 7 enumera los idiomas disponibles para los componentes de la versión 4.0(5) de Cisco Unity y anteriores.

Tabla 7 Idiomas de Cisco Unity 

Idioma
Solicitudes del
sistema
Texto a
voz
Cisco Unity Administrator (Administrador de Cisco Unity)
PCA de Cisco
ViewMail para Outlook
DUC para Cisco1
Documentación de administrador y usuario
Código de idioma local (LCID)

Árabe (ARA)

ARA

No está disponible para este idioma

ENU

ENU

ENU

Inglés (EN)

ENU2

1025

Inglés de Australia (ENA)

ENA

Use ENU o ENG

ENU

ENU

ENU

Inglés internacional (INT_EN)

ENU

3081

Portugués de Brasil (PTB)

PTB

PTB

ENU

PTB3

PTB3

Portugués (PT)4

ENU

1046

Inglés de Canadá (ENC)

ENC

ENU

ENU

ENU

ENU

Inglés (EN)

ENU

4105

Francés de Canadá (FRC)

FRC

FRC

FRA3

FRA5

FRA3

Francés (FR)

ENU6

3084

Chino cantonés
(Hong Kong) (ZHH)

ZHH

ZHH

ENU

ZHH3

ZHH3

Inglés (EN)

ENU

3076

Chino mandarín
(China continental) (CHS)

CHS

CHS7

ENU

CHS3

CHS3

Chino simplificado (ZH)4

ENU

2052

Español de Colombia (ESO)

ESO

ESP

ENU

ESO3

ESO3

Español (ES)4

ENU

9226

Checo (CSY)

CSY

No está disponible para este idioma

ENU

ENU

ENU

Inglés (EN)

ENU

1029

Danés (DAN)

DAN

DAN

ENU

DAN3

DAN3

Inglés (EN)

ENU

1030

Neerlandés (NLD)

NLD

NLD

ENU

ENU

ENU

Inglés (EN)

ENU

1043

Portugués de Europa (PTG)

PTG

PTG

ENU

ENU

ENU

Portugués (PT)4

ENU

2070

Español de Europa (ESP)

ESP

ESP

ENU

ESP3

ESP3

Español (ES)4

ENU

1034

Francés (FRA)

FRA

FRA

FRA3

FRA5

FRA3

FRA

ENU 6

1036

Alemán (DEU)

DEU

DEU

DEU3

DEU5

DEU3

Alemán (DE)

ENU 6

1031

Húngaro (HUN)

HUN

ENU

ENU

HUN5

HUN3

Inglés (EN)

ENU8

1038

Italiano (ITA)

ITA

ITA

ENU

ITA3

ITA3

Italiano (IT)4

ENU

1040

Japonés (JPN)

JPN

JPN7

JPN

JPN

JPN

Japonés (JP)

JPN9

1041

Coreano (KOR)

KOR

KOR

ENU

KOR3

KOR3

Coreano (KOR)4

ENU

1042

Inglés de Nueva Zelanda (ENZ)

ENZ

Use ENU o ENG

ENU

ENU

ENU

Inglés internacional (INT_EN)

ENU

5129

Noruego (NOR)

NOR

NOR

ENU

ENU

ENU

Inglés (EN)

ENU

1044

Sueco (SVE)

SVE

SVE

ENU

ENU

ENU

Inglés (EN)

ENU

1053

Chino mandarín de Taiwán (CHT)

CHT

CHT

ENU

CHT3

CHT3

Taiwanés (ZH_TW)4

ENU

1028

Inglés TTY (ENX)

ENX

No soportados

ENU

ENU

ENU

Inglés (EN)

ENU

33810

Inglés de Estados Unidos (ENU)

ENU

ENU

ENU

ENU

ENU

Inglés (EN)

ENU

1033

Inglés del Reino Unido (ENG)

ENG

ENG

ENU

ENU

ENU

Inglés internacional (INT_EN)

ENU

2057

1 Versión 1.2.2 o 1.2.3 para uso en estaciones de trabajo del suscriptor (csClient) y servidores Domino (csAdmin y csServer). DUC para Cisco utiliza códigos de idioma propios, como se indica en la columna.

2 Las tarjetas traducidas de Cisco Unity at a Glance (Breve descripción general de Cisco Unity) sólo están disponibles para la versión 4.0(4) en http://www.ciscounitytools.com/DOC_Unity40_Translated.htm; la documentación del administrador y de otros usuarios sólo está disponible en inglés de Estados Unidos.

3 La interfaz de usuario está traducida; la ayuda sólo está disponible en inglés de Estados Unidos.

4 Idioma disponible sólo para csClient; el idioma correspondiente no está disponible para csAdmin y csServer.

5 La interfaz de usuario está traducida; la ayuda para la versión 4.0(1) está traducida y reutilizada para todas las versiones posteriores del PCA de Cisco.

6 La documentación del usuario traducida sólo está disponible para la versión 4.0(1) en http://www.ciscounitytools.com/DOC_Unity40_Translated.htm; la documentación del administrador y versiones posteriores de la documentación del usuario están disponibles sólo en inglés de Estados Unidos.

7 Se requiere una configuración especial para la característica de texto a voz en chino y japonés. Consulte la sección "Specifying Text to Speech Languages" (Especificación de idiomas para la característica de texto a voz) en el capítulo "Languages" (Idiomas) de Cisco Unity System Administration Guide (Guía de administración del sistema de Cisco Unity).

8 La documentación del usuario traducida sólo está disponible para la versión 4.0(4) en http://www.ciscounitytools.com/DOC_Unity40_Translated.htm; la documentación del administrador y otras versiones de la documentación del usuario están disponibles sólo en inglés de Estados Unidos.

9 La documentación en japonés está disponible en http://www.cisco.com/japanese/warp/public/3/jp/product/hs/iptel/unity/prod_literature.shtml.


Configuraciones no admitidas

Las siguientes configuraciones no son compatibles con la versión 4.1 o 4.0(x) de Cisco Unity:

El balance de carga de red mediante tarjetas de interfaz de red (NIC) duales con direcciones IP diferentes en un solo servidor de Cisco Unity no es compatible. (Las NIC duales que comparten una sola dirección IP se pueden configurar en el servidor de Cisco  Unity para la tolerancia de errores de red).

La ejecución de aplicaciones o servicios en el servidor de Cisco Unity que no se hayan enumerado como necesarias o compatibles en este documento o en documentos de referencia.

En particular, la ejecución de un servidor de fax que no sea compatible en el servidor de Cisco Unity. (ActiveFax, el servidor de fax disponible con las versiones anteriores de Cisco Unity, ya no es compatible, ni en el servidor de Cisco Unity ni en un servidor de fax independiente).

La ejecución de Cisco Unity en Windows 2000 DataCenter Server.

Exchange 2000 Conferencing Server no es compatible cuando se instala en un servidor de Cisco Unity, pero sí es compatible cuando se instala en la red.

Método RAID basado en software en el servidor de Cisco Unity.

La ejecución de Cisco Unity en un bosque de Active Directory con los servidores Exchange 2000 y Exchange 5.5, si alguno de los servidores Exchange 5.5 del bosque es también un servidor controlador de dominio/catálogo global (aunque no haya suscriptores de Cisco Unity ubicados en Exchange 5.5). Además, Microsoft no es compatible con esta configuración. Para obtener más información, consulte el artículo 275127 de Knowledge Base en el sitio Web de soporte de Microsoft.


PARTE 2: Hardware compatible con el uso de las versiones 4.1 y 4.0(x) de Cisco Unity

Integración de sistemas telefónicos compatibles

Tarjetas de voz compatibles

Recomendaciones para el uso de AMIS con puertas de enlace de Cisco

Hardware opcional compatible

Hardware no compatible

PARTE 1: Requisitos del sistema para las versiones 4.1 y 4.0(x) de Cisco Unity

PARTE 3: Software compatible con el uso de las versiones 4.1 y 4.0(x) de Cisco Unity

PARTE 4: Políticas de compatibilidad para las versiones 4.1 y 4.0(x) de Cisco Unity

Integración de sistemas telefónicos compatibles

Cisco Unity se integra con sistemas de teléfonos IP calificados (consulte la sección "Integración de sistemas de teléfonos IP compatibles" que se incluye a continuación) y con sistemas telefónicos con conmutación de circuitos calificados (consulte la sección "Integración de sistemas telefónicos con conmutación de circuitos compatibles" que se incluye a continuación). Cisco Unity también es compatible con la integración de sistemas telefónicos duales (consulte Dual Phone System Integration Guide for Cisco Unity 4.0 (Guía de integración de sistemas telefónicos duales para Cisco Unity 4.0)) en http://www.cisco.com/en/US/products/sw/voicesw/ps2237/products_installation_and_configuration_guides_list.html).

Los archivos de configuración de teléfono (archivos .ini) para la integración de sistemas telefónicos calificados recientemente que no están aún disponibles en los discos de Cisco Unity se pueden descargar de la página Other Cisco Unity Components Software Download (Descarga de software - Otros componentes de Cisco Unity) en http://www.cisco.com/pcgi-bin/tablebuild.pl/unity.

Integración de sistemas de teléfonos IP compatibles

Cisco CallManager

Cisco CallManager Express

Cisco SIP Proxy Server

Asimismo, las integraciones de Cisco CallManager con la versión 4.0(3) y posteriores de Cisco Unity son compatibles con el uso del servicio Telefonía de supervivencia de sitios remotos (SRST) instalado en plataformas del IOS de Cisco en sitios remotos.

Para las versiones compatibles de Cisco CallManager y Cisco CallManager Express, consulte Compatibility Matrix: Cisco Unity, the Cisco Unity-CM TSP, Cisco CallManager, and Cisco CallManager Express (Matriz de compatibilidad: Cisco Unity, Cisco Unity-CM TSP, Cisco CallManager y Cisco CallManager Express) en http://www.cisco.com/en/US/products/sw/voicesw/ps2237/products_device_support_tables_list.html.

(Tenga en cuenta que las redes AMIS no funcionarán si Cisco Unity está integrado con la versión 3.2 de Cisco CallManager Express y anteriores. Consulte la advertencia CSCsb81232 en la herramienta Bug Toolkit en http://www.cisco.com/pcgi-bin/Support/Bugtool/launch_bugtool.pl).

Integración de sistemas telefónicos con conmutación de circuitos compatibles


Precaución Si Windows Server 2003 está instalado en el servidor de Cisco Unity, las tarjetas de voz y el software de Dialogic no funcionarán correctamente. En consecuencia, la integración de sistemas telefónicos con conmutación de circuitos que utilizan tarjetas de voz no es compatible con el uso de un servidor de Cisco Unity que tenga instalado Windows Server 2003. No obstante, tenga en cuenta que las integraciones de IP (Cisco CallManager y SIP) y las de PIMG son compatibles con el uso de un servidor de Cisco Unity que tenga instalado Windows Server 2003.

Tabla 8 Integración de sistemas telefónicos con conmutación de circuitos compatibles 

Sistema telefónico
Tipo de integración
Tarjetas de voz y
unidades PBX-IP Media Gateway
compatibles
Componentes
necesarios adicionales1

Alcatel 4400

DTMF

Todas las tarjetas de voz excepto D/240PCI-T1. Consulte la sección "Tarjetas de voz compatibles".

Cables analógicos

Avaya Definity G3

DTMF

Todas las tarjetas de voz excepto D/240PCI-T1. Consulte la sección "Tarjetas de voz compatibles".

Cables analógicos

Digital

Unidad PIMG digital

Cables digitales

Conexiones LAN

Avaya Definity Gx

En serie (SMDI)

Todas las tarjetas de voz excepto D/240PCI-T1. Consulte la sección "Tarjetas de voz compatibles".

Cajas PBXLink

Cables de la serie RS-232

Cables digitales

Cables analógicos

Avaya Definity ProLogix

DTMF

Todas las tarjetas de voz excepto D/240PCI-T1. Consulte la sección "Tarjetas de voz compatibles".

Cables analógicos

Digital

Unidad PIMG digital

Cables digitales

Conexiones LAN

Avaya Merlin Legend

DTMF

Todas las tarjetas de voz excepto D/240PCI-T1. Consulte la sección "Tarjetas de voz compatibles".

Cables analógicos

Avaya S8300, Avaya S8500 y Avaya S8700

Digital

Unidad PIMG digital

Cables digitales

Conexiones LAN

Centrex
(Avaya 1AESS, Avaya 5ESS y Nortel DMS100)

En serie (SMDI)

Todas las tarjetas de voz excepto D/240PCI-T1. Consulte la sección "Tarjetas de voz compatibles".

Cable de la serie RS-232

Módem de integración externa

Cables analógicos

Sólo para la conmutación por error: módem de 9 pines con divisor de datos

ECI Coral III
(comercializado también como
Tadiran Coral III)

En serie (SMDI)

Todas las tarjetas de voz excepto D/240PCI-T1. Consulte la sección "Tarjetas de voz compatibles".

Cable de la serie RS-232

Cables analógicos

Sólo para la conmutación por error: módem de 9 pines con divisor de datos

Ericsson MD-110

En serie (MD-110)

Todas las tarjetas de voz excepto D/240PCI-T1. Consulte la sección "Tarjetas de voz compatibles".

Cable de la serie RS-232

Cables analógicos

Sólo para la conmutación por error: módem de 9 pines con divisor de datos

Fujitsu 9600

En serie (SMDI)

Todas las tarjetas de voz excepto D/240PCI-T1. Consulte la sección "Tarjetas de voz compatibles".

Cable de la serie RS-232

Cables analógicos

Sólo para la conmutación por error: módem de 9 pines con divisor de datos

Intecom E14 Millennium

En serie (SMDI)

Sólo Intel Dialogic D/240PCI-T1
(tarjeta T1 de 24 puertos). Consulte la sección "Tarjetas de voz compatibles".

Cable de la serie RS-232

Cables T1

Intecom IBX S/80

En serie (SMDI)

Todas las tarjetas de voz excepto D/240PCI-T1. Consulte la sección "Tarjetas de voz compatibles".

Cable de la serie RS-232

Cables analógicos

Sólo para la conmutación por error: módem de 9 pines con divisor de datos

Matra 6500

DTMF

Todas las tarjetas de voz excepto D/240PCI-T1. Consulte la sección "Tarjetas de voz compatibles".

Cables analógicos

Mitel SX-200

DTMF (ONS)

Todas las tarjetas de voz excepto D/240PCI-T1. Consulte la sección "Tarjetas de voz compatibles".

Cables analógicos

Mitel SX-2000

DTMF (ONS)

Todas las tarjetas de voz excepto D/240PCI-T1. Consulte la sección "Tarjetas de voz compatibles".

Cables analógicos

NEC NEAX 2000 MCI

En serie (MCI)

Todas las tarjetas de voz excepto D/240PCI-T1. Consulte la sección "Tarjetas de voz compatibles".

Cable de la serie RS-232

Cables analógicos

Sólo para la conmutación por error: módem de 9 pines con divisor de datos

NEC NEAX 2400 MCI

En serie (MCI)

Todas las tarjetas de voz. Consulte la sección "Tarjetas de voz compatibles".

Cable de la serie RS-232

Cables analógicos o T1

Sólo para conmutación por error con conectividad de voz analógica: módem de 9 pines con divisor de datos

Digital

Unidad PIMG digital

Cables digitales

Conexiones LAN

Nortel Meridian 1

En serie (SMDI)

Todas las tarjetas de voz excepto D/240PCI-T1. Consulte la sección "Tarjetas de voz compatibles".

Cajas PBXLink

Cables de la serie RS-232

Cables digitales

Cables analógicos

Nortel Meridian 1
(incluye Succession y SL 1)

Digital

Unidad PIMG digital

Cables digitales

Conexiones LAN

Sistema telefónico QSIG o DPNSS
(sólo con la versión 4.0(4) de Cisco Unity y posteriores)

IP

N/A

Cisco EGW 2200

Conexiones LAN

Rockwell Spectrum ACD

En serie (SMDI)

Todas las tarjetas de voz excepto D/240PCI-T1. Consulte la sección "Tarjetas de voz compatibles".

Cable de la serie RS-232

Cables analógicos

Sólo para la conmutación por error: módem de 9 pines con divisor de datos

Rolm 9751 9005

Digital

Unidad PIMG digital (Rolm)

Cables digitales

Conexiones LAN

Rolm 9751 9006

Digital

Unidad PIMG digital (Rolm)

Cables digitales

Conexiones LAN

Siemens 9751 9006i

DTMF

Todas las tarjetas de voz excepto D/240PCI-T1. Consulte la sección "Tarjetas de voz compatibles".

Cables analógicos

Siemens Hicom 300 E (Europa)

DTMF

Unidad PIMG analógica

Cables analógicos

Conexiones LAN

Siemens Hicom
E CS serie 300

DTMF

Todas las tarjetas de voz excepto D/240PCI-T1. Consulte la sección "Tarjetas de voz compatibles".

Cables analógicos

Digital

Unidad PIMG digital

Cables digitales

Conexiones LAN

Syntegra ITS
(requiere una integración existente con Cisco CallManager)

En serie (SMDI)

No se utilizan tarjetas de voz.

Cable de la serie RS-232

Puerta de enlace SMDI de Syntegra

Conexión QSIG E1/T1 a través de la puerta de enlace VoIP

Sólo para la conmutación por error: módem de 9 pines con divisor de datos

Teltronics 20-20 LX
(anteriormente Harris 20-20 LX)

DTMF

Todas las tarjetas de voz excepto D/240PCI-T1. Consulte la sección "Tarjetas de voz compatibles".

Cables analógicos

Toshiba CTX 670

En serie (SMDI)

Todas las tarjetas de voz excepto D/240PCI-T1. Consulte la sección "Tarjetas de voz compatibles".

Cable de la serie RS-232

Cables analógicos

Sólo para la conmutación por error: módem de 9 pines con divisor de datos

1 Para obtener recomendaciones e información adicional acerca de estos componentes, consulte la guía de integración de Cisco Unity correspondiente en http://www.cisco.com/en/US/products/sw/voicesw/ps2237/products_installation_and_configuration_guides_list.html.


Tarjetas de voz compatibles

La tabla 9 enumera las tarjetas de voz compatibles para el servidor de Cisco Unity.

Se recomienda usar las versiones más recientes de PCI Universal (tensión doble de 3,3 o 5 V CC) de las tarjetas Intel Dialogic D/120JCT-LS y D/120JCT-Euro, en lugar de las versiones anteriores de tensión de bus individual (5 V CC) de las tarjetas.

Tenga en cuenta que las tarjetas LS y LS-Euro anteriores (Revisión 1) siguen siendo compatibles con el uso de las versiones 4.1 y 4.0(x) de Cisco Unity, pero no se pueden solicitar para instalaciones nuevas de la versión 4.1 o 4.0(x) de Cisco Unity. Asimismo, las tarjetas LS anteriores sólo se pueden utilizar cuando se ajustan a las ranuras correspondientes del servidor o del chasis de expansión de Cisco Unity.


Precaución No puede utilizar la tarjeta D/120JCT-Euro Rev. 2 con tarjetas que no sean la tarjeta D/120JCT-Euro Rev. 1. En concreto, no puede usar la tarjeta Rev. 2 con la tarjeta D/41JCT-Euro.

Las tarjetas D/41E-PCI y D/240PCI-T1 que se utilizan actualmente siguen siendo compatibles con el uso de las versiones 4.1 y 4.0(x) de Cisco Unity. Sin embargo, las tarjetas no se pueden solicitar para un sistema nuevo o para reemplazar tarjetas en un sistema existente. Para obtener información adicional, consulte End-of-Sale and End-of-Life Announcement for the 4-Port Analog Conventional PCI and T1 Voice Integration Cards for Cisco Unity Software (Anuncio de fin de venta y fin de vida útil de tarjetas de integración de voz T1 y PCI convencionales y analógicas de 4 puertos para el software de Cisco Unity) en http://www.cisco.com/en/US/products/sw/voicesw/ps2237/prod_eol_notices_list.html.

Cuando se están instalando una o varias tarjetas, éstas deben estar conectadas mediante un cable H.100.

Las tarjetas de voz ISA no son compatibles ni para un sistema nuevo de la versión 4.1 o 4.0(x) de Cisco Unity ni para una actualización a dichas versiones.


Precaución Si Windows Server 2003 está instalado en el servidor de Cisco Unity, las tarjetas de voz y el software de Dialogic no funcionarán correctamente. En consecuencia, la integración de sistemas telefónicos con conmutación de circuitos que utilizan tarjetas de voz no es compatible con el uso de un servidor de Cisco Unity que tenga instalado Windows Server 2003. No obstante, tenga en cuenta que las integraciones de IP (Cisco CallManager y SIP) y las de PIMG son compatibles con el uso de un servidor de Cisco Unity que tenga instalado Windows Server 2003.

Tabla 9 Tarjetas de voz compatibles 

Tarjeta
Intel Dialogic SKU1
Países en los que
se ha aprobado el uso
de las tarjetas2
Tarjetas compatibles
Conectores

Intel Dialogic D/41E PCI
(tarjeta analógica de 4 puertos, PCI convencional)

Ninguno

(Sólo compatible para el uso en un sistema existente; no se puede solicitar).

Estados Unidos y Canadá.

D/120JCT-LS

RJ-11

Intel Dialogic D/41JCT-LS
(tarjeta analógica de 4 puertos, PCI universal)

D41JCTLS

Estados Unidos y Canadá.

D/120JCT-LS

RJ-11

Intel Dialogic D/41JCT-Euro
(tarjeta analógica de 4 puertos, PCI universal)

D41JCTLSEURO

Todos los países que requieren la declaración de conformidad CE, Hong Kong, Australia y Nueva Zelanda.

D/120JCT-Euro (Rev. 1)3

RJ-11

Intel Dialogic D/120JCT-LS
(tarjeta analógica de 12 puertos, Rev 1, PCI convencional)

D120JCTLS

Estados Unidos, Canadá, Singapur, Malasia, Taiwán, Corea del Sur y la India.

D/41EPCI,
D/41JCT-LS,
D/120JCT-LS (Rev. 2)

RJ-14

Intel Dialogic D/120JCT-LS
(tarjeta analógica de 12 puertos, Rev 2, PCI universal)

D120JCTLSU

Estados Unidos, Canadá, Singapur, Malasia, Taiwán, Corea del Sur y la India.

D/41EPCI,
D/41JCT-LS,
D/120JCT-LS (Rev. 1)

RJ-14

Intel Dialogic D/120JCT-Euro
(tarjeta analógica de 12 puertos, Rev 1, PCI universal)

D120JCTLSUEU

(Sólo compatible para el uso en un sistema existente; no se puede solicitar).

Todos los países que requieren la declaración de conformidad CE, Hong Kong, Australia y Nueva Zelanda.

D/41JCT-Euro,
D/120JCT-Euro (Rev. 2)

RJ-14

Intel Dialogic D/120JCT-Euro
(tarjeta analógica de 12 puertos, Rev 2, PCI universal)

D120JCTLSUEU2

Todos los países que requieren la declaración de conformidad CE, Hong Kong, Australia y Nueva Zelanda.

D/120JCT-Euro (Rev. 1)3

RJ-25

Intel Dialogic D/240PCI-T1
(tarjeta T1 de 24 puertos, PCI convencional)

Ninguno

(Sólo compatible para el uso en un sistema existente; no se puede solicitar).

Estados Unidos y Canadá.

Ninguno

RJ-45

1 La SKU o unidad de almacenamiento de existencias es el identificador de producto que Intel Dialogic ha asignado a la tarjeta de voz. Si solicita la tarjeta de voz a Intel Dialogic, puede utilizar la SKU para asegurarse de estar solicitando la versión correcta.

2 Para cuestiones relacionadas con un país o región determinados, póngase en contacto con Cisco antes de realizar la solicitud.

3 No combine las tarjetas de voz D/120JCT-Euro (Rev 2) y D/41JCT-Euro en el servidor de Cisco Unity. Cuando se combinan ambas tarjetas en el mismo servidor de Cisco Unity, no funcionan correctamente.


Recomendaciones para el uso de AMIS con puertas de enlace de Cisco

En un entorno de Cisco CallManager donde las llamadas de AMIS pueden atravesar uno o varios routers/puertas de enlace de Cisco, se recomienda que los clientes (o sus socios de integración de sistemas) comprueben la interoperabilidad de dichas puertas de enlace con Cisco Unity antes de utilizar los productos. Tenga en cuenta lo siguiente al utilizar AMIS:

El reenvío de llamadas, la llamada en espera y otros tonos pueden interferir con la transmisión de secuencias de DTMF.

Establezca la duración de DTMF y la sincronización entre dígitos en 100 milisegundos donde proceda, para Cisco CallManager y las puertas de enlace.

(Estas recomendaciones reemplazan la lista de puertas de enlace de Cisco compatibles que aparecen en versiones anteriores de este documento).

Hardware opcional compatible

El siguiente hardware opcional es compatible con el uso de las versiones 4.1 y 4.0(x) de Cisco Unity:

Un módem externo (cuando pcAnywhere está seleccionado como método de acceso remoto del TAC de Cisco). Tenga en cuenta que los módems los debe proporcionar el cliente.

Unidades de cinta para el respaldo del sistema.

También se puede instalar un cargador automático de cinta en un servidor de Cisco Unity, aunque se recomienda el respaldo de red en un servidor de respaldo dedicado para situaciones de recuperación y respaldo de alta capacidad.

Suministro de energía ininterrumpido (UPS) conectado a un servidor de Cisco  Unity mediante un cable de serie.

Encadenamiento de dispositivos de almacenamiento masivo adicional conectados directamente a uno o varios canales de RAID alojados mediante un controlador SCSI. Tenga en cuenta que el TAC de Cisco no puede ofrecer soporte con este hardware instalado o con problemas relacionados con la configuración de almacenamiento. Consulte con el proveedor de servidor los problemas relacionados con esta configuración.

Dos o más tarjetas NIC para la tolerancia de error que compartan la misma direcció n IP (configuración activa-pasiva).

Se recomienda usar Gigabit Ethernet en el servidor de Cisco Unity para una conectividad general y, en especial, para el enlace de latido entre los nodos de error de Cisco Unity, pero no es obligatorio.

Las siguientes tarjetas de administración fuera de banda son compatibles con el uso de las versiones 4.1 y 4.0(x) de Cisco Unity:

Dell Remote Assistant Card, versión 2.0.

Hewlett-Packard Integrated Lights Out (iLO).

Hewlett-Packard Remote Insight Lights-Out Edition, todas las versiones.

IBM Remote Supervisor Adapter 2, todas las versiones.

Consulte también la sección "Software adicional compatible" para conocer el software compatible con el uso simultáneo de tarjetas de administración para reiniciar de forma remota el servidor de Cisco Unity.

Hardware no compatible

El hardware que no ha sido calificado para utilizar Cisco Unity no es compatible con el uso o conexión de un servidor de Cisco Unity. El TAC de Cisco solicitará que se quite, desconecte o desactive durante la resolución de problemas.

Conexión en red de áreas de almacenamiento: conectividad de almacenamiento de datos remotos mediante estructuras o redes de conmutación de tramas o paquetes, como canal de fibra, InfiniBand o creación de paquetes IP. La instalación o reubicación de software de Cisco Unity, componentes de Microsoft necesarios y/o archivos de registro asociados en discos que no sean los soportes físicos que forman parte de un servidor de Cisco Unity no es compatible.

Varias direcciones IP para dos o más tarjetas NIC de carga equilibrada (configuración activa-activa). Tenga en cuenta que la configuración de NIC activa-pasiva es compatible.


PARTE 3: Software compatible con el uso de las versiones 4.1 y 4.0(x) de Cisco Unity

Información de compatibilidad

Software antivirus compatible

Software de servidor de fax compatible

Software de supervisión compatible

Software adicional compatible

Software de terceros no compatible

PARTE 1: Requisitos del sistema para las versiones 4.1 y 4.0(x) de Cisco Unity

PARTE 2: Hardware compatible con el uso de las versiones 4.1 y 4.0(x) de Cisco Unity

PARTE 4: Políticas de compatibilidad para las versiones 4.1 y 4.0(x) de Cisco Unity

Información de compatibilidad

Para obtener información acerca de la compatibilidad, consulte los siguientes documentos en http://www.cisco.com/en/US/products/sw/voicesw/ps2237/products_device_support_tables_list.html :

Compatibility Matrix: Cisco Unity and the Software on Subscriber Workstations (Matriz de compatibilidad: Cisco Unity y el software de las estaciones de trabajo del suscriptor)

Compatibility Matrix: Cisco Unity, the Cisco Unity-CM TSP, Cisco CallManager, and Cisco CallManager Express (Matriz de compatibilidad: Cisco Unity, Cisco Unity-CM TSP, Cisco CallManager y Cisco CallManager Express)

Cisco Unity Networking Options Requirements (Requisitos de las opciones de red de Cisco Unity)

Recommended Service Packs and Updates for Use with Cisco Unity and the Cisco Unity Bridge (service packs y actualizaciones recomendados para usar con Cisco Unity y Cisco Unity Bridge)


Precaución Existe software de terceros calificado para usar con Cisco  Unity que puede no estar calificado para Windows Server 2003. Consulte la documentación del fabricante para obtener más información.

Software antivirus compatible

Cisco ha calificado el siguiente software antivirus para las versiones 4.1 y 4.0(x) de Cisco Unity:

Computer Associates InoculateIT para Microsoft Windows NT y Windows 2000, versión 4.53, compilación 627 y posteriores.

McAfee

ePolicy Orchestrator, versión 3.0 y posteriores. El agente ePolicy Orchestrator es compatible con el uso del servidor de Cisco Unity sólo cuando está configurado para recibir actualizaciones en lugar de actuar como fuente de actualizaciones para otras computadoras.

GroupShield Domino, versión 5.0 y posteriores.

NetShield para Microsoft Windows NT y Windows 2000, versión 4.5 y posteriores.

VirusScan Enterprise, versión 7.0 y posteriores.

Symantec

AntiVirus Corporate Edition, versión 8.1 y posteriores.

Norton AntiVirus para Lotus Notes/Domino, versión 2.5 y posteriores.

Norton AntiVirus para Microsoft Exchange, versión 2.13 y posteriores.

Norton AntiVirus para Microsoft Windows NT y Windows 2000, versión 5.02 y posteriores.

Trend Micro

ScanMail para Lotus Notes, versión 2.5 y posteriores.

ScanMail para Microsoft Exchange 2000, versión 5 y posteriores.

ScanMail para Microsoft Exchange 5.5, versión 3.x y posteriores.

ServerProtect para Microsoft Windows, versión 5.5 y posteriores.

Consulte la sección "Política de compatibilidad para software antivirus".

Software de servidor de fax compatible

La tabla 10 enumera los servidores de fax compatibles con el uso de las versiones 4.1 y 4.0(x) de Cisco Unity, cuando están instalados con una puerta de enlace de Exchange o Domino.

Los servidores de fax compatibles con el uso de las versiones 4.1 y 4.0(x) de Cisco Unity (cuando están instalados con una puerta de enlace de Exchange y utilizan un archivo TIFF-F con imágenes codificadas de modo que sólo haya una banda de imágenes por cada página de fax) son también compatibles con el uso de VPIM.

Tabla 10 Software para servidores de fax compatible con el uso de Cisco Unity 

Servidor de fax
Microsoft
Exchange
IBM Lotus
Domino
VPIM

Biscom FAXCOM para Microsoft Exchange,
versión 6.19 y posteriores

No

Captaris RightFax


(versión 6.0 y posteriores)


(versión 8.0.0120 y posteriores)


(versión 6.0 y posteriores)

Chori-Joho LightningFAX,
versión 5.5 R48 y posteriores

No


(sólo compatible con el uso de Cisco Unity 4.0(4) y posteriores)

Servidor de fax de Cisco

Esker Faxgate, versión 7 y posteriores

No

Fenestrae Faxination, versión 4 y posteriores

No

Interstar Technologies LightningFAX,
versión 5.5 y posteriores

No

Omtool Fax Sr., versión 3 y posteriores

No

Optus FACSys, versión 4.5 y posteriores

No

Sagem Interstar XMediusFAX,
versión 4.0 y posteriores

No

TOPCALL, todas las versiones

No


Instale las tarjetas de fax, el software de servidor de fax y las líneas de fax dedicadas en un servidor de fax. La instalación de software de fax en el servidor de Cisco Unity no es compatible. Consulte la documentación de servidor de fax para obtener una lista de las tarjetas y métodos de integración compatibles.

Software de supervisión compatible

Cisco ha calificado el siguiente software de supervisión para las versiones 4.1 y 4.0(x) de Cisco Unity:

Adiscon EventReporter

Concord SystemEDGE versión 4.1 y posteriores

Hewlett-Packard OpenView. Compatible con la supervisión de IP de servicios de Cisco Unity, SQL Server y Exchange en todas las plataformas de hardware de Cisco Unity compatibles.

Microsoft

Consola de administración (MMC)

Network Provider Monitor

NetIQ VoIP Manager versión 2.0 y posteriores para Cisco Unity. Instale sólo el agente en el servidor Cisco Unity.

Consulte la sección "Política de compatibilidad para software de supervisión".

Software adicional compatible

Cisco ha calificado el siguiente software opcional para las versiones 4.1 y 4.0(x) de Cisco Unity:

Adobe Acrobat Reader, versión 4.0.

American Power Conversion (APC) PowerChute Plus para Windows 2000 y Windows NT, versión 5.2.1.

Dell OpenManage. Compatible cuando se utiliza simultáneamente con Dell Remote Assistant Card para reiniciar de forma remota el servidor de Cisco Unity.

GW-Unify Connector de Advanced Logic Industries (ALI), versión 2.01.

Hewlett-Packard Insight Manager. Compatible cuando se utiliza simultáneamente con la tarjeta Hewlett-Packard Remote Insight Lights-Out Edition para reiniciar de forma remota el servidor de Cisco Unity.

IBM Director. Compatible cuando se utiliza simultáneamente con IBM Remote Supervisor Adapter para reiniciar de forma remota el servidor de Cisco Unity.

RSA

Authentication Agent 6.0 para Microsoft Windows. (Compatible sólo con el sistema de la versión 4.0(4) de Cisco Unity o posteriores que ejecuten Windows 2003).

SecurID ACE/Agent 5.0 y posteriores para Microsoft Windows. (Compatible sólo con el sistema de la versión 4.1 o 4.0(x) de Cisco Unity o posteriores que ejecuten Windows 2000).

WinZip, versión 7.0.

Consulte la sección "Política de compatibilidad para software opcional".

Software de terceros no compatible

El software de terceros que no ha sido calificado para usar con Cisco Unity no es compatible. El TAC de Cisco solicitará que se quite durante la resolución de problemas.

El software de fax en el servidor de Cisco Unity no es compatible.

Microsoft Outlook en el servidor de Cisco Unity no es compatible.


PARTE 4: Políticas de compatibilidad para las versiones 4.1 y 4.0(x) de Cisco Unity

Política de compatibilidad para sistemas de mensajería de voz AMIS

Política de compatibilidad para software antivirus

Política de compatibilidad para actualizaciones de Apache Tomcat

Política de compatibilidad para software de respaldo

Política de compatibilidad para paquetes de correcciones esenciales de IBM Lotus Domino

Política de compatibilidad para service packs y actualizaciones de Microsoft

Política de compatibilidad para software de supervisió n

Política de compatibilidad para software opcional

Política de compatibilidad para sistemas de mensajería de voz VPIM

Política de compatibilidad para Windows Automatic Update

PARTE 1: Requisitos del sistema para las versiones 4.1 y 4.0(x) de Cisco Unity

PARTE 2: Hardware compatible con el uso de las versiones 4.1 y 4.0(x) de Cisco Unity

PARTE 3: Software compatible con el uso de las versiones 4.1 y 4.0(x) de Cisco Unity

Política de compatibilidad para sistemas de mensajería de voz AMIS

Las versiones 4.1 y 4.0(x) de Cisco Unity con Microsoft Exchange y la versión 4.0(5) de Cisco Unity y posteriores con IBM Lotus Domino son compatibles con la versión 1 del protocolo de Especificación de intercambio de mensajes de audio analógica (AMIS-a), que permite a los suscriptores intercambiar mensajes de voz con otros sistemas de mensajería de voz.

La política de compatibilidad de Cisco indica que los usuarios pueden utilizar las conexiones en red de AMIS para intercambiar mensajes de voz entre Cisco Unity y un sistema de mensajería de voz de terceros siempre que dicho sistema cumpla con el protocolo de la versión 1 de AMIS-a.

(Esta política de compatibilidad reemplaza la lista de los sistemas de AMIS compatibles que aparecen en las versiones anteriores de este documento).

Para obtener más información acerca del uso de AMIS en Cisco Unity, consulte Networking in Cisco Unity Guide, Release 4.0(5) (Guía de conexiones en red de la versión 4.0(5) de Cisco Unity) en http://www.cisco.com/en/US/products/sw/voicesw/ps2237/products_feature_guides_list.html. (El contenido de la guía sirve también para la versión 4.1 de Cisco  Unity).

(Tenga en cuenta que las redes AMIS no funcionarán si Cisco Unity está integrado con la versión 3.2 de Cisco CallManager Express y anteriores. Consulte la advertencia CSCsb81232 en la herramienta Bug Toolkit en http://www.cisco.com/pcgi-bin/Support/Bugtool/launch_bugtool.pl).

Política de compatibilidad para software antivirus

La política de compatibilidad de Cisco indica que los clientes pueden utilizar el software de búsqueda de virus de terceros en el servidor de Cisco Unity. Sin embargo, Cisco espera que los clientes (o sus socios de integración de sistemas) hayan probado la interoperabilidad de dichos productos con Cisco Unity antes de utilizarlos, para minimizar el riesgo de descubrir problemas dentro del entorno de producción entre Cisco Unity y los productos de terceros cargados en el servidor de Cisco Unity.

Si un cliente llama al TAC de Cisco por un problema, un ingeniero del TAC de Cisco le puede solicitar que desactive o incluso que elimine dicho software de terceros del servidor de Cisco Unity durante la resolución de problemas. Si se determina que la interoperabilidad entre el software de terceros y Cisco Unity es la causa principal del problema, se requerirá desactivar o quitar el software de terceros del servidor de Cisco Unity hasta que se solucione el problema de interoperabilidad, de modo que el cliente pueda continuar utilizando su sistema de Cisco Unity.

Antes de instalar algún service pack calificado de Microsoft en el servidor de Cisco Unity, compruebe que el fabricante del software o hardware opcional de terceros que desea instalar en el servidor de Cisco Unity (o que ya está instalado) también sea compatible con el service pack de dicho producto.

Política de compatibilidad para actualizaciones de Apache Tomcat

El software de Apache Tomcat se instala automáticamente en el servidor de Cisco Unity durante la instalación del software de Cisco Unity. Dado que el software de Tomcat se personaliza para proporcionar la funcionalidad Cisco Personal Communications Assistant (PCA) (Asistente de comunicaciones personales (PCA) de Cisco), descargar una versión actualizada del software de Tomcat del sitio Web de Apache e instalarlo en el servidor de Cisco Unity no es compatible. Hacerlo provocará que el PCA de Cisco deje de funcionar correctamente.

En función de la versión instalada de Cisco Unity en el servidor, se puede obtener una versión más reciente del software de Tomcat mediante la actualización del software de Cisco Unity. La tabla 11 enumera las versiones instaladas de Tomcat con el software de Cisco Unity.

Tabla 11 Software de Apache Tomcat instalado con el software de Cisco Unity 

Versión de Cisco Unity
Versión de Apache Tomcat

4.1(1)

4.1.24

De 4.0(3) a 4.0(5)

4.1.24

4.0(2)

4.0(1)

4.0.3


Política de compatibilidad para software de respaldo

La política de compatibilidad de Cisco indica que los clientes pueden utilizar software de terceros para funciones de respaldo en el servidor de Cisco Unity. Sin embargo, Cisco espera que los clientes (o sus socios de integración de sistemas) hayan probado la interoperabilidad de dichos productos con Cisco Unity antes de utilizarlos, para minimizar el riesgo de descubrir problemas dentro del entorno de producción entre Cisco Unity y los productos de terceros cargados en el servidor de Cisco Unity.

Si un cliente llama al TAC de Cisco por un problema, un ingeniero del TAC de Cisco le puede solicitar que desactive o incluso que elimine dicho software de terceros del servidor de Cisco Unity durante la resolución de problemas. Si se determina que la interoperabilidad entre el software de terceros y Cisco Unity es la causa principal del problema, se requerirá desactivar o quitar el software de terceros del servidor de Cisco Unity hasta que se solucione el problema de interoperabilidad, de modo que el cliente pueda continuar utilizando su sistema de Cisco Unity.

Antes de instalar algún service pack calificado de Microsoft en el servidor de Cisco Unity, compruebe que el fabricante del software o hardware opcional de terceros que desea instalar en el servidor de Cisco Unity (o que ya está instalado) también sea compatible con el service pack de dicho producto.

Para obtener más información acerca de la realización de copias de seguridad de Cisco Unity, consulte la versión correspondiente de Cisco  Unity Maintenance Guide (Guía de mantenimiento de Cisco Unity) en http://www.cisco.com/en/US/products/sw/voicesw/ps2237/prod_maintenance_guides_list.html.

Política de compatibilidad para paquetes de correcciones esenciales de IBM Lotus Domino

Se proporciona automáticamente soporte para todos los paquetes de correcciones esenciales.

Política de compatibilidad para service packs y actualizaciones de Microsoft

Microsoft proporciona actualizaciones mensuales para Windows Server 2003, Windows 2000 Server, Exchange Server 2003, Exchange 2000 Server, SQL Server 2000, MSDE  2000, Internet Explorer e IIS. Estas actualizaciones (denominadas con diversos nombres, entre los que se encuentra parches acumulativos de seguridad, actualizaciones de seguridad, actualizaciones críticas, parches y revisiones) se limitan a cambios que solucionan problemas concretos. No incluyen correcciones para errores generales o nuevas funcionalidades. Todas estas actualizaciones de Microsoft están calificadas por Cisco desde el día en que Microsoft las comercializó. Se recomienda evaluar las actualizaciones de Microsoft conforme a la política de mantenimiento del software del servidor para determinar cuándo actualizar el servidor de Cisco Unity o de Cisco Unity Bridge. Si su compañía no tiene dicha política, se recomienda realizar estas actualizaciones de Microsoft en el servidor en el momento de su lanzamiento al mercado. El TAC de Cisco ofrece soporte para el sistema de Cisco Unity donde se instalan dichas actualizaciones.

Asimismo, Microsoft publica ocasionalmente service packs que contienen correcciones generadas a partir del lanzamiento al mercado del producto general, incluida la mayoría de las correcciones comercializadas como actualizaciones. Dado que los service packs tienen un amplio alcance, cada uno debe estar probado minuciosamente para garantizar que los cambios no afecten negativamente a Cisco Unity o a Cisco Unity Bridge. El TAC de Cisco no ofrece soporte para service packs nuevos hasta que Cisco Unity o Cisco Unity Bridge no califiquen su uso.

No instale un service pack sin calificación o el TAC de Cisco no le ayudará a resolver los problemas hasta que lo desinstale.

Cisco anunciará si un service pack se puede aplicar a las versiones publicadas de Cisco Unity y Cisco Unity Bridge dentro del periodo de los 60 días posteriores a la comercialización del service pack de Microsoft correspondiente. En caso afirmativo, el service pack nuevo será el recomendado para Cisco Unity y Cisco Unity Bridge.

Las actualizaciones y service packs se pueden aplicar a otros servidores que no sean de Cisco Unity, como los servidores de correo de IBM Lotus Domino o Exchange. Cisco no exige la aplicación de tales actualizaciones y service packs en los servidores y clientes de la infraestructura a menos que deban solucionar determinados problemas identificados relacionados con la interacción entre los productos de Cisco y una infraestructura de cliente. Al instalar un service pack de servidor de correo, se sugieren las siguientes recomendaciones de Microsoft sobre la aplicación del nivel de service pack para todos los servidores de correo de la organización. Las PC cliente y dispositivos de acceso de correo de voz (PDA, etc.), así como servidores de correo, controladores de dominio y servidores de catálogo global se pueden considerar parte de la infraestructura del cliente.

Cisco ofrecerá soporte para dos service packs (como máximo) de un componente determinado de Microsoft según las recomendaciones para las versiones principal y secundaria de Cisco Unity y Cisco Unity Bridge. Cuando se comercialice un service pack nuevo, Cisco dejará de ofrecer soporte para el service pack más antiguo como se recomienda para las próximas versiones principal y secundaria de Cisco Unity o Cisco Unity Bridge.

Cuando el uso de un service pack obtiene la calificación de recomendado para Cisco Unity o Cisco Unity Bridge, obtiene soporte para todas las versiones compatibles actuales de Cisco Unity o Cisco Unity Bridge, a menos que requiera la versión de un producto específico de Cisco para el soporte del service pack recomendado.

Política de compatibilidad para software de supervisión

La política de compatibilidad de Cisco indica que los clientes pueden utilizar software de terceros para funciones de supervisión en el servidor de Cisco Unity. Sin embargo, Cisco espera que los clientes (o sus socios de integración de sistemas) hayan probado la interoperabilidad de dichos productos con Cisco Unity antes de utilizarlos, para minimizar el riesgo de descubrir problemas dentro del entorno de producción entre Cisco Unity y los productos de terceros cargados en el servidor de Cisco Unity.

Si un cliente llama al TAC de Cisco por un problema, un ingeniero del TAC de Cisco le puede solicitar que desactive o incluso que elimine dicho software de terceros del servidor de Cisco Unity durante la resolución de problemas. Si se determina que la interoperabilidad entre el software de terceros y Cisco Unity es la causa principal del problema, se requerirá desactivar o quitar el software de terceros del servidor de Cisco Unity hasta que se solucione el problema de interoperabilidad, de modo que el cliente pueda continuar utilizando su sistema de Cisco Unity.

Antes de instalar algún service pack calificado de Microsoft en el servidor de Cisco Unity, compruebe que el fabricante del software o hardware opcional de terceros que desea instalar en el servidor de Cisco Unity (o que ya está instalado) también sea compatible con el service pack de dicho producto.

Política de compatibilidad para software opcional

La política de compatibilidad de Cisco indica que los clientes pueden utilizar software de terceros para funciones de respaldo, supervisión y seguridad en el servidor de Cisco  Unity. Sin embargo, Cisco espera que los clientes (o sus socios de integración de sistemas) hayan probado la interoperabilidad de dichos productos con Cisco Unity antes de utilizarlos, para minimizar el riesgo de descubrir problemas dentro del entorno de producción entre Cisco Unity y los productos de terceros cargados en el servidor de Cisco  Unity.

Si un cliente llama al TAC de Cisco por un problema, un ingeniero del TAC de Cisco le puede solicitar que desactive o incluso que elimine dicho software de terceros del servidor de Cisco Unity durante la resolución de problemas. Si se determina que la interoperabilidad entre el software de terceros y Cisco Unity es la causa principal del problema, se requerirá desactivar o quitar el software de terceros del servidor de Cisco Unity hasta que se solucione el problema de interoperabilidad, de modo que el cliente pueda continuar utilizando su sistema de Cisco Unity.

Antes de instalar algún service pack calificado de Microsoft en el servidor de Cisco Unity, compruebe que el fabricante del software o hardware opcional de terceros que desea instalar en el servidor de Cisco Unity (o que ya está instalado) también sea compatible con el service pack de dicho producto.

Política de compatibilidad para sistemas de mensajería de voz VPIM

Las versiones 4.1 y 4.0(x) de Cisco Unity con Microsoft Exchange 2000/2003 y la versión 4.0(5) de Cisco Unity y posteriores con IBM Lotus Domino son compatibles con la versión 2 de Perfil de voz para correo de Internet (VPIM), que permite el intercambio de mensajes de voz, fax y texto con otros sistemas de mensajería de voz. La especificación VPIM se puede utilizar también para la mensajería entre los servidores de Cisco Unity que usan directorios diferentes, incluida la mensajería de Cisco Unity con Exchange y Cisco Unity con sistemas Domino.

Los sistemas de mensajería de voz remotos con los que Cisco Unity se conectará en red, no pueden estar en la misma organización de Exchange que el servidor de Cisco Unity.

La política de compatibilidad de Cisco indica que los usuarios pueden utilizar las conexiones en red de VPIM para intercambiar mensajes de voz entre Cisco Unity y un sistema de mensajería de voz de terceros siempre que dicho sistema cumpla con la especificación de la versión 2 de VPIM, como se indica en documento RFC 2421 de Internet. Consulte la información acerca de VPIM en el sitio Web de Open Group (opengroup.org) para conocer las declaraciones de conformidad y la especificación de la versión 2 de VPIM del RFC 2421.

Esta política de compatibilidad reemplaza la lista de los sistemas de VPIM compatibles que aparecen en las versiones anteriores de este documento.


Nota Para sistemas de Cisco Unity con Microsoft Exchange, se recomienda el uso de la última versión de Voice Connector de Cisco Unity para Microsoft Exchange 2000 y Exchange 2003 compatible con su versión de Cisco Unity. Si llama al TAC de Cisco por un problema relacionado con la interoperabilidad de VPIM, un ingeniero del TAC de Cisco le puede solicitar que realice una actualización a una versión compatible más reciente de Voice Connector, si la hay. Para obtener información acerca de las combinaciones de versiones compatibles de los componentes servidor cabeza de Bridge de VPIM y Voice Connector de Cisco Unity, consulte Cisco Unity Networking Options Requirements (Requisitos de las opciones de red de Cisco Unity) en http://www.cisco.com/en/US/products/sw/voicesw/ps2237/products_device_support_tables_list.html.


La codificación de fax VPIM se basa en la especificación TIFF-F. Para obtener información acerca de los servidores de fax compatibles con el uso de Cisco Unity con VPIM, consulte la sección "Software de servidor de fax compatible".

Para obtener información acerca de la especificación VPIM en Cisco Unity, consulte Networking in Cisco Unity Guide, Release 4.0(5) (Guía de conexiones en red de la versión 4.0(5) de Cisco Unity) en http://www.cisco.com/en/US/products/sw/voicesw/ps2237/products_feature_guides_list.html. (El contenido de la guía sirve también para la versión 4.1 de Cisco Unity).

Interoperabilidad con Cisco Unity Express

Las redes VPIM se pueden utilizar para proporcionar conexiones en red para los mensajes de correo de voz entre los sistemas Cisco Unity y Cisco Unity Express mediante las combinaciones de versiones enumeradas en la tabla 12.

Tabla 12 Compatibilidad de versiones entre Cisco Unity y Cisco Unity Express 

Almacén de mensajes de Cisco Unity
Versión de Cisco Unity
Versión de Cisco Unity Express

Microsoft Exchange 2000/2003

De 4.0(4) a 4.1(1)

2.1(1) y posteriores

IBM Lotus Domino

De 4.0(5) a 4.1(1)

2.1(2) y posteriores


Política de compatibilidad para Windows Automatic Update

Windows Automatic Update (WAU) es compatible en las versiones 4.1 o 4.0(x) de un servidor de Cisco Unity y en las versiones 2.1(x) o 3.0(x) de un servidor de Cisco Unity Bridge cuando está activada la opción Notificarme antes de descargar ninguna actualización y volver a notificarme antes de instalarlas en el equipo. (Tenga en cuenta que si la revisión 12 o posterior de los discos de configuración de plataforma de Cisco Unity se utilizan para configurar la plataforma del servidor de Cisco Unity o Cisco Unity Bridge, WAU se desactivará).


Precaución Configure WAU sólo para comprobar las actualizaciones, no para instalarlas. La mayoría de las actualizaciones de Microsoft se pueden instalar en el servidor de Cisco Unity o Cisco Unity Bridge en cuanto están disponibles. Sin embargo, los service packs de Microsoft deben obtener antes la calificación de uso con Cisco Unity y Cisco Unity Bridge, y WAU no le permite distinguir entre service packs y otras actualizaciones.

La mayoría de las ventajas de WAU están relacionadas con parches para las vulnerabilidades de seguridad de Windows. Si el servidor de Cisco Unity está configurado para la mensajería de voz y no está conectado a una red o a Internet, el servidor no tiene vulnerabilidades de seguridad que las actualizaciones de WAU puedan evitar. Para configurar la mensajería de voz, Cisco le insiste en no conectar el servidor de Cisco Unity a Internet sólo para usar el servicio WAU.