Seguridad y VPN : Negociación IPSec/Protocolos IKE

Hardware y clientes VPN de Cisco que admiten IPSec/PPTP/L2TP

23 Junio 2008 - Traducción manual
Otras Versiones: PDFpdf | Traducción Automática (31 Julio 2013) | Inglés (7 Febrero 2007) | Comentarios

Contenidos

Introducción
Requisitos previos
     Requisitos
     Componentes utilizados
     Convenciones
Compatibilidad con IPSec/PPTP
     Notas de la tabla
Discusiones relacionadas de la comunidad de soporte de Cisco

Introducción

Este documento muestra las versiones de los clientes y concentradores VPN de Cisco, del software Cisco IOS® y de PIX Firewall que admiten IPSec/Protocolo de tunelización punto a punto (PPTP).

Requisitos previos

Requisitos

No hay requisitos específicos para este documento.

Componentes utilizados

La información de este documento se basa en estas versiones de software y hardware.

  • Versión 12.2.8T y posteriores del software Cisco IOS

  • Concentrador Cisco VPN 3000

  • Concentrador Cisco VPN 5000 (Cisco ha anunciado el fin de ventas de los concentradores Cisco VPN serie 5000. Consulte el anuncio de fin de ventas para obtener más información.)

  • Cisco Secure PIX Firewall y el software de Cisco PIX Firewall versiones 5.0.x a 6.3x

  • Cisco Secure VPN Client (CSVPN) 1.0 y 1.1

    Consulte el boletín de fin de ventas y discontinuación de productos nº 2224 para obtener más información.

  • Cisco VPN Client (CVPN) 2.5 y posteriores

  • Microsoft Windows 9.x, ME, SE, XP, NT 4.0, 2000 y XP

  • Solaris 2.6

  • Linux 2.2.12 y 2.2.14

  • Mac OS 9, 10.0 (Mac OS X), 10.1 y versiones posteriores

Para obtener la versión más reciente del software VPN, visite el centro de recursos de Cisco para descargar el software VPN ( sólo para clientes registrados) . Consulte también toda la documentación sobre productos en fin de ventas o discontinuación relacionados con seguridad y VPN.

Convenciones

Consulte Cisco Technical Tips Conventions (Convenciones sobre consejos técnicos de Cisco) para obtener más información sobre las convenciones del documento.

Compatibilidad con IPSec/PPTP

Las versiones admitidas aparecen enumeradas como versión del cliente/versión del sistema operativo de hardware. Por ejemplo, la coincidencia "CVPN 5000 Client 5.1.7 / 5.2.22" entre la columna Concentrador Cisco VPN 5000 y la fila Windows 9x significa que se admite IPSec/PPTP cuando:

  • el equipo con Windows 9x del usuario final

  • ejecuta Cisco VPN 5000 Client versión 5.1.7

  • y se conecta al concentrador Cisco VPN 5000

  • que ejecuta el software del concentrador VPN versión 5.2.22

Consulte Notas de la tabla para obtener información sobre las abreviaturas utilizadas en ella.

 

Versión de cliente/Sistema operativo de hardware

Sistema operativo del cliente

Software Cisco IOS en un dispositivo IOS

Concentrador Cisco VPN 3000

Concentrador Cisco VPN 5000

Cisco PIX Firewall

Windows 9x++

CSVPN 1.1 / 12.0.7T+

CVPN 3000 Client 2.5.x+

CVPN 5000 Client 5.1.7 / 5.2.22

CSVPN 1.1 / 5.1.x+

CVPN 3.x / 12.2.8T o 12.3

CVPN 3000 Client 2.5.x / 2.5.x+

 

CSVPN 1.0 / 5.0.x

 

CVPN 3000 Client 3.x+ / 3.x+

 

CVPN 3000 Client 2.5.2 / 5.2.x+

     

CVPN Client 3.x+ / 6.0.x+

Windows ME

CVPN 3.x / 12.2.8T o 12.3

CVPN 3000 Client 3.x+ / 3.x+

CVPN 5000 Client 5.1.7 / 5.2.22

CVPN 3.x+ / 6.0.x+

Windows NT 4.0

CSVPN 1.1 / 12.0.7T+

CVPN 3000 Client 2.5.x+

CVPN 5000 Client 5.1.7 / 5.2.22

CSVPN 1.1 / 5.1.x+

CVPN 3.x / 12.2.8T o 12.3

CVPN 3000 Client 2.5.x / 2.5.x+

 

CSVPN 1.0 / 5.0.x

 

CVPN Client 3.x + / 3.x+

 

CVPN 3000 Client 2.5.2 / 5.2.x+

     

CVPN Client 3.x+ / 6.0.x+

Windows 2000

CVPN 3.x / 12.2.8T o 12.3

CVPN 3000 Client 3.x / 3.x

CVPN 5000 Client 5.1.7 / 5.2.22, 5.1.10 (3DES disponible)

CVPN Client 3.x+ / 6.0.x+

Windows XP

CVPN 3.1.2+ / 12.2.8T o 12.3

CVPN 3000 Client 3.1.2+ / 3.x

CVPN 5000 Client 5.1.10 (3DES disponible) /5.2.22 [XP Home Edition o Professional]

CVPN Client 3.1+ / 6.0.x+

Palm PDA/Palm OS 3.5

 

MovianVPN***/3.x

   

Dispositivo de mano o bolsillo/Windows CE

 

MovianVPN***/3.x

   

Solaris 2.6

CVPN Client 3.X/12.2.8T

CVPN Client 3.5 para Solaris / 3.5

CVPN 5000 Client 5.0.8 / 5.2.22

CVPN Client 3.5 para Solaris / 6.x

Mac OS 8**** y 9****

 

****Netlock leavingcisco.com

CVPN 5000 Client 5.0.3 / 5.2.22

 

Mac OS 10.0 o Mac OS X*

CVPN Client 3.X/12.2.8T

CVPN Client 3.5 para Mac OS X / 3.5

CVPN 5000 Client 5.1.2

CVPN Client 3.5 para Mac OS X / 6.x

Mac OS X.1

CVPN Client 3.X/12.2.8T

CVPN Client 3.5 para Mac OS X / 3.5

CVPN 5000 Client 5.1.4, notas de la versión

 

Mac OS X y 10.1.0 o posteriores

CVPN Client 3.6/12.2.8T

CVPN Client 3.6 para Mac OS X, versión 10.1.0 o posteriores / 3.0 o posteriores

 

Versión 6.1(1) o posteriores

Linux 2.2.12 (Red Hat 6.2 Linux (Intel) o distribución compatible, mediante núcleo versión 2.2.12 o posterior)

CVPN Client 3.X/12.2.8T

CVPN 3000 Client 3.0.8+ / 3.x+

   

Linux

CVPN Client 3.X/12.2.8T

CVPN Client 3.5 para Linux / 3.5

 

CVPN Client 3.5 para Linux / 3.5

Linux 2.2.14

CVPN Client 3.X/12.2.8T

 

CVPN 5000 Client 5.0.19 / 5.2.14

 

Linux (Intel) Kernel 2.2.5

CVPN Client 3.X/12.2.8T

 

CVPN 5000 Client 5.2.X

 

Microsoft PPTP

PPTP nativo de Microsoft / 12.1.5T+

PPTP nativo de Microsoft / 2.5+

 

PPTP nativo de Microsoft / 5.2+

3002

 

CVPN Hardware Client 3.0+ / 3.0+

 

CVPN Hardware Client 3.0+ / 6.0+

L2TP/IPSec

Nativo de Microsoft / 12.0.7T+

Nativo de Microsoft / 2.5+

 

Nativo de Microsoft / 6.0+

Notas de la tabla

  • CVPN corresponde a Cisco VPN Client (versiones 2.x y posteriores), no a Cisco Secure VPN Client (sólo versión 1.x).

  • CSVPN es Cisco Secure VPN Client.

  • + La compatibilidad continúa en todas las versiones posteriores.

  • ++ La compatibilidad con Windows 98 Second Edition (SE) se ha incorporado en el cliente VPN 3.0. El cliente VPN 3.1 requiere la versión 2 (OSR2) del sistema operativo Windows 95.

  • * No existe una versión disponible de DES para la versión Mac X, sólo 3DES.

  • *** El cliente MovianVPN es un producto en discontinuación, consulte Product Status - End of Life leavingcisco.com (Estado del producto - Discontinuación) para obtener más información.

  • **** Cisco no es el fabricante de equipo original (OEM) del sistema operativo Mac 8 o del cliente VPN 9. En Netlock leavingcisco.com hay disponible un cliente VPN que se puede usar con el concentrador VPN 3000.


Discusiones relacionadas de la comunidad de soporte de Cisco

La Comunidad de Soporte de Cisco es un foro donde usted puede preguntar y responder, ofrecer sugerencias y colaborar con colegas.


Document ID: 4504