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Reversión de la configuración del punto final del TelePresence del Troubleshooting después de la integración con TMS

18 Junio 2016 - Traducción Automática
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Introducción

Este documento describe un problema se encuentre que cuando un cambio automático ocurre en la configuración de un punto final del Cisco TelePresence después de que se integre con un servidor de administración del Cisco TelePresence (TMS).

Nota: Los escenarios, los síntomas, y los pasos que se describen en este documento se proporcionan para los propósitos de Troubleshooting después de que la configuración inicial se complete ya.

Contribuido por Vivek Kumar Singh, ingeniero de Cisco TAC.

Prerrequisitos

Requisitos

No hay requisitos específicos para este documento.

Componentes Utilizados

La información en este documento se basa en un punto final del Cisco TelePresence que funcione con el software del codificador-decodificador del Cisco TelePresence (TC) o MXP y TMS.

La información que contiene este documento se creó a partir de los dispositivos en un ambiente de laboratorio específico. Todos los dispositivos que se utilizan en este documento se pusieron en funcionamiento con una configuración verificada (predeterminada). Si su red está viva, aseegurese que usted entiende el impacto potencial de cualquier configuración.

Problema

Los puntos finales que se agregan al encuentro TMS una reversión de la configuración al desconocido valoran cada noche o al azar las épocas. Puede haber razones múltiples de estos cambios de configuración en el punto final. El problema que ocurre cuando la configuración invierte es debido a cualquier una reinicialización del codificador-decodificador o un reprovision TMS del punto final.

Usted debe verificar si los cambios sean realizados por el TMS o completados manualmente por el usuario.

Verifique la causa del cambio de configuración

Este snippet del registro muestra una salida que pueda ser observada cuando el cambio es realizado por el administrador de usuario:

ppc appl[2743]: 854597.29 CuilApp   User admin(1001) successfully changed
configuration 'Config/H323/Profile[1]/CallSetup/Mode' to 'Direct'
from 64.X.X.X.

Tal y como se muestra en de la salida:

  • La dirección IP de la cual se accede la interfaz Web es 64.X.X.X.

  • El usuario abierto una sesión como admin.

  • Éste es el cambio que fue realizado: 'Config/H323/Profile[1]/CallSetup/Mode “dirigen”.

Es importante que usted verifica la dirección IP. Refiera a las secciones que siguen para resolver problemas el problema cuando la dirección IP es la de un TMS, que confirma que el TMS realizó el cambio de configuración.

Posibles Causas

Esta sección describe dos posibles causas para este problema.

TMS invierte el backup de la configuración

Por los ejemplos que se describen en este documento, un cambio en la configuración de la llamada H323 al portero en el punto final se realiza manualmente; sin embargo, el respaldo en el TMS se fija para dirigir.

Después de que usted haya determinado el punto final para el cual se invierte la configuración, vaya a la interfaz Web TMS y navegue al punto final específico:

  1. Registro en la interfaz Web TMS.

  2. Navegue al sistema y busque el punto final.

  3. Después de que usted seleccione el punto final en el lado izquierdo de la pantalla, mueva el cursor a la lengueta de las configuraciones en el Lado derecho de la pantalla.

  4. El tecleo compara la configuración.

  5. Busque para la configuración que encontró el cambio. Si usted observa que los ajustes de sistema están resaltados en el rojo, indican que el TMS encuentra un conflicto entre la configuración del sistema y la configuración sostenida TMS.

Aquí está una imagen para los propósitos de la referencia:

El TMS restablece la configuración en el punto final cuando restablece el respaldo, que causa el problema.

La plantilla persistente es configuraciones aplicadas/persistentes existe

Otra razón posible del cambio de configuración puede ser algunos ajustes de la configuración persistentes en el TMS para el punto final.

Verifique si usted tenga cualquier plantilla de configuración que se haya configurado y se ha aplicado al punto final como plantilla persistente

Complete estos pasos para verificar la plantilla de configuración:

  1. Navegue a los sistemas > a las plantillas de configuración > al Estado de actividad de las plantillas de configuración.

  2. Marque para saber si hay cualquier evento que haya tenido éxito e identifique si el punto final en la pregunta es mencionado.

Si el punto final es mencionado, después quite la plantilla persistente de las configuraciones o la configuración. Usted puede también editar la configuración persistente como sea necesario.

Soluciones

Esta sección proporciona las soluciones a las causas del problema que se describen en las secciones anteriores.

TMS invierte el backup de la configuración

Para resolver este problema, usted debe sostener la configuración en el TMS una vez que el cambio en el punto final es completo.

Complete estos pasos para tomar un respaldo en el TMS:

  1. Navegue a los sistemas > al backup de la configuración > realizan el respaldo.

  2. Seleccione el punto final para el cual usted quiere tomar el respaldo y el tecleo hace el respaldo.

  3. Vea el Estado de actividad del backup de la configuración/del restore y verifiquelo que el evento ha completado el 100% con éxito.

La plantilla persistente es configuraciones aplicadas/persistentes existe

Para resolver este problema, cambie la plantilla persistente a ninguna plantilla, o usted puede cambiar la configuración persistente de la plantilla como sea necesario.

Esta imagen proporciona un ejemplo de las configuraciones persistentes en una plantilla de configuración:


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