WebEx : Cisco TelePresence Management Suite

¿Qué versiones del .NET y del IIS se requieren para que al Servidor Windows instale TMS?

17 Octubre 2016 - Traducción Automática
Otras Versiones: PDFpdf | Inglés (22 Agosto 2015) | Comentarios


Preguntas


Introducción

Este artículo se relaciona con el conjunto de administración del Cisco TelePresence.

Q. ¿Qué versiones del .NET y del IIS se requieren para que al Servidor Windows instale TMS?

A. Como parte del proceso de instalación, cada versión de TMS marcará automáticamente si el servidor tiene las versiones correctas del .NET y del IIS instalados.

  • Las versiones 12.0 TMS y más nuevo requieren la versión 3.5 del .NET.

  • Las versiones 11.5 a 11.9 TMS requieren el v2.0 del .NET

  • Las versiones 9.0 a 11.1 TMS requieren el .NET 1.1

Si no presente ya en el servidor, el .NET 3.5 debe ser instalado antes de instalar la versión 12 TMS. El instalador del .NET 3.5 está situado en el CD TMS.

Para las versiones anteriores, el .NET 1.1 o el .NET 2.0 será instalado por el presente del instalador TMS si no.

La versión IIS se conecta al sistema operativo Windows.

  • Windows 2008 tiene IIS7

  • Windows 2003 tiene II6

  • El Windows 2000 tiene IIS5

El instalador TMS marca para saber si hay la presencia de IIS como parte de la instalación, y instalará automáticamente el IIS si no está instalado actualmente en el servidor.


Información Relacionada


Document ID: 112571