IP : Multidifusión IP

Perfiles del mVPN de la configuración para el IPv6 dentro del Cisco IOS

18 Junio 2016 - Traducción Automática
Otras Versiones: PDFpdf | Inglés (21 Abril 2016) | Comentarios

Contenido

Discusiones relacionadas de la comunidad de soporte de Cisco

Introducción

Este documento describe cómo configurar cada perfil del Multicast VPN (mVPN) dentro del ® del Cisco IOS para el IPv6 solamente.

Nota: Las configuraciones que se describen en este documento se aplican al Routers del borde del proveedor (PE).

Contribuido por Lucas De Ghein, ingeniero de Cisco TAC.

Prerrequisitos

Requisitos

Antes de que usted proceda con la configuración que se describe en este documento, verifique si haya soporte para un perfil del mVPN en la plataforma específica que funciona con el Cisco IOS.

Componentes Utilizados

La información en este documento se basa en todas las versiones del Cisco IOS.

La información que contiene este documento se creó a partir de los dispositivos en un ambiente de laboratorio específico. Todos los dispositivos que se utilizan en este documento se pusieron en funcionamiento con una configuración verificada (predeterminada). Si la red está funcionando, asegúrese de haber comprendido el impacto que puede tener cualquier comando.

Antecedentes

Nota: El VRF que se utiliza en este documento es VRF uno.

Un perfil del mVPN se configura para el contexto global o por el ruteo virtual/la expedición (VRF). Solamente la más nueva manera de definir un VRF (definición VRF) se puede utilizar para habilitar el IPv6 para los perfiles del mVPN. Aquí tiene un ejemplo:

vrf definition one
 rd 1:1
 vpn id 1000:2000
 !
 address-family ipv4
  mdt auto-discovery mldp
  mdt default mpls mldp 10.100.1.3
  route-target export 123:456
  route-target import 123:456
 exit-address-family
 !
 address-family ipv6
  mdt default mpls mldp 10.100.1.3
  route-target export 123:456
  route-target import 123:456
 exit-address-family

El ruteo multicast para el IPv6 se debe habilitar para los perfiles en el contexto global. Además, la versión 6 (PIMv6) de la multidifusión independiente de protocolo se debe habilitar en el Loopback Interface global. Esto es verdad si se habilita el comando del ruteo multicast del IPv6, y si el Loopback Interface tiene un direccionamiento del IPv6 o el comando enable del IPv6 se configura en el Loopback Interface.

ipv6 multicast-routing

El ruteo multicast para el IPv6 se debe habilitar en el VRF para los perfiles en el contexto VRF.

ipv6 multicast-routing vrf one

Es una práctica adecuada habilitar el registro del Label Distribution Protocol de múltiples puntos (MLDP) con este comando global para los perfiles con MLDP:

mpls mldp logging notifications

El PIM para el IPv6 se habilita por abandono en las interfaces en el contexto global o VRF si se configura el ruteo multicast del IPv6 o el comando respectivo del vrf uno del ruteo multicast del IPv6.

interface Ethernet0/0
 vrf forwarding one
 ip address 10.2.1.1 255.255.255.0
 ip pim sparse-mode
 ipv6 address 2001:DB8:1::1/64

Esto significa que habilitan al comando pim del IPv6 por abandono en las interfaces. Para los perfiles con el VRF, el borde virtual del proveedor 6 (6VPE) debe ser completamente - operativo para el tráfico de unidifusión. Para el perfil 7, el borde de 6 proveedores (6PE) debe ser completamente - operativo para el tráfico de unidifusión.

Nota: Para que el Multicast trabaje, el unicast debe ser completamente - operativo.

Configurar

Esta sección describe cómo configurar los perfiles del mVPN dentro del Cisco IOS.

Nota: Use la Command Lookup Tool (clientes registrados solamente) para obtener más información sobre los comandos usados en esta sección.

VPN-ID

El VPN-ID que se configura para el VRF se requiere solamente para los perfiles que utilizan MLDP como el protocolo de árbol y el árbol de distribución del Multicast del valor por defecto (MDT) de la base.

vrf definition one
 rd 1:1
 vpn id 1000:2000

IPv4 y IPv6 habilitados para el mVPN

Para los perfiles con el valor por defecto MDT y el Generic Routing Encapsulation (GRE), si el mVPN se habilita para el IPv4 y el IPv6, después el mismo valor por defecto MDT se debe utilizar para ambas familias del direccionamiento (AF).

Usted no puede mezclar diversos perfiles para los diversos AF.

Para los perfiles con el MDT dividido con MLDP, si el mVPN se habilita para el IPv4 y el IPv6, un diverso MDT dividido se señala para cada AF para el mismo router de la raíz PE. El árbol MLDP tendrá un diverso identificador global (GID) en el valor opaco. La misma interfaz de la interfaz virtual de la trayectoria conmutada de etiquetas (LSPVIF) se utiliza para ambos AF.

Aquí está un ejemplo donde el perfil 14 se utiliza para el IPv4 y el IPv6 AF:

vrf definition one
 rd 1:1
 vpn id 1000:2000
 !
 address-family ipv4
  mdt auto-discovery mldp
  mdt partitioned mldp p2mp
  mdt overlay use-bgp
  route-target export 123:456
  route-target import 123:456
 exit-address-family
 !
 address-family ipv6
  mdt auto-discovery mldp
  mdt partitioned mldp p2mp
  mdt overlay use-bgp
  route-target export 123:456
  route-target import 123:456
 exit-address-family

La fuente 10.100.1.6 y 2001:DB8:2::6 está detrás del mismo router PE2 de la fuente PE. La entrada de la base de datos de la información del ruteo multicast (MRIB) para el grupo de multidifusión del IPv4 y el grupo del Multicast IPv6 utiliza una entrada conmutada diversa escritura de la etiqueta del Multicast (LS) o la entrada MLDP en la base de datos en el router del ingreso PE, así que remiten ambos grupos en diversos árboles MLDP.

PE2#show mpls mldp database opaque_type gid 
LSM ID : 5   Type: P2MP   Uptime : 02:18:54
  FEC Root           : 10.100.1.2 (we are the root)
  Opaque decoded     : [gid 65536 (0x00010000)]
  Opaque length      : 4 bytes
  Opaque value       : 01 0004 00010000
  Upstream client(s) :
    None
      Expires        : N/A           Path Set ID  : 5
  Replication client(s):
    MDT  (VRF one)
      Uptime         : 02:18:54      Path Set ID  : None
      Interface      : Lspvif1       
    10.100.1.4:0
      Uptime         : 00:32:50      Path Set ID  : None
      Out label (D)  : 20            Interface    : Ethernet2/0*
      Local label (U): None          Next Hop     : 10.1.2.4

LSM ID : 6   Type: P2MP   Uptime : 00:37:06
  FEC Root           : 10.100.1.2 (we are the root)
  Opaque decoded     : [gid 131072 (0x00020000)]
  Opaque length      : 4 bytes
  Opaque value       : 01 0004 00020000
  Upstream client(s) :
    None
      Expires        : N/A           Path Set ID  : 6
  Replication client(s):
    MDT  (VRF one)
      Uptime         : 00:37:06      Path Set ID  : None
      Interface      : Lspvif1       
    10.100.1.4:0
      Uptime         : 00:18:38      Path Set ID  : None
      Out label (D)  : 22            Interface    : Ethernet2/0*
      Local label (U): None          Next Hop     : 10.1.2.4
PE2#show ip mfib vrf one 232.1.1.1                 
Entry Flags:    C - Directly Connected, S - Signal, IA - Inherit A flag,
                ET - Data Rate Exceeds Threshold, K - Keepalive
                DDE - Data Driven Event, HW - Hardware Installed
                ME - MoFRR ECMP entry, MNE - MoFRR Non-ECMP entry, MP - MFIB
                MoFRR Primary, RP - MRIB MoFRR Primary, P - MoFRR Primary
                MS  - MoFRR  Entry in Sync, MC - MoFRR entry in MoFRR Client.
I/O Item Flags: IC - Internal Copy, NP - Not platform switched,
                NS - Negate Signalling, SP - Signal Present,
                A - Accept, F - Forward, RA - MRIB Accept, RF - MRIB Forward,
                MA - MFIB Accept, A2 - Accept backup,
                RA2 - MRIB Accept backup, MA2 - MFIB Accept backup

Forwarding Counts: Pkt Count/Pkts per second/Avg Pkt Size/Kbits per second
Other counts:      Total/RPF failed/Other drops
I/O Item Counts:   FS Pkt Count/PS Pkt Count
VRF one
 (10.100.1.6,232.1.1.1) Flags:
   SW Forwarding: 374/0/100/0, Other: 122/0/122
   Ethernet0/0 Flags: A
   Lspvif1, LSM/6 Flags: F
     Pkts: 374/0
PE2#show ipv6 mfib vrf one route FF3E::4000:1      
Entry Flags:    C - Directly Connected, S - Signal, IA - Inherit A flag,
                ET - Data Rate Exceeds Threshold, K - Keepalive
                DDE - Data Driven Event, HW - Hardware Installed
                ME - MoFRR ECMP entry, MNE - MoFRR Non-ECMP entry, MP - MFIB
                MoFRR Primary, RP - MRIB MoFRR Primary, P - MoFRR Primary
                MS  - MoFRR  Entry in Sync, MC - MoFRR entry in MoFRR Client.
I/O Item Flags: IC - Internal Copy, NP - Not platform switched,
                NS - Negate Signalling, SP - Signal Present,
                A - Accept, F - Forward, RA - MRIB Accept, RF - MRIB Forward,
                MA - MFIB Accept, A2 - Accept backup,
                RA2 - MRIB Accept backup, MA2 - MFIB Accept backup

Forwarding Counts: Pkt Count/Pkts per second/Avg Pkt Size/Kbits per second
Other counts:      Total/RPF failed/Other drops
I/O Item Counts:   FS Pkt Count/PS Pkt Count
VRF one
 (2001:DB8:2::6,FF3E::4000:1)
   Ethernet0/0 A
   Lspvif1, LSM/5 F

perfiles del mVPN

Esta sección describe las configuraciones necesarias para cada perfil.

Perfil 0 MDT predeterminado - GRE - Señalización del C-mcast PIM

Utilice esta configuración para el perfil 0:

interface Loopback0
ipv6 address 2001:DB8:100::2/128
!

vrf definition one
 rd 1:1
!
 address-family ipv6
  mdt default 232.1.1.1
  route-target export 123:456
  route-target import 123:456
 exit-address-family

!
interface Ethernet0/0
 vrf forwarding one
 ipv6 address 2001:DB8:2::2/64
!

router bgp 1
 bgp log-neighbor-changes
 neighbor 10.2.2.6 remote-as 65002
 neighbor 10.100.1.4 remote-as 1
 neighbor 10.100.1.4 update-source Loopback0
 neighbor 10.100.1.4 next-hop-self
 !
!
 address-family ipv4 mdt
  neighbor 10.100.1.4 activate
  neighbor 10.100.1.4 send-community both
 exit-address-family
!
address-family vpnv6
  neighbor 10.100.1.4 activate
  neighbor 10.100.1.4 send-community both
 exit-address-family
 !
address-family ipv6 vrf one
  redistribute connected
  neighbor 2001:DB8:2::6 remote-as 65002
  neighbor 2001:DB8:2::6 activate
 exit-address-family
!

Nota: El mdt de la direccionamiento-familia ipv4 se requiere para el valor por defecto MDT que se construye para el Multicast del IPv6 PIM/IP. Usted debe tener IPv6 habilitado en el Loopback Interface, así que significa que debe haber un direccionamiento del IPv6 o comando enable del IPv6 configurado en el Loopback Interface. Si el Multicast se habilita para el IPv4 en el VRF también, después el IPv6 y el IPv4 utilizan el mismo valor por defecto MDT (el mismo grupo de multidifusión en el contexto global) y la misma interfaz del túnel en el router PE.

Perfil 1 MDT predeterminado - MLDP MP2MP - Señalización del C-mcast PIM

Utilice esta configuración para el perfil 1:

vrf definition one
 rd 1:1
 vpn id 1000:2000
!
 address-family ipv6
  mdt default mpls mldp 10.100.1.3
  route-target export 123:456
  route-target import 123:456
 exit-address-family

ipv6 multicast-routing vrf one

!
interface Ethernet0/0
 vrf forwarding one
 ipv6 address 2001:DB8:2::2/64
!

router bgp 1
 bgp log-neighbor-changes
 neighbor 10.2.2.6 remote-as 65002
 neighbor 10.100.1.4 remote-as 1
 neighbor 10.100.1.4 update-source Loopback0
 neighbor 10.100.1.4 next-hop-self
 !
address-family vpnv6
  neighbor 10.100.1.4 activate
  neighbor 10.100.1.4 send-community both
 exit-address-family
 !
address-family ipv6 vrf one
  redistribute connected
  neighbor 2001:DB8:2::6 remote-as 65002
  neighbor 2001:DB8:2::6 activate
 exit-address-family
!

Perfil 2 MDT dividido - MLDP MP2MP - Señalización del C-mcast PIM       

El perfil 2 no se soporta actualmente en el Cisco IOS, y el MLDP no soporta el MDT dividido con De múltiples puntos-a-de múltiples puntos (MP2MP).

Perfil 3 MDT predeterminado - GRE - BGP-AD - Señalización del C-mcast PIM

Utilice esta configuración para el perfil 3:

interface Loopback0
ipv6 address 2001:DB8:100::2/128
!

vrf definition one
 rd 1:1
!
 address-family ipv6
  mdt auto-discovery pim
  mdt default 232.1.1.1
  route-target export 123:456
  route-target import 123:456
 exit-address-family

interface Ethernet0/0
 vrf forwarding one
 ipv6 address 2001:DB8:2::2/64

router bgp 1
 bgp log-neighbor-changes
 neighbor 10.2.2.6 remote-as 65002
 neighbor 10.100.1.4 remote-as 1
 neighbor 10.100.1.4 update-source Loopback0
 neighbor 10.100.1.4 next-hop-self
 !
!
address-family ipv6 mvpn
  neighbor 10.100.1.4 activate
  neighbor 10.100.1.4 send-community both
 exit-address-family
!
address-family vpnv6
  neighbor 10.100.1.4 activate
  neighbor 10.100.1.4 send-community both
 exit-address-family
 !
address-family ipv6 vrf one
  redistribute connected
  neighbor 2001:DB8:2::6 remote-as 65002
  neighbor 2001:DB8:2::6 activate
 exit-address-family
!

Nota: Porque la detección Protocolo-auto del gateway de frontera (BGP-AD) para el PIM se utiliza, hay no más una necesidad del IPv4 MDT AF, que era necesaria para el perfil 0. Usted debe tener IPv6 habilitado en el Loopback Interface, así que significa que debe haber un direccionamiento del IPv6 o comando enable del IPv6 configurado en el Loopback Interface. Si el Multicast se habilita para el IPv6 en el VRF también, después el IPv6 y el IPv4 utilizan el mismo valor por defecto MDT (el mismo grupo de multidifusión en el contexto global) y la misma interfaz del túnel en el router PE.

Perfil 4 MDT dividido - MLDP MP2MP - BGP-AD - Señalización del C-mcast PIM

El perfil 4 no se soporta actualmente en el Cisco IOS, y MLDP no soporta el MDT dividido con el MP2MP.

Perfil 5 MDT dividido - MLDP P2MP - BGP-AD - Señalización del C-mcast PIM

El perfil 5 no se soporta actualmente en el Cisco IOS, y la señalización PIM no se soporta sobre el MDT dividido. 

Perfil 6 VRF MLDP - Señalización dentro de la banda

Utilice esta configuración para el perfil 6:

vrf definition one
 rd 1:1
 !
 address-family ipv6
  route-target export 123:456
  route-target import 123:456
 exit-address-family
!

interface Ethernet0/0
 vrf forwarding one
 ipv6 address 2001:DB8:2::2/64

ipv6 multicast-routing vrf one
ipv6 multicast vrf one mpls source Loopback0
ipv6 multicast vrf one mpls mldp

router bgp 1
 bgp log-neighbor-changes
 neighbor 10.2.2.6 remote-as 65002
 neighbor 10.100.1.4 remote-as 1
 neighbor 10.100.1.4 update-source Loopback0
!
 address-family vpnv6
  neighbor 10.100.1.4 activate
  neighbor 10.100.1.4 send-community both
 exit-address-family
!
 address-family ipv6 vrf one
  redistribute connected
  neighbor 2001:DB8:2::6 remote-as 65002
  neighbor 2001:DB8:2::6 activate
 exit-address-family
!

Perfile la señalización dentro de la banda global 7 MLDP

Utilice esta configuración para el perfil 7:

ipv6 multicast-routing
ipv6 multicast mpls source Loopback0
ipv6 multicast mpls mldp

interface Ethernet0/0
 ip address 10.2.2.2 255.255.255.0
 ipv6 address 2001:DB8:2::2/64
!

router bgp 1
 bgp log-neighbor-changes
 neighbor 10.2.2.6 remote-as 65002
 neighbor 10.100.1.4 remote-as 1
 neighbor 10.100.1.4 update-source Loopback0
 neighbor 2001:DB8:2::6 remote-as 65002
 !
!
 address-family ipv6
  redistribute connected
  neighbor 10.100.1.4 activate
  neighbor 10.100.1.4 send-label
  neighbor 2001:DB8:2::6 activate
 exit-address-family
!

Parásitos atmosféricos globales del perfil 8 - P2MP-TE         

El perfil 8 no se soporta actualmente en el Cisco IOS.

Perfil 9 MDT predeterminado - MLDP - MP2MP - BGP-AD - Señalización del C-mcast PIM

Utilice esta configuración para el perfil 9:

vrf definition one
 rd 1:1
 vpn id 1000:2000
!
 address-family ipv6
  mdt auto-discovery mldp
  mdt default mpls mldp 10.100.1.3
  route-target export 123:456
  route-target import 123:456
 exit-address-family

ipv6 multicast-routing vrf one

!
interface Ethernet0/0
 vrf forwarding one
 ipv6 address 2001:DB8:2::2/64
!

router bgp 1
 bgp log-neighbor-changes
 neighbor 10.2.2.6 remote-as 65002
 neighbor 10.100.1.4 remote-as 1
 neighbor 10.100.1.4 update-source Loopback0
 neighbor 10.100.1.4 next-hop-self
 !
address-family ipv6 mvpn
  neighbor 10.100.1.4 activate
  neighbor 10.100.1.4 send-community both
 exit-address-family
 !
address-family vpnv6
  neighbor 10.100.1.4 activate
  neighbor 10.100.1.4 send-community both
 exit-address-family
 !
address-family ipv6 vrf one
  redistribute connected
  neighbor 2001:DB8:2::6 remote-as 65002
  neighbor 2001:DB8:2::6 activate
 exit-address-family
!

Parásitos atmosféricos del perfil 10 VRF - P2MP TE - BGP-AD 

El perfil 10 no se soporta actualmente en el Cisco IOS, y BGP-AD no se soporta para la ingeniería de tráfico de la punta a de múltiples puntos (P2MP TE).        

Perfil 11 MDT predeterminado - GRE - BGP-AD - Señalización del C-mcast BGP

Utilice esta configuración para el perfil 11:

interface Loopback0
ipv6 address 2001:DB8:100::2/128
!

vrf definition one
 rd 1:1
!
 address-family ipv6
  mdt auto-discovery pim
  mdt default 232.1.1.1
  mdt overlay use-bgp
  route-target export 123:456
  route-target import 123:456
 exit-address-family

!
interface Ethernet0/0
 vrf forwarding one
 ipv6 address 2001:DB8:2::2/64
!

router bgp 1
 bgp log-neighbor-changes
 neighbor 10.2.2.6 remote-as 65002
 neighbor 10.100.1.4 remote-as 1
 neighbor 10.100.1.4 update-source Loopback0
 neighbor 10.100.1.4 next-hop-self
 !
!
 address-family ipv6 mvpn
  neighbor 10.100.1.4 activate
  neighbor 10.100.1.4 send-community both
 exit-address-family
!
address-family vpnv6
  neighbor 10.100.1.4 activate
  neighbor 10.100.1.4 send-community both
 exit-address-family
 !
address-family ipv6 vrf one
  redistribute connected
  neighbor 2001:DB8:2::6 remote-as 65002
  neighbor 2001:DB8:2::6 activate
 exit-address-family
!

Nota: Porque BGP-AD para el PIM se utiliza, hay no más una necesidad del IPv4 MDT AF, que era necesaria para el perfil 0. Usted debe tener IPv6 habilitado en el Loopback Interface, así que significa que debe haber un direccionamiento del IPv6 o comando enable del IPv6 configurado en el Loopback Interface. Si el Multicast se habilita para el IPv6 en el VRF también, después el IPv6 y el IPv4 utilizan el mismo valor por defecto MDT (el mismo grupo de multidifusión en el contexto global) y la misma interfaz del túnel en el router PE.

Perfil 12 MDT predeterminado - MLDP - P2MP - BGP-AD - Señalización del C-mcast BGP

Utilice esta configuración para el perfil 12:

vrf definition one
 rd 1:1
 vpn id 1000:2000
 !        
 address-family ipv6
  mdt auto-discovery mldp
  mdt default mpls mldp p2mp
  mdt overlay use-bgp
  route-target export 123:456
  route-target import 123:456
 exit-address-family

!
interface Ethernet0/0
 vrf forwarding one
 ipv6 address 2001:DB8:2::2/64
!

router bgp 1
 bgp log-neighbor-changes
 neighbor 10.2.2.6 remote-as 65002
 neighbor 10.100.1.4 remote-as 1
 neighbor 10.100.1.4 update-source Loopback0
 neighbor 10.100.1.4 next-hop-self
 !
address-family ipv6 mvpn
  neighbor 10.100.1.4 activate
  neighbor 10.100.1.4 send-community both
 exit-address-family
 !
 address-family vpnv6
  neighbor 10.100.1.4 activate
  neighbor 10.100.1.4 send-community both
 exit-address-family
!
 address-family ipv6 vrf one
  redistribute connected
  neighbor 2001:DB8:2::6 remote-as 65002
  neighbor 2001:DB8:2::6 activate
 exit-address-family

Perfil 13 MDT predeterminado - MLDP - MP2MP - BGP-AD - Señalización del C-mcast BGP

Utilice esta configuración para el perfil 13:

vrf definition one
 rd 1:1
 vpn id 1000:2000
!
 address-family ipv6
  mdt auto-discovery mldp
  mdt default mpls mldp 10.100.1.3
  mdt overlay use-bgp
  route-target export 123:456
  route-target import 123:456
 exit-address-family

ipv6 multicast-routing vrf one

!
interface Ethernet0/0
 vrf forwarding one
 ipv6 address 2001:DB8:2::2/64
!

router bgp 1
 bgp log-neighbor-changes
 neighbor 10.2.2.6 remote-as 65002
 neighbor 10.100.1.4 remote-as 1
 neighbor 10.100.1.4 update-source Loopback0
 neighbor 10.100.1.4 next-hop-self
 !
address-family ipv6 mvpn
  neighbor 10.100.1.4 activate
  neighbor 10.100.1.4 send-community both
 exit-address-family
!
address-family vpnv6
  neighbor 10.100.1.4 activate
  neighbor 10.100.1.4 send-community both
 exit-address-family
 !
address-family ipv6 vrf one
  redistribute connected
  neighbor 2001:DB8:2::6 remote-as 65002
  neighbor 2001:DB8:2::6 activate
 exit-address-family
!

Perfil 14 MDT dividido - MLDP P2MP - BGP-AD - Señalización del C-palo BGP

Utilice esta configuración para el perfil 14:

vrf definition one
 rd 1:1
!        
 address-family ipv6
  mdt auto-discovery mldp
mdt strict-rpf interface
  mdt partitioned mldp p2mp
  mdt overlay use-bgp
  route-target export 123:456
  route-target import 123:456
 exit-address-family

!
interface Ethernet0/0
 vrf forwarding one
 ipv6 address 2001:DB8:2::2/64
!

router bgp 1
 bgp log-neighbor-changes
 neighbor 10.2.2.6 remote-as 65002
 neighbor 10.100.1.4 remote-as 1
 neighbor 10.100.1.4 update-source Loopback0
 neighbor 2001:DB8:2::6 remote-as 65002
 !
!
 address-family ipv6 mvpn
  neighbor 10.100.1.4 activate
  neighbor 10.100.1.4 send-community both
 exit-address-family
 !
 address-family vpnv6
  neighbor 10.100.1.4 activate
  neighbor 10.100.1.4 send-community both
 exit-address-family
!
 address-family ipv6 vrf one
  redistribute connected
  neighbor 2001:DB8:2::6 remote-as 65002
  neighbor 2001:DB8:2::6 activate exit-address-family

Perfil 15 MDT dividido - MLDP MP2MP - BGP-AD - Señalización del C-palo BGP

El perfil 15 no se soporta actualmente en el Cisco IOS, y MLDP no soporta el MDT dividido con el MP2MP.

Parásitos atmosféricos predeterminados del perfil 16 MDT - P2MP TE - BGP-AD - Señalización del C-mcast BGP

El perfil 16 no se soporta actualmente en el Cisco IOS.

Perfil 17 MDT predeterminado - MLDP - P2MP - BGP-AD - Señalización del C-mcast PIM

Utilice esta configuración para el perfil 17:

vrf definition one
 rd 1:1
 vpn id 1000:2000
 !        
 address-family ipv6
  mdt auto-discovery mldp
  mdt default mpls mldp p2mp
  route-target export 123:456
  route-target import 123:456
 exit-address-family

!
interface Ethernet0/0
 vrf forwarding one
 ipv6 address 2001:DB8:2::2/64
!

router bgp 1
 bgp log-neighbor-changes
 neighbor 10.2.2.6 remote-as 65002
 neighbor 10.100.1.4 remote-as 1
 neighbor 10.100.1.4 update-source Loopback0
 neighbor 10.100.1.4 next-hop-self
 !
address-family ipv6 mvpn
  neighbor 10.100.1.4 activate
  neighbor 10.100.1.4 send-community both
 exit-address-family
 !
 address-family vpnv6
  neighbor 10.100.1.4 activate
  neighbor 10.100.1.4 send-community both
 exit-address-family
!
 address-family ipv6 vrf one
  redistribute connected
  neighbor 2001:DB8:2::6 remote-as 65002
  neighbor 2001:DB8:2::6 activate
 exit-address-family

Parásitos atmosféricos predeterminados del perfil 18 MDT - P2MP TE - BGP-AD - Señalización del C-mcast PIM

El perfil 18 no se soporta actualmente en el Cisco IOS.

Perfil 19 MDT predeterminado - IR - BGP-AD - Señalización del C-mcast PIM    

El perfil 19 y la replicación del ingreso (IR) no se soportan actualmente en el Cisco IOS.         

Perfil 20 MDT predeterminado - P2MP-TE - BGP-AD - PIM - señalización del C-mcast

El perfil 20 y los Auto-túneles TE P2MP no se soportan actualmente en el Cisco IOS.

Perfil 21 MDT predeterminado - IR - BGP-AD - BGP - señalización del C-mcast 

El perfil 21 y IR no se soporta actualmente en el Cisco IOS.         

Perfil 22 MDT predeterminado - P2MP-TE - BGP-AD BGP - señalización del C-mcast

El perfil 22 y los Auto-túneles TE P2MP no se soportan actualmente en el Cisco IOS.  

Perfil 23 MDT dividido - IR - BGP-AD - Señalización del C-mcast PIM

El perfil 23 y IR no se soporta actualmente en el Cisco IOS.      

Perfil 24 MDT dividido - P2MP-TE - BGP-AD - Señalización del C-mcast PIM 

El perfil 24 y los Auto-túneles TE P2MP no se soportan actualmente en el Cisco IOS.  

Perfil 25 MDT dividido - IR - BGP-AD - Señalización del C-mcast BGP 

El perfil 25 y IR no se soporta actualmente en el Cisco IOS.         

Perfil 26 MDT dividido - P2MP TE - BGP-AD - Señalización del C-mcast BGP 

El perfil 26 y los Auto-túneles TE P2MP no se soportan actualmente en el Cisco IOS.

Verificación

No hay actualmente procedimiento de verificación disponible para estas configuraciones.

Troubleshooting

No hay actualmente información de Troubleshooting específica disponible para estas configuraciones.


Discusiones relacionadas de la comunidad de soporte de Cisco

La Comunidad de Soporte de Cisco es un foro donde usted puede preguntar y responder, ofrecer sugerencias y colaborar con colegas.


Document ID: 118984