TelePresence : Cisco Jabber Video para TelePresence (Movi)

Instalando Movi me advirtieron que mi versión de OpenGL es demasiado vieja. ¿Qué debo hacer?

18 Octubre 2015 - Traducción Automática
Otras Versiones: PDFpdf | Inglés (22 Agosto 2015) | Comentarios


Preguntas


Introducción

Este artículo se relaciona con el Cisco TelePresence Movi.

Q. Instalando Movi me advirtieron que mi versión de OpenGL es demasiado vieja. ¿Qué debo hacer?

A. La versión 3.0 y posterior de Movi requiere la versión 1.2 o posterior de OpenGL para visualizar el vídeo. Durante la instalación usted puede conseguir una advertencia sobre el número de la versión de OpenGL de su ordenador que es demasiado bajo. Esto es más probable porque:

  1. Usted está ejecutando Movi a través de un software del escritorio remoto o de la máquina virtual. Esto no se soporta.

  2. Su sistema operativo no está utilizando el driver o la versión del driver correcto para su tarjeta gráfica. Actualizar al driver debe solucionar este problema.

Los drivers actualizados pueden ser descargados generalmente del sitio web del fabricante de la tarjeta gráfica.

Discusiones relacionadas de la comunidad de soporte de Cisco

La Comunidad de Soporte de Cisco es un foro donde usted puede preguntar y responder, ofrecer sugerencias y colaborar con colegas.


Información Relacionada


Document ID: 112473