Switches : Switches Cisco Nexus de la serie 5000

FlexPod y FCoE con VPC y el ejemplo de configuración del almacenamiento de NetApp

25 Agosto 2015 - Traducción Automática
Otras Versiones: PDFpdf | Inglés (23 Abril 2015) | Comentarios

Introducción

Este documento delinea la configuración del 5000 Switch del nexo en una configuración del canal del puerto virtual (VPC) a un almacenamiento de NetApp para alcanzar el Fibre Channel sobre los Ethernetes (FCoE).

Contribuido por Marcin Latosiewicz, ingeniero de Cisco TAC.

Prerrequisitos

Requisitos

Cisco recomienda que usted tiene conocimiento del sistema de la Computación unificada (UCS) y del nexo 5000.

Componentes Utilizados

La información que contiene este documento se basa en las siguientes versiones de software y hardware.

  • 2x nexo 5548 - funcionamientos NXOS 5.2. Bdsol-n5548-05 y -06- llamados.
  • la tela 2x UCS 6248 interconecta (FIs) - software de los funcionamientos 2.2. Bdsol-6248-03-, A y B llamados.
  • 2x NetApp 3220 - versión 8.1 de los funcionamientos. Bdsol-3220-01-, A y B llamados.

La información que contiene este documento se creó a partir de los dispositivos en un ambiente de laboratorio específico. Todos los dispositivos que se utilizan en este documento se pusieron en funcionamiento con una configuración verificada (predeterminada). Si la red está funcionando, asegúrese de haber comprendido el impacto que puede tener cualquier comando.

Configurar

Nota: Use la Command Lookup Tool (clientes registrados solamente) para obtener más información sobre los comandos usados en esta sección.

Diagrama de la red

Todos los diagramas en este documento fueron creados en el drenaje io en https://www.draw.io/.

Red física

Esta configuración se significa para ser una referencia simple. Utiliza los solos links aunque los Canales de puerto mencionados se pueden ampliar fácilmente con más links para proporcionar más ancho de banda.

Entre el UCS FIs y el nexo 5000s hay solamente un solo link en cada lado.

Entre cada nexo 5000 y cada NetApp hay también un link limitado a los VPC correspondientes.

Opinión lógica VSAN

En este caso, el VSAN 70 se utiliza para el lado izquierdo de la tela y VSAN 80 para el lado derecho.

Respectivamente, los VLA N 970 y 980 son los VLA N de FCoE.

Configuraciones

Concentran a la mayoría de la complejidad de esta configuración en la plataforma del nexo 5000. El UCS y la configuración de NetApp es bastante directos.

Nexo 5000

Esta configuración tiene muchas semejanzas al nexo 5000 NPIV FCoE con el ejemplo de configuración asociado NPV de FCoE UCS.

Habilite las características

En ambos nexos 5000s:

feature npiv
feature fcoe
feature lacp

Cree la red de área del almacenamiento virtual (el VSAN)

bdsol-n5548-05

vsan database
vsan 70

bdsol-n5548-06

vsan database
vsan 80

Agregue los nuevos VLA N para llevar el tráfico de FCoE

bdsol-n5548-05

vlan 970
  fcoe vsan 70

bdsol-n5548-06

vlan 980
  fcoe vsan 80

Configuración de la conectividad física

Los este tipos de configuración permiten que usted tenga FCoE y otro VLA N llevó adentro un solo trunk.

En este caso los VPC llevan el VLA N 3380, configurado como VLA N del Network File System (NFS) en el lado de NetApp según lo visto más adelante.

La configuración se toma de bdsol-n5548-05.

Configuración VPC a NetApp-B

interface Ethernet1/5
switchport mode trunk
switchport trunk allowed vlan 970,3380
spanning-tree port type edge trunk
channel-group 105 mode active

interface port-channel105
switchport mode trunk
switchport trunk allowed vlan 970,3380
vpc 105

Configuración VPC a NetApp-A

interface Ethernet1/6
switchport mode trunk
switchport trunk allowed vlan 970,3380
spanning-tree port type edge trunk
channel-group 106 mode active

interface port-channel106
switchport mode trunk
switchport trunk allowed vlan 970,3380
vpc 106

Canal de puerto de la configuración que eso lleva al UCS

interface Ethernet1/3
switchport mode trunk
switchport trunk allowed vlan 970
spanning-tree port type edge trunk
spanning-tree bpdufilter enable
channel-group 103 mode active

interface port-channel103
switchport mode trunk
switchport trunk allowed vlan 970

Esta configuración se refleja en el Switch bdsol-n5548-06. La única diferencia es que el VLA N 980 es adentro llevados trunks y no 970.

Cree y ate la configuración VSAN

Ahora que se configura la conectividad física, las interfaces virtuales nuevamente configuradas del Fibre Channel (VFC) se deben limitar a los Canales de puerto creados previamente. 

Nota: Esta configuración pertenece al UCS cuando actúa en el modo del host extremo de la tela, no el conmutar del Fibre Channel (FC). Cuando usted ejecuta el Switching Mode FC en su UCS, recuerde cambiar el modo VFC de la tela predeterminada del enlace (TF) al enlace E_port (TE).

configuración bdsol-n5548-05 a NetApp

interface vfc105
bind interface port-channel105
switchport trunk allowed vsan 70
no shutdown

interface vfc105
bind interface port-channel105
switchport trunk allowed vsan 70
no shutdown

configuración bdsol-n5548-05 FCoE al UCS

interface vfc103
bind interface port-channel103
switchport trunk allowed vsan 70
no shutdown

Como se menciona en la introducción a este documento, esta configuración representa un solo link en el Canal de puerto entre el UCS y el Switches del nexo. Se utiliza para la referencia solamente y puede ser extendida a los links adicionales.

La configuración previa se refleja en bdsol-n5548-06. El único cambio es utilizar VSAN 80 en vez de VSAN 70.

Canal de puerto del link del par

En esta configuración cada lado de la tela tiene solamente un VLA N de FCoE. Esos VLA N no son ser trunked entre el nexo 5000s.

El dependiente sobre las normas de configuración y las mejores prácticas, esto puede ser completado por:

  • Ningunos cambios adicionales - puesto que los VLA N no se crean en ambos nexos 5000s que no pueden ser trunked. Esos VLA N serán vistos bajo “error inhabilitado del vlans en el trunk”.
  • Quite los VLA N del trunk vía el switchport trunk no prohibido el comando except vlan.
  • Mencione explícitamente se permiten qué VLA N - no mencionan los VLA N de FCoE.

Agregue los VFC a la base de datos VSAN

Los VFC nuevamente configurados se agregan a la base de datos VSAN.

bdsol-n5548-05

vsan database
vsan 70 interface vfc103
vsan 70 interface vfc105
vsan 70 interface vfc106

bdsol-n5548-06

vsan database
vsan 80 interface vfc103
vsan 80 interface vfc105
vsan 80 interface vfc106

Configuración de QoS

Esta configuración guarda un perfil muy simple de QoS, significado como referencia.

Para que el control de flujo de la prioridad (PFC) que se habilitará, que permite la transmisión sin pérdidas que es necesaria para FCoE, la configuración de QoS necesita hacer juego.

En este caso solamente dos clases se utilizan. Uno para FC/FCoE y uno para el tráfico NFS que permite las Tramas gigantes.

bdsol-n5548-05# show running-config ipqos

class-map type qos class-fcoe

class-map type queuing class-fcoe
match qos-group 1

class-map type network-qos class-fcoe
match qos-group 1

policy-map type network-qos jumbo
class type network-qos class-fcoe
pause no-drop
mtu 2158
class type network-qos class-default
mtu 9216
multicast-optimize
system qos
service-policy type network-qos jumbo
service-policy type queuing input fcoe-default-in-policy
service-policy type queuing output fcoe-default-out-policy
service-policy type qos input fcoe-default-in-policy

Administrador UCS

Un guía paso a paso que le muestra cómo configurar el uplinks de FCoE se puede encontrar en el ejemplo de configuración del uplink UCS FCoE.

Como se mencionó antes, en este ejemplo un solo link será utilizado solamente, pero esta configuración se puede ampliar a los links múltiples en un Canal de puerto.

Configuración de canal de puerto

El ejemplo anterior muestra el punto de vista UCS. Cada lado de la tela tiene un Canal de puerto, el número 2, sobre la base del puerto ethernet1/21.

En este ejemplo que los únicos VSAN que existen son 70 y 80, así que él es seguro asumir que son los que está trunked.

bdsol-6248-03-A(nxos)# show vlan fcoe 

Original VLAN ID        Translated VSAN ID      Association State
----------------        ------------------      -----------------

      970                       70               Operational
      4048                      1                Operational


interface Ethernet1/21
description UF: UnifiedUplink
pinning border
switchport mode trunk
switchport trunk native vlan 4049
switchport trunk allowed vlan 1,970,4048-4049
udld disable
channel-group 2 mode active
no shutdown


interface port-channel2
description UF: UnifiedUplink
switchport mode trunk
switchport trunk native vlan 4049
switchport trunk allowed vlan 1,970,4048-4049
pinning border
speed 10000

El VLA N 970 es trunked vía el Canal de puerto 2.

Configuración de QoS

Según lo mencionado, en la configuración de QoS en el nexo 5000 una configuración de QoS de punta a punta permite que el PFC trabaje.

En este ejemplo del ambiente de laboratorio, se habilitan solamente dos clases. La clase predeterminada que lleva las Tramas gigantes (MTU 9216) y la clase FC.

Esto hace juego qué fue configurada en el lado del nexo en los pasos anteriores. Otras clases son presentes, pero no habilitadas.

NetApp

En este ejemplo NetApp actúa en 7-mode.

Un guía paso a paso en cómo configurar el lado de NetApp se puede encontrar en la Guía de despliegue del almacenamiento de NetApp.

Licencia

Por lo menos la licencia FCP (FC/FCoE) debe ser presente para permitir al FCoE para trabajar.

Configuración

Los VLA N de FCoE no necesitan ser agregados dondequiera en el NetApp. Serán descubiertos en la etapa de detección del VLA N de la negociación de FCoE.

Según lo mencionado previamente, durante la configuración del nexo 5000 el NFS es dirigido por el mismo uplinks también.

bdsol-3220-01-A> rdfile /etc/rc
ifgrp create lacp dvif -b ip e1a e1b
vlan create dvif 3380
ifconfig e0M `hostname`-e0M flowcontrol full netmask 255.255.255.128 partner
e0M mtusize 1500
ifconfig dvif-3380 `hostname`-dvif-3380 netmask 255.255.255.0 partner dvif-3380
mtusize 9000 trusted
route add default 10.48.43.100 1
routed on

La configuración muestra que el portchannel LACP (ifgroup) está creado de la interfaz e1a y e1b y la interfaz virtual para el VLA N 3380 está agregado. 

La misma configuración de las demostraciones GUI: 

Configuración del grupo de interfaces 

bdsol-3220-01-A> ifgrp status
default: transmit 'IP Load balancing', Ifgrp Type 'multi_mode', fail 'log'
dvif: 2 links, transmit 'IP Load balancing', Ifgrp Type 'lacp' fail 'default'
Ifgrp Status Up Addr_set
up:
e1a: state up, since 28Sep2014 00:48:23 (142+11:23:01)
mediatype: auto-10g_twinax-fd-up
flags: enabled
active aggr, aggr port: e1b
input packets 766192514, input bytes 2560966346135
input lacp packets 410301, output lacp packets 410438
output packets 615632, output bytes 81875375
up indications 9, broken indications 5
drops (if) 0, drops (link) 1
indication: up at 28Sep2014 00:48:23
consecutive 0, transitions 14
e1b: state up, since 28Sep2014 00:48:22 (142+11:23:02)
mediatype: auto-10g_twinax-fd-up
flags: enabled
active aggr, aggr port: e1b
input packets 246965410, input bytes 702882508932
input lacp packets 410301, output lacp packets 410442
output packets 615646, output bytes 81876343
up indications 9, broken indications 5
drops (if) 0, drops (link) 2
indication: up at 28Sep2014 00:48:22
consecutive 0, transitions 15

Verificación

Use esta sección para confirmar que su configuración funciona correctamente.

La herramienta del Output Interpreter (clientes registrados solamente) soporta los ciertos comandos show. Utilice la herramienta del Output Interpreter para ver una análisis de la salida del comando show.

Las secciones del verificar y del Troubleshooting de esto documentan el centro alrededor de los 5000 Switch del nexo puesto que son centrales a esta configuración. 

Marque el estado de las interfaces VFC

bdsol-n5548-05# show int vfc 105
vfc105 is trunking
Bound interface is port-channel105
Hardware is Ethernet
Port WWN is 20:68:00:2a:6a:28:68:7f
Admin port mode is F, trunk mode is on
snmp link state traps are enabled
Port mode is TF
Port vsan is 70
Trunk vsans (admin allowed and active) (70)
Trunk vsans (up) (70)
Trunk vsans (isolated) ()
Trunk vsans (initializing) ()
1 minute input rate 0 bits/sec, 0 bytes/sec, 0 frames/sec
1 minute output rate 0 bits/sec, 0 bytes/sec, 0 frames/sec
65 frames input, 6904 bytes
0 discards, 0 errors
65 frames output, 9492 bytes
0 discards, 0 errors

La salida anterior muestra que el VSAN 70 es ascendente y los trunks en el VFC y que actúa de hecho en el modo previsto - TF.

Verifique NetApp y el UCS se registra en la tela 

Marque la base de datos del flogi en el Switches.

bdsol-n5548-05# show flogi database 
--------------------------------------------------------------------------------
INTERFACE        VSAN    FCID           PORT NAME               NODE NAME       
--------------------------------------------------------------------------------
vfc103           70    0xa00020  22:c8:54:7f:ee:f2:d6:bf 20:46:54:7f:ee:f2:d6:81
vfc105           70    0xa00000  50:0a:09:81:98:fd:66:a5 50:0a:09:80:88:fd:66:a5
                           [bdsol-3220-01-B-1a]
vfc106           70    0xa00001  50:0a:09:81:88:fd:66:a5 50:0a:09:80:88:fd:66:a5
                           [bdsol-3220-01-A-1a]

La salida anterior muestra que cada VFC tiene un dispositivo abierto una sesión. Esto se espera en mismo una configuración básica.

En caso de que haya duda, usted puede marcar el estatus en el lado UCS. En el modo del host extremo el recurso NPV puede ser utilizado.

bdsol-6248-03-A(nxos)# show npv status
npiv is enabled
disruptive load balancing is disabled
External Interfaces:
====================
Interface: vfc713, State: Trunking
VSAN: 1, State: Waiting For VSAN Up
VSAN: 70, State: Up, FCID: 0xa00020

Observe que el FCID (0xa00020) en NPV hace juego el que está visto por el Switch del nexo.

VSAN1 no está para arriba en el trunk ni configurado, así que puede ser ignorado. Aquí está la verificación del VFC 713 en el UCS.

bdsol-6248-03-A(nxos)# show interface vfc 713
vfc713 is trunking (Not all VSANs UP on the trunk)
Bound interface is port-channel2
Hardware is Ethernet
Port WWN is 22:c8:54:7f:ee:f2:d6:bf
Admin port mode is NP, trunk mode is on
snmp link state traps are enabled
Port mode is TNP
Port vsan is 1
Trunk vsans (admin allowed and active) (1,70)
Trunk vsans (up) (70)
Trunk vsans (isolated) ()
Trunk vsans (initializing) (1)
1 minute input rate 2523680 bits/sec, 315460 bytes/sec, 163 frames/sec
1 minute output rate 1114056 bits/sec, 139257 bytes/sec, 69 frames/sec
134861480 frames input, 159675768364 bytes
0 discards, 0 errors
405404675 frames output, 792038498124 bytes
0 discards, 0 errors

Esta salida muestra que el VSAN 70 es ascendente y que el puerto actúa en el puerto del nodo en el modo NPV (NP). Se espera esto puesto que el UCS actúa en el modo del host del host extremo.

NetApp

Según lo mencionado previamente, esta configuración se ejecuta en 7-mode. El comando mode del cluster pudo ser diferente.

El estatus FCP en las interfaces es:

bdsol-3220-01-A> fcp topology show
Switches connected on adapter 1a:

   Switch Name: bdsol-n5548-05
Switch Vendor: Cisco Systems, Inc.
Switch Release: 5.2(1)N1(1b)
Switch Domain: 160
    Switch WWN: 20:46:00:2a:6a:28:68:41
    Port Count: 5
(...)

Switches connected on adapter 1b:

   Switch Name: bdsol-n5548-06
Switch Vendor: Cisco Systems, Inc.
Switch Release: 5.2(1)N1(1b)
Switch Domain: 35
    Switch WWN: 20:50:00:2a:6a:28:6e:41
    Port Count: 5

Troubleshooting

En esta sección encontrará información que puede utilizar para solucionar problemas de configuración.

La herramienta del Output Interpreter (clientes registrados solamente) soporta los ciertos comandos show. Utilice la herramienta del Output Interpreter para ver una análisis de la salida del comando show.

Características configuradas

Marque para asegurarse de que todas las características necesarias están habilitadas.

bdsol-n5548-05# show feature | i npiv|fcoe|lacp
fcoe 1 enabled
fcoe-npv 1 disabled
lacp 1 enabled
npiv 1 enabled

Configuración del VLA N y VSAN

Marque la existencia del VLA N de FCoE y donde se envía.

show vlan fcoe
show vlan id X

Un ejemplo para el lado izquierdo de la tela se muestra aquí:

bdsol-n5548-05# show vlan fcoe 
Original VLAN ID        Translated VSAN ID      Association State
----------------        ------------------      -----------------
      970                       70               Operational

bdsol-n5548-05# show vlan id 970
VLAN Name                             Status    Ports
---- -------------------------------- --------- -------------------------------
970  VLAN0970                         active    Po1, Po103, Po105, Po106, Po107
                                                Po202, Po203, Po204, Eth1/3
                                                Eth1/5, Eth1/6, Eth1/7, Eth1/8

El VLA N 970 existe y es trunked a los puertos delineados en la configuración, así como a la confirmación que lleva VSAN 70.

Spanning-tree y VLA N de FCoE

Los VLA N de FCoE son un caso especial y no deben existir en atravesar - árbol.

bdsol-n5548-05# show spanning-tree vlan 970
Spanning tree instance(s) for vlan does not exist.

Un caso especial existe para Múltiples Árboles de expansión (MST) y los VLA N de FCoE. Un caso del MST necesita ser creado para llevar los VLA N de FCoE, y no otros VLA N. Vea los casos MST para las implementaciones duales de FCoE de la tela.

VPC y VLA N de FCoE

En el ejemplo anterior, los VLA N de FCoE se agregan en los VPC y los VPC están en dos diversos dispositivos. La configuración para el enlace es levemente diferente para cada VPC.

Los VLA N de FCoE no aparecerán como VLA N permitidos en la Verificación de consistencia de VPC. 

bdsol-n5548-05# show vpc consistency-parameters vpc 105

    Legend:
        Type 1 : vPC will be suspended in case of mismatch

Name                        Type  Local Value            Peer Value             
-------------               ----  ---------------------- -----------------------
Shut Lan                    1     No                     No                    
STP Port Type               1     Default                Default               
STP Port Guard              1     None                   None                  
STP MST Simulate PVST       1     Default                Default               
lag-id                      1     [(1, 2-a0-98-40-ba-fa, [(1, 2-a0-98-40-ba-fa,
                                   1, 0, 0), (7f9b,       1, 0, 0), (7f9b,     
                                  0-23-4-ee-be-35, 8069, 0-23-4-ee-be-35, 8069,
                                   0, 0)]                 0, 0)]               
mode                        1     active                 active                
Speed                       1     10 Gb/s                10 Gb/s               
Duplex                      1     full                   full                  
Port Mode                   1     trunk                  trunk                 
Native Vlan                 1     1                      1                     
MTU                         1     1500                   1500                  
Admin port mode             1                                                  
Allowed VLANs               -     3380                   3380                  
Local suspended VLANs       -     -                      -                     

Se espera esto.

Para verificar que los VLA N de FCoE sean trunked, verifique el enlace del por interface. 

bdsol-n5548-05# show interface port-channel 105 trunk 

--------------------------------------------------------------------------------
Port          Native  Status        Port
              Vlan                  Channel
--------------------------------------------------------------------------------
Po105         1       trunking      --

--------------------------------------------------------------------------------
Port          Vlans Allowed on Trunk
--------------------------------------------------------------------------------
Po105         970,3380

--------------------------------------------------------------------------------
Port          STP Forwarding
--------------------------------------------------------------------------------
Po105         3380

Según lo mencionado, los VLA N de FCoE no participan en atravesar - árbol y no son visibles como VLA N del reenvío STP. Sin embargo aparecerán como enlace. 

Estatus del control de flujo de la prioridad

El control de flujo de la prioridad es crucial para el opertaion de FCoE. Para tener el PFC operativo, la configuración de QoS debe hacer juego el End to End.

Para verificar el estado en a por la base de la interfaz:. 

bdsol-n5548-05# show interface ethernet 1/3 priority-flow-control 
============================================================
Port Mode Oper(VL bmap) RxPPP TxPPP
============================================================
Ethernet1/3 Auto On (8) 2852 13240218

La salida anterior muestra que PFC es operativa (encendido) y eso por las tramas de la pausa de la prioridad (PPP) se ha recibido y se ha transmitido.

Para una visión dispositivo-ancha el administrador puede ingresar el comando de prioridad-flujo-control de la demostración internacional:

bdsol-n5548-05# show int priority-flow-control 
============================================================
Port Mode Oper(VL bmap) RxPPP TxPPP
============================================================

Ethernet1/1 Auto Off 4 0
Ethernet1/2 Auto Off 4 0
Ethernet1/3 Auto On (8) 2852 13240218
Ethernet1/5 Auto On (8) 0 0
Ethernet1/6 Auto On (8) 0 0
(...)

Las interfaces que fueron delineadas en este documento, los Ethernetes 1/3, 1/5 y 1/6, tienen PFC habilitado y operativo.

Calidad de miembro VSAN

Los VFC configurados correspondientes necesitan ser una parte del VSAN derecho. Este ejemplo muestra que las interfaces virtuales configuradas son parte del VSAN correcto.

bdsol-n5548-05# show vsan membership 
vsan 1 interfaces:
    fc2/15           

vsan 70 interfaces:
    fc2/16            vfc103            vfc105            vfc106           

Lanzamiento de FCoE 

El protocolo de iniciación de FCoE pasa con varios pasos para sacar a colación el link entre el host extremo y el Switch. 

El protocolo se describe en el protocolo de iniciación de FCoE.

Cuál es importante recordar es ése para sacar a colación la interfaz correctamente, necesidad de un par de diversa de acciones de suceder según lo representado en este diagrama. 

Enode es un nodo extremo, mientras que FCF es el Switch. 

Para verificar los pasos a partir del uno de los dispositivos, el recurso del fcoe_mgr (administrador de FCoE) puede ser utilizado. En este caso es el vfc 105. 

bdsol-n5548-05# show platform software fcoe_mgr info interface vfc 105

vfc105(0x841e4c4), if_index: 0x1e000068, VFC RID vfc105
FSM current state: FCOE_MGR_VFC_ST_PHY_UP
PSS Runtime Config:-
Type: 3
Bound IF: Po105
FCF Priority: 128 (Global)
Disable FKA: 0
PSS Runtime Data:-
IOD: 0x00000000, WWN: 20:68:00:2a:6a:28:68:7f
Created at: Sat Sep 27 22:45:05 2014

FC Admin State: up
Oper State: up, Reason: down
Eth IF Index: Po105
Port Vsan: 70
Port Mode: F port
Config Vsan: 70
Oper Vsan: 70
Solicits on vsan: 70
Isolated Vsan:
FIP Capable ? : TRUE
UP using DCBX ? : FALSE
Peer MAC : 00:c0:dd:22:79:39
PSS VN Port data:-
FC ID 0xA00000 -
vfc index 503316584 vfc name vfc105
vsan id 70
enode_mac 00:c0:dd:22:79:39
vfc wwn 50:0a:09:81:98:fd:66:a5

Antes de la salida se continúa…

La salida contiene alguna información útil. Verifica el estado actual, muestra el atascamiento real entre el VFC y el portchannel y al estado real del VFC en el VSAN. Muestra las transiciones entre diversos estados delineados en el diagrama antes de que suba la interfaz. Se realiza la detección del VLA N y se recibe y se contesta la solicitación FIP a cuál permite que suba el VFC.

Continuación de la salida….

17) FSM:<vfc105> Transition at 554094 usecs after Sat Sep 27 22:48:06 2014
Previous state: [FCOE_MGR_VFC_ST_PHY_UP]
Triggered event: [FCOE_MGR_VFC_EV_BRING_UP]
Next state: [FSM_ST_NO_CHANGE]

18) FSM:<vfc105> Transition at 685820 usecs after Sat Sep 27 22:48:07 2014
Previous state: [FCOE_MGR_VFC_ST_PHY_UP]
Triggered event: [FCOE_MGR_VFC_EV_FIP_VLAN_DISCOVERY]
Next state: [FSM_ST_NO_CHANGE]

19) FSM:<vfc105> Transition at 686781 usecs after Sat Sep 27 22:48:07 2014
Previous state: [FCOE_MGR_VFC_ST_PHY_UP]
Triggered event: [FCOE_MGR_VFC_EV_FIP_SOLICITATION]
Next state: [FSM_ST_NO_CHANGE]

Curr state: [FCOE_MGR_VFC_ST_PHY_UP]

Sabido y problemas comunes

Allí un par de haber sabido y de problemas comunes con la configuración de FCoE que el equipo del Centro de Asistencia Técnica de las soluciones de interconexión de redes del centro de datos ve ocurrir de nuevo.

  • Protocolo trunk - El protocolo trunk necesita estar para arriba.
    bdsol-n5548-05# show trunk protocol 

    Trunk Protocol is enabled.
  • Eso de NetApp 8.2.2 y del nexo 5500/5600 funcionan con el software NX-OS 7.x. Cuando eso el documento fue escrita, un problema conocido entre estas dos versiones existe y está bajo investigación por Cisco y NetApp. Las versiones 6.x y 5.x de NX-OS trabajan muy bien con NetApp 8.2.2.

Información Relacionada


Discusiones relacionadas de la comunidad de soporte de Cisco

La Comunidad de Soporte de Cisco es un foro donde usted puede preguntar y responder, ofrecer sugerencias y colaborar con colegas.


Document ID: 118811