Colaboración : Cisco Unified Contact Center Express

La versión 10.5 del editor de secuencia de comandos UCCX no iniciará

23 Octubre 2015 - Traducción Automática
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Introducción

Este documento describe un problema encontrado cuando usted pone en marcha la versión 10.5(1) del editor de secuencia de comandos del Cisco Unified Contact Center Express (UCCX).

Contribuido por Arunabh Bhattacharjee, ingeniero de Cisco TAC.

Problema

Usted no puede funcionar con la versión 10.5(1) del editor UCCX (CiscoUnifiedCCXEditor.exe).

Síntoma

Cuando está iniciada, la ventana del Editor UCCX aparece para menos que un segundo y desaparece. Los intentos de la aplicación a iniciar pero ella desaparece.

Solución

Para solucionar este problema, usted debe marcar si los archivos del editor CCX están presentes en la carpeta: C:\Program clasifía (x86)\wfavvid_1051. Para marcar esto, haga clic con el botón derecho del ratón el icono del editor (acceso directo) y navegue a las propiedades > a la blanco. La carpeta del instalar debe estar directamente en C:\Program files(x86).


A veces, la trayectoria puede ser incorrecta. Por ejemplo: C:\Program clasifía (x86)\Cisco\Unified Serviceability\JRtmt\wfavvid_1051.

Tome estas medidas para resolver este problema:

  1. Para desinstalar la aplicación del editor de secuencia de comandos CCX en el puesto de trabajo, navegue al panel de control > Add/quite los programas.
  2. Reinstale la aplicación del editor (funcionamiento como administrador) directamente en los archivos de programa y defina explícitamente la trayectoria: C:\Program clasifía (x86)\wfavvid_1051.
  3. Ejecute la aplicación para probar.

Causa raíz

El problema se relaciona con la ubicación predeterminada de la instalación (trayectoria). Busca los archivos puestos en hard-code a la ubicación y no los inicia si esos archivos no se encuentran. Por abandono, el editor CCX se debe instalar en la ubicación: C:\Program clasifía (x86)\wfavvid_1051. Si ése no es el caso, el editor no se ejecutará correctamente. Para probar esto, el problema puede ser reconstruido si usted copia la carpeta wfavvid_1051 a otra parte.

También se ha notado que si la herramienta del monitoreo en tiempo real (RTMT) fue instalada previamente en el puesto de trabajo, el editor UCCX indicará al usuario que lo instale en la trayectoria errónea: C:\Program clasifía (x86)\Cisco\Unified Serviceability\JRtmt\wfavvid_1051.

Después de que usted instale en que la ubicación incorrecta, un lanzamiento del editor falla. Ahora, usted debe tomar las medidas mencionadas previamente para resolver el problema. Aunque haya una solución alternativa en el lugar, un defecto de la mejora se ha abierto para simplificar y para abordar los problemas instalación-relacionados: CSCur86817.


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