Tecnología inalámbrica / Movilidad : LAN inalámbrica (WLAN)

Ejemplo de la configuración de red inalámbrica ISR

17 Octubre 2016 - Traducción Automática
Otras Versiones: PDFpdf | Inglés (22 Agosto 2015) | Comentarios

Introducción

Este documento describe cómo decir la diferencia entre el legado de Cisco y el Routers de los Servicios integrados de la última generación (ISR) y proporciona la información sobre cómo configurarlos.

Contribuido por Surendra BG, ingeniero de Cisco TAC.

Prerrequisitos

Requisitos

No hay requisitos específicos para este documento.

Componentes Utilizados

Este documento no tiene restricciones específicas en cuanto a versiones de software y de hardware.

La información que contiene este documento se creó a partir de los dispositivos en un ambiente de laboratorio específico. Todos los dispositivos que se utilizan en este documento se pusieron en funcionamiento con una configuración verificada (predeterminada). Si la red está funcionando, asegúrese de haber comprendido el impacto que puede tener cualquier comando.

Antecedentes

Hay diversos tipos de Cisco ISR, y solamente algunos de ellos se integran con el ® del Cisco IOS para el Routers. Por ejemplo, con la herencia 851W, 857W, 871W, y 877W ISR, usted debe acceder al router vía Telnet/Secure Shell (SSH), o utilice el (SDM) del Administrador de dispositivos de seguridad para acceder las configuraciones de red inalámbrica. En comparación, una cierta última generación ISR, tales como 861W, 881W, 891W, 1941W, 819W, venido con el (APS) de los untos de acceso de red inalámbrica integrado ya, y puede ser accedida por separado con la interfaz del (BVI) del Interfaz Virtual de Bridge AP (con el GUI o el telnet/SSH).

Identifique la herencia y la última generación ISR

Para identificar el ISR, ingrese el comando show ip interface brief en el router.

Si la interfaz WLAN-AP 0 y el carruaje 0 de la red inalámbrica (WLAN) de la interfaz están presentes en la lista de interfaz, después significa que es un router de la última generación y tiene una Tecnología inalámbrica integrada AP dentro del router. Usted puede acceder esto vía el CLI con el telnet/SSH o del GUI.

Nota: Si usted no ve la interfaz WLAN-AP 0 en la lista de interfaz para un 861W, un 881W, un 891W, o un 1941W, después significa que el router no soporta la Tecnología inalámbrica.

Para el Routers de la herencia, esto es qué aparece cuando usted ingresa el comando show ip int brief:

Como se muestra, para el Routers de la herencia, usted ve solamente la interfaz radio directamente en el IOS. 

Configurar

Hay métodos distintos usados para configurar los ISR. Para configurar al Routers de la herencia, donde los soportes IOS Tecnología inalámbrica del router, usted deben configurar al router vía la interfaz BVI para cada VLA N. También, usted debe interligar el tráfico con el Bridge de la interfaz radio y de la interfaz VLAN vía el BVI. Si usted utiliza los identificadores del conjunto del servicio múltiple (SSID), después cada SSID se debe asociar a cada VLA N, y cada VLA N se debe asociar a un Grupo de Bridge único (BG) a través de una interfaz BVI separada.

Por otra parte, cuando usted configura una última generación ISR, después la configuración es menos compleja. Usted debe establecer una conexión entre el router y el AP, y configura el AP apenas como cualquier otro AP independiente. Habrá una sola interfaz BVI, con los subinterfaces múltiples, que las ayudas comunican entre los SSID y los VLA N múltiples.

La última generación ISR puede ser synched con la arquitectura del administrador del Cisco Unified Wireless (CUWM) también. El módulo AP dentro del router se puede convertir al protocolo del Lightweight Access Point (LWAPP) /Control y aprovisionamiento del modo de los untos de acceso de red inalámbrica (CAPWAP), que se registra al regulador del Wireless LAN (WLC). Esta sección describe cómo convertir el módulo AP de autónomo y del LWAPP.

Nota: 861W no apoya al modo LWAPP.

Ejemplo de configuración de la herencia ISR

Este ejemplo de configuración utiliza dos VLANS (el VLAN1 y el VLA N 2) que cada uno se asocian a un diverso SSID con el acceso WiFi-protegido - pre Seguridad de la clave compartida (WPA-PSK):

en
conf t

vlan 2 mapped to GUESTRITS SSID..Use the vlan
  as per the network configuration


dot11 ssid GUESTRITS
vlan 2
mbssid
authentication open
authentication key-management wpa
wpa-psk ascii 0 cisco123


dot11 ssid INTERNAL
vlan 1                               >> vlan 1 mapped to INTERNAL SSID
authentication open
mbssid
authentication key-management wpa
wpa-psk ascii 0 cisco123
!

!
bridge irb                          <<< Enables IRB. Allows bridging of
                                        traffic

!

interface Dot11Radio0
no ip address
mbssid
!
encryption vlan 1 mode ciphers tkip  << Encryption            
!
encryption vlan 2 mode ciphers tkip
!
ssid GUESTRITS
!
ssid INTERNAL
!
speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0
  basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0
station-role root
!
interface Dot11Radio0.1             <<< Corresponding Sub Interface
encapsulation dot1Q 1 native            configuration for Radio
bridge-group 1                      <<< Bridging between VLAN 1 and
bridge-group 1 subscriber-loop-control  Dot11 0.1
bridge-group 1 spanning-disabled
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
!


interface Dot11Radio0.2               <<< Corresponding Sub Interface
encapsulation dot1Q 2                     configuration for Radio
bridge-group 2                        <<< Bridging between VLAN 2 and
bridge-group 2 subscriber-loop-control    Dot11 0/2  
bridge-group 2 spanning-disabled
bridge-group 2 block-unknown-source
no bridge-group 2 source-learning
no bridge-group 2 unicast-flooding
!


interface Vlan1
no ip address
bridge-group 1                        <<< Bridging between VLAN 1 and
                                          Dot11 0/1

 

interface Vlan2
no ip address
bridge-group 2                        <<< Bridging between VLAN 2 and
!                                         Dot11 0.2


interface BVI1                         << BVI 1 for VLAN 1
ip address 10.0.0.2 255.255.255.0               
!
interface BVI2                         << BVI 2 for VLAN 2
ip address 192.168.1.1 255.255.255.0
!

!
bridge 1 protocol ieee                <<< Mandatory Bridging commands
bridge 1 route ip
bridge 2 protocol ieee
bridge 2 route ip
!

Ejemplo de configuración de la última generación ISR

Complete estos pasos para configurar al Routers de la última generación:

  1. Establezca la Conectividad entre el router y el AP con la interfaz de la consola reversa que está disponible en el router (interfaz WLAN-AP 0). Utilice la dirección IP para esta interfaz (usted puede asignar la dirección IP, o utilice el comando x innumerable del VLA N IP) para asignar el IP.

    Aquí está un ejemplo donde utilizan al comando vlan innumerable IP:

    en
    conf t
    int wlan-ap 0
    ip unnumbered vlan 1
    no shut

    Esto aparece cuando usted ingresa el comando del Br del IP internacional de la demostración:



    Esto le ayuda a iniciar sesión al módulo AP.

  2. Ingrese el comando session Red inalámbrica (WLAN)-ap 0 del módulo de servicio para iniciar sesión al AP.



    Siga el mismo proceso usado para configurar el AP independiente. Para los ejemplos de configuración adicionales, vea la Página índice de los ejemplos de configuración y lista de notas técnicas.

    Si su despliegue consiste en los VLAN múltiples o los SSID, usted debe fijar la interfaz WLAN-GIG 0 como puerto troncal que permita los VLA N requeridos en el router.


Actualice un ISR AP de ligero a autónomo

Cuando el AP integrado funciona con la imagen del LWAPP, tal como AP801-RCVK9W8-M, AP801-RCVK9 el "W8" - M (indica el LWAPP), o W7 (indica una imagen autónoma), el comando config t no trabaja; el AP debe utilizar la imagen autónoma para funcionar con los comandos. Para resolver este problema, usted debe actualizar el ISR AP de ligero a autónomo.

Ingrese estos comandos:

Router>en
Router#config t
Router(config t)#service-module wlan-ap0 bootimage autonomous

Con estos comandos, usted puede cambiar modo AP. Si usted quisiera que el AP cargue y funcionara con una imagen autónoma, uso autónomo en el comando anterior. Si usted quisiera que el AP cargue y iniciara con una imagen del LWAPP, después el tipo unificó y recarga el AP con este comando:

Router(config t)#service-module wlan-ap 0 reload

Esto fija el AP a autónomo. Los procesos funciona para la mayoría de los casos. Sin embargo, si usted encuentra los problemas, usted puede utilizar el Proceso manual:

  1. Descargue el Tftpd32 sobre su laptop y instalelo. Descargue la última imagen del IOS para las AP801 Series:

    1. Navegue al cisco.com.
    2. Haga clic la lengueta del soporte cerca del top de la pantalla.
    3. Haga clic el software de la descarga.
    4. Seleccione la Tecnología inalámbrica, y después seleccione los routeres integrados y el Switches de la lista desplegable del producto.
    5. Seleccione el modelo de router.
    6. Seleccione la imagen del IOS apropiada: 12.4(21a)JY (o más adelante, según lo deseado).
  2. Inicie sesión al módulo AP del router, y ingrese estos comandos:

    • AP>en
    • Consola cli del capwap de AP#debug O consola cli del lwapp del debug
    • AP#config t (este comando configuration ahora trabaja)
    • CARRUAJE 0 del #int AP (config t) o internacional FA 0
    • AP (config - internacional) # <mask> del <address> del IP Address (asegúrese de que usted tenga Conectividad a su dirección IP de la laptop, y de que son ambos en la misma subred)
    • #no AP (config - internacional) cerrado
    • #end AP (config - internacional)
  3. Ingrese los comandos archive download para actualizar el AP a autónomo:

    • IP Address de AP#archive descarga-SW /force-reload /overwrite tftp:// <TFTP (IP) de las laptopes >/<Autonomous image.tar >
    • AP#archive descarga-SW /overwrite /force-reload tftp://10.0.0.4/ap801-k9w7-tar.124-21a.JY.tar

    Esto completa el proceso de la configuración manual.

    Nota: Si el AP está en el modo autónomo y usted quiere convertirlo al LWAPP, utilice los comandos de las descargas del archivo y seleccione la imagen de recuperación del LWAPP en vez de la imagen del sistema operativo entre redes de Autónomo-Cisco (AIO).

Verificación 

Actualmente, no hay un procedimiento de verificación disponible para esta configuración.

Troubleshooting 

Actualmente, no hay información específica de troubleshooting disponible para esta configuración. 

Información Relacionada



Document ID: 116579