Voz y Comunicaciones unificadas : Productos Cisco Unified Attendant Console

Error unificado de la autorización de la versión 9 de la Consola de Attendant

17 Octubre 2016 - Traducción Automática
Otras Versiones: PDFpdf | Inglés (22 Agosto 2015) | Comentarios

Introducción

Este documento describe un problema encontrado cuando se hacen las tentativas de instalar una licencia para Cisco unificaron la versión 9.x de la Consola de Attendant (CUAC) y proporciona una solución al problema.

Contribuido por Bruno Van Turnhout, ingeniero de Cisco TAC.

Prerrequisitos

Requisitos

Cisco recomienda que usted tiene conocimiento de la Consola de Attendant unificada Cisco.

Componentes Utilizados

La información que contiene este documento se basa en las siguientes versiones de software y hardware.

  • Cisco unificó las versiones 8.x y 9.x de la edición del departamento de la Consola de Attendant (CUDAC/CUAC DE)
  • Cisco unificó las versiones 8.x y 9.x de la edición del negocio de la Consola de Attendant (CUBAC/CUAC SEA)
  • Cisco unificó las versiones 8.x y 9.x de Enterprise Edition de la Consola de Attendant (EE CUEAC/CUAC)
  • Cisco unificó las versiones 8.x y 9.x del administrador de la comunicación (CUCM)

La información que contiene este documento se creó a partir de los dispositivos en un ambiente de laboratorio específico. Todos los dispositivos que se utilizan en este documento se pusieron en funcionamiento con una configuración verificada (predeterminada). Si la red está funcionando, asegúrese de haber comprendido el impacto que puede tener cualquier comando.

Antecedentes

Con la versión 9.x y posterior CUAC, la autorización es específico de la versión. El problema descrito en este documento ocurre si usted intenta instalar una licencia de la versión 8.x en un sistema de la versión 9.x. También, las nuevas licencias son necesarias para las actualizaciones.

Problema

Usted no puede instalar una licencia en una versión 9.x CUAC (departamento, negocio o Enterprise Edition). La interfaz da este mensaje de error:

Invalid serial number or registration code. Please re-enter the details and try again.

Solución

Este problema ocurre cuando se pide el producto incorrecto, y el código del acuerdo de licencia (LAC) asociado a ese producto está instalado en la versión incorrecta. Para verificar el número de producto (SKU) del pedido del producto, utilice estas Descripciones del producto:

Versión 9.0 CUAC electrónica

  • A nivel superior: L-CUAC9X-ATT-CON
  • Departamento: L-CUACD9X-ATT-CON
  • Negocio: L-CUACB9X-ATT-CON
  • Empresa: L-CUACE9X-ATT-CON

Papel de la versión 9.0 CUAC

  • A nivel superior: CUAC9X-ATT-CON 
  • Departamento: CUACD9X-ATT-CON
  • Negocio: CUACB9X-ATT-CON
  • Empresa: CUACE9X-ATT-CON

Papel de la versión 8.6 y anterior del negocio CUAC

  • Departamento: CUD-ATT-CON
  • Negocio: CUB-ATT-CON
  • Empresa: CUE-ATT-CON

Si éste es un nuevo instale, éstos son las opciones para resolver el problema:

  • Descargue y instale la versión 8.6 o anterior, de modo que el LAC actual sea válido.
  • Si hay una Subscripción de software Cisco Unified Communications válida (UCSS) y contrato de la garantía del servicio ampliado (ESW), utilice la herramienta de actualización del producto de Cisco (PUESTA) para generar un nuevo LAC. Entonces, obtenga un nuevo archivo de licencia.
  • Si no hay contrato válido UCSS y ESW, contrate al equipo de cuenta de modo que puedan volver la compra actual y poner un nuevo pedido para la versión correcta SKU (versión 9).

Si esto es una actualización del sistema, éstas son las opciones para resolver el problema:

  • Si hay contrato válido UCSS y ESW, utilice la herramienta de actualización del producto de Cisco (PUESTA) para generar un nuevo LAC. Entonces usted puede obtener un nuevo archivo de licencia.
  • Si no hay contrato válido UCSS y ESW, a la carta un actualizar debe ser comprado.

Información Relacionada



Document ID: 116351