Voz y Comunicaciones unificadas : Cisco Jabber para Windows

El Jabber para Windows cuelga en el login

17 Octubre 2016 - Traducción Automática
Otras Versiones: PDFpdf | Inglés (22 Agosto 2015) | Comentarios

Introducción

Este documento describe un problema encontrado cuando usted intenta iniciar sesión al Jabber de Cisco para Windows y proporciona una solución al problema.

Contribuido por Jasmeet Sandhu, ingeniero de Cisco TAC.

Prerrequisitos

Requisitos

Cisco recomienda que tenga conocimiento sobre estos temas:

  • Jabber de Cisco para Windows
  • Cisco Unified Presence Server (TAZAS)

Componentes Utilizados

La información que contiene este documento se basa en las siguientes versiones de software y hardware.

  • Jabber de Cisco para la versión 9.x de Windows
  • En el despliegue de las premisas con la versión 8.x del Cisco Unified Presence Server y posterior

La información que contiene este documento se creó a partir de los dispositivos en un ambiente de laboratorio específico. Todos los dispositivos que se utilizan en este documento se pusieron en funcionamiento con una configuración verificada (predeterminada). Si la red está funcionando, asegúrese de haber comprendido el impacto que puede tener cualquier comando.

Problema

Cuando usted intenta iniciar sesión al Jabber de Cisco para Windows, el programa cuelga en la “conexión.”

Causa

Este escenario hace el Jabber de Cisco no poder conectar con el servidor.  Un IP Address se ingresa para el servidor del login en el Jabber de Cisco, pero el Nombre del nodo de las TAZAS se configura como nombre del host bastante que un IP Address, y ese nombre del host es irresoluble. Para verificar el Nombre del nodo de las TAZAS, navegue a la página de administración > al sistema > a la topología de clústers. Tal y como se muestra en de estos registros, incluso si usted ingresa el IP Address para las TAZAS, el Jabber de Cisco intenta conectar con el nombre del host:

2012-05-01 11:18:52,937 INFO  [0x00000e88] [ied\featuresets\adapters\imp\Log.cpp(33)]
[JabberWerx] [IMPStackCap::Log::log] - [LoginMgr.dll]: login, jabber, serv:<cupsHostName>
2012-05-01 11:18:52,937 DEBUG [0x00000e88] [ied\featuresets\adapters\imp\Log.cpp(32)]
[JabberWerx] [IMPStackCap::Log::log] - [XmppMgr.dll]: Enter CXmppClientMgr::SignOn
2012-05-01 11:18:52,937 DEBUG [0x00000e88] [ied\featuresets\adapters\imp\Log.cpp(32)]
[JabberWerx] [IMPStackCap::Log::log] - [XmppSDK.dll]: CXmppClient::SignOn
2012-05-01 11:18:52,937 DEBUG [0x00000e88] [ied\featuresets\adapters\imp\Log.cpp(32)]
[JabberWerx] [IMPStackCap::Log::log] - [XmppSDK.dll]: Connect result is:1

Solución

Pida la entrada del Domain Name Server (DNS) para resolver el nombre de dominio completo (FQDN) de las TAZAS y para aseegurarse que el puesto de trabajo es parte del dominio del Active Directory (AD). Si el puesto de trabajo no es parte del dominio, el nombre del host es irresoluble. Si solamente el FQDN es parte del dominio AD, usted debe hacer la parte del puesto de trabajo el dominio o crear una entrada del host local en el puesto de trabajo. Para hacer esto, edite los “host” clasifían localizado en C:\WINDOWS\system32\drivers\etc, y la parte posterior del registro adentro al Jabber de Cisco para Windows.

Prevención

Cuando el DNS tiene una entrada para las TAZAS FQDN, aseegurese que los puestos de trabajo que el Jabber de Cisco para Windows se despliega encendido son parte del dominio AD.



Document ID: 116299