Colaboración : Cisco Unified E-Mail Interaction Manager

Las versiones 4,4 y 9,0 CIM no soportan la versión 1,7 de las Javas

31 Julio 2013 - Traducción Automática
Otras Versiones: PDFpdf | Inglés (28 Junio 2013) | Comentarios

Introducción

Este documento describe las capacidades del soporte para la versión 1,7 de las Javas en las versiones 4,4 y 9,0 del administrador de la interacción de Cisco (CIM).

Contribuido por Sangameswara Chandrashekharaiah, ingeniero de Cisco TAC.

Soporte Capabilites CIM

Las Javas liberan 1,7 no se soportan para los escritorios del agente en la versión 4,4 o 9,0 CIM. Aquí está el resumen:

Servers: java 1.7
=============
4.4 = Not supported
9.0 = Supported
Client: java 1.7
============
4.4 = Not supported
9.0 = Not supported

Nota: Las Javas liberan 1,7 permiten que usted tenga versiones múltiples de las Javas en su escritorio (tal como versión 1,6, que es soportada oficialmente por Orcle). Las aplicaciones de cliente del administrador de la interacción del email (EIM) pueden ejecutarse o trabajar en los escritorios con las Javas 1,7 y 1,6, pero esta combinación no es soportada por el eGain o el Cisco.

Información Relacionada


Discusiones relacionadas de la comunidad de soporte de Cisco

La Comunidad de Soporte de Cisco es un foro donde usted puede preguntar y responder, ofrecer sugerencias y colaborar con colegas.


Document ID: 116284