Routers : Routers de servicios de agregación Cisco ASR de la serie 903

Flap de los miembros del grupo de canal del puerto ASR 903 después de la configuración EVC

17 Octubre 2016 - Traducción Automática
Otras Versiones: PDFpdf | Inglés (22 Agosto 2015) | Comentarios

Introducción

Este documento describe la solución a un problema en el cual los miembros del grupo de canal del puerto agiten después de que las conexiones virtuales de los Ethernetes (EVC) se configuren en el Routers de los servicios de la agregación de las 903 Series de Cisco ASR.

Contribuido por Amer Ibrahimovic, ingeniero de Cisco TAC.

Prerrequisitos

Requisitos

No hay requisitos específicos para este documento.

Componentes Utilizados

La información en este documento se basa en el Routers de los servicios de la agregación de las 903 Series de Cisco ASR configurado como dispositivo de borde del proveedor con el canal del puerto hacia el dispositivo de la frontera del cliente.

La información que contiene este documento se creó a partir de los dispositivos en un ambiente de laboratorio específico. Todos los dispositivos que se utilizan en este documento se pusieron en funcionamiento con una configuración verificada (predeterminada). Si la red está funcionando, asegúrese de haber comprendido el impacto que puede tener cualquier comando.

Problema

Los miembros del grupo de canal del puerto comienzan a agitar después de que usted configure las conexiones virtuales de los Ethernetes (EVC); cuando usted quita la configuración EVC, los miembros del grupo de canal del puerto agitan no más.

La muestra del resultado de los registros similar a esto:

GigabitEthernet0/0/4 taken out of port-channel1
GigabitEthernet0/0/4 added as member-2 to port-channel1
GigabitEthernet0/0/5 taken out of port-channel1
GigabitEthernet0/0/5 added as member-2 to port-channel1

Este problema es específico a los Canales de puerto ASR 903 con EVC y se considera en esta configuración de muestra:

!
interface Port-channel1
mtu 1604
no ip address
no negotiation auto
service instance 999 ethernet
encapsulation dot1q 999
rewrite ingress tag pop 1 symmetric
bridge-domain 999
!
service instance 1700 ethernet
encapsulation dot1q 1700
rewrite ingress tag pop 1 symmetric
xconnect 172.26.225.1 1700 encapsulation mpls pw-class TE101
!
service instance 1820 ethernet
encapsulation dot1q 1820
rewrite ingress tag pop 1 symmetric
xconnect 172.26.225.15 1820 encapsulation mpls pw-class TE305
!
interface GigabitEthernet0/0/4
mtu 1604
no ip address
negotiation auto
service-policy input Core-In
service-policy output Core-Out
channel-group 1 mode active
!
interface GigabitEthernet0/0/5
mtu 1604
no ip address
negotiation auto
cdp enable
service-policy input Core-In
service-policy output Core-Out
channel-group 1 mode active

Solución

Cuando usted configura los Canales de puerto con EVC en el ASR 903, usted debe configurar 1 EVC con la encapsulación untagged y el protocolo L2. Por ejemplo:

interface Port-channel1
!
service instance 1 ethernet
encapsulation untagged
bridge-domain 1
l2protocol peer
!

Para más información sobre el ASR 903 mantienen los casos y los Canales de puerto, refieren a la sección EFPs y de los EtherChanneles de las conexiones virtuales de los Ethernetes que configuran en el 903 Router de Cisco ASR.



Document ID: 116116