Computación unificada : Cisco UCS Manager

Ejemplo de la Configuración de canal del puerto ascendente UCS

24 Agosto 2015 - Traducción Automática
Otras Versiones: PDFpdf | Inglés (23 Abril 2015) | Comentarios

Introducción

Este documento describe cómo configurar un canal del puerto ascendente en los servidores de Cisco UCS.

Contribuido por Joe LeBlanc y Andrew Kelly, ingenieros de Cisco TAC.

Prerrequisitos

Requisitos

Cisco recomienda que usted tiene conocimiento de los Canales de puerto antes de que usted intente esta configuración.

Componentes Utilizados

La información en este documento se basa en los Ciscos Unified Computing System (UCS).

La información que contiene este documento se creó a partir de los dispositivos en un ambiente de laboratorio específico. Todos los dispositivos que se utilizan en este documento se pusieron en funcionamiento con una configuración verificada (predeterminada). Si la red está funcionando, asegúrese de haber comprendido el impacto que puede tener cualquier comando.

Configurar

La configuración de canal de puerto UCS se fija estáticamente al active del modo del protocolo link aggregation control (LACP). Esta configuración no puede ser modificada; por lo tanto, todas las configuraciones de canal de puerto por aguas arriba deben adherirse al active del modo LACP también. Alternativamente, usted puede configurar los switchports por aguas arriba para la voz pasiva del modo LACP.

Configuración de CLI

Aquí está una muestra de la configuración de la interfaz UCS que no puede ser modificada:

UCS1-B(nxos)# show run interface eth1/19

!Command: show running-config interface Ethernet1/19
!Time: Fri Oct 12 20:25:59 2012

version 5.0(3)N2(2.11)

interface Ethernet1/19
description U: Uplink
pinning border
switchport mode trunk
switchport trunk allowed vlan 1,107,110-111,115,119,
168,175,179,183,200-201,279,283,379,383,555-556
channel-group 100 mode active
no shutdown

Aquí está la configuración de la interfaz de canal de puerto:

UCS1-B(nxos)# show run interface po100

!Command: show running-config interface port-channel100
!Time: Fri Oct 12 20:21:19 2012

version 5.0(3)N2(2.11)

interface port-channel100
description U: Uplink
switchport mode trunk
pinning border
switchport trunk allowed vlan 1,107,110-111,115,119,
168,175,179,183,200-201,279,283,379,383,555-556
speed 10000

Usted puede funcionar con el comando show interface en el Canal de puerto para mostrar a los miembros de canal del puerto:

UCS1-B(nxos)# show interface po100
port-channel100 is up
Hardware: Port-Channel, address: 000d.eccd.665a (bia 000d.eccd.665a)
Description: U: Uplink
MTU 1500 bytes, BW 20000000 Kbit, DLY 10 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation ARPA
Port mode is trunk
full-duplex, 10 Gb/s
Beacon is turned off
Input flow-control is off, output flow-control is off
Switchport monitor is off
EtherType is 0x8100
Members in this channel: Eth1/19, Eth1/20

El canal del puerto ascendente debe ser LACP para hacer juego la configuración UCS. Otras configuraciones pueden estar presentes, pero (en un mínimo) usted debe ver esta configuración:

5k# show run int eth1/3

!Command: show running-config interface Ethernet1/3
!Time: Sat Oct 13 00:30:51 2012

version 5.1(3)N2(1)

interface Ethernet1/3
switchport mode trunk
spanning-tree port type edge trunk
channel-group 100 mode active

Trunk del borde del tipo del puerto de árbol de expansión del aviso en los dispositivos NXOS. Esta configuración se asegura de que, si un link agita, venga el puerto inmediatamente salvaguardia. En una situación de falla, es importante que los puertos del switch por aguas arriba no se mueven a través de los estados STP, que prolongan el tiempo muerto. Para más información sobre este comando, refiera al borde del tipo del puerto de árbol de expansión.

El equivalente del Cisco IOS de este comando es trunk del árbol de expansión Portfast.

Si desea más información, consulte estos documentos:

Nota: Use la Command Lookup Tool (clientes registrados solamente) para obtener más información sobre los comandos usados en esta sección.

Configuración de la interfaz gráfica para el usuario

  1. Cree la interfaz del Canal de puerto.

    116095-configure-ucs-upstream-port-channel-01.jpg

  2. Seleccione los puertos y haga clic la flecha doble para agregarlos al Canal de puerto.

  3. Después de que usted clic en Finalizar, el Canal de puerto aparezca como abajo mientras que el LACP negocia con el Switch por aguas arriba.

    116095-configure-ucs-upstream-port-channel-02.jpg

Si el Switch por aguas arriba se configura correctamente, el estado general se traslada a un estado ascendente.

Troubleshooting

  • Un Canal de puerto no subirá si la velocidad es diferente en los ambos lados. Esto es configuraciones erróneas más comunes.
  • Usted puede ser que necesite sacar a colación todos los links individualmente primero y verificar los puertos de vecindad. Utilice al vecino cdp de la demostración para verificar los puertos de vecindad.

Discusiones relacionadas de la comunidad de soporte de Cisco

La Comunidad de Soporte de Cisco es un foro donde usted puede preguntar y responder, ofrecer sugerencias y colaborar con colegas.


Document ID: 116095