Guía de configuración de la interfaz y del componente de hardware, Cisco IOS Release 12.2SR
Redundancia de la entrega del Ruta-Switch-regulador en el Cisco AS5850
2 Agosto 2013 - Traducción Automática | Otras Versiones: PDFpdf 215 KB | Inglés (13 Diciembre 2011) | Comentarios

Redundancia de la entrega del Ruta-Switch-regulador en el Cisco AS5850

Última actualización: De diciembre el 12 de 2011

Historial de la característica

Versión

Modificación

12.2(2)XB1

Esta característica fue introducida en el Cisco AS5850.

‘12.2(11)T’

Esta característica era integrada en el Cisco IOS Release 12.2(11)T y el soporte fue agregado para la plataforma del Cisco AS5850.

Este documento describe la función de redundancia de la entrega del Ruta-Switch-regulador en el Cisco AS5850. Incluye las secciones siguientes:

Encontrar la información de la característica

Su versión de software puede no soportar todas las características documentadas en este módulo. Para la últimas información y advertencias de la característica, vea los Release Note para su plataforma y versión de software. Para encontrar la información sobre las características documentadas en este módulo, y ver una lista de las versiones en las cuales se soporta cada característica, vea la tabla de información de la característica en el extremo de este documento.

Utilice el Cisco Feature Navigator para encontrar la información sobre el soporte del Soporte de la plataforma y de la imagen del software de Cisco. Para acceder el Cisco Feature Navigator, vaya a www.cisco.com/go/cfn. Una cuenta en el cisco.com no se requiere.

Descripción general de características

La Redundancia de la entrega del Ruta-Switch-regulador en el Cisco AS5850, con su disposición del modo de la entrega-fractura, proporciona la primera fase de Alta disponibilidad a la plataforma del Cisco AS5850.

Si su gateway contiene dos indicadores luminosos LED amarillo de la placa muestra gravedad menor del ruta-Switch-regulador (RSC), usted puede configurar su Cisco AS5850 en cualquiera de dos modos partidos: fractura de la obra clásica o fractura de la entrega.

Modo de la Clásico-fractura

el modo de la Clásico-fractura (el valor por defecto) maximiza la producción de sistema partiendo los slots entre dos RSC. Cada RSC controla cierto conjunto de los slots (los slots 0-5 son poseídos por el RSC en el slot 6 y los slots 8-13 son poseídos por el RSC en el slot 7), y actúan como si los slots con excepción de los que controle no contienen ningún indicador luminoso LED amarillo de la placa muestra gravedad menor porque esos indicadores luminosos LED amarillo de la placa muestra gravedad menor son controlados por el otro RSC. La configuración en cada RSC afecta solamente a los slots poseídos por ese RSC. Las llamadas en un RSC fallado se pierden, pero las llamadas en el RSC de funcionamiento continúan normalmente. El funcionamiento de un Cisco AS5850 en el modo de la clásico-fractura es lo mismo que teniendo dos Cisco AS5850, cada uno con un conjunto aparte de los indicadores luminosos LED amarillo de la placa muestra gravedad menor.

Modo de la Entrega-fractura

el modo de la Entrega-fractura maximiza la Disponibilidad del sistema permitiendo que un RSC tome automáticamente el control de los slots, de los indicadores luminosos LED amarillo de la placa muestra gravedad menor, y de las llamadas del otro RSC si que el otro fall RSC. Cada RSC se configura idénticamente como apropiado para el Conjunto completo de los indicadores luminosos LED amarillo de la placa muestra gravedad menor. Durante el funcionamiento normal, ambos RSC son active, manejando sus propios slots, indicadores luminosos LED amarillo de la placa muestra gravedad menor, y llamadas apenas como en el modo de la clásico-fractura. Si un RSC falla, el otro RSC asume el control el control de los slots RSC fallado, entra el estado del extraload, recomienza los indicadores luminosos LED amarillo de la placa muestra gravedad menor RSC fallado, y las manijas llegaron nuevamente las llamadas en esos indicadores luminosos LED amarillo de la placa muestra gravedad menor--aunque las llamadas en el RSC fallado se pierdan en el momento del error. El RSC fallado, se recupera o se recomienza, permanece en el estado espera hasta que usted dé instrucciones el RSC activo para dar apoya sus slots nuevamente adquiridos al RSC espera. Éste es, en efecto, dial shelf partido con la capacidad de la entrega.

Alternativamente, utilizar a los recursos del sistema lo más eficientemente posible, usted puede actuar con uno de los dos RSC inicialmente e intencionalmente en el estado del extraload. En esta configuración, RSCA controla inicialmente todos los slots en el chasis y RSCB está en el modo de reserva, listo para asumir el control si el fall RSCA. Esto permite que usted supere los límites de modo normal de la clásico-fractura en los cuales, porque solamente seis slots están disponibles por el RSC, una combinación óptima de trunk y de indicadores luminosos LED amarillo de la placa muestra gravedad menor del DSP es difícil de alcanzar. Para más información sobre las cargas del funcionamiento, vea la sección de las restricciones.

Beneficios

Alta disponibilidad

La Redundancia de la entrega RSC para el Cisco AS5850, habilitada en el modo de la entrega-fractura, elimina cualquier solo punto de falla, tiempo muerto subsiguiente, y intervención del usuario requerida para resolver los desperfectos de hardware irrecuperables. Esto mejora la disponibilidad del servicio y reduce el tiempo y la interrupción del servicio de la mantenga afectar.

Restricciones

Requisitos del indicador luminoso LED amarillo de la placa muestra gravedad menor RSC

Usted debe tener dos indicadores luminosos LED amarillo de la placa muestra gravedad menor RSC instalados en su chasis del sistema del Cisco AS5850.

Carga del funcionamiento y limitaciones posibles de la tarjeta trunk y de la densidad de puerto

El número de placas troncales CT3, T1, o del e1 que su sistema pueda soportar depende del modo partido en el cual se configuran para actuar. En el modo de la clásico-fractura, un indicador luminoso LED amarillo de la placa muestra gravedad menor RSC necesita manejar las placas troncales por la mitad su propio solamente. En el modo de la entrega-fractura, un indicador luminoso LED amarillo de la placa muestra gravedad menor RSC necesita poder manejar la carga completa de las placas troncales a través del chasis entero. En ambos casos, el número de placas troncales permitidas no debe exceder la carga del funcionamiento del indicador luminoso LED amarillo de la placa muestra gravedad menor de dirección RSC.

Para más información sobre las cargas del funcionamiento, refiera a las tablas en las capacidades de puerto universal del Cisco AS5850 en el capítulo de descripción general de las operaciones del Universal Gateway del Cisco AS5850, de la administración, del mantenimiento, y de la guía del aprovisionamiento

Producción contra la Disponibilidad

Usted debe elegir entre la producción máxima y la Disponibilidad máxima:

  • Inhabilitar la Redundancia de la entrega configurando el modo de la clásico-fractura proporciona la producción máxima, a expensas de la Disponibilidad.
  • Habilitar la Redundancia de la entrega configurando el modo de la entrega-fractura proporciona la Disponibilidad máxima, a expensas de la producción.

Llamadas interrumpidas

Las llamadas en un RSC fallado, sin importar el modo, se pierden en el momento del error.

Asignaciones fijas del slot

Las asignaciones del slot se reparan y no se pueden cambiar excepto por un sistema en el modo de la entrega-fractura durante la entrega. Los slots 0-5 son poseídos por el RSC en el slot 6, y los slots 8-13 son poseídos por el RSC en el slot 7.

Características y Tecnologías relacionadas

Redundancia del estante del router

La función de redundancia del estante del router que está disponible en el Cisco AS5800 es similar a la Redundancia de la entrega RSC en el Cisco AS5850.

Documentos Relacionados

  • Operaciones del Cisco AS5850, la administración, mantenimiento, y guía del aprovisionamiento, capítulo en el aprovisionamiento, disponible desde el Web site de la Documentación del Producto del Cisco AS5850

Plataformas Soportadas

  • Universal Gateway del Cisco AS5850
Tabla 1Cisco IOS Release y Soporte de la plataforma para esta característica

Plataforma

12.2(2)XB1

‘12.2(11)T’

Cisco AS5850

X

X

Determinar el Soporte de la plataforma con el Cisco Feature Navigator

El software de Cisco IOS se suministra en conjuntos de funciones que soportan plataformas específicas. Para conseguir información actualizada relativa al soporte de plataformas de esta función, acceda a Cisco Feature Navigator. Cisco Feature Navigator actualiza dinámicamente la lista de plataformas soportadas a medida que se añade soporte para nuevas plataformas.

Cisco Feature Navigator es una herramienta basada en red que permite determinar qué imágenes de Cisco IOS Software soportan un conjunto de funciones específico y qué funciones se soportan en una imagen específica de Cisco IOS. Puede buscar por función o por versión. En la sección de la versión, puede comparar las versiones una al lado de otra para mostrar las funciones únicas de cada versión de software y las funciones en común.

Utilice el Cisco Feature Navigator para encontrar la información sobre el soporte del Soporte de la plataforma y de la imagen del software. Cisco Feature Navigator le permite determinar qué imágenes de Cisco IOS y Catalyst OS Software soportan una versión de software, un conjunto de funciones o una plataforma específica. Para acceder a Cisco Feature Navigator, vaya a http://www.cisco.com/cisco/web/LA/support/index.html. Una cuenta en el cisco.com no se requiere.

Disponibilidad de las imágenes del Cisco IOS Software

El soporte de plataformas de una versión de software de Cisco IOS particular depende de la disponibilidad de las imágenes de software de dichas plataformas. Las imágenes de software para algunas plataformas se pueden diferir, demorar o cambiar sin previo aviso. Para obtener información actualizada sobre el soporte de plataformas y la disponibilidad de imágenes de software para cada versión de Cisco IOS Software, refiérase a las Release Notes en línea o, si se soporta, a Cisco Feature Navigator.

MIB de los estándares y RFC soportados

Estándares

Ninguno

MIB

  • CISCO-RF-MIB

Para obtener listas de MIB soportadas por la versión de plataforma y laCisco IOS, y descargar módulos MIB, vaya al sitio web de Cisco MIB en Cisco.com en el URL siguiente: http://www.cisco.com/public/sw-center/netmgmt/cmtk/mibs.shtml

RFC

Ninguno

Prerrequisitos

Indicadores luminosos LED amarillo de la placa muestra gravedad menor RSC

Sea que usted hace dos indicadores luminosos LED amarillo de la placa muestra gravedad menor RSC instalar en su Cisco AS5850, el seguro en el slot 6 y uno en el slot 7.

Placas troncales

Si usted tiene placas troncales CT3, T1, o del e1 en su Cisco AS5850, esté seguro que usted tiene un número defendible. Para más información sobre las cargas del funcionamiento, vea las restricciones.

Imagen del Cisco IOS

  • Para el modo de la clásico-fractura, es recomendable, aunque sea no obligatorio, configurar cada RSC con la misma imagen del Cisco IOS.
  • Para el modo de la entrega-fractura, es obligatorio que usted configura cada RSC con la misma imagen del Cisco IOS y la misma configuración a excepción de la dirección IP en las interfaces de egreso. Su imagen del Cisco IOS debe soportar la Redundancia (Cisco IOS Release 12.2(2)XB, Cisco IOS Release 12.2(11)T, o versiones posteriores).

Usted debe replicar la configuración de inicio para todo el linecards en el sistema en configuraciones guardadas ambos RSC para asegurar la operación correcta después de una entrega.

  • Usted puede descargar las configuraciones del software a su Cisco AS5850 usando el Simple Network Management Protocol (SNMP) o una conexión Telnet. Para aprender cómo actualizar su imagen del Cisco IOS, vaya al sitio Web de Cisco.com para la Documentación del Producto del Cisco AS5850, localice las operaciones del Universal Gateway del Cisco AS5850, la administración, el mantenimiento, y la guía del aprovisionamiento, y consulte el capítulo en el aprovisionamiento.

Tareas de Configuración

Vea las secciones siguientes para las tareas de configuración para esta característica. Cada una de las tareas de la lista se identifica como obligatoria u opcional. Observe que usted debe configurar y verificar el modo de la clásico-fractura (el valor por defecto) o el modo de la entrega-fractura.

Configurar el modo de la Clásico-fractura

PASOS SUMARIOS

1. Terminal de la configuración del Router-

2. Redundancia de Router(config)#

3. Router (config-rojo) # clásico-fractura del modo

4. Lanzamiento-config de los ejecutar-config de la copia del Router-

5. Recarga del Router-


PASOS DETALLADOS
 Comando o acciónPropósito
Paso 1
Terminal de la configuración del Router- 

Ingresa al modo de configuración.

 
Paso 2
Redundancia de Router(config)# 

Ingresa el modo de la configuración-Redundancia.

 
Paso 3
Router (config-rojo) # clásico-fractura del modo 

Selecciona el modo de la clásico-fractura (el valor por defecto).

 
Paso 4
Lanzamiento-config de los ejecutar-config de la copia del Router- 

Copia la configuración corriente en la configuración de inicio.

 
Paso 5
Recarga del Router- 

Recarga el RSC.

 
Pasos Siguientes

Conecte con cada RSC a su vez y ingrese estos comandos.


Nota


el modo de la Clásico-fractura es el modo predeterminado. Si usted no realiza estos pasos, sus valores predeterminados del sistema a este modo.

Nota


Estos pasos configuran simplemente el modo de la clásico-fractura del sistema. Usted debe también configurar cada uno de los indicadores luminosos LED amarillo de la placa muestra gravedad menor manualmente.

Un sistema de la clásico-fractura aparece a las aplicaciones de la administración de SNMP como dos Cisco separados AS5850. Usted debe conducir a una sesión de consola para cada RSC (dos sesiones de consola) para configurar sus fracturas. El controlador del sistema maneja una configuración de la clásico-fractura como dos Universal Gateways separados del Cisco AS5850.

Los sistemas de administración de red (NMS) por ejemplo el Cisco Universal Gateway Manager (Cisco UGM) están disponibles que proporcione una sola opinión de sistema de los puntos múltiples de presencia (estallidos) como monitorean el funcionamiento y los datos de contabilidad del registro. Un NMS tiene un Interfaz gráfica del usuario (GUI); funcionamientos en una estación de UNIX SPARC; e incluye un Sistema de administración de la base de datos, un motor del sondeo, una Administración del desvío, y una integración de la correspondencia. El NMS se puede instalar en una función a distancia de modo que usted pueda acceder los sistemas múltiples a través de un puerto de la consola o de una interfaz Web.

En el modo de la clásico-fractura, es deseable--y, con un NMS, esencial--para utilizar cuatro ID únicos, uno para cada RSC y uno para cada conjunto de los slots. En algunos casos, sin embargo, es suficiente utilizar el mismo ID para los dos RSC.

Verificar el modo de la Clásico-fractura

En el modo de la clásico-fractura, la mayoría del mostrar información de los comandos show (con las excepciones conocidas abajo) para solamente esos slots poseídos por el RSC; miran y se comportan como si no había indicadores luminosos LED amarillo de la placa muestra gravedad menor en los slots que el RSC no posee. Para ver la información del comando show para un slot, usted debe conectar con el RSC que posee ese slot.

Ingrese los siguientes comandos uces de los, en cualquier orden.

  • Al mostrar información sobre todos los slots, sin importar la propiedad, ingrese el comando all del contexto de la demostración en el modo EXEC.
  • Al mostrar información sobre los slots poseídos, ingrese el contextcommand de la demostración en el modo EXEC sin toda la opción.
  • Para visualizar la salida relevante adicional, incluyendo si un RSC se está ejecutando en el modo de la clásico-fractura y, si es así que ranura posee, ingresa el comando show chassis en el modo EXEC.
RouterA# show chassis
System is in classic-split mode, RSC in slot 6.
  Slots owned: 0 1 2 3 4 5
  Slots configured: 0 1 2 3 4 5
  Slots owned by other: 8 9 10 11 12 13
Slot    Board     CPU       DRAM          I/O Memory   State         Elapsed
         Type     Util    Total (free)   Total (free)                Time
 1      UP324    0%/0%  60159040( 51%) 67108864( 73%)  Up            6d01h
 2      UP324    0%/0%  60159040( 56%) 67108864( 73%)  Up            6d01h
 3      UP324    0%/0%  60159040( 56%) 67108864( 73%)  Up            6d01h
 4  CT3_UP216    0%/0%  60159040( 50%) 67108864( 72%)  Up            6d01h
System set for auto boot
RouterB# show chassis
System is in classic-split mode, RSC in slot 7.
  Slots owned: 8 9 10 11 12 13
  Slots configured: 8 9 10 11 12 13
  Slots owned by other: 0 1 2 3 4 5
Slot    Board     CPU       DRAM          I/O Memory   State         Elapsed
         Type     Util    Total (free)   Total (free)                Time
 9  CT3_UP216    0%/0%  60159040( 65%) 67108864( 72%)  Up            00:21:46
10      UP324    0%/0%  60159040( 62%) 67108864( 73%)  Up            00:21:48
11      UP324    0%/0%  60159040( 62%) 67108864( 73%)  Up            00:21:49
System set for auto boot
  • Para visualizar todas las fuentes de reloj configuradas, incluso ésos de los indicadores luminosos LED amarillo de la placa muestra gravedad menor NON-poseídos, ingresan los relojes del chasis de la demostración ordenan en el modo EXEC. Solamente un RSC puede proporcionar el reloj principal, y puede necesitar tener fuentes de reloj de reserva configuradas de todos los indicadores luminosos LED amarillo de la placa muestra gravedad menor presentes, sin importar la propiedad.
RouterA# show chassis clocks
Primary Clock:
--------------
Slot 6:
System primary is Slot: 4 Port: 1 of priority 10
TDM Bus Master Clock Generator State = NORMAL
Backup clocks:
Source  Slot  Port  DS3-Port  Priority      Status      State
-------------------------------------------------------------
Trunk   9     1       0         8            Good        Configured
Trunk   4     21      0         498          Good        Default
Trunk   9     21      0         503          Good        Default
Status of trunk clocks:
-----------------------
      Ds3         2 2 2 2 2 2 2 2 2 1 1 1 1 1 1 1 1 1 1
Slot  Port  Type  8 7 6 5 4 3 2 1 0 9 8 7 6 5 4 3 2 1 0 9 8 7 6 5 4 3 2 1
4     0     T3    B B B B B B B G G G G G G G G G G G G G G G G G G G G G
9     0     T3    B B B B B B B G G G G G G G G G G G G G G G G G G G G G

Configurar el modo de la Entrega-fractura

Realice los pasos siguientes en ambos RSC para configurar todos los indicadores luminosos LED amarillo de la placa muestra gravedad menor en ambos RSC.

PASOS SUMARIOS

1. Terminal de la configuración del Router-

2. Redundancia de Router(config)#

3. Router (config-rojo) # entrega-fractura del modo


PASOS DETALLADOS
 Comando o acciónPropósito
Paso 1
Terminal de la configuración del Router- 

Ingresa al modo de configuración.

 
Paso 2
Redundancia de Router(config)# 

Ingresa el modo de la configuración de redundancia.

 
Paso 3
Router (config-rojo) # entrega-fractura del modo 

Selecciona el modo de la entrega-fractura.

 

Configurar el modo de la Entrega-fractura

Conecte con cada RSC a su vez, cambie la configuración corriente para configurar todos los indicadores luminosos LED amarillo de la placa muestra gravedad menor en este RSC, y realice los pasos siguientes.

PASOS SUMARIOS

1. Lanzamiento-config de los ejecutar-config de la copia del Router-

2. [file-url] del [filesystem:] del [/all] del dir del Router-

3. Recarga del Router-


PASOS DETALLADOS
 Comando o acciónPropósito
Paso 1
Lanzamiento-config de los ejecutar-config de la copia del Router- 

Copia la configuración corriente en la configuración de inicio.

 
Paso 2
[file-url] del [filesystem:] del [/all] del dir del Router- 

Visualiza una lista de archivos en un sistema de archivos. Utilice a verifiy que la nueva imagen se cargue a la memoria Flash de sistema o al servidor FTP.

 
Paso 3
Recarga del Router- 

Recarga el RSC.

 
Pasos Siguientes

El resultado neto, cuando le hacen, es que todos los indicadores luminosos LED amarillo de la placa muestra gravedad menor están configurados en cada RSC.


Nota


Estos pasos configuran simplemente el modo de la entrega-fractura del sistema. Usted debe configurar también manualmente cada indicador luminoso LED amarillo de la placa muestra gravedad menor en ambos RSC.

Nota


Por abandono, un solo RSC puede manejar solamente hasta dos indicadores luminosos LED amarillo de la placa muestra gravedad menor CT3. Usted puede liberar esta restricción usando el ningún comando de las dial-config-guías de consulta. Para más información sobre las cargas del funcionamiento, vea las restricciones.

Verificar el modo de la Entrega-fractura

Ingrese los siguientes comandos uces de los, en cualquier orden.

  • Para indicar si la entrega está habilitada y si este RSC es activo o espera, ingrese al estado de redundancia de la demostración ordenan en el modo EXEC.
RouterA# show redundancy states
       my state = 13 -ACTIVE 
     peer state = 13 -ACTIVE 
           Mode = Duplex
           Unit = Preferred Primary
        Unit ID = 6
  Redundancy Mode = Handover-split: If one RSC fails, the peer RSC will take over the feature boards
 Maintenance Mode = Disabled
     Manual Swact = Enabled
   Communications = Up
            client count = 3
 client_notification_TMR = 30000 milliseconds
          keep_alive TMR = 4000 milliseconds
        keep_alive count = 0 
    keep_alive threshold = 7 
           RF debug mask = 0x0
  • Para visualizar registró el evento de la entrega, ingresa el comando show redundancy history en el modo EXEC.
RouterA# show redundancy history
Redundancy Facility Event Log:
00:00:00 client added: RF_INTERNAL_MSG(0) seq=0
00:00:00 client added: RF_LAST_CLIENT(65000) seq=65000
00:00:09 client added: Rsc split dshelf client(19) seq=800
00:00:09 *my state = INITIALIZATION(2) *peer state = DISABLED(1)
00:00:09 RF_PROG_INITIALIZATION(100) RF_INTERNAL_MSG(0) op=0 rc=11
00:00:09 RF_PROG_INITIALIZATION(100) Rsc split dshelf client(19) op=0 rc=11
00:00:09 RF_PROG_INITIALIZATION(100) RF_LAST_CLIENT(65000) op=0 rc=11
00:00:09 *my state = NEGOTIATION(3) peer state = DISABLED(1)
00:00:11 RF_STATUS_PEER_PRESENCE(400) op=1
00:00:11 RF_STATUS_PEER_PRESENCE(400) Rsc split dshelf client(19) op=1
00:00:11 RF_STATUS_PEER_COMM(401) op=1
00:00:11 RF_STATUS_PEER_COMM(401) Rsc split dshelf client(19) op=1
00:00:11 my state = NEGOTIATION(3) *peer state = UNKNOWN(0)
00:00:15 RF_EVENT_CLIENT_PROGRESSION(503) RF_LAST_CLIENT(65000) op=1
00:00:15 RF_PROG_PLATFORM_SYNC(300) RF_LAST_CLIENT(65000) op=1 rc=0
00:00:15 RF_EVENT_CLIENT_PROGRESSION(503) RF_LAST_CLIENT(65000) op=1 rc=0
00:00:17 RF_STATUS_REDUNDANCY_MODE_CHANGE(405) Rsc split dshelf client(19) op=3
00:00:17 RF_EVENT_GO_STANDBY(512) op=0
00:00:17 *my state = STANDBY COLD(4) peer state = UNKNOWN(0)
00:00:17 RF_PROG_STANDBY_COLD(101) RF_INTERNAL_MSG(0) op=0 rc=11
00:00:17 RF_PROG_STANDBY_COLD(101) Rsc split dshelf client(19) op=0 rc=11
00:00:17 RF_PROG_STANDBY_COLD(101) RF_LAST_CLIENT(65000) op=0 rc=11
00:00:19 my state = STANDBY COLD(4) *peer state = ACTIVE_EXTRALOAD(14)
00:00:51 Configuration parsing complete
00:00:53 System initialization complete
00:01:11 RF_STATUS_PEER_PRESENCE(400) op=0
00:01:11 RF_STATUS_PEER_PRESENCE(400) Rsc split dshelf client(19) op=0
00:01:11 my state = STANDBY COLD(4) *peer state = DISABLED(1)
00:01:11 Reloading peer (peer presence lost)
00:01:11 *my state = ACTIVE-FAST(9) peer state = DISABLED(1)
00:01:11 RF_STATUS_MAINTENANCE_ENABLE(403) Rsc split dshelf client(19) op=0
00:01:11 RF_PROG_ACTIVE_FAST(200) RF_INTERNAL_MSG(0) op=0 rc=11
00:01:11 RF_PROG_ACTIVE_FAST(200) Rsc split dshelf client(19) op=0 rc=11
00:01:11 RF_PROG_ACTIVE_FAST(200) RF_LAST_CLIENT(65000) op=0 rc=11
00:01:11 *my state = ACTIVE-DRAIN(10) peer state = DISABLED(1)
00:01:11 RF_PROG_ACTIVE_DRAIN(201) RF_INTERNAL_MSG(0) op=0 rc=11
00:01:11 RF_PROG_ACTIVE_DRAIN(201) Rsc split dshelf client(19) op=0 rc=11
00:01:11 RF_PROG_ACTIVE_DRAIN(201) RF_LAST_CLIENT(65000) op=0 rc=11
00:01:11 *my state = ACTIVE_PRECONFIG(11) peer state = DISABLED(1)
00:01:11 RF_PROG_ACTIVE_PRECONFIG(202) RF_INTERNAL_MSG(0) op=0 rc=11
00:01:11 RF_PROG_ACTIVE_PRECONFIG(202) Rsc split dshelf client(19) op=0 rc=11
00:01:11 RF_PROG_ACTIVE_PRECONFIG(202) RF_LAST_CLIENT(65000) op=0 rc=11
00:01:11 *my state = ACTIVE_POSTCONFIG(12) peer state = DISABLED(1)
00:01:11 RF_PROG_ACTIVE_POSTCONFIG(203) RF_INTERNAL_MSG(0) op=0 rc=11
00:01:11 RF_PROG_ACTIVE_POSTCONFIG(203) Rsc split dshelf client(19) op=0 rc=11
00:01:11 RF_PROG_ACTIVE_POSTCONFIG(203) RF_LAST_CLIENT(65000) op=0 rc=11
00:01:11 *my state = ACTIVE(13) peer state = DISABLED(1)
00:01:11 RF_PROG_ACTIVE(204) RF_INTERNAL_MSG(0) op=0 rc=11
00:01:11 RF_PROG_ACTIVE(204) Rsc split dshelf client(19) op=0 rc=11
00:01:11 RF_PROG_ACTIVE(204) RF_LAST_CLIENT(65000) op=0 rc=11
00:01:11 RF_STATUS_PEER_COMM(401) op=0
00:01:11 RF_STATUS_PEER_COMM(401) Rsc split dshelf client(19) op=0
00:01:11 Reloading peer (communication down)
00:01:11 RF_EVENT_GO_ACTIVE_EXTRALOAD(513) RF_INTERNAL_MSG(0) op=0
00:01:11 RF_PROG_EXTRALOAD(301) RF_INTERNAL_MSG(0) op=0 rc=11
00:01:11 RF_PROG_EXTRALOAD(301) Rsc split dshelf client(19) op=0 rc=11
00:01:11 RF_PROG_EXTRALOAD(301) RF_LAST_CLIENT(65000) op=0 rc=11
00:01:11 RF_EVENT_GO_ACTIVE_EXTRALOAD(513) RF_INTERNAL_MSG(0) op=0
00:03:02 RF_STATUS_PEER_PRESENCE(400) op=1
00:03:02 RF_STATUS_PEER_PRESENCE(400) Rsc split dshelf client(19) op=1
00:03:02 RF_STATUS_PEER_COMM(401) op=1
00:03:02 RF_STATUS_PEER_COMM(401) Rsc split dshelf client(19) op=1
00:03:02 *my state = ACTIVE_EXTRALOAD(14) *peer state = UNKNOWN(0)
00:03:02 RF_PROG_PLATFORM_SYNC(300) RF_INTERNAL_MSG(0) op=0 rc=11
00:03:02 RF_PROG_PLATFORM_SYNC(300) Rsc split dshelf client(19) op=0 rc=11
00:03:02 RF_PROG_PLATFORM_SYNC(300) RF_LAST_CLIENT(65000) op=0 rc=0
00:03:02 RF_EVENT_CLIENT_PROGRESSION(503) RF_LAST_CLIENT(65000) op=1 rc=0
00:03:02 my state = ACTIVE_EXTRALOAD(14) *peer state = NEGOTIATION(3)
00:03:02 RF_EVENT_PEER_PROG_DONE(506) RF_LAST_CLIENT(65000) op=300
00:03:06 my state = ACTIVE_EXTRALOAD(14) *peer state = STANDBY COLD(4)
6d01h RF_EVENT_GO_ACTIVE_HANDBACK(514) RF_INTERNAL_MSG(0) op=0
6d01h RF_PROG_HANDBACK(302) RF_INTERNAL_MSG(0) op=0 rc=11
6d01h RF_PROG_HANDBACK(302) Rsc split dshelf client(19) op=0 rc=0
6d01h RF_EVENT_CLIENT_PROGRESSION(503) Rsc split dshelf client(19) op=1 rc=0
6d01h RF_EVENT_GO_ACTIVE(511) op=0
6d01h Reloading peer (this unit becoming active)
6d01h *my state = ACTIVE-FAST(9) peer state = STANDBY COLD(4)
6d01h RF_STATUS_MAINTENANCE_ENABLE(403) Rsc split dshelf client(19) op=0
6d01h RF_PROG_ACTIVE_FAST(200) RF_INTERNAL_MSG(0) op=0 rc=11
6d01h RF_PROG_ACTIVE_FAST(200) Rsc split dshelf client(19) op=0 rc=11
6d01h RF_PROG_ACTIVE_FAST(200) RF_LAST_CLIENT(65000) op=0 rc=11
6d01h *my state = ACTIVE-DRAIN(10) peer state = STANDBY COLD(4)
6d01h RF_PROG_ACTIVE_DRAIN(201) RF_INTERNAL_MSG(0) op=0 rc=11
6d01h RF_PROG_ACTIVE_DRAIN(201) Rsc split dshelf client(19) op=0 rc=11
6d01h RF_PROG_ACTIVE_DRAIN(201) RF_LAST_CLIENT(65000) op=0 rc=11
6d01h *my state = ACTIVE_PRECONFIG(11) peer state = STANDBY COLD(4)
6d01h RF_PROG_ACTIVE_PRECONFIG(202) RF_INTERNAL_MSG(0) op=0 rc=11
6d01h RF_PROG_ACTIVE_PRECONFIG(202) Rsc split dshelf client(19) op=0 rc=11
6d01h RF_PROG_ACTIVE_PRECONFIG(202) RF_LAST_CLIENT(65000) op=0 rc=11
6d01h *my state = ACTIVE_POSTCONFIG(12) peer state = STANDBY COLD(4)
6d01h RF_PROG_ACTIVE_POSTCONFIG(203) RF_INTERNAL_MSG(0) op=0 rc=11
6d01h RF_PROG_ACTIVE_POSTCONFIG(203) Rsc split dshelf client(19) op=0 rc=11
6d01h RF_PROG_ACTIVE_POSTCONFIG(203) RF_LAST_CLIENT(65000) op=0 rc=11
6d01h *my state = ACTIVE(13) peer state = STANDBY COLD(4)
6d01h RF_PROG_ACTIVE(204) RF_INTERNAL_MSG(0) op=0 rc=11
6d01h RF_PROG_ACTIVE(204) Rsc split dshelf client(19) op=0 rc=0
6d01h RF_EVENT_CLIENT_PROGRESSION(503) Rsc split dshelf client(19) op=1 rc=0
6d01h my state = ACTIVE(13) *peer state = ACTIVE(13)
6d01h my state = ACTIVE(13) *peer state = UNKNOWN(0)
6d01h Reloading peer (notification timeout)
6d01h my state = ACTIVE(13) *peer state = ACTIVE(13)
6d01h RF_STATUS_REDUNDANCY_MODE_CHANGE(405) Rsc split dshelf client(19) op=1
6d01h RF_EVENT_GO_ACTIVE(511) op=0
6d01h RF_STATUS_REDUNDANCY_MODE_CHANGE(405) Rsc split dshelf client(19) op=3
6d01h RF_EVENT_GO_ACTIVE(511) op=0
  • Para visualizar los detalles de cualquier entrega pendiente, ingrese el comando de la entrega de la Redundancia de la demostración en el modo EXEC.
RouterA# show redundancy handover
No handover pending
  • Para visualizar hasta las entradas relevantes del debug 256, ingrese el comando debug log de la Redundancia de la demostración en el modo EXEC.
  • Para visualizar la salida relevante adicional, ingrese el comando show chassis en el modo EXEC. En el modo de la entrega-fractura, este comando muestra el RSC que se configurará con todos los slots del chasis entero, sin importar si el RSC posee los slots o no. Los slots poseídos por el par RSC se muestran para estar en el estado de la negligencia, configurado correctamente y para alistar para ir.

El siguiente ejemplo muestra la salida para dos RSC en el estado de la carga normal.

RouterA# show chassis
System is in handover-split mode, RSC in slot 6.
  Slots owned: 0 1 2 3 4 5
  Slots configured: 0 1 2 3 4 5 8 9 10 11 12 13
  Slots owned by other: 8 9 10 11 12 13
Slot    Board     CPU       DRAM          I/O Memory   State         Elapsed
         Type     Util    Total (free)   Total (free)                Time
 1      UP324  17%/17%  60159040( 50%) 67108864( 73%)  Up            6d01h
 2      UP324    1%/0%  60159040( 56%) 67108864( 73%)  Up            6d01h
 3      UP324    0%/0%  60159040( 56%) 67108864( 73%)  Up            6d01h
 4  CT3_UP216    1%/0%  60159040( 49%) 67108864( 72%)  Up            6d01h
 9  CT3_UP216           60159040(  0%) 67108864(  0%)  Ignore        00:00:20
10      UP324           60159040(  0%) 67108864(  0%)  Ignore        00:00:19
11      UP324           60159040(  0%) 67108864(  0%)  Ignore        00:00:18
System set for auto boot
RouterB# show chassis
System is in handover-split mode, RSC in slot 7.
  Slots owned: 8 9 10 11 12 13
  Slots configured: 0 1 2 3 4 5 8 9 10 11 12 13
  Slots owned by other: 0 1 2 3 4 5
Slot    Board     CPU       DRAM          I/O Memory   State         Elapsed
         Type     Util    Total (free)   Total (free)                Time
 1      UP324                  0(  0%)        0(  0%)  Ignore        00:00:38
 2      UP324                  0(  0%)        0(  0%)  Ignore        00:00:37
 3      UP324                  0(  0%)        0(  0%)  Ignore        00:00:36
 4  CT3_UP216                  0(  0%)        0(  0%)  Ignore        00:00:35
 9  CT3_UP216    0%/0%  60159040( 65%) 67108864( 72%)  Up            00:23:14
10      UP324    0%/0%  60159040( 62%) 67108864( 73%)  Up            00:23:16
11      UP324    0%/0%  60159040( 62%) 67108864( 73%)  Up            00:23:17
System set for auto boot

El siguiente ejemplo muestra la salida para un RSC en el estado del extraload.

RouterA# show chassis
System is in handover-split mode, RSC in slot 6.
  Slots owned: 0 1 2 3 4 5 8 9 10 11 12 13
  Slots configured: 0 1 2 3 4 5 8 9 10 11 12 13
  Slots owned by other: none
Slot    Board     CPU       DRAM          I/O Memory   State         Elapsed
         Type     Util    Total (free)   Total (free)                Time
 1      UP324    0%/0%  60159040( 50%) 67108864( 73%)  Up            6d02h
 2      UP324    1%/0%  60159040( 56%) 67108864( 73%)  Up            6d02h
 3      UP324    0%/0%  60159040( 56%) 67108864( 73%)  Up            6d02h
 4  CT3_UP216    6%/5%  60159040( 49%) 67108864( 72%)  Up            6d02h
 9  CT3_UP216    5%/4%  60159040( 56%) 67108864( 72%)  Up            00:10:29
10      UP324  20%/20%  60159040( 56%) 67108864( 73%)  Up            00:10:30
11      UP324    0%/0%  60159040( 56%) 67108864( 73%)  Up            00:10:30
System set for auto boot

Consejos de Troubleshooting

Comando

Propósito

Router#
 debug redundancy as5850

Permisos u opciones Redundancia-relacionadas del debug de las neutralizaciones (líneas del hardware, eventos principales RSC, FS, modo, cliente RF). Utilice para ver las opciones relevantes del debug del específico. Todas las entradas del debug continúan siendo registradas incluso si usted inhabilita una opción aquí, y usted puede utilizar siempre el comando debug log de la Redundancia de la demostración de verlas.

Monitoreando y mantener la Redundancia de la entrega

Comando

Propósito

Router#
 redundancy handover
 cancel | peer-resources   shelf-resources  [busyout-period  mins
 at  hh:mm   day month year]

Especifica o cancela la entrega de los slots entre los RSC. Utilice durante las actualizaciones de la imagen del Cisco IOS y volver el control de los slots a un RSC que fallado pero ahora sea detrás en el servicio. Especifique la entrega de los slots que pertenecen al par RSC (par-recursos) o al RSC en el cual se funciona con el comando (los estante-recursos). Opcionalmente, especifique cualquiera o ambos siguiente: longitud del tiempo por la cual y la hora exacta en las cuales los slots se deben busied hacia fuera antes de la entrega.

Nota    La opción de los estante-recursos hace el RSC recargar.

Nota


Usted puede detectar si un RSC es en el extraload con el control de los recursos enteros del chasis observando que el master LED para ese RSC está encendido. Usted puede también detectar este estado usando el comando del estado de redundancia de la demostración.

El siguiente ejemplo muestra dos casos de la previsión, de la verificación, de la cancelación, y de la verificación de la entrega de la cancelación:

RouterA# redundancy handover shelf-resources busyout-period 10 at 16:15 5 Sept 2001
Newly entered handover schedule:
Busyout period at 16:15:00 PST Wed Sep 5 2001 for a duration of 10 minute(s)
Handover pending at 16:25:00 PST Wed Sep 5 2001
Clear calls, handover and reload as specified above?[confirm]
RouterA# show redundancy handover
Busyout period at 16:15:00 PST Wed Sep 5 2001 for a duration of 10 minute(s)
Handover pending at 16:25:00 PST Wed Sep 5 2001
RouterA# redundancy handover cancel
Scheduled handover is cancelled
RSC-Slot6# show redundancy handover
No handover pending
RouterA# redundancy handover peer-resources busyout-period 10 at 16:37 5 Sep 2001
Newly entered handover schedule:
Busyout period at 16:37:00 PST Wed Sep 5 2001 for a duration of 10 minute(s)
Handover pending at 16:47:00 PST Wed Sep 5 2001
Clear calls and handover as specified above?[confirm]
RouterA# show redundancy handover
Busyout period at 16:37:00 PST Wed Sep 5 2001 for a duration of 10 minute(s)
Handover pending at 16:47:00 PST Wed Sep 5 2001
RouterA# redundancy handover cancel
Scheduled handover is cancelled
RouterA# show redundancy handover
No handover pending

Ejemplos de Configuración

El siguiente ejemplo muestra una configuración de inicio que soporte la Redundancia. Observe, en las secciones en los números del rango y del regulador del recurso-pool, que cada indicador luminoso LED amarillo de la placa muestra gravedad menor en el chasis está configurado.

RouterA# show startup-config
version 12.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
service compress-config
!
hostname RouterA
!
redundancy
 mode handover-split
aaa new-model
!
!
aaa group server tacacs+ redline2
!
aaa group server radius RADIUS-GROUP
 server 172.22.51.9 auth-port 1645 acct-port 1646
!
aaa authentication login CONSOLE none
aaa authentication login VTY none
aaa authentication ppp default group RADIUS-GROUP
aaa authentication ppp RADIUS-LIST group RADIUS-GROUP
aaa authorization exec CONSOLE none
aaa authorization exec RADIUS-LIST group RADIUS-GROUP
aaa authorization network default group RADIUS-GROUP if-authenticated
aaa authorization network RADIUS-LIST group RADIUS-GROUP if-authenticated
aaa accounting network default start-stop group RADIUS-GROUP
aaa nas port extended
aaa session-id common
enable password xxx
!
username RouterB password 0 xxx
username 54006
username 54006_1 password 0 xxx
username RouterA password 0 xxx
username 54006_d_119 password 0 xxx
!
resource-pool enable
!
resource-pool group resource group1
 range port 1/0 1/323
 range port 4/20 4/30
!
resource-pool group resource group2
 range port 9/0 9/215
 range port 10/0 10/120
!
resource-pool group resource digital_group_6
 range limit 207
!
resource-pool group resource digital_group
 range limit 116
!
resource-pool group resource vpdn_dig
 range limit 92
!
resource-pool profile customer 54006_customer
 limit base-size all
 limit overflow-size 0
 resource group1 speech
 dnis group 54006_dnis
!
resource-pool profile customer 54007_customer
 limit base-size all
 limit overflow-size 0
 resource group2 speech
 dnis group 54007_dnis
!
resource-pool profile customer 54006_customer_sync
 limit base-size all
 limit overflow-size 0
 resource digital_group_6 digital
 dnis group 54006_sync_dnis
!
resource-pool profile customer 54007_sync
 limit base-size all
 limit overflow-size 0
 resource digital_group digital
 dnis group 54007_sync_dnis
!
resource-pool profile customer 54007_sync_vpdn
 limit base-size all
 limit overflow-size 0
 resource vpdn_dig digital
 dnis group 54007_sync_vpdn_dnis
clock timezone PST -7
dial-tdm-clock  priority 8 trunk-slot 9 ds3-port 0 port 1
dial-tdm-clock  priority 10 trunk-slot 4 ds3-port 0 port 1
spe country t1-default
!
spe link-info poll voice 5
!
ip subnet-zero
ip cef distributed
ip ftp source-interface FastEthernet6/0
ip ftp username root
ip ftp password xxxxx
no ip domain-lookup
!
vpdn enable
!
vpdn-group 1
 request-dialin
  protocol l2f
 source-ip 30.0.0.1
!
chat-script dial "" "ATZ" OK "ATDT\T" TIMEOUT 60 CONNECT
isdn switch-type primary-5ess
!
controller T3 4/0
 framing c-bit
 cablelength 224
 t1 1-28 controller
!
controller T1 4/0:1
 framing esf
 pri-group timeslots 1-24
!
controller T1 4/0:2
 framing esf
 pri-group timeslots 1-24
!
controller T1 4/0:3
 framing esf
 pri-group timeslots 1-24
!
.
.
.
controller T1 4/0:28
 shutdown
 framing esf
 pri-group timeslots 1-24
!
controller T3 9/0
 framing c-bit
 cablelength 224
 t1 1-28 controller
!
controller T1 9/0:1
 framing esf
 ds0-group 0 timeslots 1-24 type e&m-fgb dtmf dnis
!
controller T1 9/0:2
 framing esf
 ds0-group 0 timeslots 1-24 type e&m-fgb dtmf dnis
!
controller T1 9/0:3
 framing esf
 ds0-group 0 timeslots 1-24 type e&m-fgb dtmf dnis
!
.
.
.
controller T1 9/0:12
 framing esf
 ds0-group 0 timeslots 1-24 type e&m-fgb dtmf dnis
!
controller T1 9/0:13
 framing esf
 pri-group timeslots 1-24
!
.
.
.
controller T1 9/0:21
 framing esf
 pri-group timeslots 1-24
!
controller T1 9/0:22
 shutdown
 framing esf
 ds0-group 0 timeslots 1-24 type e&m-fgb dtmf dnis
!
.
.
.
controller T1 9/0:28
 shutdown
 framing esf
 ds0-group 0 timeslots 1-24 type e&m-fgb dtmf dnis
!
!
!
interface Loopback0
 ip address 111.111.111.11 255.255.255.0
 no ip mroute-cache
!
interface Serial4/0:1:23
 no ip address
 encapsulation ppp
 ip mroute-cache
 isdn switch-type primary-5ess
 isdn incoming-voice modem
!
interface Serial4/0:2:23
 no ip address
 encapsulation ppp
 ip mroute-cache
 isdn switch-type primary-5ess
 isdn incoming-voice modem
!
interface Serial4/0:3:23
 no ip address
 encapsulation ppp
 ip mroute-cache
 isdn switch-type primary-5ess
 isdn incoming-voice modem
!
.
.
.
interface Serial4/0:10:23
 no ip address
 encapsulation ppp
 ip mroute-cache
 isdn switch-type primary-5ess
 isdn incoming-voice modem
!
interface Serial4/0:11:23
 no ip address
 encapsulation ppp
 ip mroute-cache
 isdn switch-type primary-5ess
 isdn incoming-voice modem
!
interface Serial9/0:21:23
 ip unnumbered Loopback0
 encapsulation ppp
 ip mroute-cache
 dialer rotary-group 1
 dialer-group 1
 isdn switch-type primary-5ess
!
interface Group-Async0
 ip unnumbered Loopback0
 encapsulation ppp
 dialer in-band
 dialer idle-timeout 36000 either
 dialer string 6003
 dialer-group 1
 async default routing
 async mode dedicated
 peer default ip address pool KRAMER
 ppp max-bad-auth 3
 ppp authentication chap pap callin RADIUS_LIST
 ppp chap hostname RouterB
 ppp chap password 7 xxxxx
 group-range 9/00 11/323
!
interface Group-Async1
 ip unnumbered Loopback0
 encapsulation ppp
 dialer in-band
 dialer idle-timeout 36000 either
 dialer string 6003
 dialer-group 1
 async default routing
 async mode dedicated
 peer default ip address pool KRAMER1
 ppp max-bad-auth 3
 ppp authentication chap pap callin RADIUS_LIST
 ppp chap hostname RouterA
 ppp chap password 7 xxxxx
 group-range 1/00 4/215
!
interface Dialer0
 ip unnumbered Loopback0
 encapsulation ppp
 dialer in-band
 dialer idle-timeout 36000 either
 dialer string 6003
 dialer-group 1
 peer default ip address pool KRAMER1_d_m
 no fair-queue
 no cdp enable
 ppp authentication chap pap callin RADIUS_LIST
 ppp chap hostname RouterA
 ppp chap password 7 xxxxx
 ppp multilink
!
interface Dialer1
 ip unnumbered Loopback0
 encapsulation ppp
 dialer in-band
 dialer idle-timeout 36000 either
 dialer string 6003
 dialer-group 1
 peer default ip address pool KRAMER_d
 no cdp enable
 ppp max-bad-auth 3
 ppp authentication chap pap callin RADIUS_LIST
 ppp chap hostname RouterB
 ppp chap password 7 xxxxx
!
interface Dialer2
 ip unnumbered Loopback0
 encapsulation ppp
 dialer in-band
 dialer idle-timeout 36000 either
 dialer string 6003
 dialer-group 1
 peer default ip address pool KRAMER1_d
 no fair-queue
 no cdp enable
 ppp authentication chap pap callin RADIUS_LIST
 ppp chap hostname RouterA
 ppp chap password 7 xxxxx
!
interface Dialer5
 no ip address
 no cdp enable
!
interface Dialer6
 no ip address
 no cdp enable
!
interface Dialer7
 no ip address
 no cdp enable
!
.
.
.
interface Dialer26
 no ip address
 no cdp enable
!
ip local pool KRAMER1 10.6.1.1 10.6.1.108
ip local pool KRAMER1 10.6.2.1 10.6.2.108
ip local pool KRAMER1 10.6.3.1 10.6.3.60
ip local pool KRAMER 10.7.1.1 10.7.1.108
ip local pool KRAMER 10.7.2.1 10.7.2.108
ip local pool KRAMER 10.7.3.1 10.7.3.60
ip local pool KRAMER1_d 10.6.4.1 10.6.4.115
ip local pool KRAMER_d 10.7.4.1 10.7.4.115
ip local pool KRAMER1_d_m 10.6.4.116 10.6.4.163
ip classless
no ip http server
!
ip radius source-interface FastEthernet6/0
!
dialer dnis group 54006_dnis
 number 1002
 number 1002100212
!
dialer dnis group 54007_dnis
 number 38327
!
dialer dnis group 54006_sync_dnis
 number 6666
 number 6600
 number 6666666666
!
dialer dnis group 54007_sync_dnis
 number 7700
 number 7700000000
!
dialer dnis group 54007_sync_vpdn_dnis
 number 7777
 number 7777777777
!
dialer dnis group 54007_vpdn_dnis
 number 38777
dialer-list 1 protocol ip permit
no cdp run
!
tacacs-server host 152.22.51.64
tacacs-server timeout 30
tacacs-server key cisco
snmp-server community public RW
snmp-server enable traps rf
!
radius-server configure-nas
radius-server host 172.22.51.9 auth-port 1645 acct-port 1646 non-standard
radius-server retransmit 3
radius-server attribute nas-port format c
radius-server key lab
call rsvp-sync
!
voice-port 4/0:1:D
!
voice-port 4/0:2:D
!
.
.
.
voice-port 4/0:28:D
!
voice-port 9/0:1:0
!
voice-port 9/0:2:0
!
.
.
.
voice-port 9/0:28:0
!
!
line con 0
 password xxxxxx
 logging synchronous
line aux 0
 logging synchronous
 modem InOut
 transport input all
line vty 0 4
 password xxx
 transport preferred telnet
 transport input telnet
line 1/00 4/215
 modem InOut
 no modem status-poll
 no modem log rs232
 transport preferred none
 transport input all
 autoselect during-login
 autoselect ppp
line 9/00 9/215
 modem InOut
 no modem status-poll
 no modem log rs232
 transport preferred none
 transport input all
 autoselect during-login
 autoselect ppp
line 10/00 11/323
 modem InOut
 no modem status-poll
 no modem log rs232
 transport preferred none
 transport input all
 autoselect during-login
 autoselect ppp
!
end

Referencia de Comandos

Los siguientes comandos se introducen o se modifican en la característica o las características documentadas en este módulo. Para obtener información sobre estos comandos, vea la Referencia de Comandos de la Interfaz y los Componentes de Hardware de Cisco IOS en http://www.cisco.com/en/US/docs/ios/interface/command/reference/ir_book.html. Para obtener información sobre todos los comandos de Cisco IOS, vaya a la Command Lookup Tool disponible en http://tools.cisco.com/Support/CLILookup o en la Lista de Comandos Principal de Cisco IOS.

  • haga el debug de la Redundancia as5850
  • modo (Redundancia)
  • entrega de la Redundancia
  • muestre la Redundancia (5850)
  • muestre el chasis

Glosario

modo de la clásico-fractura --Modo en el cual se maximiza la producción de sistema porque los slots están partidos entre dos RSC.

entrega --La capacidad de una parte de un sistema de asumir el control los recursos que fueron manejados por otra parte del sistema cuando la última parte falla.

modo de la entrega-fractura --El modo en el cual se maximiza la Disponibilidad del sistema porque un RSC puede tomar automáticamente el control sobre los slots, los indicadores luminosos LED amarillo de la placa muestra gravedad menor, y las llamadas del otro RSC, debe que el otro fall RSC.

RSC --Switch Controller de la ruta. El indicador luminoso LED amarillo de la placa muestra gravedad menor que proporciona las funciones de switch, la encaminamiento, el control de administración, el control del reloj, y los puertos de egreso.

tiempo de la mantenga afectar --Cantidad de tiempo durante la cual el sistema no puede tomar las nuevas llamadas o llevar el número completo de llamadas.

interrupción del servicio --Evento durante el cual se cae una llamada en curso, requiriendo al usuario a la devolución de llamada.

Cisco y el logotipo de Cisco son marcas registradas o marcas registradas de Cisco y/o de sus afiliados en los E.E.U.U. y otros países. Para ver una lista de marcas registradas de Cisco, vaya a este URL: www.cisco.com/go/trademarks. Las marcas registradas de tercera persona mencionadas son la propiedad de sus propietarios respectivos. El uso de la palabra Partner no implica en una relación de sociedad entre Cisco y ninguna otra compañía. (1110R)

Las direcciones IP (Internet Protocol) y los números de teléfono utilizados en este documento no son direcciones y números de teléfono reales. Cualesquiera ejemplos, muestra de la salida de comandos, diagramas de topología de red y otras figuras incluidos en el documento se muestran solamente con fines ilustrativos. El uso de direcciones IP o números de teléfono reales en contenido ilustrativo es involuntario y fortuito.

Cisco Systems, Inc. del © 2011 todos los derechos reservados.