Guía de configuración de VPDN, Cisco IOS Release 12.2SR
Configuración de la Tunelización de VPDN de Marcado Iniciada por NAS
2 Agosto 2013 - Traducción Automática | Otras Versiones: PDFpdf 257 KB | Inglés (4 Abril 2011) | Comentarios

Contenido

Configuración de la Tunelización de VPDN de Marcado Iniciada por NAS

Última actualización: De abril el 01 de 2011

El servidor de acceso a la red (NAS) - Tunelización iniciado del dial-in proporciona el Tunelización seguro de una sesión PPP de un NAS a un servidor de túnel sin ningún conocimiento o interacción especial requerida del cliente.

Encontrar la información de la característica

Su versión de software puede no soportar todas las características documentadas en este módulo. Para la últimas información y advertencias de la característica, vea los Release Note para su plataforma y versión de software. Para encontrar la información sobre las características documentadas en este módulo, y ver una lista de las versiones en las cuales se soporta cada característica, vea la tabla de información de la característica en el extremo de este documento.

Utilice el Cisco Feature Navigator para encontrar la información sobre el soporte del Soporte de la plataforma y de la imagen del software de Cisco. Para acceder el Cisco Feature Navigator, vaya a www.cisco.com/go/cfn. Una cuenta en el cisco.com no se requiere.

Prerrequisitos de Configuración de la Tunelización de VPDN del Marcado Iniciado por NAS

  • Antes de realizar las tareas documentadas en este módulo, usted debe realizar las tareas requeridas en el AAA que configura para el módulo VPDN.
  • El NAS se debe configurar para recibir las llamadas entrantes de los clientes que usan el ISDN, el Public Switched Telephone Network (PSTN), el Digital Subscriber Line (DSL), o el módem de cable.

Información sobre la Tunelización de VPDN del Marcado Iniciado por NAS

Tunelización VPDN Mediante Marcado Iniciada por NAS

La tunelización VPDN de marcado de entrada iniciada por NAS también se conoce como tunelización obligatoria. En el Tunelización NAS-iniciado del dial-in VPDN, el cliente marca adentro al NAS con un media que soporte el PPP. Si la conexión del cliente al Proveedor de servicios de Internet (ISP) NAS está sobre un media que se considere seguro, por ejemplo el DSL, el ISDN, o el PSTN, el cliente pudo elegir no proporcionar la seguridad complementaria. La sesión PPP es se tuneliza de forma segura desde el NAS hasta el servidor de túnel sin que se requiera al cliente ningún conocimiento o interacción especial. los túneles NAS-iniciados del dial-in VPDN pueden utilizar el protocolo Layer 2 Tunneling Protocol (L2TP) o el protocolo de la expedición de la capa 2 (L2F).


Nota


El soporte solamente L2TP del Routers de servicios de agregación Cisco ASR de la serie 1000.

Un escenario NAS-iniciado del Tunelización del dial-in se muestra en la figura abajo.

Cuadro 1. escenario de VPDN NAS-iniciado del dial-in

L2TP Calling Station ID Suppression

En un escenario NAS-iniciado del Tunelización del dial-in L2TP, cuando el NAS conecta con un servidor de túnel transfiere los pares numerosos del valor de atributo (AV) como parte del proceso de configuración de la sesión. Uno de estos pares AV es el par AV L2TP 22, el ID del número que llama. Las pares AV del número que llama ID incluyen la estación de llamada ID del terminal original de la sesión, que puede ser el número de teléfono del terminal original, de la línea lógica ID (LLID) usada para hacer la conexión en el LAC, o de la dirección MAC del PC que conecta con la red. Esta información se puede considerar confidencial en aquellos casos en los que el NAS y el servidor de túnel estén siendo administrados por diversas entidades. Dependiendo de los requerimientos de seguridad del NAS o de los usuarios finales, puede ser que sea deseable que el NAS suprima la parte o toda la identificación de la estación de llamada

Las partes de la estación de llamada ID pueden ser enmascaradas, o la estación de llamada ID se puede quitar totalmente. La supresión de la estación de llamada ID se puede configurar globalmente en el NAS, para grupos VPDN individuales en el NAS o en el servidor RADIUS remoto si se configura uno.

Failover L2TP

Si un NAS no puede entrar en contacto a su par durante el establecimiento del túnel L2TP, puede fallar encima a otro servidor del Túnel configurado e intentar al establecimiento del túnel con ese dispositivo.

La Conmutación por falla puede ocurrir en estos escenarios:

  • Si el router envía una petición de control de conexión del comienzo (SCCRQ) varias veces y no recibe ninguna respuesta del par
  • Si el router recibe una notificación del control de conexión de la parada (StopCCN) de su par
  • Si el router recibe una desconexión de la llamada notifique el mensaje (CDN) de su par

En el StopCCN de mensaje de control y el CDN de mensaje de control, las pares AV del código de resultado son incluidas, que indica la razón del túnel o de la terminación de la sesión, respectivamente. Estas pares AV pudieron también incluir un código de error opcional, que describe más lejos la naturaleza de la terminación. Los diversos valores del código de resultado y de código de error se han estandardizado en el RFC 2661. La Conmutación por falla ocurrirá si la combinación de valores del código de resultado y de código de error según lo definido en la tabla abajo se recibe del par.

Resultado y códigos de error definidos del cuadro 1 del RFC 2661

De mensaje de control

Código de resultado

Código de error

StopCCN, CDN

2: El Error general, considera el código de error.

4: Recursos insuficientes ahora para manejar esta operación.

6: Un error específico del vendedor genérico occurred.1

7: Intente otros.

9: Intente otros dirigidos.

CDN

4: Falta temporal de recursos.

--

1 para la Conmutación por falla, este código de error sería acompañado por un error específico del vendedor AVP en el mensaje de error--en este caso contener el código del vendedor de Cisco (SMI_CISCO_ENTERPRISE_CODE) y un código de error de Cisco (L2TP_VENDOR_ERROR_SLIMIT).

Cuando ocurre uno de los tres escenarios, el router marca el IP Address de Peer como ocupado por 60 segundos por abandono. Durante ese tiempo no se hace ninguna tentativa para establecer una sesión o un túnel con el par. El router selecciona a un par alterno entrar en contacto si se configura uno. Si un túnel existe ya al par alterno, las nuevas sesiones se sacan a colación en el túnel existente. Si no, el router comienza las negociaciones para establecer un túnel al par alterno.

Cómo Configurar la Tunelización de VPDN de Marcado de Entrada Iniciada por NAS

Configurando el NAS para pedir el dial-in VPDN hace un túnel

El NAS se debe configurar para pedir al establecimiento del túnel con el servidor de túnel remoto. Realice esta tarea en el NAS de configurar un subgrupo del dial-in de la petición VPDN y la dirección IP del servidor de túnel que será el otro punto final del túnel VPDN.

PASOS SUMARIOS

1. permiso

2. configuró terminal

3. nombre del Vpdn-group

4. description string

5. petición-dialin

6. protocolo {ninguno | l2f | l2tp}

7.   Siga uno de los siguientes pasos:

  • Domain Name del dominio
  • dnis {número DNIS | DNIS-grupo-nombre}

8. salida

9. iniciado-al [priority priority-number] del [limit limit-number] del ip ip-address

10. ignorar-mediados de-secuencia l2f


PASOS DETALLADOS
 Comando o acciónPropósito
Paso 1 permiso


Ejemplo:

Router> enable

 

Habilita el modo EXEC privilegiado.

  • Ingrese su contraseña si se le pide que lo haga.
 
Paso 2 configure terminal


Ejemplo:

Router# configure terminal

 

Ingresa en el modo de configuración global.

 
Paso 3 nombre del Vpdn-group


Ejemplo:

Vpdn-group 1 de Router(config)#

 

Crea un grupo de VPDN e ingresa en el modo de configuración del grupo de VPDN.

 
Paso 4 description string


Ejemplo:

Router (config-VPDN) # myvpdngroup de la descripción

 

(Opcional) Añade una descripción a un grupo de VPDN.

 
Paso 5 petición-dialin


Ejemplo:

Router (config-VPDN) # petición-dialin

 

Configura un NAS para pedir el establecimiento de un túnel L2F o L2TP a un servidor de túnel, crea a un subgrupo del petición-dialin VPDN, y ingresa al modo de configuración del subgrupo del dial-in de la petición VPDN.

 
Paso 6 protocolo {ninguno | l2f | l2tp}


Ejemplo:

Router (config-VPDN-req-en) # protocolo l2tp

 

Especifica el protocolo de Capa 2 que utilizará el grupo de VPDN.

  • La palabra clave any se puede utilizar para especificar que se puedan establecer los túneles L2TP y L2F.
 
Paso 7Siga uno de los siguientes pasos:
  • Domain Name del dominio
  • dnis {número DNIS | DNIS-grupo-nombre}


Ejemplo:

Router (config-VPDN-req-en) # dominio example.com



Ejemplo:

Router (config-VPDN-req-en) # dnis 5687

 

Solicita que se tunelicen las llamadas PPP de un nombre de dominio específico.

o

Pide que las llamadas PPP de un número o de un grupo DNIS específico del Dialed Number Identification Service (DNIS) sean tunneled.

 
Paso 8 salida


Ejemplo:

Router (config-VPDN-req-en) # salida

 

Sale al modo de configuración del grupo VPDN.

 
Paso 9 iniciado-al [priority priority-number] del [limit limit-number] del ip ip-address


Ejemplo:

Router (config-VPDN) # iniciado-al límite 12 de 10.1.1.1 del IP

 

Especifica una dirección IP que se utilizará para la tunelización de capa 2.

  • A partir de Cisco IOS Release 12.2(15)T, este comando dispone de las siguientes opciones:
    • límite--Cantidad máxima de conexiones que se puede hacer a esta dirección IP.
    • prioridad--Prioridad para esta dirección IP.
Nota    La palabra clave de prioridad no se configura típicamente en un NAS. En su lugar, la información utilizada para balanceo de carga y failover se configura en un servidor remoto de autenticación, autorización y contabilización (AAA).
  • Los servidores del túnel múltiple se pueden configurar en el NAS configurando los comandos initiate-to múltiples.
 
Paso 10 ignorar-mediados de-secuencia l2f


Ejemplo:

Router (config-VPDN) # ignorar-mediados de-secuencia l2f

 

(Opcional) ignora los MEDIADOS DE) números de secuencia del Multiplex ID (para las sesiones en un túnel L2F.

  • Este comando está disponible solamente si han configurado el protocolo l2f o al comando any del protocolo en el subgrupo VPDN.
  • Este comando no se requiere para los puntos finales del túnel de Cisco-a-Cisco, y se requiere solamente si la MEDIADOS DE numeración de secuencia no es soportada por un proveedor de hardware de tercera persona.
 

Pasos Siguientes

Configurando el servidor de túnel para validar el dial-in VPDN hace un túnel

El servidor de túnel se debe configurar para validar las peticiones del túnel del telecontrol NAS. Realice esta tarea en el servidor de túnel de crear un VPDN validan el subgrupo del dial-in y de configurar el servidor de túnel para validar los túneles del NAS que será el otro punto final del túnel VPDN. Para configurar el servidor de túnel para validar los túneles de los NAS múltiples, usted debe realizar esta tarea para cada NAS.

PASOS SUMARIOS

1. permiso

2. configuró terminal

3. nombre del Vpdn-group

4. description string

5. validar-dialin

6. protocolo {ninguno | l2f | l2tp}

7. número de la virtual-plantilla

8. salida

9. hostname de terminar-de hostname

10. renegociación del lcp {siempre | en discordancía}

11 fuerza-local-grieta


PASOS DETALLADOS
 Comando o acciónPropósito
Paso 1 permiso


Ejemplo:

Router> enable

 

Habilita el modo EXEC privilegiado.

  • Ingrese su contraseña si se le pide que lo haga.
 
Paso 2 configure terminal


Ejemplo:

Router# configure terminal

 

Ingresa en el modo de configuración global.

 
Paso 3 nombre del Vpdn-group


Ejemplo:

Vpdn-group 1 de Router(config)#

 

Crea un grupo de VPDN e ingresa en el modo de configuración del grupo de VPDN.

 
Paso 4 description string


Ejemplo:

Router (config-VPDN) # myvpdngroup de la descripción

 

(Opcional) Añade una descripción a un grupo de VPDN.

 
Paso 5 validar-dialin


Ejemplo:

Router (config-VPDN) # validar-dialin

 

Configura un servidor de túnel para validar las peticiones de un NAS de establecer un túnel L2F o L2TP, crea a un subgrupo del validar-dialin VPDN, y ingresa el VPDN validan al modo de configuración del subgrupo del dial-in.

 
Paso 6 protocolo {ninguno | l2f | l2tp}


Ejemplo:

Router (config-VPDN-ACC-en) # protocolo l2tp

 

Especifica el protocolo de Capa 2 que utilizará el grupo de VPDN.

  • La palabra clave any se puede utilizar para especificar que se puedan establecer los túneles L2TP y L2F.
 
Paso 7 número de la virtual-plantilla


Ejemplo:

Router (config-VPDN-ACC-en) # virtual-template 1

 

Especifica qué plantilla virtual se utilizará para clonar las interfaces de acceso virtual.

 
Paso 8 salida


Ejemplo:

Router (config-VPDN-ACC-en) # salida

 

Sale al modo de configuración del grupo VPDN.

 
Paso 9 hostname de terminar-de hostname


Ejemplo:

Router (config-VPDN) # terminar-de hostname NAS12

 

Especifica el nombre de host del NAS remoto que se requerirá al aceptar un túnel VPDN.

 
Paso 10 renegociación del lcp {siempre | en discordancía}


Ejemplo:

Router (config-VPDN) # renegociación del lcp siempre

 

(Opcional) permite que el servidor de túnel renegocie el (LCP) del protocolo ppp link control en las llamadas entrantes usando el L2TP o el L2F.

  • Este comando es útil para un servidor de túnel que haga un túnel a un no Cisco NAS, donde el NAS pudo negociar un diverso conjunto de opción de LCP que qué el servidor de túnel espera.
 
Paso 11 fuerza-local-grieta


Ejemplo:

Router (config-VPDN) # fuerza-local-grieta

 

(Opcional) fuerza el servidor de túnel a reauthenticate al cliente.

  • Habilitar este comando fuerza el servidor de túnel a reauthenticate al cliente además de la autenticación de representación que ocurre en el NAS.
Nota    Este comando funcionará solamente si la autenticación del Challenge Handshake Authentication Protocol (CHAP) se habilita para el PPP usando el comando ppp authentication chap en la plantilla virtual configurada en el servidor de túnel.
 

Pasos Siguientes

Configuración de la Plantilla Virtual en el Servidor de Túnel

Cuando el servidor de túnel recibe una solicitud de establecer un túnel, dicho servidor debe crear una interfaz de acceso virtual. La interfaz de acceso virtual se clona de una interfaz de plantilla virtual, se utiliza y después se libera cuando ya no se necesita. La interfaz de plantilla virtual es una entidad lógica que no se une a ninguna interfaz física.

Realice esta tarea en el servidor de túnel para configurar una plantilla virtual básica.

PASOS SUMARIOS

1. permiso

2. configuró terminal

3. número de la virtual-plantilla de la interfaz

4. ip unnumbered type number

5. [if-needed] de la autenticación PPP protocol1 [protocol2...] [nombre de la lista | [optional] del [one-time] del [callin] del valor por defecto]

6. IP Address de Peer Default {IP address| DHCP-pool | DHCP | [pool-name] del pool}

7. tipo de encapsulación de la encapsulación


PASOS DETALLADOS
 Comando o acciónPropósito
Paso 1 permiso


Ejemplo:

Router> enable

 

Habilita el modo EXEC privilegiado.

  • Ingrese su contraseña si se le pide que lo haga.
 
Paso 2 configure terminal


Ejemplo:

Router# configure terminal

 

Ingresa en el modo de configuración global.

 
Paso 3 número de la virtual-plantilla de la interfaz


Ejemplo:

Virtual-template 1 de la interfaz de Router(config)#

 

Ingresa al modo de configuración de interfaz y crea una interfaz de plantilla virtual que se puede configurar y aplicar de forma dinámica en la creación de interfaces de acceso virtuales.

 
Paso 4 ip unnumbered type number


Ejemplo:

Router (config-if) # FastEthernet0/0 innumerable del IP

 

Habilita el procesamiento de IP en una interfaz serial sin asignar una dirección IP explícita a la interfaz.

Nota    Configurar el comando ip address dentro de una plantilla virtual no se recomienda. Configurar una dirección IP específica en una plantilla virtual puede dar lugar al establecimiento de rutas erróneas y a la pérdida de paquetes IP.
 
Paso 5 [if-needed] de la autenticación PPP protocol1 [protocol2...] [nombre de la lista | [optional] del [one-time] del [callin] del valor por defecto]


Ejemplo:

Router (config-if) # grieta de la autenticación PPP

 

Habilita por lo menos un protocolo de autenticación PPP y especifica el orden en el que se seleccionan los protocolos en la interfaz.

 
Paso 6 IP Address de Peer Default {IP address| DHCP-pool | DHCP | [pool-name] del pool}


Ejemplo:

Router (config-if) # mypool del peer default ip address pool

 

Especifica la devolución de una dirección IP, una dirección de un conjunto específico de direcciones IP o una dirección del mecanismo Dynamic Host Configuration Protocol (DHCP) a un peer remoto que se conecta a esta interfaz.

 
Paso 7 tipo de encapsulación de la encapsulación


Ejemplo:

Router (config-if) # encapsulación ppp

 

Define el método de encapsulación utilizado por la interfaz.

 

Verificar una configuración de VPDN NAS-iniciada

Verificando y localización de averías del establecimiento del túnel entre el NAS y el servidor de túnel

Realice esta tarea de verificar que un túnel entre el NAS y el servidor de túnel se ha establecido, y de resolver problemas los problemas con el establecimiento del túnel.

PASOS SUMARIOS

1. permiso

2. show vpdn tunnel all

3. IP address del ping

4. debug vpdn event

5. debug vpdn errors


PASOS DETALLADOS
Paso 1   permiso

Ingrese este comando para habilitar el modo EXEC privilegiado. Ingrese su contraseña si se le pide que lo haga:



Ejemplo:

Router> enable

Paso 2   show vpdn tunnel all

Ingrese este comando de visualizar los detalles sobre todos los túneles activos VPDN. Este ejemplo muestra la salida de un servidor de túnel con un solo túnel del active L2F:



Ejemplo:

El show vpdn tunnel all % del Router- ningún L2TP activo hace un túnel el nombre del túnel NAS L2F: ISP-NAS NAS CLID: Nombre del gateway de la dirección IP 172.22.66.23 de 36 NAS: Gateway CLID ENT-TS: 1 estado de 172.22.66.25 del Gateway IP Address: abra los paquetes hacia fuera: 52 bytes hacia fuera: 1799 paquetes en: 100 bytes en: 7143

Si no se ha establecido ningunos túneles activos con el NAS, proceda con los pasos siguientes a resolver problemas el problema.

Paso 3   IP address del ping

Ingrese este comando de hacer ping el NAS. El producto siguiente muestra el resultado de un ping exitoso del servidor de túnel al NAS:



Ejemplo:

Secuencia de escape del tipo de 172.22.66.25 del ping del Router- a abortar. Enviando 5, el echos del 100-byte ICMP a 172.30.2.1, descanso es 2 segundos: ¡!!!!! El índice de éxito es el 100 por ciento (5/5), minuto ida-vuelta/avg/= 128/132/152 ms máximo

Si el servidor de túnel no puede hacer ping el NAS, pudo haber un problema con la trayectoria de ruteo entre los dispositivos, o el NAS no pudo ser funcional.

Paso 4   debug vpdn event

Ingrese este comando de visualizar los eventos VPDN que ocurren durante el establecimiento del túnel.

El producto siguiente del servidor de túnel muestra al establecimiento del túnel normal VPDN para un túnel L2F:



Ejemplo:

Debug vpdn event L2F del Router-: Autenticación CHAP tenida éxito para nas1. Interfaz virtual Virtual-Access3 VPN creada para el conjunto de user6@cisco.com Virtual-Access3 VPN al clon de la interfaz asincrónica Virtual-Access3 VPN del %LINK-3-UPDOWN del vtemplate 1 block=1 filterPPP=0: Interfaz Virtual-Access3, estado cambiado para subir la interfaz direction=2 Virtual-Access3 VPN PPP LCP del lazo Virtual-Access3 VPN validado enviada y %LINEPROTO-5-UPDOWN: receptor CONFACK Line Protocol en la interfaz Virtual-Access3, estado cambiado a para arriba

El producto siguiente del servidor de túnel muestra al establecimiento del túnel normal VPDN para un túnel L2TP:



Ejemplo:

Debug vpdn event 20:19:17 del Router-: L2TP: I SCCRQ ts1 del tnl 8 20:19:17: L2X: Ts1 nunca oído hablar 20:19:17: Tnl 7 L2TP: Nuevo túnel creado para el telecontrol ts1, direccionamiento 172.21.9.4 20:19:17: Tnl 7 L2TP: Consiguió un desafío en el SCCRQ, ts1 20:19:17: Tnl 7 L2TP: Cambio de estado de túnel de la marcha lenta al Wait-ctl-reply 20:19:17: Tnl 7 L2TP: Consiguió una respuesta de seguridad en el SCCCN de ts1 20:19:17: Tnl 7 L2TP: Éxito 20:19:17 de la autenticación de túnel: Tnl 7 L2TP: El cambio de estado de túnel del Wait-ctl-reply estableció 20:19:17: Tnl 7 L2TP: El estado SM estableció 20:19:17: Tnl/Cl 7/1 L2TP: La sesión FS habilitó 20:19:17: Tnl/Cl 7/1 L2TP: Cambio de estado de la sesión del espera-para-túnel 20:19:17 de la marcha lenta: Tnl/Cl 7/1 L2TP: La nueva sesión creó 20:19:17: Tnl/Cl 7/1 L2TP: O ICRP a ts1 8/1 20:19:17: Tnl/Cl 7/1 L2TP: Cambio de estado de la sesión del espera-para-túnel espera-para conectar 20:19:17: Tnl/Cl 7/1 L2TP: El cambio de estado de la sesión de espera-conecta estableció 20:19:17: Vi1 VPDN: Interfaz virtual creada para bum1@cisco.com 20:19:17: Vi1 VPDN: Fije a la interfaz asincrónica 20:19:17: Vi1 VPDN: Reproduzca del vtemplate 1 filterPPP=0 que bloquea 20:19:18: %LINK-3-UPDOWN: Interfaz Virtual-Access1, estado cambiado para subir 20:19:18: Vi1 VPDN: Interfaz direction=2 20:19:18 del lazo: Vi1 VPDN: PPP LCP que valida el receptor CONFACK 20:19:19: %LINEPROTO-5-UPDOWN: Line Protocol en la interfaz Virtual-Access1, estado cambiado a para arriba

Paso 5   debug vpdn errors

Ingrese este comando de visualizar los mensajes de error que se generan durante el establecimiento del túnel. El producto siguiente del NAS muestra una falla de autenticación durante el establecimiento del túnel.



Ejemplo:

%LINEPROTO-5-UPDOWN: del debug vpdn errors del Router- Line Protocol en el Async1 de la interfaz, estado cambiado para tragar %LINK-5-CHANGED: Async1 de la interfaz, estado cambiado para reajustar el %LINK-3-UPDOWN: Async1 de la interfaz, estado cambiado abajo al %LINK-3-UPDOWN: Async1 de la interfaz, estado cambiado al %LINEPROTO-5-UPDOWN: ascendente El Line Protocol en el Async1 de la interfaz, estado cambiado para subir el paquete de administración del túnel VPDN no pudo autenticar el paquete de administración del túnel VPDN no podido para autenticar

Si ocurre una falla de autenticación, verifique que el NAS y el servidor de túnel estén configurados con la misma contraseña secreta.


Verificar la conexión entre el cliente y el NAS

Realice esta tarea de verificar la conexión entre el cliente dial in y el NAS.

PASOS SUMARIOS

1. Dial adentro al NAS de a PC del cliente.

2. permiso

3. muestre al usuario del caller user

4. muestre el número de acceso virtual de las interfaces

5. muestre la sesión del vpdn


PASOS DETALLADOS
Paso 1   Marque adentro al NAS de a PC del cliente.

Asegúrese de que PC del cliente pueda conectar con el NAS estableciendo una conexión de marcado. Pues la llamada entra en el NAS, un mensaje LINK-3-UPDOWN aparece automáticamente en la pantalla de terminal NAS. En el siguiente ejemplo, la llamada entra en el NAS en la interfaz asincrónica 14:



Ejemplo:

* 1 de enero 21:22:18.410: %LINK-3-UPDOWN: Interfaz Async14, estado cambiado a para arriba

Nota    Giran a los comandos no debug de visualizar este mensaje del registro. Este mensaje debe visualizarse en un intervalo de 30 segundos después de que el cliente envíe por primera vez la llamada.

Si el NAS no muestra este mensaje, significa que hay un problema en la configuración de marcado.

Paso 2   permiso

Ingrese este comando para habilitar el modo EXEC privilegiado. Ingrese su contraseña si se le pide que lo haga:



Ejemplo:

Router> enable

Paso 3   muestre al usuario del caller user

Ingrese este comando en el servidor de túnel de verificar que el cliente recibió un IP Address. El siguiente ejemplo muestra que user3 está utilizando a la dirección IP 172.30.2.1.



Ejemplo:

Usuario de user3@cisco.com del caller user de la demostración del Router-: user3@cisco.com, línea Vi1, servicio PPP L2F, active 00:01:35 PPP: LCP abierto, GRIETA (< - AAA), IP IPCP: 172.22.66.25 local, 172.30.2.1 remoto VPDN: NAS ISP-NAS, MEDIADOS DE 1, MEDIADOS DE HGW abierto ENT-TS, NAS CLID 36, HGW CLID 1, cuentas abiertas del túnel: la entrada de 105 paquetes, 8979 bytes, 0 ningunos errores de entrada del buffer 0, 0 CRC, 0 tramas, 0 sobra la salida de 18 paquetes, 295 bytes, 0 underruns 0 errores de salida, 0 colisiones, las restauraciones de 0 interfaces

Si no se visualiza, hay un problema una dirección IP incorrecta o ninguna dirección IP con la asignación de los IP Addresses. Verifique la configuración del comando peer default ip address en la plantilla virtual en el servidor de túnel.

Paso 4   muestre el número de acceso virtual de las interfaces

Ingrese este comando de verificar que la interfaz está para arriba, que el LCP está abierto, y que no se señala ningunos errores. El producto siguiente muestra una interfaz funcional:



Ejemplo:

El acceso virtual de las interfaces de la demostración del Router- que 1 Virtual-Access1 está para arriba, Line Protocol está encima de hardware es interfaz de la interfaz de acceso virtual es innumerable. Usando el direccionamiento de los bytes del MTU 1500 del FastEthernet0/0 (172.22.66.25), el Kbit de BW 115, usec DLY 100000, el reliablility 255/255, el txload 1/255, rxload 1/255 encapsulación PPP, loopback not set, el keepalive (el sec 10) DTR determinado se pulsa por 5 segundos en la restauración LCP abierta se abre: El IPCP nunca dura la entrada 00:00:02, salida, última limpieza de la caída de la salida nunca “de la Estrategia de almacenamiento en cola de los contadores 3d00h de la interfaz de la demostración”: cola de salida 1/40 primero en entrar, primero en salir, descensos 0; la cola de entrada 0/75, 0 cae 5 velocidades de entrada minuciosas 0 dígitos por segundo, 0 paquetes/tarifa de salida de minuto del sec 5 0 dígitos por segundo, 0 entradas de los paquetes/de los paquetes del sec 114, 9563 bytes, 0 ningunos buffer recibió los broadcasts 0, los runts 0, los gigantes 0, 0 estrangula 0 errores de entrada, 0 CRC, 0 tramas, 0 sobrada, 0 ignorada, 0 salidas de los paquetes del aborto 27, 864 bytes, 0 underruns 0 errores de salida, 0 colisiones, las restauraciones de 0 interfaces 0 fallas de memoria intermedia de salida, los búferes de salida 0 intercambió hacia fuera las transiciones de portadora 0

La interfaz de acceso virtual es ascendente y el Line Protocol está para arriba, mostrando que el establecimiento de la interfaz virtual era acertado.

Paso 5   muestre la sesión del vpdn

Ingrese este comando en el servidor de túnel de verificar que hay sesiones de VPDN activas. Este ejemplo muestra a salida de un servidor de túnel con varios los túneles activos L2F y L2TP.



Ejemplo:

El Chg Uniq ID 4 del último del estado del nombre de usuario de LocID RemID TunID Intf de las sesiones 4 de los túneles 1 del total de la información de la sesión L2TP de la sesión del vpdn de la demostración del Router- 691 13695 Se0/0 nobody2@cisco.com est 00:06:00 circuito nobody1@cisco.com est 00:01:43 4 5 692 13695 SS circuito nobody1@cisco.com est 00:01:43 8 6 693 13695 SS 9 3 690 13695 sesiones 2 de los túneles 1 del total de la información de la sesión de nobody3@cisco.com est 2d21h 3 L2F del circuito SS que EL MEDIADOS DE estado Uniq ID 1 de Intf del nombre de usuario CLID 2 nobody@cisco.com SS circula 10 1 3 nobody@cisco.com abierto SS circula 11 abiertos

Si no hay sesión establecida para el cliente, usted debe realizar los pasos de Troubleshooting en verificar y localización de averías del establecimiento del túnel entre el NAS y el servidor de túnel.


Configuración de L2TP Calling Station ID Suppression

La supresión de la estación de llamada ID se puede configurar globalmente en el NAS, para grupos VPDN individuales en el NAS o en el servidor RADIUS remoto si se configura uno.

La orden de preferencia para las configuraciones de la supresión de la estación de llamada ID L2TP es como sigue:

  • Una configuración de servidor de RADIUS tomará la precedencia sobre cualquier configuración en el NAS.
  • Una configuración del grupo de VPDN tomará la precedencia sobre una configuración global para las llamadas asociadas a ese grupo de VPDN.
  • Una configuración global será aplicada si no se configura ningún otro método.

Realice uno o más de las tareas siguientes de configurar la supresión de la estación de llamada ID L2TP:

Requisitos previos para configurar la supresión de la estación de llamada ID L2TP

  • Usted debe configurar el NAS y el servidor de túnel para utilizar el protocolo L2TP al realizar las tareas en configurar el NAS para pedir la sección de los túneles del dial-in VPDN y configurar el servidor de túnel para validar la sección de los túneles del dial-in VPDN.
  • Usted debe configurar el NAS para hacer un túnel las llamadas basadas en el Domain Name al realizar la tarea en configurar el NAS para pedir el dial-in VPDN hace un túnel la sección.
  • Usted debe configurar la orden de la búsqueda VPDN para utilizar el Domain Name al realizar la tarea en configurar la sección de la orden de la búsqueda de la autorización del túnel VPDN del AAA que configura para el módulo VPDN.

Configurar la supresión global de la estación de llamada ID L2TP en el NAS

La información ID de la estación de llamada incluida en las pares AV 22 L2TP se puede quitar o enmascarar para cada sesión L2TP establecida en el router si usted configura la supresión de la estación de llamada ID L2TP global. Esta configuración es compatible con la autorización local o remota.

Realice esta tarea en el NAS de configurar la supresión global de la estación de llamada ID L2TP.

PASOS SUMARIOS

1. permiso

2. configuró terminal

3. máscara-método del clid del atributo del vpdn l2tp {caracteres correctos del máscara-carácter | quite} el [match match-string]


PASOS DETALLADOS
 Comando o acciónPropósito
Paso 1 permiso


Ejemplo:

Router> enable

 

Habilita el modo EXEC privilegiado.

  • Ingrese su contraseña si se le pide que lo haga.
 
Paso 2 configure terminal


Ejemplo:

Router# configure terminal

 

Ingresa en el modo de configuración global.

 
Paso 3 máscara-método del clid del atributo del vpdn l2tp {caracteres correctos del máscara-carácter | quite} el [match match-string]


Ejemplo:

La derecha del máscara-método del clid del atributo del vpdn l2tp de Router(config)# # 6 coincidencia %321

 

Configura un NAS para suprimir la estación de llamada ID L2TP global en el router.

  • caracteres correctos del máscara-carácter --Enmascara la estación de llamada ID a partir del extremo derecho, usando el máscara-carácter especificado para substituir el número definido de caracteres. El máscara-carácter debe ser un carácter imprimible.
  • quite --Quita la identificación entera de la estación de llamada
  • coincidencia-cadena de la coincidencia --Quita o enmascara la estación de llamada ID solamente cuando el nombre de usuario contiene la coincidencia-cadena especificada.
 

Configurar la supresión de la estación de llamada ID L2TP para un grupo de VPDN en el NAS

La información ID de la estación de llamada incluida en las pares AV 22 L2TP se puede quitar o enmascarar para las llamadas asociadas a un grupo de VPDN específico. Esta configuración es compatible con las configuraciones de la autorización local.

Realice esta tarea en el NAS de configurar la supresión de la estación de llamada ID L2TP para las llamadas asociadas a un grupo de VPDN determinado al usar la autorización local.

Antes de comenzar
  • Usted debe configurar el NAS y el servidor de túnel para la autorización local al realizar la tarea en el AAA que configura en el NAS y la sección del servidor de túnel del AAA que configura para el módulo VPDN.

PASOS SUMARIOS

1. permiso

2. configuró terminal

3. nombre del Vpdn-group

4. máscara-método del clid del atributo l2tp {caracteres correctos del máscara-carácter| quite} el [match match-string]


PASOS DETALLADOS
 Comando o acciónPropósito
Paso 1 permiso


Ejemplo:

Router> enable

 

Habilita el modo EXEC privilegiado.

  • Ingrese su contraseña si se le pide que lo haga.
 
Paso 2 configure terminal


Ejemplo:

Router# configure terminal

 

Ingresa en el modo de configuración global.

 
Paso 3 nombre del Vpdn-group


Ejemplo:

Vpdn-group L2TP de Router(config)#

 

Crea un grupo de VPDN e ingresa en el modo de configuración del grupo de VPDN.

 
Paso 4 máscara-método del clid del atributo l2tp {caracteres correctos del máscara-carácter| quite} el [match match-string]


Ejemplo:

El router (config-VPDN) # máscara-método del clid del atributo l2tp quita

 

Configura un NAS para suprimir la estación de llamada ID L2TP para las sesiones asociadas a un grupo de VPDN o a la plantilla VPDN.

  • caracteres correctos del máscara-carácter --Enmascara la estación de llamada ID a partir del extremo derecho, usando el máscara-carácter especificado para substituir el número definido de caracteres. El máscara-carácter debe ser un carácter imprimible.
  • quite --Quita la identificación entera de la estación de llamada
  • coincidencia-cadena de la coincidencia --Quita o enmascara la estación de llamada ID solamente cuando el nombre de usuario contiene la coincidencia-cadena especificada.
 

Configurar la supresión de la estación de llamada ID L2TP en el servidor RADIUS remoto NAS

La supresión de la estación de llamada ID L2TP se puede configurar directamente en el NAS, o en el perfil del usuario de RADIUS. Configurar la supresión de la estación de llamada ID L2TP en el perfil del usuario de RADIUS permite que la configuración sea propagada a los NAS múltiples sin tener que configurar cada uno.

Realice esta tarea en el servidor de RADIUS de configurar un perfil del usuario que permita que el servidor de RADIUS dé instrucciones los NAS para quitar o para enmascarar la identificación de la estación de llamada L2TP

Antes de comenzar
  • El NAS se debe configurar para el RADIUS remoto AAA. Realice las tareas para configurar el AAA en el NAS y el servidor de túnel, y configurar el telecontrol AAA para los VPDN según lo descrito en el AAA que configura para el módulo VPDN.
  • Hay que configurar el servidor RADIUS para AAA.

PASOS SUMARIOS

1. Cisco-Avpair = secreto vpdn:l2tp-tunnel-password=

2. Cisco-Avpair = vpdn: tunnel-type= l2tp

3. Cisco-Avpair = vpdn: nombre del tunnel-id=

4. Cisco-Avpair = vpdn: direccionamiento del ip-address=

5. Cisco-Avpair = vpdn:l2tp-clid-mask-method= {derecho: carácter: caracteres | quite}


PASOS DETALLADOS
 Comando o acciónPropósito
Paso 1 Cisco-Avpair = secreto vpdn:l2tp-tunnel-password=


Ejemplo:

Cisco-Avpair = vpdn:l2tp-tunnel-password=cisco

 

Especifica la contraseña del túnel L2TP en el perfil del usuario de RADIUS.

 
Paso 2 Cisco-Avpair = vpdn: tunnel-type= l2tp


Ejemplo:

Cisco-Avpair = vpdn:tunnel-type=l2tp

 

Especifica L2TP como protocolo de tunelización en el perfil del usuario de RADIUS.

 
Paso 3 Cisco-Avpair = vpdn: nombre del tunnel-id=


Ejemplo:

Cisco-Avpair = vpdn: el más tunnel-id=test

 

Especifica el ID del túnel en el perfil de usuario de RADIUS.

 
Paso 4 Cisco-Avpair = vpdn: direccionamiento del ip-address=


Ejemplo:

Cisco-Avpair = vpdn:ip-address=172.16.9.9

 

Especifica la dirección IP NAS en el perfil del usuario de RADIUS.

 
Paso 5 Cisco-Avpair = vpdn:l2tp-clid-mask-method= {derecho: carácter: caracteres | quite}


Ejemplo:

Cisco-Avpair = vpdn:l2tp-clid-mask-method= right:#:5

 

Especifica los parámetros de la supresión de la estación de llamada ID L2TP en el perfil del usuario de RADIUS.

  • la derecha --Enmascara la estación de llamada ID a partir del lado derecho, usando el máscara-carácter especificado para substituir el número definido de caracteres.
  • quite --Quita la identificación entera de la estación de llamada
 

Ejemplos de Configuración de Tunelización VPDN de Marcado de Entrada Iniciada por NAS

Ejemplo que configura el NAS para el dial-in VPDN

El siguiente ejemplo configura un ISP-NAS nombrado NAS para hacer un túnel las llamadas PPP a un servidor de túnel nombrado ENT-TS usando el L2TP y autenticación local y autorización:

! Enable AAA authentication and authorization with RADIUS as the default method
aaa new-model
aaa authentication ppp default radius
aaa authorization network default radius
!
! Configure the VPDN tunnel authentication password using the local name
username ISP-NAS password 7 tunnelme
username ENT-TS password 7 tunnelme
!
vpdn enable
!
! Configure VPN to first search on the client domain name and then on the DNIS 
vpdn search-order domain dnis
!
! Allow a maximum of 10 simultaneous VPDN sessions
vpdn session-limit 10
!
! Configure the NAS to initiate VPDN dial-in sessions to the tunnel server
vpdn-group 1
 request-dialin
 protocol l2tp
 domain cisco.com
!
 initiate-to ip 172.22.66.25 
 local name ISP-NAS
!
! Specifies the RADIUS server IP address, authorization port, and accounting port
radius-server host 172.22.66.16 auth-port 1645 acct-port 1646
!
! Specifies the authentication key to be used with the RADIUS server
radius-server key cisco
!

Ejemplo que configura el servidor de túnel para el dial-in VPDN

La demostración del siguiente ejemplo un servidor de túnel nombrado ENT-TS configurado para validar los túneles L2TP de un NAS ISP-NAS Nombrado usando la autenticación local y la autorización:

! Configure AAA to first use the local database and then contact the RADIUS server for
! PPP authentication
aaa new-model
aaa authentication ppp default local radius
!
! Configure AAA network authorization and accounting by using the RADIUS server
aaa authorization network default radius
aaa accounting network default start-stop radius
!
! Configure the VPDN tunnel authentication password using the local name
username ISP-NAS password 7 tunnelme
username ENT-TS password 7 tunnelme
!
vpdn enable
!
! Configure the tunnel server to accept dial-in sessions from the NAS
vpdn-group 1
 accept-dialin 
 protocol l2tp
 virtual-template 1 
! 
 terminate-from hostname ISP-NAS
 local name ENT-TS
 force-local-chap
!
! Configure the virtual template
interface Virtual-Template1
  gigabitethernet0/0/0
 ppp authentication chap
 peer default ip address pool default
 encapsulation ppp
!
! Specifies the RADIUS server IP address, authorization port, and accounting port
radius-server host 172.22.66.13 auth-port 1645 acct-port 1646
!
! Specifies the authentication key to be used with the RADIUS server
radius-server key cisco 

Supresión de la estación de llamada ID del ejemplo L2TP con la autorización local

El siguiente ejemplo configura un NAS para el PPP sobre los Gigabits Ethernet sobre el LAN virtual (PPPoEoVLAN). El NAS obtiene el ID de una estación de llamada de la autorización previa del puerto LLID NAS mediante RADIUS. La estación de llamada ID será quitada de las pares AV 22 para los túneles asociados al grupo de VPDN nombrado L2TP si la cadena #184 se incluye en el nombre de usuario.

hostname LAC
!
enable secret 5 $1$8qtb$MHcYeW2kn8VNYgz932eXl.
enable password lab
!
aaa new-model
!
aaa group server radius LLID-Radius
 server 192.168.1.5 auth-port 1645 acct-port 1646
!
aaa group server radius LAC-Radius
 server 192.168.1.6 auth-port 1645 acct-port 1646
!
aaa authentication ppp default local
aaa authorization network default local 
aaa authorization network LLID group LLID-Radius 
aaa accounting network default start-stop group LAC-Radius
aaa nas port extended
aaa session-id common
!
ip subnet-zero
ip cef
no ip domain lookup
!
vpdn enable
vpdn search-order domain
!
vpdn-group L2TP
 request-dialin
 protocol l2tp
 domain cisco.com
 domain cisco.com#184
!
 initiate-to ip 192.168.1.4 
 local name test
 l2tp tunnel password 0 cisco
 l2tp attribute clid mask-method remove match #184
!
bba-group ppoe 2
 virtual-template 1
 nas-port format d 2/2/4
!
subscriber access pppoe pre-authorize nas-port-id LLID send username
!
interface Loopback0
 no ip address
!
interface Loopback1
 ip address 10.1.1.1 255.255.255.0
!
interface gigabitethernet0/0/0
 ip address 192.168.1.3 255.255.255.0
 no cdp enable
!
interface gigabitethernet0/0/0.20
 encapsulation dot1Q 1024
 no snmp trap link-status
 ppoe enable group 2
 pppoe max-sessions 200
 no cdp enable
!
interface gigabitethernet1/0/0
 ip address 10.1.1.10 255.255.255.0
 no cdp enable
!
interface Serial2/0/0
no ip address
 shutdown
 serial restart-delay 0
!
interface Serial3/0/0
 no ip address
 shutdown
 serial restart-delay 0
!
interface Virtual-Template1
 ip unnumbered gigabitethernet1/0/0 
 ip mroute-cache
 no peer default ip address
 ppp authentication pap
!
ip classless
ip route 0.0.0.0 0.0.0.0 gigabitethernet0/0/0
ip route 10.0.0.0 255.0.0.0 gigabitethernet1/0/0
!
no ip http server
!
radius-server attribute 69 clear
radius-server host 192.168.1.5 auth-port 1645 acct-port 1646
radius-server host 192.168.1.6 auth-port 1645 acct-port 1646
radius-server domain-stripping delimiter #
radius-server key cisco
radius-server vsa send accounting
radius-server vsa send authentication
!
control-plane
!
line con 0
 exec-timeout 0 0
line aux 0
line vty 0 4
 password lab

Supresión de la estación de llamada ID del ejemplo L2TP con la autorización de RADIUS

El siguiente ejemplo configura un NAS para PPPoEoVLAN. El NAS obtiene el ID de una estación de llamada de la autorización previa del puerto LLID NAS mediante RADIUS. El perfil del usuario de RADIUS especifica que la estación de llamada ID debe ser enmascarada substituyendo los seis caracteres de derecha por el carácter X.

Configuración de NAS

hostname LAC
!
enable secret 5 $1$8qtb$MHcYeW2kn8VNYgz932eXl.
enable password lab
!
aaa new-model
!
aaa group server radius LLID-Radius
 server 192.168.1.5 auth-port 1645 acct-port 1646
!
aaa group server radius LAC-Radius
 server 192.168.1.6 auth-port 1645 acct-port 1646
!
aaa authentication ppp default local
aaa authorization network default group LAC-Radius 
aaa authorization network LLID group LLID-Radius 
aaa accounting network default start-stop group LAC-Radius
aaa nas port extended
aaa session-id common
!
ip subnet-zero
ip cef
no ip domain lookup
!
vpdn enable
vpdn search-order domain
!
bba-group ppoe 2
 virtual-template 1
 nas-port format d 2/2/4
!
subscriber access pppoe pre-authorize nas-port-id LLID send username
!
interface Loopback0
 no ip address
!
interface Loopback1
 ip address 10.1.1.1 255.255.255.0
!
interface gigabitethernet0/0/0
 ip address 192.168.1.3 255.255.255.0
 no cdp enable
!
interface gigabitethernet0/0/0.20
 encapsulation dot1Q 1024
 no snmp trap link-status
 pppoe enable group 2
 pppoe max-sessions 200
 no cdp enable
!
interface gigabitethernet1/0/0
 ip address 10.1.1.10 255.255.255.0
 no cdp enable
!
interface Serial2/0/0
no ip address
 shutdown
 serial restart-delay 0
!
interface Serial3/0/0
 no ip address
 shutdown
 serial restart-delay 0
!
interface Virtual-Template1 
 ip unnumbered gigabitethernet1/0/0
 ip mroute-cache
 no peer default ip address
 ppp authentication pap
!
ip classless
ip route 0.0.0.0 0.0.0.0 gigabitethernet0/0/0
ip route 10.0.0.0 255.0.0.0 gigabitethernet1/0/0
!
no ip http server
!
radius-server attribute 69 clear
radius-server host 192.168.1.5 auth-port 1645 acct-port 1646
radius-server host 192.168.1.6 auth-port 1645 acct-port 1646
radius-server domain-stripping delimiter #
radius-server key cisco
radius-server vsa send accounting
radius-server vsa send authentication
!
control-plane
!
line con 0
 exec-timeout 0 0
line aux 0
line vty 0 4
 password lab

Configuración del perfil del usuario de RADIUS

Cisco-Avpair = vpdn:l2tp-tunnel-password=cisco
Cisco-Avpair = vpdn:tunnel-type=l2tp
Cisco-Avpair = vpdn:tunnel-id=test
Cisco-Avpair = vpdn:ip-address=192.168.1.4
Cisco-Avpair = vpdn:l2tp-clid-mask-method=right:X:6

Adonde ir después

Usted puede realizar las tareas optativas relevantes unas de los en las características adicionales VPDN que configuran y en los módulos de administración del túnel VPDN.

Referencias adicionales

Documentos Relacionados

Tema relacionado

Título del documento

Comandos de Cisco IOS

El Cisco IOS domina los comandos list, todos las versiones

Comandos vpdn

Referencia del comando vpdn del Cisco IOS

Reseña general de tecnología VPDN

Módulo de la reseña general de tecnología VPDN

Información sobre las plantillas virtuales

Configurar el módulo de interfaces de plantilla virtual

Comandos de las tecnologías de marcación

Referencia de Comandos de las Tecnologías de Marcado de Cisco IOS

Documentación del soporte técnico para las L2TP

Layer 2 Tunnel Protocol (L2TP)

Documentación del soporte técnico para las VPDNs

Virtual Private Dial-Up Network (VPDN)

Estándares

Estándar

Título

Ninguno

--

MIB

MIB

Link del MIB

  • CISCO-VPDN-MGMT-MIB
  • CISCO-VPDN-MGMT-EXT-MIB

Para localizar y descargar el MIB para las plataformas elegidas, las versiones de software de Cisco, y los conjuntos de características, utilizan el localizador MIB de Cisco encontrado en el URL siguiente:

http://www.cisco.com/cisco/web/LA/support/index.html

RFC

RFC

Título

RFC 2341

Capa dos (protocolo) L2F de envío de Cisco

RFC 2661

Protocolo layer two tunneling L2TP

Asistencia Técnica

Descripción

Link

El Web site del soporte y de la documentación de Cisco proporciona los recursos en línea para descargar la documentación, el software, y las herramientas. Utilice estos recursos para instalar y para configurar el software y para resolver problemas y para resolver los problemas técnicos con los Productos Cisco y las Tecnologías. El acceso a la mayoría de las herramientas en el Web site del soporte y de la documentación de Cisco requiere una identificación del usuario y una contraseña del cisco.com.

http://www.cisco.com/cisco/web/LA/support/index.html

Información sobre Funciones para la Tunelización VPDN de Marcado de Entrada Iniciada por NAS

La tabla siguiente proporciona la información sobre la versión sobre la característica o las características descritas en este módulo. Esta tabla enumera solamente la versión de software que introdujo el soporte para una característica dada en un tren de versión de software dado. A menos que se indicare en forma diferente, las versiones posteriores de ese tren de versión de software también soportan esa característica.

Utilice el Cisco Feature Navigator para encontrar la información sobre el soporte del Soporte de la plataforma y de la imagen del software de Cisco. Para acceder el Cisco Feature Navigator, vaya a www.cisco.com/go/cfn. Una cuenta en el cisco.com no se requiere.

Información de la característica del cuadro 2 para el Tunelización NAS-iniciado del dial-in VPDN

Nombre de la función

Versiones de Software

Información de la Configuración de la Función

L2TP Calling Station ID Suppression

12.2(31)SB2

Esta función permite al NAS suprimir parte o todo el ID de la estación de llamada del NAS en el par AV L2TP 22, el ID del número de llamada. La supresión del ID de la estación de llamada se puede configurar globalmente en el router, para grupos de VPDNs individuales en el router, o en el servidor RADIUS remoto si se configura uno.

Los siguientes comandos fueron introducidos por esta función: máscara-método del clid del atributo l2tp, máscara-método del clid del atributo del vpdn l2tp.

L2TP Extended Failover

12.2(13)T 12.2(28)SB

Esta característica amplía la Conmutación por falla L2TP para ocurrir si, durante el establecimiento del túnel, un router recibe un mensaje de StopCCN de su par, o durante el establecimiento de sesión un router recibe un mensaje CDN de su par. En cualquier caso, el router selecciona un peer alternativo para contactar.

No se introdujo ni fue modificado ningunos comandos por esta característica.

Cisco y el logotipo de Cisco son marcas registradas del Cisco Systems, Inc. y/o de sus afiliados en los E.E.U.U. y otros países. Un anuncio de las marcas registradas de Cisco se puede encontrar en www.cisco.com/go/trademarks. Las marcas registradas del otro vendedor mencionadas son la propiedad de sus propietarios respectivos. El uso de la palabra Partner no implica en una relación de sociedad entre Cisco y ninguna otra compañía. (1005R)

Las direcciones IP (Internet Protocol) y los números de teléfono utilizados en este documento no son direcciones y números de teléfono reales. Cualesquiera ejemplos, muestra de la salida de comandos, diagramas de topología de red y otras figuras incluidos en el documento se muestran solamente con fines ilustrativos. El uso de direcciones IP o números de teléfono reales en contenido ilustrativo es involuntario y fortuito.

1 para la Conmutación por falla, este código de error sería acompañado por un error específico del vendedor AVP en el mensaje de error--en este caso contener el código del vendedor de Cisco (SMI_CISCO_ENTERPRISE_CODE) y un código de error de Cisco (L2TP_VENDOR_ERROR_SLIMIT).