Guía de configuración de gateway inteligente de los servicios, Cisco IOS Release 12.2SR
Configuración del Acceso ISG para Sesiones PPP
2 Agosto 2013 - Traducción Automática | Otras Versiones: PDFpdf 183 KB | Inglés (1 Abril 2011) | Comentarios

Contenido

Configuración del Acceso ISG para Sesiones PPP

Última actualización: De agosto el 21 de 2011

ISG (gateway de servicios inteligente) es un conjunto de funciones de software de Cisco IOS que proporciona un marco estructurado en el cual los dispositivos de borde puedan proporcionar servicios flexibles y escalables a los suscriptores. Este documento proporciona la información sobre cómo configurar el acceso ISG para los suscriptores del Point-to-Point Protocol (PPP).

Encontrar la información de la característica

Su versión de software puede no soportar todas las características documentadas en este módulo. Para la últimas información y advertencias de la característica, vea los Release Note para su plataforma y versión de software. Para encontrar la información sobre las características documentadas en este módulo, y ver una lista de las versiones en las cuales se soporta cada característica, vea la tabla de información de la característica en el extremo de este documento.

Utilice el Cisco Feature Navigator para encontrar la información sobre el soporte del Soporte de la plataforma y de la imagen del software de Cisco. Para acceder el Cisco Feature Navigator, vaya a www.cisco.com/go/cfn. Una cuenta en Cisco.com no se requiere.

Prerrequisitos del Acceso ISG para Sesiones PPP

El protocolo de acceso específico se está utilizando que debe ser aprovisionado en la interfaz.

Si se requiere la autenticación PPP local, el comando ppp authentication debe ser configurado en la interfaz o la plantilla virtual.

Las tareas y los ejemplos en este documento asumen que usted sabe configurar y utilizar las directivas de control ISG. Vea el œ del € del â del módulo el configurar del ISG para controlar el  del € de Policiesâ para la información sobre cómo configurar las directivas de control.

Restricciones para el acceso ISG para las sesiones PPP

El valor de agotamiento del tiempo inactivo configurado con el comando ppp timeout idle en una plantilla virtual se aplica a una sesión PPP incluso cuando se remite la sesión.

En las Cisco 10000 Series la agregación mantiene al Routers:
  • Las directivas de la calidad de servicio modular (QoS) CLI (MQC) y las directivas ISG no se pueden configurar al mismo tiempo para las sesiones de PPPoX. Por ejemplo, usted no puede aplicar una directiva MQC y una directiva ISG (o estáticamente o con el RADIUS) a una interfaz de plantilla virtual para una sesión de PPPoX.
  • En el Cisco IOS Release 12.2(31)SB, algunas sesiones del Point-to-Point Protocol over Ethernet (PPPoE) no se asignan una dirección IP en el nuevo (RP) del procesador de la ruta activa porque la sesión PPPoE es checkpointed (guardado) después del intercambio incluso si un caso del ruteo virtual y de la expedición (VRF) se aplica a la sesión con un perfil del servicio. En las versiones del Cisco IOS Release 12.2(31)SB19 y Posterior, una sesión PPPoE no subirá en el nuevo active RP si un VRF se aplica a la sesión con un perfil del servicio.

Información sobre el acceso ISG para las sesiones PPP

Descripción General del Acceso ISG para Sesiones PPP

Las sesiones de la capa 2 se establecen mediante los protocolos del control que actúan entre las entidades de par y el dispositivo ISG. Típicamente, acode 2 sesiones se encapsulan para aislarlas de otras sesiones sobre los mismos medios físicos.

Aunque el sistema proporcione la dirección predeterminada para las sesiones de la capa 2, usted puede querer configurar las directivas para remitir o localmente para terminar el protocolo o localmente para autenticar a los suscriptores en base de los datos de la identidad que se recogen del protocolo de acceso. Las directivas de control ISG se pueden configurar para extraer la identidad y las credenciales de las entidades de par de los protocolos de acceso. Este mecanismo permite que los servicios sean aprovisionado para las sesiones de la capa 2 en base de cualquier identidad referente a la sesión, si está proporcionado explícitamente vía el protocolo o el natural a los media o al puerto de acceso subyacentes.

El ISG soporta los protocolos de acceso siguientes de la capa 2:

  • PPP
  • PPP over Ethernet (PPPoE)
  • PPP over ATM (PPPoA)
  • Layer 2 Tunnel Protocol (L2TP)
  • Protocolo de la expedición de la capa 2 (L2F)

Administración de Direcciones IP de Suscriptor ISG para Sesiones PPP

La administración de IP Address del suscriptor ISG se aplica a las sesiones IP o acoda 2 sesiones (PPP) que se terminen localmente.

Para que un suscriptor sea ruteable en un determinado dominio de servicio IP, el suscriptor debe presentar una dirección IP específica del dominio a la red. Si las transferencias de un suscriptor entre los dominios del servicio del IP (que incluye cualquier dominio privado manejado por el proveedor de acceso), la dirección IP presentaron a la red deben cambiar para reflejar el nuevo dominio. Para las sesiones PPP localmente terminadas, el ISG soporta los métodos siguientes de asignación de la dirección IP:

  • Dirección IP en un perfil del usuario
  • Subred IP en un perfil del usuario
  • Agrupación de direcciones Nombrada en un perfil del usuario
  • Pools de la dirección local
  • Métodos estándars de administración de IP Address para el PPP

Cuando transfieren a una sesión PPP localmente terminada a partir de un caso del ruteo virtual y de la expedición (VRF) a otro VRF, el IP Address de Peer se renegocia usando el IPCP.

Transferencia VRF para las sesiones PPP

La transferencia VRF habilita una sesión de suscriptor ISG para moverse de VRF a VRF tras la selección de un nuevo servicio primario. Una vez que una sesión PPP sube con la dirección IP del punto de acceso a la red (SIESTA), el suscriptor puede acceder un portal web y elegir un proveedor de servicio. En las transferencias VRF en las sesiones PPP, el ISG debe reasignar la dirección IP del nuevo dominio a la sesión PPP. En las sesiones PPP, la dirección IP es reasignada por la renegociación del IP Control Protocol (IPCP).

Sin la renegociación PPP, la transferencia VRF no se soporta para las sesiones PPP.

Política Predeterminada para el Acceso ISG para Sesiones PPP

El ISG proporciona la dirección predeterminada de las sesiones de la capa 2 en ausencia de una directiva de control configurada. Si configuran al comando vpdn enable y un Domain Name se especifica en el nombre de usuario (por ejemplo, user@domain) o se ha proporcionado un número del Dialed Number Identification Service (DNIS), el sistema realizará la autorización en base de esta información. Si se encuentra la información del túnel del Virtual Private Dialup Network (VPDN), la sesión será remitida para dirigir en un L2TP Network Server (LNS). Si la autenticación es requerida por el telecontrol LNS, el comando ppp authentication debe ser configurado en la interfaz o la plantilla virtual PPP. Si configuran al comando vpdn authen-before-forward, el sistema intentará autenticar a la sesión PPP localmente antes de remitirla encendido al LNS.

Si la información del túnel no se encuentra para el Domain Name o no configuran el DNIS o al comando vpdn enable, la autorización del protocolo stack group bidding (SGBP) será intentada (si se configura el SGBP). Si no se encuentra ninguna información de autorización usando el SGBP, terminarán a la sesión PPP localmente. La finalización local significa que establecerán a la sesión PPP entre el par y el dispositivo ISG, y la carga útil IP será ruteada. En este último caso, la autenticación ocurrirá solamente si configuran al comando ppp authentication en la interfaz o la plantilla virtual PPP.

Si una directiva de control ISG se define para el evento del sesión-principio, esa directiva reemplazará la dirección predeterminada.

Ventajas de Usar las Políticas de Control ISG para las Sesiones PPP

El ISG proporciona un acercamiento flexible para mantener la determinación para las sesiones de la capa 2 proporcionando al control sobre la extracción de la información de identidad y de las credenciales de las entidades de par vía los protocolos de acceso. Si una decisión del servicio se puede tomar, por ejemplo, en base del circuito virtual permanente (PVC) atmósfera en el cual un pedido de llamada llega, puede no ser necesario ejecutar el Control Protocol a la realización antes de establecer la sesión y de proporcionar el servicio. Este acercamiento ayuda a conservar a los recursos locales y mejora el tiempo de configuración de llamada.

Cómo Configurar el Acceso ISG para Sesiones PPP Usando Políticas de Control

Para configurar el acceso de la capa 2 ISG, realice los pasos siguientes:

  1. Decida cómo usted quiere la sesión de la capa 2 que dirige para ser influenciado por la identidad del suscriptor. ¿Usted quiere remitir el protocolo o terminarlo localmente? ¿Usted quiere autenticar a los suscriptores localmente?
  2. Configure las directivas de control para proporcionar la dirección de la sesión de la capa 2. Vea el módulo el “configurar de las directivas de control ISG” para la información sobre cómo configurar las directivas de control. Vea los “ejemplos de configuración para el acceso ISG para la sección de las sesiones PPP” para un ejemplo de una directiva de control para el acceso de la capa 2.
  3. Habilite la transferencia ISG VRF para las sesiones PPP.
  4. Verifique y resolver problemas la configuración según las necesidades.

Esta sección contiene las siguientes tareas:

Habilitación de la Transferencia VRF de ISG para las Sesiones PPP

La transferencia VRF permite a una sesión del suscriptor ISG para moverse a partir de un VRF a otro cuando activan a un nuevo servicio principal para una sesión. Los servicios pueden ser configurados en los perfiles del servicio en una autenticación externa, autorización, y el servidor o ellos de las estadísticas (AAA) se puede configurar en el dispositivo ISG en las correspondencias de la política de servicio. Realice esta tarea para configurar un VRF en un policy map de servicio en el dispositivo ISG.

Antes de comenzar

Este procedimiento asume que usted ha configurado el soporte para las sesiones PPP configurando una plantilla virtual y un método de asignación de IP Address. Observe que el VRF original, el Loopback Interface, y el pool de la dirección IP se deben especificar en una plantilla virtual bastante que en un perfil del usuario para que la transferencia VRF trabaje. Para la información sobre cómo configurar las plantillas virtuales y el soporte para las sesiones PPP, vea la guía de configuración de las Tecnologías de Cisco IOSDial.


PASOS SUMARIOS

1. permiso

2. configuró terminal

3. Policy-map-name del servicio del tipo del directiva-mapa

4. IP VRF nombre-de-VRF de envío

5. SG-servicio-tipo primario

6. servicio-grupo-nombre del SG-servicio-grupo


PASOS DETALLADOS
 Comando o acciónPropósito
Paso 1
permiso


Ejemplo:

Router> enable

 

Habilita el modo EXEC privilegiado.

  • Ingrese su contraseña si se le pide que lo haga.
 
Paso 2
configure terminal


Ejemplo:

Router# configure terminal

 

Ingresa en el modo de configuración global.

 
Paso 3
Policy-map-name del servicio del tipo del directiva-mapa


Ejemplo:

Servicio service1 del tipo del directiva-mapa de Router(config)#

 

Crea o modifica un policy map de servicio, que se utiliza para definir un servicio ISG, e ingresa en el modo de configuración de policy map de servicio.

 
Paso 4
IP VRF envío del nombre-de-VRF


Ejemplo:

Router (config-servicio-policymap) # IP VRF remitiendo el azul

 

Asocia el servicio a un VRF.

 
Paso 5
SG-servicio-tipo primario


Ejemplo:

Router (config-servicio-policymap) # SG-servicio-tipo primario

 

Define el servicio como servicio primario.

  • Un servicio primario es un servicio que contiene una política de reenvío de red. Un servicio primario se debe definir como tal usando el comando sg-service-type primary. Cualquier servicio que no sea un servicio primario se define de forma predeterminada como servicio secundario.
 
Paso 6
servicio-grupo-nombre del SG-servicio-grupo


Ejemplo:

Router (config-servicio-policymap) # group1 del SG-servicio-grupo

 

(Opcional) Asocia un servicio ISG a un grupo de servicios.

  • Un grupo de servicios es una agrupación de servicios que pueden estar activos simultáneamente para una sesión dada. Por lo general, un grupo de servicios incluye un servicio primario y uno o varios servicios secundarios.
 

Verificación de la Transferencia VRF para Sesiones PPP

Realice esta tarea de verificar la transferencia VRF para las sesiones PPP. Todos los pasos de la demostración son opcionales y se pueden realizar en cualquier orden.

PASOS SUMARIOS

1. permiso

2. muestre la sesión toda del suscriptor

3. muestre el idmgr {el [detailed [component [substring] de la memoria]] | mantenga el valor de la clave dominante de la servicio-clave de la sesión-manija-cadena de la sesión-manija | clave de la sesión {AAA-único-identificación-cadena AAA-único-identificación | VRF-identificación VRF-identificación del IP address del IP address domainip-VRF| VRF-identificación VRF-identificación del IP address del IP address nativeip-VRF | conjunto-número del conjunto del ip ip-address del portbundle | sesión-guid de la sesión-guid | sesión-manija-cadena de la sesión-manija | sesión-identificación-cadena del ID de sesión} | estadísticas}

4. muestre el [vrf vrf-name] de la ruta de IP


PASOS DETALLADOS
 Comando o acciónPropósito
Paso 1
permiso


Ejemplo:

Router> enable

 

Habilita el modo EXEC privilegiado.

  • Ingrese su contraseña si se le pide que lo haga.
 
Paso 2
muestre la sesión toda del suscriptor


Ejemplo:

Sesión toda del suscriptor de la demostración del Router-

 

Visualiza la información referente al servicio elegido por el suscriptor.

 
Paso 3
muestre el idmgr {el [detailed [component [substring] de la memoria]] | mantenga el valor de la clave dominante de la servicio-clave de la sesión-manija-cadena de la sesión-manija | clave de la sesión {AAA-único-identificación-cadena AAA-único-identificación | VRF-identificación VRF-identificación del IP address del IP address domainip-VRF| VRF-identificación VRF-identificación del IP address del IP address nativeip-VRF | conjunto-número del conjunto del ip ip-address del portbundle | sesión-guid de la sesión-guid | sesión-manija-cadena de la sesión-manija | sesión-identificación-cadena del ID de sesión} | estadísticas}


Ejemplo:

Sesión-manija 48000002 de la clave de la sesión del idmgr de la demostración del Router-

 

Muestra información relacionada con la sesión ISG y la identidad del servicio.

 
Paso 4
muestre el [vrf vrf-name] de la ruta de IP


Ejemplo:

Ruta de IP de la demostración del Router-

 

Muestra el estado actual de la tabla de ruteo.

 

Troubleshooting del Acceso ISG para Sesiones PPP

Los comandos en esta tarea se pueden utilizar para monitorear y para resolver problemas las sesiones de la capa 2. Todos estos comandos son opcionales y no necesitan ser ingresados en un orden particular.

PASOS SUMARIOS

1. permiso

2. muestre la sesión del suscriptor detallada

3. condición de la condición del debug

4. paquete del suscriptor del debug [evento|por completo|detalle]

5. error del suscriptor del debug

6. evento del suscriptor del debug

7. FSM del suscriptor del debug

8. pppatm del debug {evento | error | estado} [Número de interfaz de la interfaz ATM [. VC del subinterfaz-número]] {vci del [vpi/vci] | virtual-circuito-nombre}

9. debug ppp {paquete | negociación | error | autenticación | Switch del suscriptor}


PASOS DETALLADOS
 Comando o acciónPropósito
Paso 1
permiso


Ejemplo:

Router> enable

 

Habilita el modo EXEC privilegiado.

  • Ingrese su contraseña si se le pide que lo haga.
 
Paso 2
muestre la sesión del suscriptor detallada


Ejemplo:

Sesión del suscriptor de la demostración del Router- detallada

 

Visualiza la información sobre las sesiones del suscriptor ISG.

 
Paso 3
condición de la condición del debug


Ejemplo:

Nombre de usuario user5@example.com de la condición del debug del Router-

 

Filtra la salida de los debugs en base de la condición especificada.

Nota    Vea el módulo “localización de averías de ISG con la supervisión de la sesión y el debugging condicional distribuido” para la información sobre el debugging condicional.
 
Paso 4
paquete del suscriptor del debug [evento|por completo|detalle]


Ejemplo:

Evento del paquete del suscriptor del debug del Router-

 

Información de diagnóstico de las visualizaciones sobre los paquetes durante la configuración de la llamada del Switch del servicio para suscriptores (SS).

 
Paso 5
error del suscriptor del debug


Ejemplo:

Error del suscriptor del debug del Router-

 

Visualiza la información de diagnóstico sobre los errores que pueden ocurrir durante la configuración de la llamada SS.

 
Paso 6
evento del suscriptor del debug


Ejemplo:

Evento del suscriptor del debug del Router-

 

Visualiza la información de diagnóstico sobre los eventos de la configuración de la llamada SS.

 
Paso 7
FSM del suscriptor del debug


Ejemplo:

FSM del suscriptor del debug del Router-

 

Información de diagnóstico de las visualizaciones sobre el estado de la configuración de la llamada SS.

 
Paso 8
pppatm del debug {evento | error | estado} [Número de interfaz de la interfaz ATM [. VC del subinterfaz-número]] {vci del [vpi/vci] | virtual-circuito-nombre}


Ejemplo:

Error del pppatm del debug del Router-

 

Visualiza la información de diagnóstico para los eventos del PPP over ATM (PPPoA), los errores, y los estados, global o condicional, en una interfaz o el virtual circuit (VC).

 
Paso 9
debug ppp {paquete | negociación | error | autenticación | Switch del suscriptor}


Ejemplo:

Paquete ppp del debug del Router-

 

Visualiza la información sobre el tráfico y los intercambios en una red interna que esté implementando el PPP.

 

Ejemplos

En el siguiente ejemplo, la salida del comando del detalle del paquete del suscriptor del debug se filtra en base del  del € del â de cpe6_1@example.com del œ del € del â del nombre de usuario:

Router# debug condition username cpe6_1@example.com
Condition 1 set
Router# show debug
Condition 1: username cpe6_1@example.com (0 flags triggered)
 
Router# debug subscriber packet detail
SSS packet detail debugging is on
Router# show debug
SSS:
  SSS packet detail debugging is on
Condition 1: username cpe6_1@example.com (0 flags triggered)
 

Ejemplos de Configuración del Acceso a ISG para las Sesiones PPP

Configurar el acceso ISG por el ejemplo de las sesiones PPP

El siguiente ejemplo muestra la configuración de una directiva ISG que proporcione los servicios a los suscriptores PPP. Este ejemplo configura el ISG para realizar las acciones siguientes:

  • Expedición PPP en base del identificador /virtual del canal del identificador del trayecto virtual ATM (VPI/VCI)

El ISG activará el  del € del xconnectâ del œ del € del â del servicio de reenvío para cualquier suscriptor con un VPI menos de 200 y un VCI menos de 100. Esta regla de la directiva permite que el ISG proporcione el servicio a los suscriptores asociados sin tener que funcionar con el protocolo PPP entero. El resto de los suscriptores consiguen el servicio en base del dominio especificado en su nombre de usuario, que el ISG debe obtener del protocolo.

  • Finalización local PPP

El ISG proporcionará la finalización local activando el  del € del ispaâ del œ del € del â del servicio para los suscriptores que corresponden con el  del € del ispaâ del œ del € del â del dominio. El sistema autenticará al suscriptor que usa el  del € del â del œ list1 del € del â de la lista de métodos. Para los servicios de la finalización local, el VRF global se aplica por abandono a menos que otro VRF se especifique en el perfil del servicio, en la interfaz, o en la plantilla virtual.

  • Autenticación PPP antes de remitir

El ISG localmente autenticará a los suscriptores que corresponden con el  del € del ispbâ del œ del € del â del dominio antes de remitir las sesiones a un LNS. (Las sesiones se remiten a un LNS porque el  del € del ispbâ del œ del € del â de la correspondencia de la política de servicio especifica a un grupo de VPDN). El sistema autenticará a los suscriptores que usan el  del € del â del œ list2 del € del â de la lista de métodos.

  • Expedición PPP sin la autenticación local

El ISG transmitirá a las sesiones un LNS sin la autenticación local para los suscriptores que corresponden con el  del € del ispcâ del œ del € del â del dominio.

  • Exclusión del dominio PPP

El ISG negará el servicio a y desconectará la sesión para los suscriptores que corresponden con el  del € del ispdâ del œ del € del â del dominio.

  • Activación basada en el dominio del servicio PPP

Para los suscriptores que corresponden con el resto de los dominios, el ISG activará un servicio que tenga el mismo nombre que el dominio especificado.

Configure las correspondencias de la clase control, que definen las condiciones que deben ser cumplidas antes de que una regla de la directiva de control sea ejecutada.

class-map type control match-all PPP_SESSION
  match identifier protocol ppp
 
class-map type control match-all NAS_PORT_CONDITION
  class type control match identifier name PPP_SESSION 
  less-than identifier nas-port type atm vpi 200 vci 100
class-map type control match-all ISPA
  match identifier unauthenticated-domain ispa
 
class-map type control match-all ISPB
  match identifier unauthenticated-domain ispb
 
class-map type control match-all ISPC
  match identifier unauthenticated-domain ispc
 
class-map type control match-all ISPD
  match identifier unauthenticated-domain ispd
 

Defina la correspondencia de políticas a nivel superior del control.

policy-map type control L2_ACCESS

Defina una regla de la directiva de control que active un servicio de reenvío en base del VPI/VCI atmósfera en las cuales la llamada vino.

 class type control NAS_PORT_CONDITION event session-start
  1 service-policy type service xconnect
 

Defina una regla de la directiva de control que recoja el Domain Name del protocolo. El Domain Name es disponible desde un Nombre de usuario estructurado (por ejemplo, user@domain).

 class type control PPP_SESSION event session-start
  1 collect identifier unauthenticated-domain
  2 service-policy type control DOMAIN_BASED_ACCESS
 

Defina la directiva de control jerarquizada.

policy-map type control DOMAIN_BASED_ACCESS
 

Defina una regla de la directiva de control que proporcione la finalización local activando el  del € del ispaâ del œ del € del â del servicio.

 class type control ISPA event session-start
  1 authenticate aaa list list1
  2 service-policy type service ispa
 

Defina una regla de la directiva de control que configure el sistema para autenticar al suscriptor localmente antes de activar el  del € del ispbâ del œ del € del â del servicio. El  del € del ispbâ del œ del € del â del servicio especifica el envío de la sesión a un LNS.

 class type control ISPB event session-start
  1 authenticate aaa list list2
  2 service-policy type service ispb
 

Defina una regla de la directiva de control que active el  del € del ispcâ del œ del € del â del servicio, que especifica la expedición.

 class type control ISPC event session-start
  1 service-policy type service ispc
 

Defina una regla de la directiva de control esa los resultados en la desconexión de sesión para los suscriptores que hacen juego el  del € del ispdâ del œ del € del â del servicio.

 class type control ISPD event session-start
  service disconnect
 

Defina una regla de la directiva de control que defina el valor por defecto para el resto de los dominios, que es activar un servicio que tiene el mismo nombre que el dominio especificado.

 class type control always event session-start
    service-policy type service identifier unauthenticated-domain

Configure las correspondencias de la política de servicio.

policy-map type service xconnect
  service vpdn group 1
 
policy-map type service ispa
  service local
  ip vrf forwarding red
 
policy-map type service ispb
  service vpdn group 2
 
policy-map type service ispc
  service vpdn group 3
 

Aplique la correspondencia de políticas del control global.

service-policy type control L2_ACCESS

Transferencia VRF para las sesiones PPP que usan el ejemplo de la renegociación IPCP

El siguiente ejemplo muestra una configuración que utilice el PPPoE para establecer una sesión, y el perfil del servicio RADIUS que se crea para asociar el VRF. En este ejemplo, cuando sube una sesión PPP inicialmente, pertenece a la tabla de ruteo predeterminado, y la dirección IP se asigna del  del € del def-POOLâ del œ del € del â de la agrupación de IP Address predeterminado. Cuando el suscriptor selecciona el servicio del  del € del œ ISP-REDâ del € del â, el ISG descarga el perfil del servicio del  del € del œ ISP-REDâ del € del â y lo aplica a la sesión. Entonces transfieren a la sesión PPP al  del € de REDâ del œ del € del â VRF. La renegociación IPCP ocurre entre el dispositivo del cliente y el dispositivo ISG, y asignan el suscriptor una nueva dirección IP del  del € del pool-REDâ del œ del € del â del pool.

ip vrf RED
 rd 1:1
interface Loopback0
 ip address 10.0.0.1 255.255.255.0
interface Loopback1
 ip address 10.0.1.0 255.255.255.0
 ip vrf forwarding RED
!
interface Ethernet0/0
  pppoe enable
interface Virtual-Template1
 ip unnumbered Loopback0
 service-policy control RULE2
 peer default ip address pool DEF-POOL
 ppp authentication chap 
ip local pool DEF-POOL 172.16.5.1 172.16.5.250
ip local pool POOL-RED 172.20.5.1 172.20.5.250

Mantenga el perfil para el ROJO ISP

Cisco-AVpair = ip:vrf-id=RED
Cisco-AVpair = "ip:ip-unnumbered=loopback 1"
Cisco-AVpair = ip:addr-pool=POOL-RED
Cisco-AVpair = subscriber:sg-service-type=primary
Cisco-AVpair = subscriber:sg-service-group=RED-GROUP
Cisco-SSG-Service-Info = IPPPOE-RED
Cisco-SSG-Service-Info = R10.1.1.0;255.255.255.0
Framed-Protocol = PPP
Service-Type = Framed

Referencias adicionales

Documentos Relacionados

Tema relacionado

Título del documento

Comandos ISG

Referencia inteligente del comando gateway de los servicios del Cisco IOS

Tareas de configuración AAA

La sección de la “autenticación” en la guía de configuración de la Seguridad de Cisco IOS

Comandos AAA

La sección del “Authentication, Authorization, and Accounting (AAA)” en la referencia de comandos de la Seguridad de Cisco IOS

Tareas de la configuración PPP

La sección del  del € del œ PPP Configurationâ del € del â en el Cisco IOS marca la guía de configuración de los servicios

Comandos PPP

El dial del Cisco IOS mantiene la referencia de comandos

Asistencia Técnica

Descripción

Link

El sitio Web de soporte técnico de Cisco proporciona los recursos en línea extensos, incluyendo la documentación y las herramientas para localizar averías y resolver los problemas técnicos con los Productos Cisco y las Tecnologías.

Para recibir la Seguridad y la información técnica sobre sus Productos, usted puede inscribir a los diversos servicios, tales como la herramienta de alerta del producto (accedida de los Field Notice), el hoja informativa de los servicios técnicos de Cisco, y alimentaciones realmente simples de la sindicación (RSS).

El acceso a la mayoría de las herramientas en el sitio Web de soporte técnico de Cisco requiere una identificación del usuario y una contraseña del cisco.com.

http://www.cisco.com/cisco/web/LA/support/index.html

Información sobre la Función Acceso a ISG para las Sesiones PPP

La tabla siguiente proporciona la información sobre la versión sobre la característica o las características descritas en este módulo. Esta tabla enumera solamente la versión de software que introdujo el soporte para una característica dada en un tren de versión de software dado. A menos que se indicare en forma diferente, las versiones posteriores de ese tren de versión de software también soportan esa característica.

Utilice el Cisco Feature Navigator para encontrar la información sobre el soporte del Soporte de la plataforma y de la imagen del software de Cisco. Para acceder el Cisco Feature Navigator, vaya a www.cisco.com/go/cfn. Una cuenta en el cisco.com no se requiere.

Tabla 1Información de la característica para el acceso de la capa 2 ISG

Nombre de la función

Versiones

Información de la Configuración de la Función

ISG: Sesión: Creación: P2P Session (PPPoE, PPPoXoX)

12.2(28)SB 12.2(33)SRC

La sesión ISG es el contexto primario al cual se asocian los servicios y las políticas a través de flujos de datos específicos. Las sesiones P2P (punto a punto) se establecen mediante un protocolo de señalización. El ISG maneja muchas variantes de la encapsulación P2P, tales como PPP, PPPoE y PPPoA.

En el Cisco IOS Release 12.2(33)SRC, se ha añadido soporte al Cisco 7600 Router.