Routing IP: Guía de configuración BGP, Cisco IOS Release 12.2SR
BGP Support for the L2VPN Address Family
2 Agosto 2013 - Traducción Automática | Otras Versiones: PDFpdf 285 KB | Inglés (8 Noviembre 2011) | Comentarios

BGP Support for the L2VPN Address Family

Última actualización: De abril el 13 de 2012

El soporte BGP para la familia del direccionamiento de la Red privada virtual de la capa 2 (L2VPN) introduce un mecanismo basado en BGP del autodetección para distribuir la información de suministro del punto final L2VPN. BGP utiliza una base de información de ruteo (RIB) L2VPN para almacenar la información de provisión de extremo, que se actualiza cada vez que se configura una instancia de reenvío virtual (VFI) de la Capa 2. Cuando el BGP distribuye la información de provisión del extremo en un mensaje de actualización a todos sus vecinos BGP, la información de extremo se utiliza para configurar una malla del pseudowire para soportar los servicios basados en L2VPN.

Encontrar la información de la característica

Su versión de software puede no soportar todas las características documentadas en este módulo. Para la últimas información y advertencias de la característica, vea los Release Note para su plataforma y versión de software. Para encontrar la información sobre las características documentadas en este módulo, y ver una lista de las versiones en las cuales se soporta cada característica, vea la tabla de información de la característica en el extremo de este documento.

Utilice el Cisco Feature Navigator para encontrar la información sobre el soporte del Soporte de la plataforma y de la imagen del software de Cisco. Para acceder el Cisco Feature Navigator, vaya a www.cisco.com/go/cfn. Una cuenta en Cisco.com no se requiere.

Prerrequisitos de BGP Support for the L2VPN Address Family

El soporte BGP para la característica de la familia del direccionamiento L2VPN asume el conocimiento anterior del VPN, del servicio virtual del LAN privado (VPL), y de las Tecnologías Multiprotocol del (MPLS) de la transferencia de la capa.

Restricciones de BGP Support for the L2VPN Address Family

  • Para los mapa del ruta usados dentro del BGP, ignoran a los comandos all relacionados para prefijar el proceso, la etiqueta que procesa, y el proceso automatizado de la etiqueta cuando están utilizados en el modo de configuración de la familia del direccionamiento L2VPN. Se soportan todos los demás comandos de route map.
  • Los trayectos múltiples de BGP y las confederaciones no se soportan en la familia del direccionamiento L2VPN.

Información sobre BGP Support for the L2VPN Address Family

Familia de Direcciones L2VPN

En Cisco IOS Release 12.2(33)SRB y versiones posteriores, se inserta soporte para la familia de direcciones L2VPN. El L2VPN se define como red segura que actúe dentro de una red insegura usando una tecnología de encripción tal como seguridad IP (IPSec) o Generic Routing Encapsulation (GRE). Configuran a la familia del direccionamiento L2VPN en el modo de la configuración de ruteo BGP, y dentro de la familia del direccionamiento L2VPN se soporta el identificador subsiguiente de la familia del direccionamiento VPL (SAFI).

El soporte BGP para la familia de direcciones de L2VPN presenta un mecanismo de descubrimiento automático basado en BGP para distribuir la información de provisión de extremo de L2VPN. El BGP utiliza una base de información de ruteo (RIB) L2VPN separada para almacenar la información de provisión de extremo, que se actualiza cada vez que se configura cualquier VFI de capa 2. El prefijo y la información de trayectoria se almacenan en la base de datos de L2VPN, permitiendo a BGP tomar las decisiones sobre la mejor trayectoria. Cuando el BGP distribuye la información de provisión del extremo en un mensaje de actualización a todos sus vecinos BGP, la información de extremo se utiliza para configurar una malla del pseudowire para soportar los servicios basados en L2VPN.

El mecanismo de descubrimiento automático de BGP facilita la creación de los servicios L2VPN, que son parte integrante de la función Cisco IOS Virtual Private LAN Service (VPLS). VPLS proporciona flexibilidad en la implementación de los servicios mediante la conexión de sitios geográficamente dispersos como una LAN grande a través de Ethernet de alta velocidad en una red MPLS IP robusta y ampliable. Para más detalles sobre los VPL, vea el autodetección VPL: BGP Based.

En la familia del direccionamiento L2VPN, soportan a los comandos bgp siguientes:

  • BGP Nexthop
  • exploración-tiempo BGP
  • el vecino activa
  • anuncio-intervalo vecino
  • vecino allowas-en
  • capacidad vecina
  • el vecino hereda
  • máximo-prefijo vecino
  • siguiente-salto-uno mismo vecino
  • vecino siguiente-salto-sin cambios
  • grupo de peers vecino
  • vecino quitar-soldado-como
  • route-map vecino
  • ruta-reflector-cliente vecino
  • enviar-comunidad vecina
  • reconfiguración suave vecina
  • soo vecino
  • ponderación vecina

Nota


Para los reflectores de ruta usando los L2VPN, el siguiente-salto-unchangedcommands vecino del siguiente-salto-uno mismo y del vecino no se soporta.

Para los mapa del ruta usados dentro del BGP, ignoran a los comandos all relacionados para prefijar el proceso, la etiqueta que procesa, y el proceso automatizado de la etiqueta cuando están utilizados en configuración de la familia del direccionamiento L2VPN. Se soportan todos los demás comandos de route map.

Los trayectos múltiples de BGP y las confederaciones no se soportan en la familia del direccionamiento L2VPN.

VPL ID

Los VPL ID son un valor de la comunidad ampliada BGP que identifica el dominio VPL. La configuración manual de este ID es opcional porque un valor por defecto VPL ID se genera usando el número del sistema autónomo y el VPN configurado ID BGP. Los VPL ID se pueden componer en una de dos maneras: con un número autónomo del sistema y un número arbitrario o con una dirección IP y un número arbitrario.

Usted puede ingresar VPL ID en cualquiera de estos formatos:

  • Ingresar un número del sistema autónomo de 16 bits, dos puntos y un número de 32 bits. Por ejemplo:

45000:3

  • Ingrese una dirección IP de 32 bits, dos puntos y un número de 16 bits. Por ejemplo:

192.168.10.15:1

Cómo Configurar BGP Support for the L2VPN Address Family

Configuración del Descubrimiento Automático de VPL Usando el BGP y la Familia de Direcciones de L2VPN

Realice esta tarea de implementar el autodetección VPL de cada router del borde del proveedor (PE) que sea un miembro del los VPL específicos. En el Cisco IOS Release 12.2(33)SRB, presentaron a la familia del direccionamiento BGP L2VPN con un RIB separado L2VPN que contiene la información de suministro del punto final. El BGP aprende la información de suministro del punto final de la base de datos L2VPN, que es actualizada cualquier capa 2 (L2) VFI se configura cada vez. Cuando el BGP distribuye la información de provisión del extremo en un mensaje de actualización a todos sus vecinos BGP, la información de extremo se utiliza para configurar una malla del pseudowire para soportar los servicios basados en L2VPN.

El autodetección basado en BGP VPL elimina la necesidad de provision manualmente los VPL vecinos. Después de que un router PE se configure para ser un miembro del los VPL determinados, la información necesaria para configurar las conexiones a los routeres remotos en los mismos VPL es distribuida por un proceso de detección. Cuando el proceso de detección es completo, cada miembro de los VPL tendrá la información necesitada para configurar los pseudowires VPL para formar la interconexión total de los pseudowires necesarios para los VPL.

Esta tarea se configura en el router N-PE3 en la figura abajo y se debe relanzar en el Routers N-PE1 y N-PE2 con los cambios apropiados tales como diversos IP Addresses. Para una configuración total de este Routers, vea “configurar el autodetección VPL usando el BGP” y el ejemplo de la familia del direccionamiento "L2VPN”.

Figura 1Diagrama de la red para el autodetección BGP usando la familia del direccionamiento L2VPN


En esta tarea, configuran con un 2 Router ID de la capa, un VPN ID, VPL ID, y se habilitan al router N-PE3 PE en la figura antedicha para descubrir automáticamente al otro Routers PE que es parte del mismo dominio VPL. Crean a una sesión de BGP para activar a los vecinos BGP en la familia del direccionamiento L2VPN. Finalmente, ingresan a dos comandos show opcionales de verificar los pasos en la tarea.

Si un nodo del reflector de ruta (RR) es aprovisionado para un nuevo caso de reenvío virtual (VFI), el BGP anuncia la tabla actual entera del identificador de la familia del direccionamiento L2VPN (AFI) a la base de datos del xconnect L2VPN para aseegurarse que los circuitos virtuales (VC) son activos.

Antes de comenzar

Esta tarea asume que el MPLS está configurado con las opciones VPL. Para más detalles, vea el autodetección VPL: BGP Based.


PASOS SUMARIOS

1. permiso

2. configuró terminal

3. IP address router-identificación l2

4. autodetección del vfi-nombre del vfi l2

5. VPN-identificación identificación del vpn

6. VPL-identificación VPL-identificación

7. salida

8. Relance el paso 4 al paso 6 para configurar el otro L2 VFIs y VPN y VPL asociados ID.

9. autonomous-system-number BGP del router

10. ningún valor por defecto ipv4-unicast BGP

11 log-neighbor-changes BGP

12.    segundos del actualización-retardo BGP

13.    neighbor {ip-address| par-grupo-nombre} telecontrol-como el autonomous-system-number

14.    neighbor {ip-address| interface-type interface-number de la actualización-fuente del par-grupo-nombre}

15.    Repita el paso 13 y el paso 14 para configurar otros vecinos BGP.

16.    [vpls] de la direccionamiento-familia l2vpn

17.    neighbor {ip-address | el par-grupo-nombre} activa

18.    neighbor {ip-address| enviar-comunidad del par-grupo-nombre } [ambas| estándar| extendido]

19.    Relance el paso 17 y el paso 18 para activar a otros vecinos BGP en la familia del direccionamiento L2VPN.

20.    Finalizar

21.    muestre el vfi

22.    muestre los vpls BGP l2vpn del IP {todos | rd VPN-RD}


PASOS DETALLADOS
 Comando o acciónPropósito
Paso 1
permiso


Ejemplo:

Router> enable

 

Habilita el modo EXEC privilegiado.

  • Ingrese su contraseña si se le pide que lo haga.
 
Paso 2
configure terminal


Ejemplo:

Router# configure terminal

 

Ingresa en el modo de configuración global.

 
Paso 3
IP address router-identificación l2


Ejemplo:

Router-identificación 10.1.1.3 de Router(config)# l2

 

Especifica un Router ID (en el formato de IP Address) para que el router PE utilice con los pseudowires del autodetección VPL.

  • En este ejemplo, el Router ID L2 se define como 10.1.1.3.
 
Paso 4
autodetección del vfi-nombre del vfi l2


Ejemplo:

Autodetección del customerA del vfi de Router(config)# l2

 

Crea un L2 VFI, permite al router VPL PE para descubrir automáticamente al otro Routers PE que es parte del mismo dominio VPL, y ingresa al modo de configuración del autodetección L2 VFI.

  • En este ejemplo, el L2 VFI nombrado customerA se crea.
 
Paso 5
VPN-identificación identificación del vpn


Ejemplo:

Router (config-vfi) # identificación 100 del vpn

 

Especifica una identificación VPN

  • Utilice el mismo VPN ID para el Routers PE que pertenece al mismo VPN. Aseegurese que el VPN ID es único para cada VPN en la red del proveedor de servicios.
  • Utilice el argumento VPN-identificación para especificar un número en el rango a partir de la 1 a 4294967295.
  • En este ejemplo, un VPN ID de 100 se especifica.
 
Paso 6
VPL-identificación VPL-identificación


Ejemplo:

Router (config-vfi) # VPL-identificación 65000:100

 

(Opcional) especifica una identificación VPL

  • Los VPL ID son un identificador que se utiliza para identificar el dominio VPL. Este comando es opcional porque un valor por defecto VPL ID se genera automáticamente usando el número del sistema autónomo y el VPN ID BGP configurados para el VFI. Solamente uno VPL ID se puede configurar por VFI, y los mismos VPL ID no se pueden configurar en VFIs múltiple en el mismo router.
  • En este ejemplo, los VPL ID de 65000:100 se especifican.
 
Paso 7
salida


Ejemplo:

Router (config-vfi) # salida

 

Modo de configuración y devoluciones del autodetección de las salidas L2 VFI al modo de configuración global.

 
Paso 8
Relance el paso 4 al paso 6 para configurar el otro L2 VFIs y VPN y VPL asociados ID.  

--

 
Paso 9
autonomous-system-number BGP del router


Ejemplo:

BGP 65000 del router de Router(config)#

 

Ingresa el modo de configuración del router para el proceso de ruteo especificado.

 
Paso 10
ningún valor por defecto ipv4-unicast BGP


Ejemplo:

Router (config-router) # ningún valor por defecto ipv4-unicast BGP

 

Inhabilita la familia de direcciones unicast IPv4 para el proceso de ruteo BGP.

Nota    La información de ruteo para la familia de la dirección de Unicast del IPv4 se hace publicidad por abandono para cada sesión de la encaminamiento BGP configurada con el vecino telecontrol-como el comando router configuration a menos que usted no configure el ningún comando configuration del valor por defecto ipv4-unicastrouter BGP antes de configurar el comando neighbor remote-as. Las configuraciones vecinas existentes no se ven afectadas.
 
Paso 11
log-neighbor-changes BGP


Ejemplo:

Router (config-router) # log-neighbor-changes BGP

 

Habilita el registro de reinicios del vecino BGP.

 
Paso 12
segundos del actualización-retardo BGP


Ejemplo:

Router (config-router) # actualización-retardo 1 BGP

 

Fija el período máximo del retraso inicial antes de que un dispositivo de interconexión de redes de BGP-discurso envíe sus primeras actualizaciones.

  • Utilice el argumento de los segundos para fijar el período de retraso.
 
Paso 13
neighbor {ip-address| par-grupo-nombre} telecontrol-como el autonomous-system-number


Ejemplo:

Router (config-router) # vecino 10.10.10.1 telecontrol-como 65000

 

Añade la dirección IP o el nombre de grupo de peers del vecino al sistema autónomo especificado a la tabla de vecinos BGP multiprotocolo IPv4 del router local.

  • Si el argumento autonomous-system-number coincide con el número del sistema autónomo especificado en el comando router bgp, el vecino es un vecino interno.
  • Si el argumento autonomous-system-number no coincide con el número del sistema autónomo especificado en el comando router bgp, el vecino es un vecino externo.
  • En este ejemplo, el vecino en 10.10.10.1 es un vecino BGP interno.
 
Paso 14
neighbor {ip-address| interface-type interface-number de la actualización-fuente del par-grupo-nombre}


Ejemplo:

Router (config-router) # loopback 1 de la actualización-fuente de 10.10.10.1 del vecino

 

(Opcional) Configura un router para seleccionar un origen o una interfaz específica para recibir las actualizaciones de la tabla de ruteo.

  • En este ejemplo se utiliza una interfaz Loopback. La ventaja de esta configuración es que la interfaz Loopback no es tan sensible a los efectos de una interfaz inestable.
 
Paso 15
Repita el paso 13 y el paso 14 para configurar otros vecinos BGP.  

--

 
Paso 16
[vpls] de la direccionamiento-familia l2vpn


Ejemplo:

Router (config-router) # vpls de la direccionamiento-familia l2vpn

 

Especifica la familia de direcciones L2VPN e ingresa en el modo de configuración de la familia de direcciones.

  • La palabra clave vpls opcional especifica que la información de provisión de extremo VPL debe ser distribuida a los peers BGP.
  • En este ejemplo se crea una sesión de familia de direcciones VPLS L2VPN.
 
Paso 17
neighbor {ip-address | el par-grupo-nombre} activa


Ejemplo:

El router (config-router-AF) # vecino 10.10.10.1 activa

 

Habilita en el vecino el intercambio de información para la familia de direcciones VPL de L2VPN con el router local.

Nota    Si usted ha configurado a un grupo de peer de BGP como vecino, usted no utiliza este paso. Se activan los grupos de peer de BGP cuando se configura un parámetro BGP. Por ejemplo, el comando neighbor send-community en el siguiente paso activará automáticamente un grupo de peer.
 
Paso 18
neighbor {ip-address| enviar-comunidad del par-grupo-nombre } [ambas| estándar| extendido]


Ejemplo:

El router (config-router-AF) # enviar-comunidad de 10.10.10.1 del vecino extendió

 

Especifica que se debe enviar un atributo de comunidades a un vecino BGP.

  • En este ejemplo, un atributo de las comunidades ampliadas se envía al vecino en 10.10.10.1.
 
Paso 19
Relance el paso 17 y el paso 18 para activar a otros vecinos BGP en la familia del direccionamiento L2VPN.  

--

 
Paso 20
Finalizar


Ejemplo:

Router (config-router-AF) # extremo

 

Sale del modo de configuración de la familia de direcciones y vuelve al modo EXEC privilegiado.

 
Paso 21
muestre el vfi


Ejemplo:

Vfi de la demostración del Router-

 

(Opcional) Visualiza información sobre las instancias VFI configuradas.

 
Paso 22
muestre los vpls BGP l2vpn del IP {todos | rd VPN-RD}


Ejemplo:

Vpls todos BGP l2vpn del IP de la demostración del Router-

 

La información (opcional) de las visualizaciones sobre el L2VPN VPL se dirige a la familia.

 

Ejemplos

Lo que sigue es salida de muestra del comando del vfi de la demostración que muestra dos VFIs, CustomerA y CustomerB, con su VPN y VPL asociados ID:

Router# show vfi
Legend: RT=Route-target, S=Split-horizon, Y=Yes, N=No
VFI name: customerA, state: down, type: multipoint
  VPN ID: 100, VPLS-ID: 65000:100
  RD: 65000:100, RT: 65000:100
  Local attachment circuits:
  Neighbors connected via pseudowires:
  Peer Address     VC ID        Discovered Router ID    S
  10.10.10.1         100        10.10.10.99             Y
VFI name: customerB, state: down, type: multipoint
  VPN ID: 200, VPLS-ID: 65000:200
  RD: 65000:200, RT: 65000:200
  Local attachment circuits:
  Neighbors connected via pseudowires:
  Peer Address     VC ID        Discovered Router ID    S
  10.10.10.3         200                 10.10.10.98    Y

Lo que sigue es salida de muestra del comando all de los vpls BGP l2vpn del IP de la demostración que muestra dos VFIs identificado por su Route Distinguisher VPN:

Router# show ip bgp l2vpn vpls all
BGP table version is 5, local router ID is 10.10.10.2
Status codes: s suppressed, d damped, h history, * valid, > best, i - internal,
              r RIB-failure, S Stale
Origin codes: i - IGP, e - EGP, ? - incomplete
Network          Next Hop            Metric LocPrf Weight Path
Route Distinguisher: 65000:100
*> 65000:100:10.10.10.1/96
                    0.0.0.0                            32768 ?
*>i65000:100:192.168.1.1/96
                    10.10.10.2               0    100      0 ?
Route Distinguisher: 65000:200
*> 65000:200:10.10.10.3/96
                    0.0.0.0                            32768 ?
*>i65000:200:192.168.2.2/96
                    10.10.10.2               0    100      0 ?

Pasos Siguientes

Para configurar más características VPL, vea la documentación principal VPL en el “autodetección VPL: ” Característica basada BGP.

Ejemplos de Configuración paraBGP Support for the L2VPN Address Family

Configurar el autodetección VPL usando el BGP y el ejemplo de la familia del direccionamiento L2VPN

En este ejemplo de configuración, configuran a todo el Routers en el sistema autónomo 65000 en la figura abajo para proporcionar el soporte BGP para la familia del direccionamiento L2VPN. Se habilita el autodetección VPL y se configuran el L2 VFI y el VPN ID. Configuran y se activan a los vecinos BGP en la familia del direccionamiento L2VPN para asegurarse de que la información de suministro del punto final VPL está guardada a un RIB separado L2VPN y después distribuida a los otros peeres BGP en los mensajes de la actualización de BGP. Cuando la información del punto final es recibida por los peeres BGP, una malla del pseudowire se configura para soportar los servicios basado en L2VPN.

Figura 2Diagrama de la red para el autodetección VPL usando el BGP y la familia del direccionamiento L2VPN


Router N-PE1

ip subnet-zero
ip cef
no ip dhcp use vrf connected
!
no mpls traffic-eng auto-bw timers frequency 0 
mpls label range 1000 2000 
mpls label protocol ldp
l2 router-id 10.1.1.1
l2 vfi auto autodiscovery
 vpn id 100
!
pseudowire-class mpls
 encapsulation mpls
!
interface Loopback1
 ip address 10.1.1.1 255.255.255.255
!
interface Ethernet0/0
 description Backbone interface
 ip address 10.0.0.1 255.255.255.0
 mpls ip
!
router ospf 1
 log-adjacency-changes
 network 10.10.1.0 0.0.0.255 area 0
 network 192.168.0.0 0.0.0.255 area 0
!
router bgp 65000
 no bgp default ipv4-unicast
 bgp log-neighbor-changes
 bgp update-delay 1
 neighbor 10.10.10.2 remote-as 65000
 neighbor 10.10.10.2 update-source Loopback 1  
 neighbor 10.10.10.3 remote-as 65000  
 neighbor 10.10.10.3 update-source Loopback 1  
!
 address-family l2vpn vpls
 neighbor 10.10.10.2 activate
 neighbor 10.10.10.2 send-community extended  
 neighbor 10.10.10.3 activate  
 neighbor 10.10.10.3 send-community extended
 exit-address-family
!
ip classless

Router N-PE2

ip subnet-zero
ip cef
no ip dhcp use vrf connected
!
no mpls traffic-eng auto-bw timers frequency 0 
mpls label range 2000 3000 
mpls label protocol ldp
l2 router-id 10.1.1.2
l2 vfi auto autodiscovery
 vpn id 100
!
pseudowire-class mpls
 encapsulation mpls
!
interface Loopback1
 ip address 10.1.1.2 255.255.255.255
!
interface Ethernet0/0
 description Backbone interface
 ip address 10.0.0.2 255.255.255.0
 mpls ip
!
router ospf 1
 log-adjacency-changes
 network 10.10.1.0 0.0.0.255 area 0
 network 192.168.0.0 0.0.0.255 area 0
!
router bgp 65000
 no bgp default ipv4-unicast
 bgp log-neighbor-changes
 bgp update-delay 1
 neighbor 10.10.10.1 remote-as 65000
 neighbor 10.10.10.1 update-source Loopback 1  
 neighbor 10.10.10.3 remote-as 65000 
 neighbor 10.10.10.3 update-source Loopback 1  
!
 address-family l2vpn vpls
 neighbor 10.10.10.1 activate
 neighbor 10.10.10.1 send-community extended  
 neighbor 10.10.10.3 activate  
 neighbor 10.10.10.3 send-community extended  
 exit-address-family 
!
ip classless

Router N-PE3

ip subnet-zero
ip cef
no ip dhcp use vrf connected
!
no mpls traffic-eng auto-bw timers frequency 0 
mpls label range 2000 3000 
mpls label protocol ldp
l2 router-id 10.1.1.3
l2 vfi auto autodiscovery
 vpn id 100
!
pseudowire-class mpls
 encapsulation mpls
!
interface Loopback1
 ip address 10.1.1.3 255.255.255.255
!
interface Ethernet0/0
 description Backbone interface
 ip address 10.0.0.3 255.255.255.0
 mpls ip
!
router ospf 1
 log-adjacency-changes
 network 10.10.1.0 0.0.0.255 area 0
 network 192.168.0.0 0.0.0.255 area 0
!
router bgp 65000
 no bgp default ipv4-unicast
 bgp log-neighbor-changes
 bgp update-delay 1
 neighbor 10.10.10.1 remote-as 65000
 neighbor 10.10.10.1 update-source Loopback 1  
 neighbor 10.10.10.2 remote-as 65000  
 neighbor 10.10.10.2 update-source Loopback 1  
!
 address-family l2vpn vpls
 neighbor 10.10.10.1 activate
 neighbor 10.10.10.1 send-community extended  
 neighbor 10.10.10.2 activate  
 neighbor 10.10.10.2 send-community extended  
 exit-address-family 
!
ip classless

Adonde ir después

Para más detalles sobre configurar el autodetección VPL, vea el “autodetección VPL: ” Característica basada BGP.

Referencias adicionales

Las secciones siguientes proporcionan las referencias relacionadas con el soporte BGP para la característica de la familia del direccionamiento L2VPN.

Documentos Relacionados

Tema relacionado

Título del documento

Comandos bgp: sintaxis, modo de comando, valores por defecto, comando history, Pautas para el uso, y ejemplos del comando complete

Routing IP del Cisco IOS: Referencia del comando bgp

Descripción general de BGP

Módulo "Descripción General de Cisco BGP"

Configuración de tareas BGP básicas

Módulo "Configuración de una Red BGP Básica"

Estándares

Estándar

Título

Esta función no soporta estándares nuevos o modificados, y el soporte de los estándares existentes no ha sido modificado por ella.

--

MIB

MIB

Link del MIB

Esta función no soporta MIBs nuevas o modificadas, y el soporte para las MIBs existentes no ha sido modificado por esta función.

Para localizar y descargar MIB de plataformas, versiones de Cisco IOS y conjuntos de funciones seleccionados, utilice Cisco MIB Locator, que se encuentra en la siguiente URL:

http://www.cisco.com/cisco/web/LA/support/index.html

RFC

RFC

Título

Esta función no soporta RFCs nuevos o modificados, y el soporte de los RFCs existentes no ha sido modificado por ella.

--

Asistencia Técnica

Descripción

Link

El sitio Web de soporte técnico de Cisco proporciona los recursos en línea extensos, incluyendo la documentación y las herramientas para localizar averías y resolver los problemas técnicos con los Productos Cisco y las Tecnologías.

Para recibir la Seguridad y la información técnica sobre sus Productos, usted puede inscribir a los diversos servicios, tales como la herramienta de alerta del producto (accedida de los Field Notice), el hoja informativa de los servicios técnicos de Cisco, y alimentaciones realmente simples de la sindicación (RSS).

El acceso a la mayoría de las herramientas en el sitio Web de soporte técnico de Cisco requiere una identificación del usuario y una contraseña del cisco.com.

http://www.cisco.com/cisco/web/LA/support/index.html

Información sobre la Función BGP Support for the L2VPN Address Family

La tabla siguiente proporciona la información sobre la versión sobre la característica o las características descritas en este módulo. Esta tabla enumera solamente la versión de software que introdujo el soporte para una característica dada en un tren de versión de software dado. A menos que se indicare en forma diferente, las versiones posteriores de ese tren de versión de software también soportan esa característica.

Utilice el Cisco Feature Navigator para encontrar la información sobre el soporte del Soporte de la plataforma y de la imagen del software de Cisco. Para acceder el Cisco Feature Navigator, vaya a www.cisco.com/go/cfn. Una cuenta en el cisco.com no se requiere.

Tabla 1Información sobre la Función BGP Support for the L2VPN Address Family

Nombre de la función

Versiones

Información sobre la Función

BGP Support for the L2VPN Address Family

12.2(33)SRB

15.1(1)SG

Cisco IOS XE 3.3SG

El soporte BGP para la familia de direcciones de L2VPN presenta un mecanismo de descubrimiento automático basado en BGP para distribuir la información de provisión de extremo de L2VPN. El BGP utiliza un RIB separado L2VPN para salvar la información de suministro del punto final, que es actualizada cualquier capa 2 VFI se configura cada vez. Cuando el BGP distribuye la información de provisión del extremo en un mensaje de actualización a todos sus vecinos BGP, la información de extremo se utiliza para configurar una malla del pseudowire para soportar los servicios basados en L2VPN.

En el Cisco IOS Release 12.2(33)SRB, esta característica fue introducida en la plataforma del Cisco 7600.

Los siguientes comandos fueron introducidos o modificados por esta característica: direccionamiento-familia l2vpn, BGP claro l2vpn del IP, BGP l2vpn del IP de la demostración.

Cisco y el logotipo de Cisco son marcas registradas o marcas registradas de Cisco y/o de sus afiliados en los E.E.U.U. y otros países. Para ver una lista de marcas registradas de Cisco, vaya a este URL: www.cisco.com/go/trademarks. Las marcas registradas de tercera persona mencionadas son la propiedad de sus propietarios respectivos. El uso de la palabra Partner no implica en una relación de sociedad entre Cisco y ninguna otra compañía. (1110R)

Las direcciones IP (Internet Protocol) y los números de teléfono utilizados en este documento no son direcciones y números de teléfono reales. Cualesquiera ejemplos, muestra de la salida de comandos, diagramas de topología de red y otras figuras incluidos en el documento se muestran solamente con fines ilustrativos. El uso de direcciones IP o números de teléfono reales en contenido ilustrativo es involuntario y fortuito.

Cisco Systems, Inc. del © 2012 todos los derechos reservados.